Recommended Posts

Auch mal eine kleine Frage von mir:

 

Ich weiß, bei den Temperaturen gibt es eigentlich keinen Grund, so ein OSS zu öffnen, aber zwecks Demonstration für einen erstaunten BMW Fahrer wollte ich das Dach mal öffnen lassen. Dabei ist die vordere Scheibe dann ein Stück nach hinten gefahren und ab einem gewissen Punkt einfach stehen geblieben. Ich denke, das müsste der Punkt sein, an dem die hintere Scheibe sich dann auch noch leicht anheben würde (ich habe es noch nicht oft benutzt seit dem Kauf, aber ich glaube so in etwa war das).

 

Sollte ich das Problem also evtl. nur auf die eisigen Temperaturen schieben, so dass das OSS vermutlich einfach nur eingefroren ist? Ich habe selbstverständlich dann den Knopf auch gleich losgelassen und wieder zu fahren lassen, und nicht mit Gewalt weiterprobiert.

 

Im übrigen höre ich ab und zu auch mal sowas wie ein Knacksen oder Knarzen vom Dach während der Fahrt. Beim Öffnen und Schließen hat es aber nie Geräusche gemacht. Evtl. ist das nur die Plastikverkleidung vom Sonnenrollo?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ging mir gleich wie Klaba. Brauche OSS zwar nie (ich weiss, Asche auf mein Haupt), wollte es im Sommer aber totzdem mal öffnen um zu schauen, ob's denn noch funktioniert. Hat sich auch nur halb geöffnet. Habe dann Kriechöl in den Dichtungsschlitz hineingesprüht (da wo sich das vordere Glas vom hinteren abheben sollte). Musste das 2-3 mal mit Einwirkzeit machen, dann gings wieder ganz auf. Anscheinend haben sich die beiden Dachhälften wegen Nichtgebrauchs verklebt. Danach mit Silikonöl die Dichtung behandelt.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Auch mal eine kleine Frage von mir:

 

Ich weiß, bei den Temperaturen gibt es eigentlich keinen Grund, so ein OSS zu öffnen, aber zwecks Demonstration für einen erstaunten BMW Fahrer wollte ich das Dach mal öffnen lassen. Dabei ist die vordere Scheibe dann ein Stück nach hinten gefahren und ab einem gewissen Punkt einfach stehen geblieben. Ich denke, das müsste der Punkt sein, an dem die hintere Scheibe sich dann auch noch leicht anheben würde (ich habe es noch nicht oft benutzt seit dem Kauf, aber ich glaube so in etwa war das).

 

Sollte ich das Problem also evtl. nur auf die eisigen Temperaturen schieben, so dass das OSS vermutlich einfach nur eingefroren ist? Ich habe selbstverständlich dann den Knopf auch gleich losgelassen und wieder zu fahren lassen, und nicht mit Gewalt weiterprobiert.

 

Im übrigen höre ich ab und zu auch mal sowas wie ein Knacksen oder Knarzen vom Dach während der Fahrt. Beim Öffnen und Schließen hat es aber nie Geräusche gemacht. Evtl. ist das nur die Plastikverkleidung vom Sonnenrollo?

 

Meins knackt auch ab und an,aber nur wenn ich die S-Line Felgen mit Niederquerschnittsreifen drauf habe.

Der Wagen federt dann deutlich härter.

Ein Fehler,oder gar Ramenbruch ist nicht zu erkennen.

Funktioniert einwandfrei.

Ist das OSS eigentlich irgend wann einmal verbessert worden?

 

so long

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich habe jetzt noch einmal darauf geachtet... es scheint mir doch eher ein Knarzen zu sein, vermutlich von dem Kunststoffrahmen mit dem Sonnenrollo darunter. Wenn ich mein Dach mal wieder aufbekomme, dann möchte ich das Teil ohnehin mal ausbauen, dann weiß ich mehr. Sofern es wieder auf geht ;)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich habe heute ednlich mal nach meinem OSS geschaut, hatte das Auto ja mit defektem dach gekauft und deswegen recht günstig bekommen. laut Audi 1500Euro rep. weil der rahmen gebrochen ist.

Das Dach hat folgende Symtome. wenn ich nach hinten fahren will hört man wie der Motor durchrutscht (ratscheräuch),wenn man links etwas nachhilft geht es aber.

Soll das wirklich der rahmen sein,kann an den schienen auch nix erkennen. Sieht man das nur wenn es ausgebaut ist?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Auch mal eine kleine Frage von mir:

 

Ich weiß, bei den Temperaturen gibt es eigentlich keinen Grund, so ein OSS zu öffnen, aber zwecks Demonstration für einen erstaunten BMW Fahrer wollte ich das Dach mal öffnen lassen. Dabei ist die vordere Scheibe dann ein Stück nach hinten gefahren und ab einem gewissen Punkt einfach stehen geblieben. Ich denke, das müsste der Punkt sein, an dem die hintere Scheibe sich dann auch noch leicht anheben würde (ich habe es noch nicht oft benutzt seit dem Kauf, aber ich glaube so in etwa war das).

 

Sollte ich das Problem also evtl. nur auf die eisigen Temperaturen schieben, so dass das OSS vermutlich einfach nur eingefroren ist? Ich habe selbstverständlich dann den Knopf auch gleich losgelassen und wieder zu fahren lassen, und nicht mit Gewalt weiterprobiert.

 

Im übrigen höre ich ab und zu auch mal sowas wie ein Knacksen oder Knarzen vom Dach während der Fahrt. Beim Öffnen und Schließen hat es aber nie Geräusche gemacht. Evtl. ist das nur die Plastikverkleidung vom Sonnenrollo?

 

hallo klaba,

 

das kann daran liegen, das sich die zweite scheibe nicht richtig öffnet, dazu muss diese hinten in der mitte abheben, an dieser stelle ist die scheibe nach meinen erfahrungen oft etwas schwergängig und knackt auch ganz deutlich, wenn sie sich dann löst. abgeholfen habe ich, indem ich die besagt stelle und andere regelmäßig mit silikonstiften eingerieben habe.

villeicht war aber auch nur der frost drin, wenn der a2 warm steht (tiefgarage oder ähnliches, kannst du es ggf. probieren).

 

lg,

knupo, der bei regen schon mal mit offenem und defektem dach dastand.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hab auch im ausgebauten Zustand kein Rahmenbruch erkennen können. Hab mir jetzt den Seilzug mit Führungen bestellt. am An der verzahnung waren Metallspähne. Das Zahnrad vom Motor gibt es wohl nicht einzeln!?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich hab es schon so oft geschrieben..... die Fugen der einzelnen Glasflächen sind zu klein/eng. Die Kunststoffkanten der aufeinandertreffenden Glasflächen radikal abschmiergeln um die Spalten zu vergrößern. Ich habs gemacht und es kracht nichts mehr. Undichtigkeit gibts auch keine da die Glasflächen durch die unterliegenden Gummidichtungen abgedichtet sind und nicht durch die an den Kanten der Glasflächen angebrachten Kunststoffkanten. Dient nur dem optischen Abschluss. Abschmiergeln! Den Glasflächen mehr Dehnung/Leerraum verschaffen! Fehlkonstruktion! Dann funzt es, bei mir seit sechs Jahren....

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

ich hab heute den seilzug bekommen,aber das entscheidende war nicht dabei,nämlich die Rohre mit der Halterung für den Elektormotor, das teil ist an der stelle ausgerissen,wo das zahnrad drin sitzt.

das teil hat einen wert von ca. 20-50 Euro,aber obwohl es problemlos auszubauen ist bekommt man es nicht einzeln. das heißt,der ganze Spaß würde mich über 1000 Euro kosten +die 300 Euro die ich schon für Seile und Führungen ausgegeben habe.

Habe schon beim Rinner und bei Webasto angerufen,die können mir auch nicht weiter helfen. Hab mich bei Audi beschwert,werde vermutlich am Montag zurück gerufen. Bin mal gespannt ob sich da was tut. Bin halt mom. ohne Auto.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Weiß jemand welche Konsestenz dieses spezielle Audi-Lithium-fett hat?

Also wir haben zu hause mehrzweckfett auf Lithium-seifen Basis. Das ist aber recht zäh,etwa wie Marmelade. das Fett was vorher in den Schienen war ist aber eher wie Gelee .

 

Wer von euch hat denn schonmal ein OSS eingebaut?? Braucht man unbedingt dieses Spezialwerkzeug ( Vas 6010) und was macht es überhaupt? Ich vermute mal,daß es verhindert daß sich das Dach beim fest schrauben zu weit anhebt,oder? In der Anleitung steht: Beim Einbau wird das OSS durch die Montagevorrichtung in Stracklage gebracht,aber was bedeutet Stracklage?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Kann mir wohl keiner was dazu sagen???

 

Hej,Morlock!

 

Ich kann dazu nur sagen das du Mut hast.

An das Dach traut sich eigentlich kaum ein Laie ran.

Wer hat hier schon Ehrfahrungswerte!

Du bist so zu sagen ein richtiger Pionier.

Wenn du gerade so schön mit Audi komunizierst frage die doch mal ob das

Glasdach irgendwann einmal verbessert worden ist.

In Sonthofen soll es eine Werkstatt geben die in OSS Angelegenheiten

hochkompetent und erfreulich hilfsbereit ist.

Viel Erfolg!

 

so long

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Kann mir noch jemand was zu dieser Nummer sagen? :

8z0 898 738 (ohne Buchstaben dahinter. Ist das die Führung hinten links und rechts ohne weitere Teile? also auf dem Etka-Bild die 53 (Lagerist hat mir ein fax geschickt zur Teilezuordnung)

Der Mitnehmer 8z0 898 738 B kann doch an meine vordere Führung gar nicht angebaut werden,weil da kein Loch ist,oder muß das erst noch gebohrt werden??

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich verstehe es irgendwie nicht. Silikonspray vom Discounter, die Kunststoffkanten mit einem Schleifschwamm abschmiergeln und wie heute bei minus 9 Grad öffnen, schließen... öffnen, schließen. Wo ist das Problem?????

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Der Konstruktionsfehler dieser zwei Glasflächen (OSS) besteht darin, dass sich die Glasflächen nicht zuerst hochklappen und dann nach hinten geschoben werden sondern dass der Vorgang gleichzeitig vollzogen wird. Glasflächen hoch und nach hinten schieben. Temperaturabhängig knallt es, da der Zwischenraum zwischen den einzelnen Glasflächen zu gering ist. Der Fördermechanismus, Zugbänder wird überlastet und irgendwann funzt es nicht mehr. Abhilfe!!!!!: Den Zwischenraum der Glasflächen vergrößern um das Aufeinanderteffen der Glasteile beim Öffnen zu vermeiden und genügend Spiel zu geben. SCHMIERGEN!!!!!!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Also meines Wissens soll die Verrieglung der hinteren Gleitschienen verstärkt worden sein. Also meiner ist BJ 2001 und ich konnt kein Unterscheid zu den neuen Führungen feststellen. Aber es kann auch sein daß da vorher schon einer was erneuert hat....

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ob hier irgend wann einmal irgend etwas verbessert worden ist versuche ich schon seit Jahren in Erfahrung zu bringen.Ohne Erfolg.

Vielleicht haben die älteren Baujahre ja nur häufiger Probleme mit dem OSS weil diese eben schon länger in Betrieb sind.

 

so long

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Hat sich baujahrmäßig etwas bei der Qualität getan? Wurden Nachbesserungen vorgenommen? Danke!

 

Definitiv NEIN. Das OSS wurde bis zuletzt mit all seinen Kinderkrankheiten

weiter verbaut. Es gab keine Verbesserungen. Erst jetzt wo es Audi zu teuer wird gibt es Rep.-lösungen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Mit rep.-Lösungen meinst du diesen Seil-gefestigungs-rep-satz bei dem man nicht die ganze Gleitschiene ausbauen muß.

Hatte Audi ja mal angerufen,weil es das Teil woran der Motor befestigt ist,also worin die Seile laufen nicht einzeln gibt ,sondern nur mit dem ganzen Dach für schlappe 1000 Euro.

Dort meinte man,das sei notwendig,da es in Vergangenheit nach der Reperatur wieder beanstandungen gab,die man damit vermeiden wolle.

Hat zufällig jemand die Teilenummer und genaue Bezeichnung von dem Dach,also diesem Modul?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Also.....ich bin der, der dieses Thema im August 2005 angefangen hat. Ja Leute August 2005 ist richtig!! Jetzt muß ich mich aber LEIDER doch noch einmal hier melden. Heute war ich beim Audi Händler meines Vertrauens und wollte nun nach dem langen Winter das OSS mal wieder fetten lassen. Bis heute bestand das am Anfang des Threads beschriebene Problem. Und nu kommts. Das Ritzel des Motors hat sich beim einfetten endgültig verabschiedet. Der Motor (den es ja nur komplett mit Ritzel gibt) kostet 351,- Euro incl. MWST. Der Einbau würde nur ca. 30,- Euro kosten, nur hat sich die Lage des ersten Schiebedachelementes leicht verändert. Daher muß vielleicht der Himmel ausgebaut werden, der Einstellrahmen ausgeliehen und ein Fachman geordert werden. Dann kommen mindestens 441,- Euro dazu. Montag - Dienstag habe ich einen Vorstellungstermin beim Audihändler. Ich melde mich dann wieder :jaa:.......ach ja.... die sagten mir dass das Problem wie beim A2 OSS jetzt auch bei ALLEN AUDI und VW mit solchen doppel Dächern besteht.:huh:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wenn du einen OSS Experten an der Hand hast,frage ihn doch einmal

wo das sporadische Knacken herkommt wenn ich die S-Line Alufelgen mit

Niederquerschnittsbereifung drauf habe.

Bei meinen Winterreifen ist immer alles still auch wenn ich ueber Unebenheiten fahre.

Ich kann die Geräuschquelle einfach nicht finden.

Funktionieren tut alles wunderbar.

Ich benutze das Dach eigentlich jeden Tag.Gäb es hier irgend einen Ramenschaden hätte ich das schon bemerken muessen.

Sehen tut man auch nichts.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

mir ist neulich mal aufgefallen, dass mein OSS beim Öffnen merkwürdig rattert. Beim Schließen tuts das nicht. Es fängt das ganze vordere Dachelement ziemlich an zu wackeln, solange bis das 2. Element auch auf geht, dann läuft es wieder ruhig.

Bei der Inspektion wurde es gefettet, und ich habs schon mit Silikonspray und WD-40 probiert, hilft alles nichts.

Hatte das schonmal jemand von euch?

 

habs mal gefilmt und bei youtube eingestellt:

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Problem besteht bei mir auch... war schon immer so, besonders wenn ich das Dach länger nicht auf hatte. Oder wenns sehr warm ist.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo,

 

bei mir klappert das Opensky wenn es ganz auf ist.

Ich denke es ist das vordere Glaselement was auf das hintere darunter schlägt. Dies tritt bei holbrigen Straßen, da diese bei uns aber überall sind nervt das sehr.

 

Ist euch das bekannt, wie kann man abhilfe schaffen?

 

Danke und Gruß

 

Starsoul

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
...kostet 351,- Euro incl. MWST...Dann kommen mindestens 441,- Euro dazu...

 

Hast du keine Carlife Plus oder PerfectCar Pro ? Dann könnte man ja den Kosten noch halbwegs entspannt entgegen treten. Ansonsten echt böse...

 

Also bei mir war damals dass OSS für den A2 überhaupt mit kaufentscheidend.

 

Toi Toi Toi habe ich bis jetzt auch keine Probleme damit. Nutze es eigentlich auch recht häufig. Insbesondere jetzt wo es wärmer wird habe ich es bei jeder Fahrt offen.

 

Habe allerdings noch die PerfectCar Pro für "Notfälle" in der Rückhand. Und die bleibt auch sicherheitshalber solange wie ich den A2 selber fahre. Hat sich aufgrund anderer A2 Macken (Fahrwerk&Co.) auch schon gelohnt immer wieder zu verlängern.

 

dass mein OSS beim Öffnen merkwürdig rattert

 

bei mir klappert das Opensky wenn es ganz auf ist

 

...das Problem kenne ich nicht. D.h. es geht durchaus auch anders.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
mir ist neulich mal aufgefallen, dass mein OSS beim Öffnen merkwürdig rattert.

 

Das ist doch ein Vogel namens Specht der da rattert :D

 

Daniel

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Der Einbau würde nur ca. 30,- Euro kosten, nur hat sich die Lage des ersten Schiebedachelementes leicht verändert. :huh:

 

Das ist völlig logisch. Wenn du den Motor abbaust kann man die Bautenzüge durch schieben und das Element verstellen erst wenn der Motor mit Ritzel wieder dran ist sind die Züge arretiert. Das Gleich passiert natürlich auch wenn das Ritzel im A... ist.

Also einfach das Zweite, ja Audi zählt das vordere feste Element als Eins, ohne Motor ausrichten ( am besten ganz nach hinten schieben bis es gerade so ins hintere geschlossenen Dachteil 3 einrastet) und dann den Motor anschrauben. Und dann mit der Zange die Führungen am Motor etwas zusammen drücken - verhindert ein noch maliges durchrutschen der Züge. Das sollten die beim Freundlichen aber wissen. Es wird jedenfalls in der Reparaturanleitung beiläufig erwähnt wie man es einstellt wenn das zweite Dachteil ungleichmäßig läuft.

Ich muß an meines auch noch einmal ran. Das Teil 3 öffnet auf der rechten Seite leider einen Tick eher als links. Da wird der Zug etwas durch gerutscht sein.

Wenn man weiß wie das Dach tickt ist es eigentlich nicht schwer es in den Griff zu bekommen. Nur nicht vom Freundlichen wild machen lassen.

bearbeitet von arosar

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo,

ich habe seit neustem auch ein gewisses Problem mit dem OSS .

Das Problem hat mit einem lautem Knacken beim öffnen des 2. Teils des OSS angefangen. Nun lässt sich das 2. Teil nicht mehr ausfahren. Die erste Scheibe bleibt einfach dort stehen, wo normalerweise die 2. sich zu bewegen anfängt. Von Außen konnte ich beobachten, dass sich die Fahrerseite kurz nach oben bewegt, dann allerdings stehen bleibt.

 

MfG A2²

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Hallo,

ich habe seit neustem auch ein gewisses Problem mit dem OSS .

Das Problem hat mit einem lautem Knacken beim öffnen des 2. Teils des OSS angefangen. Nun lässt sich das 2. Teil nicht mehr ausfahren. Die erste Scheibe bleibt einfach dort stehen, wo normalerweise die 2. sich zu bewegen anfängt. Von Außen konnte ich beobachten, dass sich die Fahrerseite kurz nach oben bewegt, dann allerdings stehen bleibt.

 

MfG A2²

 

Problem hatte ich auch ... erster Verdacht komplettes OSS tauschen ... NEIN war nur Scherz bin zum :) gefahren der hat es mir für 30 Euro wieder frei gekriegt. Kann man sicher selber auch machen. Mein :) hat nochmal geschmiert und so und nun knackt es zwar noch wenn zweite Scheibe hochfährt aber solang es ganz aufgeht ist ok. Also wenn du eh bald zum :) musst sag ihm bescheid er soll mal danach schauen. Denk mal, dass es nur ne Einstellungssache ist. Selber wollt ich da nichts machen, denn wenn er's kaputt macht muss er's auch bezahlen. ;) Ich glaub bei mir war es irgendwie auch durch Harz (vom Baum) verklebt.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Letzteres Problem mit der hinteren Scheibe hatte ich auch, ist aber wirklich keine große Sache gewesen: Die hintere Scheibe war am Gummi einfach nur "festgeklebt".

 

Lösung sehr einfach: Während des Öffnungsvorganges von Innen mit der Hand leicht die hintere Scheibe nach oben drücken, dann sollte diese sich auch öffnen lassen. Und dann einfach die Ränder mit Silikonspray einsprühen oder eben anderweitig wieder schmieren. Hat bei mir super funktioniert.

 

Jetzt aber mal zu den Youtube Videos da oben. Seit gestern habe ich selbiges Problem auch (aber nicht immer), dass die Scheibe beim Öffnen eine ganze Weile so "schüttelt". Gibts dazu schon etwas neues?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Hallo,

ich habe seit neustem auch ein gewisses Problem mit dem OSS .

Das Problem hat mit einem lautem Knacken beim öffnen des 2. Teils des OSS angefangen. Nun lässt sich das 2. Teil nicht mehr ausfahren. Die erste Scheibe bleibt einfach dort stehen, wo normalerweise die 2. sich zu bewegen anfängt. Von Außen konnte ich beobachten, dass sich die Fahrerseite kurz nach oben bewegt, dann allerdings stehen bleibt.

 

MfG A2²

Bei starker Sonne dehnt sich das Glas bekanntlich aus so dass das Dach sich am letzten Glassegment verklemmt.

Du kannst die Gummidichtung an der Schiebe mit Schmirgelpapier etwas wegschleifen.....was Abhilfe schafft. Wurde hier auch schon beschrieben.

Habe es bei mir auch gemacht seitdem fährt es selbst im Hochsommer ohne knacken auf.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Habe jetzt endlich die Ursache meiner Knackgeräusche gefunden.

Vor dem vorderen Fanghaken, vom vorderen Dachsegment gibt es zwei hintereinanderliegende,leicht verschiebbare (vermutlich)

Abdeckleisten.

Hier habe ich ordentlich Ballistol drauf und drunter gespueht.

Was soll ich sagen,das nervtötende Knacken bei Fahrbahnunebenheiten ist verschwunden.

Leider musste ich feststellen,das die Fanghaken selbst schon eingerissen sind.

Ich habe sie noch einmal geklebt und ordentlich gefettet.

Ich glaube die Bestellnummer,fuer neue,verstärkte ist:8Z0877969.

 

Kann das jemand ueberpruefen?

 

so long

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Zu dem Thema habe ich ne kleine Anekdote auf Lager... die ersten warmen Tage in Köln also geht mal als OSS-Besitzer brav zu seinem Auto und fettet das Dach erstmal.

 

Ich also mein Silikonfett (was ich sonst für die Federgabel meine MTB nehme) in die Hand genommen und los gehts... Dach auf! Alles bestens.

 

Schon alle Kanten der Dächer und die Abdichtungen auf denen die Scheiben aufliegen wenn sie geschlossen sind mit fett am Finger eingerieben! Fertig.

 

Wieder ins Auto gesetzt und Dach geschlossen. Aus gestiegen und AAAAAAARGH!

 

Das Dach steht auf der Fahrerseite 2 bis 3 cm auf! Panik! Wieder aufgemacht, geschaut... nix gesehen also Dach wieder zu. Selbe Spiel. Klasse dachte ich mir. Nun hats mich also auch erwischt. Nebenbei fragte ich mich noch die Silikontube in der Hand haltend wo eigentlich der Deckel selbiger ist!?

 

Dach nochmal aufgefahren (ein drittes mal) um mir das Schlamassel nochmal anzuschauen... und siehe da!

 

Der Deckel der Tube lag in der linken Führungsschiene... PEINLICH! Dach geschlossen und alles passte noch! Puuuuuh!

 

Seit dem meine ich aber ein leichtes "rattern" vorne bein Motor zu hören beim öffnen... kann ich mir auch einbilden. Schliesst und öffnet aber einwandfrei auch wenn ich momentan noch jedesmal nen kleinen Herzinfarkt bekomme.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Habe jetzt endlich die Ursache meiner Knackgeräusche gefunden.

Vor dem vorderen Fanghaken, vom vorderen Dachsegment gibt es zwei hintereinanderliegende,leicht verschiebbare (vermutlich)

Abdeckleisten.

Hier habe ich ordentlich Ballistol drauf und drunter gespueht.

Was soll ich sagen,das nervtötende Knacken bei Fahrbahnunebenheiten ist verschwunden.

Leider musste ich feststellen,das die Fanghaken selbst schon eingerissen sind.

Ich habe sie noch einmal geklebt und ordentlich gefettet.

Ich glaube die Bestellnummer,fuer neue,verstärkte ist:8Z0877969.

 

Kann das jemand ueberpruefen?

 

so long

 

Die Haken kommen nächste Woche.

Nach meinen Unterlagen ,werden die Haken,die das erste Element verrigeln

von der Seite verschraubt.(2 Schrauben)

Bei mir sind aber keine Schrauben zu sehen.

Hat hier jemand Erfahrungswerte?

 

so long

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hat jemand von euch einen heißen Tipp welches Schmiermittel, Sprühöl oder Fett ich kaufen soll um die Führungen und Dichtungen meines Schiebedaches zu schmieren?!? Gibt es evtl von Audi direkt eine "Empfehlung"? :)

 

Ich habe meinen Kleinen zum :) zugefahren, wo ich ihn gekauft habe damit er sich mein knatterndes und klapperndes Dach mal ansieht. Resultat: gereinigt und gefettet. Nun läuft es viel ruhiger und macht nur noch einen ganz kleinen "Hänger" beim Übergang vom Ersten zum Zweiten Glasdach... :kratz:

 

Hoffentlich bleibt mir jegliches Abenteuer, was man so hier liest, erspart. Das ist ja übelst grausig was man hier erfahren muss!!! :huh:

 

Danke für eure Antworten im voraus. -ORDEN-

 

:kaffee:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast keulenr.1

Hallo male82,

Der "kleine Hänger" beim Übergang vom ersten zum zweiten Deckel ist glaube ich normal.

Es gibt von Audi eine Empfehlung bzw. Vorschrift für das zu verwendende Schmiermittel, nur leider hab ich die Bezeichnung nicht zur Hand, frag doch einfach deinen :) der kann dir das sagen.

Gruß Pierre dessen Dach fürchterlich knackt ;(

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

@Wolfgang:

(ich hoffe, wir reden von den gleichen Haken, ich meine die, die den ersten Deckel verriegeln..)

Um die an die Schrauben zu kommen muss m.E. der Rahmen von dem Sonnenschutz raus. Dann sieht man jeweils 2 Schrauben, die sind für die Haken.

Zum Einstellen dann die Schrauben leicht eindrehen,so dass die Haken noch beweglich sind,

- den/die Haken ganz runterdrücken

- den Deckel schließen und die Verriegelung am Glasdeckel per Hand auf den Haken schieben

- dann die vordere (Fahrtrichtung!) Schraube anziehen, dann die hintere

 

wenn alles gut ist, geht die Verreigelung vom ersten Deckel leichtgängig wieder zurück.

 

@male82

 

Das empfohlene Schmiermittel heißt

 

G 052 150 A2

 

Für den Übergang zwischen ersten und zweitem Deckel hat sich bei mir das regelmäßige "abwischen" der umlaufenden Glasdeckeldichtung mit Silikonspray bewährt, hakt und knackt nix - setzt aber auch eine einwandfreie Einstellung des Daches voraus - sonst bringts nix...

 

Gruß,

HolgiA2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

@HolgiA2

 

Danke für den Tipp, dennoch handelt es sich bei dieser Teilenummer nicht um ein Pflegemittel für das Glasschiebedach, sondern um ein Schmiermittel welches laut Audi Zentrum Würzburg in Zusammenhang mit den Bremsscheiben in deren Unterlagen abgebildet war!!! :kratz:

 

Daher glaube ich einfach, dass es sich hierbei um ein simples handelsübliches Silikonspray handelt (lediglich mit 20% Aufpreis, das beim :) gekauft) was man überall kaufen kann. :jaa:

 

Wie gesagt, dennoch vielen Dank für die Info!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Also ich bin´s wieder (der Themenstarter :rolleyes:)....

 

Ich habe gerade mit dem Händler meines Vertrauens telefoniert, zwecks Terminabsprache für die Motorreparatur des OSS. Er hat mir erzählt, dass er sich ehrlich nicht ans OSS wagt. Ein anderer Händler der sich besser mit der Reparatur des OSS auskennt hat ihm gesagt, dass bei denen schon öfters gedacht wurde, dass es nur eine kleine Macke hat, und rausgekommen ist am Ende, dass das ganze Dach komplett mit Rahmen neu gemacht werden musste.....:kratz:

 

Also ich höre definitiv den Motor rattern, wieso soll dann das ganze Dach getauscht werden. Das sind ca. 600,- Euro gegen 2500,- incl. Einbau. Hat jemand vielleicht einen Tip für mich wo ich in der Nähe von PLZ 324.. einen geeigneten Händler mit Fachkenntniss ums OSS finde :bonk:

 

Danke und Lieben Gruß;

 

Grüny

 

P.S.:........Das Thema ist doch langsam echt zum :puke:

bearbeitet von Grüny

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Der letzte Satz von Grüny bringt das genau auf den Punkt - sowas unzuverlässiges. Und sowas bei einer "Premiummarke"... Egal ob A2 oder Q7, sowas sollte definitiv zuverlässig funktionieren. :jaa: Kinderkrankheiten am Anfang wären ja noch zu verschmerzen gewesen, aber vom Ersten bis zum Letzten A2 den selben Fehler zu lassen finde ich schon etwas fahrlässig. Vorallem wenn ich Geschichten höre wie - Glasschiebedächer/Rahmen springen, reißen oder fliegen davon... :crazy:

 

Naja, hoffe der neue A1 bzw. der A2, der 2013 kommt wird von solchen Fahrlässigkeiten verschont bleiben! :rolleyes:

 

Gruß und nen schönen Feierabend an alle fleißig arbeitenden!!! :popcorn:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

@male82

 

Also das mag sein, dass das auch für was anderes verwendet wird - die im Autohaus sollen mal im "Roten Buch" unter Karosserie/Schiebedach nachschauen, da sollten Sie dann auf ein Doc mit diversen OpenSky Problemchen stoßen - da steht dann auch das empfohlene Schmiermittel für die Schienen drin - eben diese Teilenummer...

Ist ein Lithiumfett wenn ich nicht irre und wird EXPLIZIT im Zusammenhang mit "ratterndem Dach" genannt. Für die Kanten der einzelnen Deckel als "Pflegemittel" natürlich NICHT gedacht. Da kommts drauf an, ob die Deckel schon mit der "Flush-Design-Dichtung" (neuer) oder die alte Umrandung haben. Bei der "neuen" hat sich bei mir halt ein Silikonöl bewährt.

 

Gruß

 

HolgiA2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Vor einem Jahr ist mein OSS pünktlich zu "Saisonbeginn" kaputt gegangen, ich habe seinerzeit fast 1.500 EUR für die Reparatur bezahlt (Kulanzantrag ging trotz Nachhaken schief). Seit der Reparatur haben die Scheiben bei der Fahrt über unebenen Untergrund geklappert - der Freundliche hat den Fehler damals aufgenommen aber keine Idee zur Abhilfe gehabt.

 

Zu Beginn dieser Saison habe ich registriert, dass das OSS beim Öffnen schon wieder verdächtig knackt. Also ab zum :) und um Hilfe gebeten. Die haben sich dann bei Audi schlau gemacht und gemeint es gäbe einen "neuen" Reparatursatz der das Problem löse und ich solle das Auto mal einen ganzen Tag in der Werkstatt lassen.

 

Nach zwei Tagen (!) hatten die mein komplettes OSS zerlegt, den ominösen Reparatursatz angewendet und alles wieder zusammengebaut. Jetzt geht mein Dach so elegant und leise auf und zu wie noch nie zuvor. Keine Scheibe klappert - Neuwagenfeeling ;)

 

gekostet hat mich diese Garantiereparatur zum Glück nichts :rolleyes:

 

Hat jemand da draußen ein ähnliches Problem nach der großen Dachreparatur?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

@HolgiA2

 

Mein Dach wurde bereits vom Händler gereinigt und neu gefettet. Ich selbst bin danach nochmal mit einem Schmiermittel hingegangen! Jetzt nochmals mit einem 3. Stoff (Lithiumfett) rangehen, wird denk ich zu viel des Guten. Das Ding läuft soweit auch ganz gut nur, wie gesagt, vom Ersten zum Zweiten Dach gibts nen kleinen Hänger... Diesbezüglich habe ich vor einen wirklichen Spezialisten für Schiebedächer aufzusuchen! Die meisten Audi/VW Händler kochen ja auch nur mit Wasser und sind KFZler... :sleep:

 

Also werde ich damit leben, dennoch das OSS regelmäßig warten. Falls jedoch irgendwann einmal, was ich nicht hoffe, das Dach kaputt gehen sollte werde ich aus dem "O" in OSS ein "C" wie Closed machen... :]

 

_______

 

@chg_a2

 

Na dann herzlichen Glücksstrumpf zu deinem neuen funktionierenden Schiebedach. Dennoch habe ich wirklich keine Lust zwischen 1.500 - 2.000 Taler zu zahlen. :crazy: Kosten- / Nutzenverhältnis steht für mich in keiner Relation. Das Auto ist 2001 und mittlerweile leben wir in 2009... :)

 

:kaffee:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.