Recommended Posts

DAnke @arosist. Das beruhigt mich wieder. Ich hab zwar die Teile schon beim clubdealer bestellt, aber dann leg ich die zur Seite. Wenn ich es in diesem Thread richtig verstanden habe kommt es irgendwann ja mal eh dran.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Dinge, die noch funktionieren müssen derzeit warten bis ich eine Lücke dafür habe. Der tägliche Erledigungszettel ist ziemlich lang im Moment.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Habe gerade nach den phantastischen Anleitungen den Motor erfolgreich getauscht. Dank an die Verfasser!:)

 

Als Elektro-Spezi hat mir die Sache natürlich keine Ruhe gelassen:kratz:, und ich habe den Stellmotor komplett zerfummelt. Die Mechanik incl. der Rückstellfeder funktionierte perfekt, das war es also nicht. :crazy:Der Motor allein zeigt genau das selbe Verhalten: Wenn man ihn mit 12V versorgte und das Zahnrad festhielt, verlor er schnell seine Kraft.:crazy:

Also: Motörchen aufmachen, und siehe da: Da ist ein flaches Ding mit dem Kollektor in Reihe geschaltet, bei den es sich um einen PTC handelt. Wenn man einfach 12V dran legt und den Strom misst, verbrennt man sich erstens die Finger, kann aber zweitens feststellen, dass der Strom zeimlich schnell abnimmt.

Insgesamt macht der PTC auch Sinn: er verhindert, dass der Motor durchbrennt, wenn man den Finger zu lange auf der Taste lässt. Motor läuft in die Begrenzung (Feder aufgewickelt) => Strom hoch => PTC heiß => Widerstand hoch => Strom begrenzt, Motor bleibt heil.

Anscheinend altert der PTC und wird dann zu temperaturempfindlich, bzw. bekommt einen zu hohen Innenwiderstand.

 

Anbei ein bild von dem offenen Motörchen mit dem PTC und dem herausgezogenen PTC allein.

 

Also: bei den beschriebenen Problemen nicht über andere Lösungen nachdenken sondern den Stellmotor austauschen.

20150612_170327.jpg.9feab7a7ac0ecea47e111bdef45b1e4a.jpg

20150612_170658.jpg.3a95ff646daf13ec952461067a617551.jpg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Und den PTC kann man nicht ersetzen?

Naja als echter Bastler kann man den dann ja überbrücken und beim Öffnen der Klappe drauf achten, den Taster auch nur kurz zu betätigen, wie man das ja eigentlich auch immer macht...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das erklärt auch warum der Effekt, mit dem schwächelnden Motor, sich in der prallen Sonne verschlimmert. Ahhh! :LDC

 

Überbrücken müsste dann tatsächlich funktionieren. Zumindest so lange, bis er sich tatsächlich in Rauch auflöst. Der nächste darf es probieren. :D

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Endlich ist geklärt, warum der Motor mit jeder neuen Betätigung schwächelt. Der PTC ist für mich in seiner Funktion trotzdem unverständlich.

Wie auch immer - hier hift nur Austausch. Für Hard Core Bastler: PTC bei Normaltemperatur ausmessen und durch Standard-Widerstand ersetzen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
... Der nächste darf es probieren. :D

 

Das bin dann wohl ich ;)

 

Hallo zusammen,

ich stell mich und mein Autochen kurz vor:

Ich heiße Robin, bin 22 Jahre alt, komme aus dem Kreis Soest und habe auch Probleme mit einer gewissen Heckklappe..:rolleyes:

Mein A2 ist ein 1.2l TDI Bj. 03.

Habe ihn jetzt ca. 3000km und bis auf einen 1/2l Öl und neue Batterien für die FFB hat er noch nicht viel von mir verlangt:)

Ach ja die Kennzeichenleuchten durfte ich auch schon wechseln, wegen der dollen Schrauben..

 

 

Aber naja > zum Thema

 

Auch ich habe das Problem das nach 2 oder 3 maligem betätigen die Klappe nicht mehr auf geht. 10 Sekunden später gehts dann wieder.

 

Innenverkleidung runter, Stellmotor raus, auf den Tisch und zerlegen.

 

Erstmal 12V auf die Kontakte, "Klappe auf".

12V weg, "Klappe zu".

2. mal, Naja geht noch.

3. mal, die Klappe wäre wohl zu geblieben.

 

Aufgemacht..

An der Mechanik liegts nicht. Leichtgängig trotz wenig Schmierfett.

 

Also der E-Motor.

Zerlegt wie Dete_G es auch schon tat. (Danke für die Bilder)

 

Den PTC (der warscheinlich ein Varstor ist ;)) habe ich auch in meinem Motor gefunden.

Nebenbei. Mein Motor hat übrigens eine etwas andere Aufschrift.

Der Varistor (wenn es denn einer ist, hundert prozentig will ich das jetzt nicht behaupten) ist ein Spannungsabhängiger Widerstand. Das heißt wenn 12V anliegen ist sein Widerstand sehr gering, damit am Motor 12V ankommen und bei höherer Spannung, vielleicht 14V? (laufender Motor) ist sein Widerstand um soviel höher das von den 14V nur 12V zum Motor "durchkommen"... das wäre meine Theorie. Um dem Motor vor Überspannung zu schützen bzw. in nicht so stark werden zu lassen das er sich von der Befestigungsplatte löst.

 

Varistor raus, Brücke rein.

12V drauf, nackter Motor im Dauerlauf.. funktioniert.

 

Motor wieder ins Gehäuse, von Hand den Schieber rein und raus.. funktioniert.

12V kurz drauf, "Klappe auf".

12V weg, "Klappe zu". Funktioniert.

Und es funktioniert beliebig oft!

 

Am Auto hab ich dann mal gemessen.

Genau ging das leider nicht, weil ja immer nur kurz Spannung anliegt beim Klappe öffnen.

Fast 13V bei nicht laufendem Motor.

Egal Motor dran.:D

Wie erwartet zog der Stellmotor plötzlich ne ganze Ecke besser an.

Auch 10 mal in Folge.

Mit laufendem Motor (höhere Spannung) auch noch viel besser..

Er reißt sich tatsächlich selbst fast von der Befestigungsplatte. :eek:

 

So kann es also auch nicht bleiben.

Da ich nicht weiß welche Kennwerte der anscheinend defekte Varistor ursprünglich hatte..und somit keinen Ersatz beschaffen kann..

lange Rede kurzer Sinn:

ich kaufe auch einen neuen Stellmotor.:cool:

 

Warum der Varistor bei mehrmaligen Betätigen anscheinend seinen Widerstand erhöht (vielleicht messe ich gleich noch nach ob das tatsächlich so ist) weiß ich nicht.:kratz:

 

 

Soo, ich danke euch erstmal noch recht herzlich dafür das ihr eure Kenntnisse, Taten und Gedanken hier online mit mir teilt und hoffe auch etwas dazu bei tragen zu können.:o

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Bastlertipp: Wenn man überbrückt kann man den Motor dann auch mit 2-Komponentenkleber auf der Befestigungsplatte festkleben :D.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Den PTC (der warscheinlich ein Varstor ist ;)) habe ich auch in meinem Motor gefunden.

Nebenbei. Mein Motor hat übrigens eine etwas andere Aufschrift.

Der Varistor (wenn es denn einer ist, hundert prozentig will ich das jetzt nicht behaupten) ist ein Spannungsabhängiger Widerstand. Das heißt wenn 12V anliegen ist sein Widerstand sehr gering, damit am Motor 12V ankommen und bei höherer Spannung, vielleicht 14V? (laufender Motor) ist sein Widerstand um soviel höher das von den 14V nur 12V zum Motor "durchkommen"... das wäre meine Theorie. Um dem Motor vor Überspannung zu schützen bzw. in nicht so stark werden zu lassen das er sich von der Befestigungsplatte löst.

 

 

 

Varistor macht als Überspannungsschutz nur parallel zu den Motoranschlüssen Sinn. Der Widerstand steigt dann nicht mit steigender Spannung sondern bricht bei einem Wert schlagartig ein.

Einen PTC in Reihe kann ich mir dagegen sehr gut als Strombegrenzung und Klemmschutz vorstellen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

festkleben :D nach abreisen oder davor schon ? :D

 

Varistor parallel zum Motor? Das wäre dann doch ein Kurzschluss?

In Reihe geschaltet kann er die Spannung zum Verbraucher hin begrenzen.

 

Oder versteh ich dich jetzt falsch? Warum soll bei steigender Spannung der Widerstandswert einbrechen?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Weil Varistoren einfach so sind. Unter der spec. Spannung ist der Widerstand sehr hoch ->unendlich, darüber sehr klein, der Übergang ist stark nichtlinear.

Kurzschluss ist es bei Nennspannung deswegen nicht, weil sie da noch hochohmig sind.

 

Hier mal auf die Schnelle ein Datenblatt dazu:

 

http://product.tdk.com/en/catalog/datasheets/vpd_varistors_avr_en.pdf

 

Achte auf die Kennlinie auf der ersten Seite.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Aber ist ein PTC feinfühlig genug? Die wärme die bei 2-3 mal öffnen entsteht reicht dafür aus das er den Widerstand so weit erhöht das der Motor nicht mehr anständig läuft?

Und wenn das so wäre, müsste es dann nicht massive Probleme mit dem Wechsel der Umgebungstemperatur geben?

Ach ja, die gibt es ja..

Ich muss mich wohl damit abfinden das Ihr recht habt :D

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ja. Der PTC misst nicht die Wärme vom Motor, sondern reagiert auf die eigene Wärmeentwicklung. Er hat wenig Masse, wird schnell heiss und sorgt dann für eine Strombegrenzung. Das mit der Umgebungstemperatur stimmt auch: Ich bekam die Heckklappe nie auf, wenn die Sonne draufknallte.

 

Was mir weiterhin nicht klar ist - warum gibt es soviel Ausfälle bei diesem Modul. Ein PTC ist ja solid state. Oder er ist falsch dimensioniert und verändert die Kennlinie unter Stress.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Was mir weiterhin nicht klar ist - warum gibt es soviel Ausfälle bei diesem Modul. Ein PTC ist ja solid state. Oder er ist falsch dimensioniert und verändert die Kennlinie unter Stress.

 

Die Widerstandsnennwerte von den Teilen sind eh schon extrem toleranzbehaftet, dazu kommt noch Drift unter Alterung, Temperaturzyklen, etc. Wenn es dann nach paar Tausend Betriebsstunden so weit ist, dass die Kennlinie bereits beim Nennstrom merklich ansteigt, hat man schon verloren.

 

Wäre so meine Vermtung...

bearbeitet von jopo010

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Kann ich nachvollziehen.

Wenn ich mal viel Zeit habe, hänge ein Scope dran und seh mir den Strom an :eek:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Der schwächelde Rückzug im eingebauten Zustand ist auch durch die Generatorwirkung vom Motor bedingt (elektrische Bremse).

 

Mir ist gerade aufgefallen, dass mein Stellmotor ausgebaut super funktioniert, aber angeschlossen nur sehr schlecht zurück geht. Mit einem Schraubendreher die zwei Kontakte kurzgeschlossen und siehe da - er bewegt sich sehr viel schwerer. Der Unterschied wenn man den Stecker am Auto einsteckt und mit der Hand die Schubstange bewegt ist beachtlich.

 

Leider hilft eine Diode nichts - der Strom geht in die gleiche Richtung wie beim anziehen. Sicher könnte ich eine Schaltung bauen die das Problem löst, aber es ist eigentlich nicht notwendig weil es mit fetten und Feder mehr oder weniger vorspannen eh funktioniert. Das Geräusch von der trägen Funktion ist halt nicht schön.

 

Ich habe aber noch die alte Version, graues Gehäuse, BJ 2000. Vielleicht ist das bei der neuen anders.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Du meinst die Gegen EMK. Könnte sein, spielt aber nur eine Rolle, wenn die Spiralfeder die Spindel wieder zurückzieht. Das Schloss geht aber nicht auf!

Ausserdem - warum geht das alles plötzlich nicht mehr. Mechanischer Verschleiss kann es ja wohl nicht sein. Vielleicht hat der Motor ein Verbrauchsdatum? Z.B. weil die Kohlen sind abgenutzt sind:rolleyes:.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Bei mir ist es das Fett, das wird im Winter hart und der Motor geht nicht ganz zurück.

Die Feder ist stark nichtlinear, besonders wenn man sie nur minimal vorspannt. Ohne die elektrische Bremswirkung hat das System genug Schwung um die Schubstange sauber zurückzuschieben, aber eingebaut bleibt es dann wieder stecken.

Führt zu Verwirrung und Ärgernis wenn es ausgebaut super geht, und im Auto dann wieder nicht.

 

Der Motor selbst funktioniert bis ~6V, am Stecker kommen unter Last bei mir 10,8V an, 12V Batteriespannung. Der Motor zieht am Ende ~2A (wenn er schon blockiert).

Auch wenn man den Taster am Auto dauernd hält wird nur für eine fixe Zeit Strom angelegt, es sollte also nicht allzu gefährlich sein den PTC zu entfernen. Aber bei mit hat der Motor ja genug Kraft.

 

Warum kann man solche Verkleidungen nicht einfach anschrauben anstatt der dummen Klipse? Diese panische Angst vor dem sichtbaren Schraubenkopf geht mir echt auf den Sack. Ich hab gute Lust die Verkleidung ganz wegzulassen, macht einfach keinen Spaß bei der Kälte sich damit herumzuärgern.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo zusammen,

ich bin seit gestern im Besitz eines A2 und hatte sofort das Problem mit dem Öffnermotor.

Bei mir schloss die Heckklappe allerdings nicht mehr.

Autohändler meinte es sei das Schloss und ließ 100 EUR nach. So bin ich dann mit durch Eigengewicht gehaltener Klappe nach Hause gefahren.

 

Nach Abziehen/Abhebeln der Verkleidung und aushängen der Zugstange tat das Schloss.

Problem war die nicht zurückgehende Stange im Öffnermotor, die das Schloss ständig geöffnet hielt.

War absolut trocken und hatte sich beim Öffnen wohl in der Führung verkeilt.

Auseinandergebaut, gefettet, zusammengebaut... und jetzt tut es.

 

Bin gespannt ...

  • Danke! 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo und guten Tag!

 

Ich hatte das Problem auch, dass der Stellmotor das Schloss nicht mehr immer öffnen konnte. Gestern habe ich mit Erfolg die Verkleidung entfernt und den Motor gegen einen neuen Motor getauscht.

Danke erstmal für die vielen wertvollen Tipps dazu hier im Forum :-)

 

Heute morgen sehe ich aber leider, dass die Heckklappe nicht geschlossen ist laut Anzeige. Und sie schließt wirklich nicht mehr jetzt. Ich lasse die Heckklappe fallen aber sie fällt nicht ins Schloss.

Woran kann das liegen? Was habe ich falsch gemacht?

 

Happy Day und Dank, Frank

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

@hmpf99, das hört sich für mich so an, als ob das Schloss schon "halb" oder ganz geschlossen ist. Guck dir den Bereich mal an bei geöffneter Klappe an. Nachfolgend die drei Zustände:

 

Schloss offen

Schloss_offen.thumb.jpg.9e247186da7830d06328898177ae4e9b.jpg

 

Schloss halb geschlossen

Schloss_halb_geschlossen.thumb.jpg.3dd71855a1b5da0471c2ac1661af9287.jpg

 

Schloss geschlossen

Schloss_geschlossen.thumb.jpg.0bcfec39e6b4d07486115a2cb143e0cb.jpg

 

In den geöffneten Zustand sollte das Schloss durch Drücken der Heckklappenöffnungstaste kommen. 

Wenn es nicht daran liegt, stellt sich mir die Frage, ob du den Stellmotor überhaupt arbeiten hörst?! Beim Zusammenbau nach der Reparatur vielleicht etwas falsch gemacht / nicht richtig eingehängt?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo und vielen Dank :-)

 

Super gut beschrieben. Das schaue ich mich mal genau an. Vor dem Motor-Tausch hat es der Motor nicht mehr geschafft, dass Schloss zu öffnen.

Mit dem neuen Motor klappt das Öffnen immer super aber der Rückweg nicht so ganz. Die Zustände vom Schloss schau ich mir mal an, wenn es nicht schließt.

 

Happy Day und dank, Frank

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden