Andi28Ffm

18044 Datenbus Antrieb fehlende Botschaft vom Airbag-Steuergerät

Recommended Posts

Hallo,

 

im Moment zickt mein 1.4 er mehr als mir lieb ist. Ich vermute mal, dass ich ihn zu hart rannehme. :(

 

Ich habe folgenden Fehler im Fehlerspeicher:

 

18044 Datenbus Antrieb fehlende Botschaft vom Airbag-Steuergerät

 

Dazu finde ich leider gaaaar nichts. Bin ich der erste, der diesen Fehler hat? Und wer hat einen Tip für mich, was das sein kann?

 

Gruß

Andreas

Share this post


Link to post
Share on other sites

Fehler als sporadisch oder dauerhaft gekennzeichnet?

 

Leuchtet die Airbaglampe im Kombi?

 

Kommt man per Diagnosegerät ins Airbagsteuergerät?

 

Würde mal schwer auf ein Verbindungsproblem zwischen Motorsteuergerät und Airbagsteuergerät tippen, sofern beide STG in Ordnung sind.

Share this post


Link to post
Share on other sites

Hallo A2-D2, der Fehler tritt dauerhaft auf. Weder Motorkontrollleuchte noch Airbagleuchte leuchten. Ins Airbagsteuergerät kommt man rein, dort liegt auch kein Fehler.

 

Verbindungsproblem? Also einfach nur mal an den Steckern wackeln? :-)

 

Komm ich mit so einem Fehlereintrag durch den TÜV?

 

Gruß

Andreas

Share this post


Link to post
Share on other sites

Bin mir nicht sicher ob der TÜV den Fehlerspeicher auf solche Dinge bei der Abgasuntersuchung prüft oder ob so ein Fehler in den Readinesscode mit einfließt der bei der AU abgefragt wird. Glaubs zwar nicht, kanns dir aber nicht mit Sicherheit sagen.

 

Schonmal gelöscht den Fehler?

 

Wenn keine Leuchte im Kombiinstrument brennt wist du wohl durch den TÜV kommen. Unfallsicher ist das Fahrzeug damit aber wohl nicht mehr, weil das Airbagsteuergerät dann beim Crash evtl. die Geschwindigkeit und vielleicht ein paar andere Parameter nicht kennt und deshalb nciht mehr richtig oder vielleicht sogar garnichtmehr reagiert.

Share this post


Link to post
Share on other sites

Hallo, wenige Sekunden nach dm Löschen kommt der Fehler wieder.

Du meinst also, das Airbagsteuergeät hat einen Schaden? Oder das Motorsteuergerät?

 

Gruß

Andreas

Share this post


Link to post
Share on other sites

Keine Ahnung, liese sich mit einem Ersatzsteuergerät (vorzugsweise für den Motor) testen. Vielleicht ists auch einfach nur ein Kontaktproblem...

 

Wenn der Händler einen A2 FSI dastehen hätte (oder ein anderer) könnte man es umbauen, oder vielleicht kennst du jemanden mit einem A2 FSI? Fahren kann man dann zwar nicht damit, aber wenn, wie du sagst, der Fehler nach merhmaligem(!) Löschversuch immer wieder sofort erscheint, könnte man so zumindest das Motorsteuergerät ausschließeln.

Edited by A2-D2

Share this post


Link to post
Share on other sites

Hallo,

da das Problem immer noch da ist, würde ich gerne mal an den Steckern "wackeln". Wer kann mir sagen, wo ich das Airbagsteuergerät finde?

 

Gruß

Andreas

Share this post


Link to post
Share on other sites

Das Airbagsteuergerät ist unter der Mittelkonsole zwischen Schalthebel und Handbremshebel montiert.

Share this post


Link to post
Share on other sites
Guest Audi TDI

Ich tippe auf das Airbagkabel im Lenkrad, die haben öfter Macken und es gab mal ne TPI dazu... müsste jetzt suchen.

 

Gruß Audi TDI

 

Frage: Warst Du mal am Lenkrad dran?

Share this post


Link to post
Share on other sites

Das verursacht aber keine Kommunikationsprobleme, sondern lediglich ne gelbe Airbaglampe mit dem Fehler "Widerstand zu hoch".

Share this post


Link to post
Share on other sites
Guest Audi TDI

So sicher wäre ich mir dabei nicht, ich würde vor allem de Stecker der Sitzairbags kontrollieren. Dazu Stecker ab und Kontrolle, Kontakte prüfen ggf reingen. Zusammen und Fehler löschen. Evlt auf Kabelbruch prüfen, beim verschieben der Sitze ist das Kabel / der Stecker der Schwachpunkt. Hat zumindest bei 2 Gölfen den Fehler behoben.

 

achso es sind die gelben Stecker

Share this post


Link to post
Share on other sites
Bin mir nicht sicher ob der TÜV den Fehlerspeicher auf solche Dinge bei der Abgasuntersuchung prüft oder ob so ein Fehler in den Readinesscode mit einfließt der bei der AU abgefragt wird. Glaubs zwar nicht, kanns dir aber nicht mit Sicherheit sagen.

 

Tut er nicht. Bei mir stand der Fehler heute morgen auch drin und ließ sich nicht löschen. Da ich heute HU machen wollte, habe ich es drauf ankommen lassen. Der TÜV hatte den Fehler nicht gesehen.

 

Trotzdem werde ich schauen, dass ich den Fehler hierzu finde und behebe.

Share this post


Link to post
Share on other sites

Habe neben der sporadischen MkL auch die Airbag Meldung im Fehlerspeicher. Lässt sich auch nicht löschen.

A2 1,4 BBY

Gibt es evtl. schon Erkenntnisse über die Fehlerursache??

Share this post


Link to post
Share on other sites

Kommt auf den abgelegten Fehler an. Wenn es ein Fehler mit Kommunikation oder dem Steuergerät / Sensoren ist, hilft idR nur der Tausch der Komponenten.

 

Sinds die Airbags (Widerstand zu hoch), hilft normalerweise das Reinigen der Steckverbindungen.

Share this post


Link to post
Share on other sites

Hallo,

 

muss mal diesen alten Fred wieder ausgraben - wie war denn letztendlich der Fehler zu beseitigen ?

 

Habe nämlich derzeit das gleiche Problem im MSG: Fehlercode 18044 - Datenbus-Antrieb, P1636-35-00 - fehlende Botschaft vom Airbag Steuergerät.

Gleichzeitig war der 01288 (Lenkhilfe Signal zu klein, sporadisch) im Kombiinstrument abgelegt. Dieser lies sich problemlos löschen.

Der Fehler im Motor-Steuergerät jedoch nicht. Nach dem Löschen wird der Fehler anschließend sogar bis zur wiederholten Abfrage 2x angezeigt.

Im Airbag Steuergerät sind keine Fehler gespeichert.

 

Scheint also nur ein Problem vom MSG zum Datenbus zu sein ? Wo sitzt das MSG ? Neben dem Komfortsteuergerät im Boden ?

Meine Kugel von Bj. 2000 hat keinen CAN Bus - welcher Datenbus ist da gemeint ? 

 

Batterie war wegen Kurzstrecken ziemlich schwach. Habe über Nacht mal voll geladen, und die Masseleitung am Motor mal prophylaktisch gereinigt

und neu verschraubt.  Damit sollte zumindest der 01288 nicht gleich wieder auftreten.

 

LG

Roland

Share this post


Link to post
Share on other sites

Habe heute mal das MSG ausgebaut, und die Anschlussstecker überprüft - sieht alles aus wie neu. Der Fehler lässt sich einfach nicht löschen.

 

- Könnte es tatsächlich am Airbag-Steuergerät liegen, obwohl dieses bei der Diagnose keinen Fehler zeigt ? Was bedeutet das "Datum" welches auf den Steuergeräten aufgedruckt ist ?

- Hat jemand Unterlagen von den Anschlüssen am MSG, wo ich sehe, welche Pins für die Kommunikation zum Airbag Steuergerät zuständig sind ? Dann könnte ich wenigstens mal durchmessen.

Edited by Wambo

Share this post


Link to post
Share on other sites

Hi,

bin immer noch mit dem Fehler beschäftigt. Habe jetzt mal das Airbag - Steuergerät freigelegt, und könnte die Verbindung zum MSG durchmessen. Fehlt mir leider immer noch der Schaltplan.

Ich hätte auch ein Ersatz Airbag-Steuergerät da. Steht aber drauf, dass es nicht in einem anderen Fzg. eingebaut werden darf, da es vor dem Einbau kodiert werden muss... Da lass ich

doch lieber die Finder davon, bevor es am Ende noch auslöst :(

Nochmal die Frage - hat denn niemand die Steckerbelegung  zu den beiden Steuergeräten ? 

Share this post


Link to post
Share on other sites
vor 2 Stunden schrieb Wambo:

Nochmal die Frage - hat denn niemand die Steckerbelegung  zu den beiden Steuergeräten ? 

 

Für einen schmalen Taler kannst du dir die (und noch viel mehr) ganz legal herunter laden.

 

 

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.