Jump to content

[1.6 FSI] Unfreiwilliges FSI-Tuning


Guest Honko78

Recommended Posts

Hallo,

nach langem hin und her überlegen (am Auto fast alles neu und ohne Fehler) habe ich mich auch entschieden die Software

aufspielen zu lassen.

Nach kurzem Email Kontakt (kam immer sofort eine Antwort) fahre ich die neue Software seit 4 Tagen.

Was soll ich sagen,... ärgere mich nur das ich das nicht schon viel früher machen lassen haben.

Ich habe das Gefühl ein neues Auto zu fahren.

Kompliment und Danke an Pro Boost!

 

PS. : Ein gesundes neues Jahr an alle.

  • Like 4
Link to post
Share on other sites
  • Nagah changed the title to [1.6 FSI] Unfreiwilliges FSI-Tuning
  • Replies 637
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Hallo, nach langem hin und her überlegen (am Auto fast alles neu und ohne Fehler) habe ich mich auch entschieden die Software aufspielen zu lassen. Nach kurzem Email Kontakt (kam immer

Es ist NUR  dann P&P wenn an deinem neuen V1 MSTG die Wegfahrsperre mit deaktiviert wird. Sonst geht gar nix.   Gruss Alex.

Doch, doch.  Ist völlig problemlos! Genauso funktioniert es. Gebrauchtes, nicht vom Fahrzeug stammendes MSG hinschicken, programmieren lassen und wenn es zurück ist kannst du es einfach einbaue

Posted Images

Ich habe vor 2 Jahren 300€ für das Update bezahlt. V1 und V2 gibt es so nicht mehr. Es gab ein Update mit Deaktivierung des Schichtladebetriebs, der AGR-Stilllegung und die Absenkung der Kühlwassertemperatur auf max. 90°.

  • Thanks 1
Link to post
Share on other sites
  • 6 months later...

Gibt es zu diesem „alten“ Thema eventuell mal ein Update. Habe es heute erst gelesen und überlege davon ebenfalls Gebrauch zu machen.

 

 Nach dem Update las sich alles erstmal gut bis euphorisch.... Wie sind die Langzeiterfahrungen die ihr gesammelt habt? Haben sich eventuelle Bedenken in Luft aufgelöst oder bestätigt?

 

Danke für euer Feedback.

Link to post
Share on other sites

Erfahrung 1 Jahr und ca. 6000km...top, keinerlei Probleme im Betrieb oder beim TÜV... stattdessen deutlich mehr Durchzug und früherer kräftiger Antritt auch ohne Zurückschalten, viel harmonischer hinsichtlich Beschleunigung aus niedrigen Drehzahlen... und halt niedrigere Temperaturen für ein längeres Autoleben und Ausschluß Defekte an anfälligen teuren Bauteilen des Fsi  ... das hätte es gerne nur schon 5 Jahre früher geben sollen B|

  • Like 2
Link to post
Share on other sites
  • 2 months later...

Hallo zusammen..

 

habe maleine Frage zum pro Boost Update V1

 

Muß beim Austausch des Steuergerätes  eigentlich noch etwas angelernt werden oder wäre das quasi "Plug and Play"

 

Habe mir ein gebrauchtes Steuergerät besorgt und würde das für die Modifikation einschicken.

 

und wie ist das mit den Abgaswerten bei einer Asu?  Einige schreiben ja ASU wäre ohne Probleme danach gemacht worden.

 

ich habe bei meinem "Freundlichen" mal nachgefragt ob der Schichtladebetrieb abgeschaltet werde kann...

 

angeblich gibt es eine TI für solche Fälle.  Würde dabei auch die Kühlwassertemperatur auf 90 Grad mit gesenkt?

 

Den Ausdruck als PDF für die Umstellung habe ich angehängt..

 

 

 

Gruß

Ulrich

Umstellung_schichtladung.pdf

Link to post
Share on other sites
vor 37 Minuten schrieb Unwissender:

Die wird, von ProBoost, Standardmäßig deaktiviert, wenn man nichts Anderes wünscht.

Das wär ja soweit ok.

Hatte nur gelesen, daß das Motorsteuergerät auch mit dem Kombiinstrument kommuniziert?

 

ich habe mir ein gebrauchtes Steuergerät für den FSI besorgt und würde dieses zu ProBoost schicken.

Dann könnte ich erst einmal weiterfahren und dann später tauschen.

Ich habe nur die Befürchtung das nur die Wegfahrsperre zu deaktivieren nicht alles ist??

 

Gruß

Ulrich

Link to post
Share on other sites

Doch, doch. 
Ist völlig problemlos!

Genauso funktioniert es. Gebrauchtes, nicht vom Fahrzeug stammendes MSG hinschicken, programmieren lassen und wenn es zurück ist kannst du es einfach einbauen (man braucht nicht einmal die Batterie abklemmen) und das Fahrzeug startet. 
Zur Sicherheit (und insbesondere zu deiner Beruhigung) kannst du ja dazu schreiben, dass das Steuergerät NICHT das von deinem Fahrzeug ist. Die bei ProBoost wissen genau, war damit gemeint ist. 
Und sollte es, wieder Erwarten und aus welchem Grund auch immer, doch mal Probleme geben, die von ProBoost sind sehr freundlich, hilfsbereit und kulant!

Gruß

Martin

  • Like 4
Link to post
Share on other sites
vor 19 Stunden schrieb Unwissender:

Doch, doch. 
Ist völlig problemlos!

Genauso funktioniert es. Gebrauchtes, nicht vom Fahrzeug stammendes MSG hinschicken, programmieren lassen und wenn es zurück ist kannst du es einfach einbauen (man braucht nicht einmal die Batterie abklemmen) und das Fahrzeug startet. 
Zur Sicherheit (und insbesondere zu deiner Beruhigung) kannst du ja dazu schreiben, dass das Steuergerät NICHT das von deinem Fahrzeug ist. Die bei ProBoost wissen genau, war damit gemeint ist. 
Und sollte es, wieder Erwarten und aus welchem Grund auch immer, doch mal Probleme geben, die von ProBoost sind sehr freundlich, hilfsbereit und kulant!

Gruß

Martin

Danke für die Info.

Dann werde ich mich mal in das Abenteuer stürtzen.

 

Was ich dennoch nicht verstehe ist der Hinweis auf das Erlöschen der Betriebserlaubnis.

Es wird weder die Leistung angehoben noch gib es bei der ASU Probleme..also warum dann der Hinweis.

Oder ist das einfach ein Textbaustein in der Angebotsvorlage??  :-)

 

Gruß

Ulrich

Link to post
Share on other sites
vor einer Stunde schrieb Ulrich:

Danke für die Info.

Dann werde ich mich mal in das Abenteuer stürtzen.

 

Was ich dennoch nicht verstehe ist der Hinweis auf das Erlöschen der Betriebserlaubnis.

Es wird weder die Leistung angehoben noch gib es bei der ASU Probleme..also warum dann der Hinweis.

Oder ist das einfach ein Textbaustein in der Angebotsvorlage??  :-)

 

Gruß

Ulrich

Das ist das Seltsame. Aber es gab von seitens Audi nie eine offizielle Maßnahme zur Abschaltung des Schichtladebetriebes zum A2 FSI. Nur beim A3, Golf4, Bora, Eos und Turan mit dem 1,6 FSI Motor konnte man sich bei VAG-Betrieben den Schichtladebetrieb abschalten lassen. Bei späteren Modellen mit dem 1,6 FSI war der Schichtladebetrieb schon ab Werk nicht mehr vorhanden.  Ich denke mal, es ist von Adrian eine reine Vorsichtsmaßnahme, diesen Hinweiß zu geben. Dein Schreiben zur Umstellung habe ich mir mal schnell gespeichert, ausgedruckt und zum Serviceheft unserer A2 getan. Man weiß ja nie.

Link to post
Share on other sites
Am 17.10.2020 um 13:43 schrieb Ulrich:

Das wär ja soweit ok.

Hatte nur gelesen, daß das Motorsteuergerät auch mit dem Kombiinstrument kommuniziert?

 

ich habe mir ein gebrauchtes Steuergerät für den FSI besorgt und würde dieses zu ProBoost schicken.

Dann könnte ich erst einmal weiterfahren und dann später tauschen.

Ich habe nur die Befürchtung das nur die Wegfahrsperre zu deaktivieren nicht alles ist??

 

Gruß

Ulrich

 

Dann ruf an und frag doch einfach den "Hersteller" der Software direkt selbst.

Deine Erfahrungen kannst du ja dann hier für zukünftige Fragesteller teilen.

 

Kontakt

Telefon: 07042 2607918
E-Mail: Info@Pro-Boost.de

Link to post
Share on other sites
vor 7 Stunden schrieb Nupi:

Ich denke mal, es ist von Adrian eine reine Vorsichtsmaßnahme, diesen Hinweiß zu geben.

Die Betriebserlaubnis erlischt wenn sich das Abgasverhalten verschlechtert. Und diesem Umstand kann man nur durch eine erneute Homologation abhelfen, mal abgesehen davon dass OBD-Funktionen ausgeknipst wurden. Das Risiko für einen der sowas fährt ist überschaubar. Aber der Software-Schmied muss sich absichern.

 

Dass die AU bestanden wird beweist nur dass die Lambdaregelung funktioniert und der Kat noch einigermaßen katalysiert, EU2-Fahrzeuge wie mein 1997er VW-Bus schaffen das ebenfalls.  

  • Like 1
Link to post
Share on other sites
  • 3 weeks later...

Ich möchte meinen silbernen Schatz für die kommenden Jahre behalten. Aber nach 3x Reparaturen am Saugrohrklappe (17439 :mad:) bekam ich Zweifel. Dank des Forums habe ich das Steuergerät von ProBoost in der Hoffnung einstellen lassen, dass das Saugrohr-Problem nicht mehr auftritt.
Heute habe ich das Steuergerät ausgetauscht und bin bisher sehr zufrieden. Das Zögern beim Beschleunigen um den 3000 U / min-Bereich ist weg. Gut zu sehen, dass die Wassertemperatur nicht mehr über 96 Grad steigt.
Ich habe auch das Color-FIS (installiert von Timmus aus England) und ich kann sehen, dass die Temperatur zwischen 96 und 86 Grad schwankt. Die Temperaturnadel ist bei 90 rockfest.
Und ich denke, ich muss abwarten und sehen. Auf jeden Fall bin ich mehr in meine silberne A2 verliebt.

Https://a2fsi.vanwijk.eu

  • Like 2
Link to post
Share on other sites

Moin zusammen, ich war bisher nur stiller Mitleser. Habe mir vor 3 Wochen einen 1.6er FSI aus 2002 zugelegt und habe nun vor, das Software Update bei Pro Boost machen zu lassen. Da ich mehr oder weniger auf das Auto angewiesen bin, wollte ich fragen, ob noch jemand ein 1.6er MSG liegen hat. Sonst fällt das Auto sicher7 Tage aus.  Antwort gerne per PN. Die neue Software wird mit Deaktivierung der WFS knapp 350€ kosten. Bin sehr gespannt auf das Ergebnis.

Link to post
Share on other sites
vor 1 Stunde schrieb Lupo_3L:

Ja wird es. Was beim FSI gut so ist da die Abgase die einspritzventile verkoken lassen. 

Hab deshalb grad eine spontane Bedi-Reinigung (Bedi-Reiniger bei "Vollgas" in die DK spritzen) gemacht. Ordentliche Wolken kamen da aus dem Auspuff. Bin schon sehr gespannt wie sehr sich die Software auf den Motorlauf auswirken wird...
 

Link to post
Share on other sites
  • 3 weeks later...

Sonntag meine MSTG zurück von ProBoost und bin Happy!!!

Das üblige Software von denen an der A2 FSI, Saugrohrklappen und hinter Lamdasonde machten bei mir problem. Nun fühlt sich das auto an wie ne Go-Cart... ;) Bin gespannt ob der verbrauch sich dadurch auch verringert, lag bei 7-7,5L/100km vorher.
Kann nur jeden das zu machen wenn mit der Saugrohrklappen probleme gibt, spart viel Arbeit und man hat ruhe!

  • Like 2
Link to post
Share on other sites
  • 2 weeks later...

Hallo zusammen,

 

ich will auch kurz meine Erfahrungen berichten nachdem ich das Update von ProBoost habe aufspielen lassen.

 

„Meine Vorgeschichte“

Im August hat es meinen FSI dahingerafft. ZKD war defekt und diese mußte getauscht werden. Im Rahmen dessen wurde der Kopf geplant, die Einspritzventile überholt, die Drosselklappe gereinigt und die Hydrostößel gewechselt. Danach lief der Motor im Leerlauf hörbar deutlich ruhiger, aber ein leichtes Ruckeln blieb. Ich hatte mir gehofft, dass dies mit der Wartung der Einspritzventile verschwindet. Laut Fehlerspeichre Zündaussetzer Zylinder 4! 😔 - woraufhin ich die Zündspule wechselte. Fehler im FS gelöscht. 

Eine Autobahnfahrt mit Benzinadditiv von B->DD-> war die finale Vorarbeit für das Update von ProBoost und hat SPASS gemacht. Geht da noch mehr?

 

Gestern ist das Steuergerät zurückgekommen. Die Post aus der Provinz braucht wirklich 3-4 Tage hin und 3-4 Tage zurück! Steuergerät eingebaut und ab ging es heute auf die Autobahn: B-> CB ->B 

Was soll ich sagen: hätte ich von dem Update nix gewußt, wäre mir dennoch auf der Fahrt aufgefallen, dass das Auto anders fährt. Keiner von uns hat erwartet, dass der Audi plötzlich 10PS mehr hat. Was ich deutlich merke: 

1) bessere Beschleunigung im Drehzalbereich bis 3000 Umdrehungen

2) hängt besser am Gas, auch wenn man untertourig fährt

3) kein „Loch“ mehr - weder beim fahren mit Klima, noch beim Beschleunigen im Allgemeinen.

4) Temperatur merke ich keinen Unterschied, aber das Kühlsystem bestimmt. 

 

Der eigentliche Grund für das Update war, dass das Material geschont wird. Die zusätzliche Freude am fahren ist aber etwas, was ich gerne mitnehme :)

 

Nach der Ankunft in CB habe ich den Fehlerspeicher ausgelesen und folgende Meldungen erhalten: 🤨

 

1)18057.P1649 Datenbus-Antrieb fehlende Botschaft vom ABS Steuergerät

2) 01760 Steuergerät Lenkhilfe-J500 keine Kommunikation mit Motorsteuergerät

 

Ich habe den FS gelöscht - in Berlin angekommen, sind die Meldungen nicht wieder aufgetreten. 

  • Like 1
Link to post
Share on other sites

So, nun bin ich eine Tankfüllung gefahren...
Leider immernoch ne Verbrauch von 7,3L/100km, ist es normal? Ist es nur einen Wunschvorstellung von mir das der 6-6,5L/100km vebrauchen könnte?

Hab immernoch den Fehler drin mit der 17587 - Lineare Lambdasonde, Stromversorgung; Erdschluß, Kontrolleuchte ist aus.

Hat jemand eine idee ob das auf dem Spritverbrauch ne einfluß hat? Lieber doch die hinter Lambdasonde/Nox Sensor tausche?


Dann heute auch auf einmal Motorkontrolleuchte an, ich hab mich erschrocken: 17987 - Motorsteuergerät blokiert - Sporadisch

 

Gelöscht und aus die Leuchte... Hoffe das da nich wieder was kommt!

 

Link to post
Share on other sites

Moin,

der Verbrauch ist allerdings normal. 
Der wird ja mit ProBoost nicht weniger (warum auch), eher geringfügig mehr. 
Der Rest ist allerdings nicht normal. Das ein Fehler im MSG vorliegt ist aber unwahrscheinlich, da ist ProBoost sehr gewissenhaft. 
Gruß Martin 

Link to post
Share on other sites
  • 4 weeks later...

Muss das MSG, dass mit der ProBoost-Software bespielt wird, vom FSI sein? Das wird ja eh gelöscht und neu bespielt, oder? Diverse andere MSG sind nämlich einfacher/günstiger zu bekommen. Mein originales vom FSI würde ich gerne behalten, falls ich meine Kugel mal verkaufen sollte. 

Hätte sonst noch eins vom Golf4, dass die selbe Nr. Wie vom FSI hätte. Glaubt ihr, das funktioniert auch?

 

86B5CBFC-16BF-491D-A216-4C1EA8AB3D3C.jpeg

Link to post
Share on other sites

Da die Steuergerät auch in der Hardware unterschiedlich sind, müssen die vom FSI sein. 
Das mit dem vom Golf weiß ich nicht. 
Ich denke aber, schon die Stecker sind unterschiedlich. Das weiß ich aber auch nicht. 
Frag doch einfach mal ProBoost. 
Die sind sehr offen und freundlich und sagen dir das bestimmt. 
Sonst gibt es aber auch gebrauchte zu kaufen. 
Gruß Martin 

Link to post
Share on other sites

Ich habe vor 4 oder 5 Tagen mal ProBoost wegen dem Update auf Ihrer Webseite mal angeschrieben.

Es kam aber keinerlei Rückmeldung.

Dann werde ich halt leider mal die Unterdruckdose wechseln lassen müssen.

Die Stange der Dose ist gebrochen und TÜV steht an. :(

 

Viele Grüße

Franz

Link to post
Share on other sites
vor 6 Stunden schrieb Dr.House:

Ich habe vor 4 oder 5 Tagen mal ProBoost wegen dem Update auf Ihrer Webseite mal angeschrieben.

Es kam aber keinerlei Rückmeldung.

Dann werde ich halt leider mal die Unterdruckdose wechseln lassen müssen.

Die Stange der Dose ist gebrochen und TÜV steht an. :(

 

Viele Grüße

Franz

Versuch's mal über seine Facebookseite.

Link to post
Share on other sites
vor 6 Stunden schrieb Dr.House:

Ich habe vor 4 oder 5 Tagen mal ProBoost wegen dem Update auf Ihrer Webseite mal angeschrieben.

Es kam aber keinerlei Rückmeldung.

Dann werde ich halt leider mal die Unterdruckdose wechseln lassen müssen.

Die Stange der Dose ist gebrochen und TÜV steht an. :(

 

Viele Grüße

Franz

Ja, die Reaktion auf schriftliche Anfragen dauern etwas länger. 
Telefonisch geht da viel schneller. 

Link to post
Share on other sites
  • 2 weeks later...

Kann ich bestätigen, Herr Walden nimmt sich viel Zeit einem alles zu erklären was gemacht wird. Hab von denen sogar umsonst ein Tausch Gerät für die Zeit bekommen, in der mein Steuergerät bearbeitet wurde.

 

  • Thanks 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Aktivitäten

    1. 6

      Original Audi S2 Schriftzug

    2. 0

      Bitte um Hilfe - Rettung meines geliebten Alfredos

    3. 51

      Ich bastel mir eine Typ2 Wallbox....

    4. 51

      Ich bastel mir eine Typ2 Wallbox....

    5. 6

      Original Audi S2 Schriftzug

    6. 6

      Original Audi S2 Schriftzug

    7. 6

      Original Audi S2 Schriftzug

    8. 16

      Bitte um Hilfe – Notverkauf – Seltener Audi A2 - Farbe: Delfin-Grau Metallic 07/2001

    9. 51

      Ich bastel mir eine Typ2 Wallbox....

    10. 51

      Ich bastel mir eine Typ2 Wallbox....

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.