Jump to content
A2-D2

Ölstand sicher per Diagnose auslesen

Recommended Posts

Heute morgen auf dem Nachhauseweg wieder das gleiche Spiel. Mit Schwung an eine Kreuzung rangefahren, angehalten, beim Losfahren "fieeeeep". Sofort das VCDS drangehängt (ok, erst angehalten) => 36mm. Warnschwelle sind 31mm. Motor aus, Ölstand steigt auf 47mm. *kopfkratz*. Hab dann mal nen halben Liter nachgefüllt, jetzt bin ich wieder bei 53mm.

Share this post


Link to post
Share on other sites

Fail :D

 

Vergiss es, das liegt an unserer Forensoftware.

Share this post


Link to post
Share on other sites

So, nach dem Ölwechsel hab ich heute gemessen:

 

frisch befüllt mit 3,4L und noch nicht gestartet: 54mm Danach gestartet und im Leerlauf laufen lassen: 41mm

Share this post


Link to post
Share on other sites

Aufm Schraubertreff muss ich bei mir auch mal nen VAGcom dranhängen, ich hatte das gleiche Spiel wie bei Tichy:

 

Kräftiger gebremst - PIEEP - 500ml nachgekippt - nach 160km wieder PIEEP - Peilstab trocken. Seltsam

Share this post


Link to post
Share on other sites

My readings;

 

Field 2 : 34mm

Field 3 : 12mm

Field 4 : 55mm

 

Oil temp : 10

 

I'm confused by the Kilometerstand reading; 7820 when it should be 78208 :confused: Does that reading come just from the clocks or it possible to check in the motorsteuergerate or somewhere? I'm puzzled as to why it would show 1/10th of the dash display.

 

A bit (ok, a lot) hopeful but is it possible to get the oelstand reading up on a ScanGuage?

 

Thanks for posting this guide up; I hate the unreadable dipstick with a vengeance (oil buzzer on the autobahn is not funny :argh::mmph:), now I know I can check it before long roadtrips :cool:

I wish it was a bit older so I had the Polo dipstick in there but that's a retrofit for another day...

Share this post


Link to post
Share on other sites

ich glaub, ich muss mir auch mal so ein Diagnoseteil leihen.

Problem: keine Warnmeldung, aber die Hydros rattern und rasseln penetrant, erst bei warmem Motor kehrt Ruhe ein.

Auf Verdacht einen halben Liter nachgekippt (einen ganzen hab ich mich nicht getraut) und seitdem herrscht Ruhe. Jetzt würde mich schon interessieren, wieviel Öl tatsächlich drin ist - oder die Pumpe evtl irgendwo Luft zieht unterhalb eines bestimmten Levels.

Share this post


Link to post
Share on other sites

So sieht übrigens der Messwertverlauf bei einem BBY aus, der mit richtig saukaltem Öl (-13°C) gestartet wurde. Offensichtlich funktioniert der Sensor erst halbwegs schnell, wenn das Öl vernünftige Temperaturen annimmt:

 

Trotz mehrfachen Unterschreitens der Warnschwelle gab es aber keinen Alarm. Da scheint eine gewisse Dämpfung drin zu sein.

 

BO4we.png

Share this post


Link to post
Share on other sites

...der Plot wär mal interessant zusammen mit Drehzahl und Motorlast - evtl. berücksichtigt das Kombi ja diese Werte beim Auslösen der Warnung.

Share this post


Link to post
Share on other sites

Das wird nicht genau genug, sobald man mehrere MWBs ausliest wird die Auflösung so gering, dass man bei den Drehzahlschwankungen im normalen Straßenverkehr nix mehr erkennen kann.

Share this post


Link to post
Share on other sites
...der Plot wär mal interessant zusammen mit Drehzahl und Motorlast

 

Hier mal Messwerte bei konstant 120km/h (Tempomat) im fünften Gang auf einer absolut ebenen Straße mit warmem Motor:

 

xePXW.png

 

Selbst da treten noch Schwankungen auf.

 

Zweite Ergänzung, nachdem ich gestern 500ml Öl nachgefüllt habe:

 

Offensichtlich ist der Umrechnungsfaktor etwa

 

1L Öl = 16mm Ölstandsdifferenz

 

Kommt das rechnerisch mit den Abmaßen der Ölwanne hin? Vom gemessenen Ölstand (rund 56mm) nach einer Frischbefüllung stimmt das ja.

  • Thanks 1

Share this post


Link to post
Share on other sites

Ich habe auch die Vermutung, dass extreme Kälte die Messwerte des Sensors ungenau erscheinen läßt.

Ich hatte bei einem -12 Grad Start letztens auch eine Ölstandswarnung bei deutlichem Gefälle der Fahrbahn. Nach Erwärmung des Öls war wieder alles ok.

Die ständigen kurzen Unterschreitungen des Warnschwellwertes finden bei mir auch so statt und führen auch zu keiner Warnung.

Share this post


Link to post
Share on other sites

Die Warnung hatte ich ebenfalls vor ein paar Tagen. Selbe Umgebungsparameter: -13 °C und Neigung nach rechts zum Bordstein.

 

Trat seitdem nicht wieder auf.

Share this post


Link to post
Share on other sites

Ich habe versucht den Ölstand zu abmessen heute, aber ich habe nur Angabe für km von der letzte Inspektion bekommt. Es war 0 km, weil Inspektion hat gerade gemacht wurde. Für alle anderen Lesen bekam ich N/A. Soll ich einige km vor der Inspektion fahren oder habe ich ein Problem mit meinem VagCom 9,12?

Share this post


Link to post
Share on other sites

Ich grab auch diesen Thread mal wieder aus. :rolleyes:

 

Bei unserem EZ09/2000 (Modelljahr 2001) AUA steht im Kombiinstrument bei Meßwertblock 004 im ersten Feld 0km und in allen weiteren Feldern das hier bereits erwähnte NA, genau wie auch im letzten Post hier formuliert.

 

Gibt es eine andere Möglichkeit an den Ölsensor "messtechnisch" bei den ersten Modellen heranzukommen?

 

Denn selbst der neue Ölmessstab mit dem neuen Öl ist einfach nicht ablesbar, egal wie und wann man versucht den Stand zu ermitteln. So schlimm war es nicht mal bei dem 1.2TDI, wobei der auch nen anderen Ölmessstab hat.

Share this post


Link to post
Share on other sites

Hallo,

 

mein Fahrzeug ist ein A2 1.2 TDI 3L

 

Gibt es da vielleicht einen Fehlerzusammenhang:

 

00813 Geber 2 für Bremsdruck (G214)

57-00 elektr. Fehler im Stromkreis

 

00810 Geber 1/2 für Bremsdruck

27-10 unplausibles Signal sporadisch

 

00562 Geber für Ölstand/-temp

29-10 Kurzschluss nach Masse sporadisch:confused::confused::confused:

 

Den G214 habe ich bereits getauscht. Für 150 km Anzeige für ABS+ESP+Bremswarnsymbol weg, dann plötzlich wieder da.

 

MfG

Sputnik11

Share this post


Link to post
Share on other sites

Hallo,

die Geber für Ölstandskontrolle, ABS+ESP+Bremswarnung

v e r f o l g e n mich!

 

Wie hoch in mm muss der Ölstand beim ANY-Motor des 1,2 TDI 3L sein?

 

Ist der Geber für Ölstand/-temperatur am innenseitig am Ölwannenboden eingeschraubt?

 

MfG

Sputnik11

Share this post


Link to post
Share on other sites

Wie hoch der Ölstand in mm sein muss, weiß ich so auch nicht. Sollte aber in der Diagnose angezeigt werden. Einen defekten Sensor kannst du u. a. daran erkennen, dass der Ölstand (so war es zumindest bei meinem) um gut 10 mm hin und her springt. Nach dem Wechsel bleibt der Ölstand wieder recht konstant.

 

Hast du nach dem G214-Wechsel eine Grundeinstellung des Bremssystems vorgenommen?

Share this post


Link to post
Share on other sites

@Sputnik11:

Mein AutoDia zeigt bei "Voll" (nach Ölwechsel) 69mm.

Share this post


Link to post
Share on other sites

Hallo,

die Grundeinstellung nach dem Wechsel von G214 habe ich bis Block 17 durchgeführt (Bremsen li u. re vorne).

Luft kam beidseitig keine mehr und die Bremskolben der Hinterräder hatte ich nicht offen.

 

MfG

Sputnik11

Share this post


Link to post
Share on other sites

Hallo,

den Ölstand/Öltemperaturgeber habe ich nun bei meinem A2 1.2 TDI 3L nach Ablassen des Motoröls ausgebaut.

 

Die elektr. Steckverbindung ging zunächst gar nicht, aber nach Einwirken von Karamba problemlos auf. Die Kontaktstifte sehen wie neu aus.

 

Kann man den "Schnorchel" des Gebers irgendwie zum Reinigen abnehmen?

 

Bringt die Reinigung überhaupt etwas bezüglich des Zappelns des Messwerts?

 

MfG

Sputnik11

Share this post


Link to post
Share on other sites

Das Öl hättest du nicht ablassen müssen. Da läuft nichts raus, wenn du den Ölsensor rausnimmst.

 

Den "Schnorchel" hab ich auch nicht abbekommen, aber ne Reinigung soll wohl auch nichts bringen. Da hilft leider nur Neukauf.

Share this post


Link to post
Share on other sites

Hallo,

den Ölstands-/temperaturgeber habe ich gegen einen 162 EUR teuren 040 907 660 B getauscht.

 

Der VCDS-Auslesewert liegt jetzt konstant bei 69mm (Motorstillstand) u. 68mm (Motorleerlauf).

 

Ich bin jetzt darauf gespannt, ob sich der o. g. Tausch auch auf die Parallelbaustelle Bremsdruckgeber G214, ABS+ESP+Bremswarnleuchte, auswirkt.

Eigentlich kein Zusammenhang - aber wer weis es.

 

MfG

Sputnik11

Share this post


Link to post
Share on other sites

Nach deutlich über einem halben Jahr, wäre eine Rückmeldung bzgl. Erledigung der Parallelbaustelle interessant, @Sputnik11. Danke.

Share this post


Link to post
Share on other sites
da fällt mir gerade ein: Kann es sein, dass wir alle einen systematischen Fehler machen? Die Messung wäre doch viel aussagekräftiger, wenn man sie bei laufendem Motor durchführen würde! Dann könnte man sehen wie viele mm man über der Ölwarnschwelle liegt. (Die Ölwarnschwelle muss sich ja auch auf den laufenden Motor beziehen.)

Möchte das hier mal aufwärmen...

Weiss jemand, wieviel mm. über der Warnschwelle der Min-Wert am Messstab liegt (bei stehendem warmen Motor)?

Edited by jopo010

Share this post


Link to post
Share on other sites
Ich grab auch diesen Thread mal wieder aus. :rolleyes:

 

Bei unserem EZ09/2000 (Modelljahr 2001) AUA steht im Kombiinstrument bei Meßwertblock 004 im ersten Feld 0km und in allen weiteren Feldern das hier bereits erwähnte NA, genau wie auch im letzten Post hier formuliert.

 

Gibt es eine andere Möglichkeit an den Ölsensor "messtechnisch" bei den ersten Modellen heranzukommen?

 

Denn selbst der neue Ölmessstab mit dem neuen Öl ist einfach nicht ablesbar, egal wie und wann man versucht den Stand zu ermitteln. So schlimm war es nicht mal bei dem 1.2TDI, wobei der auch nen anderen Ölmessstab hat.

 

Diese Frage habe ich auch. Weißt jemand ob die Werte vielleicht in ein anderes Messwertblock zu sehen ist bei frühe AUA's?

Share this post


Link to post
Share on other sites

Leider ist noch kein FSI in der Liste, daher füge ich erst einmal meinen Ölstand ein.;)

Ich habe heute mal einen Wechsel des Öls + Ölfilter + Ölstandsensor durchgeführt.

Ca. 3,5 Liter aufgefüllt...

Der Ölstab zeigte vorhin etwas über max an..

Dieser ist aber eh fürn Popo.

Beim Auslesen sinds auf ebenen Untergrund, warmen Motor und 0 Grad C Außentemperatur 54mm.

Werde morgen noch einmal via OBD2 und Ölmessstab nachmessen.

Screenshot_2016-02-15-19-19-56.png.b4057d9bcbe6db08c093776b99a8b3c9.png

Edited by KugelwiderWillen

Share this post


Link to post
Share on other sites
Leider ist noch kein FSI in der Liste, daher füge ich erst einmal meinen Ölstand ein.;)

Ich habe heute mal einen Wechsel des Öls + Ölfilter + Ölstandsensor durchgeführt.

Ca. 3,5 Liter aufgefüllt...

Der Ölstab zeigte vorhin etwas über max an..

Dieser ist aber eh fürn Popo.

Beim Auslesen sinds auf ebenen Untergrund, warmen Motor und 0 Grad C Außentemperatur 54mm.

Werde morgen noch einmal via OBD2 und Ölmessstab nachmessen.

 

Hallo KWW

 

Das mit den 54 mm haut schon hin.

Ich hab`s damals auch schon mal probiert.

Kolbenkipper bei 1,4 l 75 PS Maschine - A2 Forum

 

Gruß/Frank

Share this post


Link to post
Share on other sites
@kugel

 

Welches Android-Programm ist das?

 

OBDeleven die Pro Variante.

 

Die App wird dir aber ohne den OBDeleven Dongle wohl nicht helfen.

Habs mit meinen anderen BT Dongle allerdings noch nicht probiert.

Etwas nervig ist die Online-Anbindung die für den Betrieb notwendig ist.

 

Wir haben hier zu der APP ein Thema.;)

OBDEleven Fahrzeugdiagnose - A2 Forum

Share this post


Link to post
Share on other sites
Im Sommer hatte ich auch einmalig einen ähnlichen Vorfall -

einen angeblichen Ölverbrauch von 54 mm auf 29 mm innerhalb von 80 (!!!) km - davor und auch danach keine Auffälligkeiten -weder hoher Verbrauch, noch konnte ich Undichtigkeiten feststellen.

 

 

Hatte ich auch mal ein einziges Mal mit dem BBY nach langer Fahrt und Bergetappen unter ('Voll'Last) vor zwei Jahren. Seit dem nie wieder aufgetreten, selbst nicht bei anspruchsvollen Bergetappen. Warum auch immer...

 

Wie hoch sollte eigentlich das Motoröl maximal im 1.2 ANY stehen?

Share this post


Link to post
Share on other sites

ANY

 

Ölservice mit Filter

 

3,8L

 

Min Stand 53 mm

 

Füllstand 71 mm

 

bei laufendem Motor 70 mm

 

Ölnatürlich 0 w 30

 

Öltemperatur ca. 48 C

Share this post


Link to post
Share on other sites

bei mir kam heute die Meldung Minimum Öl bei 41mm bei Motor aus obwohl die Warnschwelle doch bei 31mm liegt. Ist das nur eine Vorwarnung ?

Share this post


Link to post
Share on other sites

Sicher dass du auf möglichst ebener Fläche ohne Gefälle in irgend eine Richtung gemessen hast?

 

Sowas wie eine Vorwarnung gibt es nicht. Entweder das Kombiinstrument bekommt einen Wert der einen niedrigen Ölstand signalisiert und generiert daraus eine Meldung oder es kommt keine Meldung.

 

Wenn der Wert den das Kombi geliefert bekommt nicht mit der Realität übereinstimmt dann ist ggf. der Ölstandsensor nicht ganz in Ordnung?!

Share this post


Link to post
Share on other sites

Der Ölstand bei stehendem Motor ist uninteressant. Miss mal während der Fahrt, dann wirst du sehen, dass der Ölstand unter die Warnschwelle abfällt.

Share this post


Link to post
Share on other sites
Am 6.2.2012 um 13:36 schrieb herr_tichy:

 

Zweite Ergänzung, nachdem ich gestern 500ml Öl nachgefüllt habe:

 

Offensichtlich ist der Umrechnungsfaktor etwa

 

1L Öl = 16mm Ölstandsdifferenz

 

 


Diese Offensichtlichkeit kann ich bestätigen.
Nachdem ich heute exakt 1 Liter Öl nachgefüllt habe, ist der Ölstand um exakt 16mm angestiegen, gemessen mit VCDS.

Die "Öl MIN" (gelb) - Anzeige leuchtete bei mir vor ca. 225 km auf  (--> Ölsensor unten an der Ölwanne vorhanden, funktionsfähig und auch Anzeige im Kombiinstrument vorhanden !),  letzte Nachfüllung war bei Ölwechsel vor 3428 km, da hatte ich ziemlich genau 3 Liter Öl in den Motor gegossen; laut Beschreibung passen 3,3 Liter rein. 
Motor gestartet und im Leerlauf laufen lassen zeigte das VCDS einen Ist-Wert (Anzeige Nr. 4; ganz rechts außen) von 34 mm an, nach Befüllen (Motor aus) mit 1 Liter stieg der Ist-Wert auf wieder im Leerlauf gemessene und konstante 50 mm an.


 

Ölstand VCDS nach Befüllen mit 1 Liter.JPG

  • potential wiki content 1

Share this post


Link to post
Share on other sites
Posted (edited)

Zum Thema "Strecke seit Servicemeldung":

Das ist vermutlich die Strecke die der Wagen gefahren wurde seitdem die Service-Meldung zum ersten mal in der "Schalttafel" angezeigt wurde.

 

Ich habe vor kurzen einen 2ten A2 (1.4 Benziner, BBY) gekauft, aktueller Kilometerstand: 219.110 km (14.6.2019).

 

Streck seit Servicemeldung.jpg

 

Angeblich wurde vor 4 Jahren (2.7.2015) der Ölwechsel (Longlife) bei 201.601 km gemacht. Also spätestens im Juli 2017 kam die Service-Meldung. Und in den 2 Jahren seit dem wurden vermutlich 14.500 km ohne Ölwechsel gefahren.

O.o

 

Sehe ich das richtig, bin ich damit km-König auf der "Strecke seit Servicemeldung" Highscore-Liste?

:D

 

Motor klingt auf jeden Fall besser als die meisten anderen A2 mit BBY Motor die ich mir angeschaut hatte (keine Nähmaschine, keine Kolbenkipper, kein Hydro-Geklappere, normales Blowby), und der Rest der Service-Nachweise scheint OK zu sein.

 

Ich habe auf jeden Fall schnellstmöglichst einen Öl-Wechsel gemacht. Jetzt muss ich nur noch Longlife zurückstellen, mal sehen wie einfach oder schwer das wird, habe das noch nie gemacht...

Edited by TonyMach

Share this post


Link to post
Share on other sites
vor 3 Stunden schrieb TonyMach:

Jetzt muss ich nur noch Longlife zurückstellen, mal sehen wie einfach oder schwer das wird, habe das noch nie gemacht...

 

Vermutlich war das vorher auch der Grund. Ölwechsel gemacht, aber Serviceanzeige nicht zurückgestellt. 

Share this post


Link to post
Share on other sites

Hallo,

altes Thema, aber immer wieder interessant. Bei unserem AUA Bj. 2000 kann ich leider auch nichts auslesen.

Original VCDS Version mit Lizenz.

Allerdings ging vor 2 Tagen während einer Autobahnfahrt die gelbe Lampe wegen dem Ölstand an.

Die Kugel hat den Polo Messstab drin. Vor 2 Monaten Ölwechsel, und die Markierung war am Messstab

etwa bei 2/3. Nachdem die Warnmeldung kam, habe ich sofort nochmal kontrolliert, und der Ölstand war

unverändert. Habe dann nochmal 1/4 L Öl bis zur oberen Markierung nachgefüllt, und die Lampe blieb aus.

 

Nun frage ich mich, woher kam die Warnmeldung, wenn es keinen Sensor für den Ölstand gibt, oder gibt es 

bei den ersten Baujahren im AUA einen anderen Block zum auslesen ?

 

 IMG_3429.thumb.jpg.5f4706bef2a4ca103203cd20e7f21466.jpg

 

LG

Roland

Share this post


Link to post
Share on other sites
vor 1 Stunde schrieb Wambo:

Nun frage ich mich, woher kam die Warnmeldung, wenn es keinen Sensor für den Ölstand gibt, oder gibt es 

bei den ersten Baujahren im AUA einen anderen Block zum auslesen ?

 

Den Ölstandsensor haben alle A2, auch die frühen AUA.

Das sieht man oben im Bild an der angezeigten Öltemperatur, da der Sensor für Ölstand und Öltemperatur dasselbe Teil ist.

 

Interessant wäre hier die Teilenummer des KIs, wahrscheinlich unterstützen die fühen KIs das Auslesen des Ölstandes über Diagnose noch nicht.

 

  • Like 1

Share this post


Link to post
Share on other sites

ok, das wäre eine Erklärung. Hier ein Log:

 

Adresse 17: Schalttafeleinsatz        Labeldatei: DRV\8Z0-920-xxx-17.lbl
   Teilenummer: 8Z0 920 900 A
   Bauteil: W1-KOMBIINSTR. VDO D06   
   Codierung: 05045
   Betriebsnr.: WSC 02154  
   VCID: 372ADD09665B74DF6F7-5184
   WAUZZZ8ZZ1N002556     AUZ7Z0Y1417073
 

  • Thanks 1

Share this post


Link to post
Share on other sites

Dann kann mein KI das wohl auch nicht?

 

Bei meinem 2000er AUA gibt es denn Kanal 4 in Steuergerät nicht. Oder muss man sich vorher per Log in Code ins KI einloggen?

 

 

Edited by A2 HL jense

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.