Jump to content
a2-701

[ATL] Rußbildung bei Vollast, ungelöst

Recommended Posts

Aloha!

...... Wenn Du in #46 zwischen den Zeilen liest steht dort die echte Loesung, die auch in #48 sehr bildlich beschrieben ist.

 

 

Mir geht es um den Mehrverbrauch.

 

 

rein hypothetisch:

 

...wenn ein böser Bube das AGR Ventil testhalber mal kurzfristig stillegen möchte, müßter er den Schlauch von der 'Druckdose' abmachen und verschließen - gleiches 'gülte' dann auch für den offenen Schlauchstutzen am Ventil > zustopfen.

Ventil sollte dann zu sein- oder doch irgendwie undefiniert rumhängen?

Kann was kaputt gehen - oder läuft der Fehlerspeicher über und es tropft auf die Straße ?

 

Vielen Dank vom Thomas, der etwas lernen möchte....

Share this post


Link to post
Share on other sites
Mir geht es um den Mehrverbrauch.

 

 

rein hypothetisch:

 

...wenn ein böser Bube das AGR Ventil testhalber mal kurzfristig stillegen möchte, müßter er den Schlauch von der 'Druckdose' abmachen und verschließen - gleiches 'gülte' dann auch für den offenen Schlauchstutzen am Ventil > zustopfen.

Ventil sollte dann zu sein- oder doch irgendwie undefiniert rumhängen?

Kann was kaputt gehen - oder läuft der Fehlerspeicher über und es tropft auf die Straße ?

 

Vielen Dank vom Thomas, der etwas lernen möchte....

 

Das geht imho. bei den Modellen mit elektrischer Saugrohrklappe (BHC und ATL) nicht mehr ohne Fehlerspeichereintrag und leuchtende MKL, da die Abgasrückführungsrate über die sinkende, angesaugte Luftmasse überwacht wird.

Man müsste im Steuergerät das Kennfeld für die Abgasrückführungsrate "vollflächig" auf 0 ziehen.

Dann würde auch die Saugrohrklappe nicht mehr teilweise schließen um die AGR Rate zu erhöhen.

 

Gruß

Thomas

Share this post


Link to post
Share on other sites
Mir geht es um den Mehrverbrauch.

 

 

rein hypothetisch:

 

...wenn ein böser Bube das AGR Ventil testhalber mal kurzfristig stillegen möchte, müßter er den Schlauch von der 'Druckdose' abmachen und verschließen - gleiches 'gülte' dann auch für den offenen Schlauchstutzen am Ventil > zustopfen.

Ventil sollte dann zu sein- oder doch irgendwie undefiniert rumhängen?

Kann was kaputt gehen - oder läuft der Fehlerspeicher über und es tropft auf die Straße ?

 

Vielen Dank vom Thomas, der etwas lernen möchte....

Für Testzwecke: Schlauch abziehen, zum Magnetventil hin verstopfen, zur Dose offen lassen (=Umgebungsdruck). Über kurz oder lang kommt die MKL, hat aber sonst keine Auswirkungen außer eben den Fehlereintrag "AGR Rate zu niedrig" (ATL Tested).

 

Die Saugrohrklappe wird IMHO nicht angesteuert, zur Verifizierung Frage an den anderen Thomas: Gibt es die Position in einem MWB? Hab da bisher nichts zu gefunden?

 

Cheers, Michael

Share this post


Link to post
Share on other sites

Dafür muss man das Kennfeld im Steuergerät umprogrammieren*. Das geht nicht mit einem Diagnosegerät.

 

*= direktes editieren des EEPROM.

Share this post


Link to post
Share on other sites
Dafür muss man das Kennfeld im Steuergerät umprogrammieren*. Das geht nicht mit einem Diagnosegerät.

 

*= direktes editieren des EEPROM.

Ich denke das ist allen klar. Ich würde aber gerne nachschauen, ob die Abstellkklappe nur zum Abstellen angesteuert wird, oder ob die als Teil der AGR zur Erhöhung der AGR-Rate hinzugezogen wird. Manche TDIs machen das, der ATL auch? Wenn es da eine Positionsmessung per Diagnose gibt muß ich nicht mit nem Multimeter an die Kabel ran...

 

Cheers, Michael

Share this post


Link to post
Share on other sites

Mein Auto ist z.Zt. zur Entschlackungskur beim :). Ich wollte das AGR-Ventil, wie im KV angeboten, tauschen lassen.

 

Gestern mittag dann der Anruf vom Meister: Drossel/Abstellklappe ist total verkokt. Reinigung im US-Bad dringend empfohlen und sollte jetzt gemacht werden, da schon demontiert ist. Hörte sich sinnvoll an und ich gab mein O.K. zur Verlängerung des Kuraufenthaltes.

 

Heute nun der Anruf: A2 ist fertig. Kostet jetzt +/- 260,- EUR - also KV + 90,-. Auf meine Nachfrage, 'Warum soviel mehr' sagte er in etwa: Klappe (bzw deren Position) muß neu angelernt werden - das kostet Zeit...

So habe ich es zumindest verstanden.

 

das ginge dann in diese Richtung:

 

..... Ich würde aber gerne nachschauen, ob die Abstellkklappe nur zum Abstellen angesteuert wird, oder ob die als Teil der AGR zur Erhöhung der AGR-Rate hinzugezogen wird. Manche TDIs machen das, der ATL auch? Wenn es da eine Positionsmessung per Diagnose gibt muß ich nicht mit nem Multimeter an die Kabel ran.....

Cheers, Michael

Share this post


Link to post
Share on other sites

Da muss meines Wissen nix neu angelernt werden. Die ist offen, wenn man sie ausbaut, offen wenn man sie reinigt und offen, wenn man sie wieder einbaut. Solange man die Zündung bei abgesteckter Klappe nicht einschaltet, bekommt das Steuergerät garnicht mit, dass das Teil weg war...

Share this post


Link to post
Share on other sites

Also ich habe meine rausgeschraubt, gesäubert, und wieder reingeschraubt. Da war kein Anlernen nötig. Wenn du reklamierst frag doch mal deinen :) in welchem MWB er die Klappenposition sieht/anlernt? ;)

 

Cheers, Michael

Share this post


Link to post
Share on other sites

Würde mich auch brennend interessieren, in welchem MWB er die Klappenposition sieht/anlernt. Anlernen ist meines Wissens nicht möglich. Ich habe meine Klappe nach der Reinigung jedenfalls nicht angelernt / anlernen können.

Share this post


Link to post
Share on other sites
Würde mich auch brennend interessieren, in welchem MWB er die Klappenposition sieht/anlernt. Anlernen ist meines Wissens nicht möglich.

 

So siehts aus.

Anlernen = Benzin

Share this post


Link to post
Share on other sites

Hallo -

für die Reinigung der Drosselklappe kamen hinzu:

 

263791926 DROSSELKLAPPE REINIGEN 27,60 EUR

(also herumschleppen, mit irgendwelchen Reinigern behandeln, ins US-Bad legen)

 

und

 

01310050 READINESS CODE 42,24 EUR

siehe auch:

http://de.wikipedia.org/wiki/Readiness-Code und

http://www.obd-2.de/informationsportal/obd-2/readiness-code.html

 

Das hört sich doch plausibel an. Und der Meister sagte noch: Nee, die Klappe selbst muß nicht angelernt werden.

Ach ja, die Dichtung von meiner Lieblingssteckkupplung HENN SCC41 hatten sie auch gewechselt. Hatte jetzt 'ne grüne drinnen in FPM anstelle der schwarzen AEM-Dichtung.

Teilnummer: 3C0 145 117 - das ist die mit 43,95mm Durchmesser für die SCC38. Die hat halt etwas mehr Vorspannung und scheint zumindest besser zu funktionieren als eine originale mit 170.000km. Die hab' ich aber trotzdem gleich wieder gegen die 'richtige' mit 47mm aus dem Freu-Thread getauscht.

:D

Jetzt muß ich nur mal fahren und testen ob das ganze überhaupt etwas bringt...

 

.....noch Fragen ?;)

Edited by mamawutz
edit sagt: 3C0 145 117 Dichtring, 43,95mm für Schlauch am Turbo

Share this post


Link to post
Share on other sites

Hallo zusammen.

 

Ich versuche es mal mit einer Zusammenfassung bezüglich der Dichtringe:

 

Ich beziehe mich nur auf den ATL – wie es bei den anderen Dieseln ist, kann ich nicht sagen.

 

Ich übernehme keinerlei Haftung und Garantie für die Richtigkeit der hier gemachten Angaben. Ich schließe ausdrücklich jegliche Haftung für Sach- und oder Personenschäden aus.

 

Original verbaut ist auf dem Kupplungsstecker, welcher den LL-Schlauch mit der Drossel-/Abstellklappe verbindet, eine Dichtung mit ca. 47mm Innendurchmesser (für HENN-Kupplung SCC41), Farbe: Schwarz.

Diese Dichtung hat ein X-förmiges Profil.

Das Material ist eine Ethylen-Acrylat-Kautschuk-Mischung (Polymer ist z.B. VAMAC®), hitzebeständig bis ca. 160°C. Das ist ausreichend für die ‚kalte‘ Seite der Ladeluftstrecke (d.h. nach dem LL-Kühler).

Diese Dichtung gibt es meines Wissens nach NICHT einzeln bei AUDI/VW/SEAT/SKODA zu kaufen.

 

Es kann vorkommen, dass diese Dichtung nach längerer Laufleistung des Motors verschleißt, d.h. die Dichtkanten vom X-Profil arbeiten sich etwas ab – bedingt durch die Bewegung des Kupplungssteckers im Gegenstück (Drossel/Abstellklappe).

Bei mir konnte man nach 170.00km etwas trockenen Ölnebel sehen. Nichts schlimmes, aber der Freundliche war ja sowieso in dem Bereich aktiv - also hat er die Dichtung gleich mitgetauscht.

 

Eingebaut wurde, anstelle der originalen schwarzen, eine grüne Dichtung, Material: FPM (Fluorpolymer z.B. VITON®), hitzebeständig bis +/- 210°C.

Die kommt normalerweise auf der heißen Seite der LL-Strecke zur Anwendung.

Der Durchmesser der Dichtung ist mit ca. 44mm etwas kleiner (für: Henn Kupplung SCC38).

Sie hat somit auf dem Stecker etwas mehr Vorspannung.

Die restlichen Maße des X-Profiles sind identisch mit der originalen Dichtung – das sollte also soweit funktionieren – zumindest besser als eine verschlissene Original-Dichtung.

Diese Dichtung gibt es bei VAG zu einzeln zu kaufen:

 

Teilenummer 3C0 145 117

 

 

 

Nochmal kurz:

kein Ölnebel: -> nix machen

 

‚etwas‘ Ölnebel - > abwischen -> 2.000km fahren und gucken -> wenn wieder Ölnebel dann evtl. Dichtung erneuern

 

nasser Ölnebel, total versifft -> originale Dichtung durch 3C0 145 117 austauschen -> 2.000km fahren und gucken, ob es o.k. ist

 

Wenn man die Dichtung nicht wechselt, sollte eigentlich auch nichts passieren. Es bläst halt nur etwas ab.

Ist die Leckrate nicht zu groß, kann das Motormanagement das nachregeln.

 

PS- wg. der Nachfragen per PN:

 

Ich hatte die Möglichkeit, mir über einen Arbeitskollegen die Originaldichtung einmalig besorgen zu lassen. Diese 'Quelle' existiert leider nicht mehr.

Eventuell gibt es aber, wenn es die originale 'richtige' Dichtung unbedingt sein muß, diese in 'grün' bei anderen Fahrzeugherstellern.

Also - einfach die 3C0 145 117 bei VAG bestellen und zu z.B. PSA oder RSA gehen und fragen, ob die denn sowas in 47mm haben.

Edited by mamawutz
Formatierung

Share this post


Link to post
Share on other sites

So, nun möchte ich die Ausführungen von mamawutz vervollständigen. Lt. Hersteller dieser SCC-Verbindung, gibt es die (fast) identische Dichtung auch bei VW/Audi. Mit der Teilenr. 3C0 145 117B bekommt man eine Dichtung mit passendem Durchmesser (Innendurchm. 46,25 mm) in grün, also nicht schwarz. Vom Hersteller wird sie als Ersatzteil nur in grün an VW/Audi geliefert, in schwarz ist sie bei VW/Audi also nicht als Ersatz zu bekommen. Wie im vorherigen Beitrag bereits erwähnt, liegt der Unterschied im Temperaturbereich. Die schwarze Dichtung ist für -35...160 Grad Celsius ausgelegt, die grüne für -20...230 Grad Celsius (Angaben lt. Herstellerdatenblatt). Ich habe hier eine 3C0 145 117B liegen, sie hat wirklich einen Innendurchm. von ca. 47 mm. Vielen Dank an dieser Stelle an mamawutz für die entscheidenden Hinweise.

Share this post


Link to post
Share on other sites

Und sie passt saugend/schmatzend! Für runde fünf Euro wieder etwas weniger Ruß...

 

Bedankt vielmals,

Michael - der bei der heutigen Schrauberaktion wieder Marderzahnspuren an der Ladeluftverschlauchung gefunden hat:Kanone:

Share this post


Link to post
Share on other sites

Hmm- der Tausch des AGR-Ventils hatte keinen positiven Effekt auf den Verbrauch -

:(

Auto rußt etwas weniger und fährt sich etwas 'spritziger' - kommt mir jedenfalls so vor - wahrscheinlich aber nur Einbildung.

 

 

Jetzt ist der LMM dran.

Share this post


Link to post
Share on other sites

So, ich auch nochmal. Da ich gerade auf 1000m bin und ordentlich Steigungen habe war mal Gelegenheit den Zustand des hier heftigsten Russens (sorry, Englische Tastatur) mal per Log zu vermessen. Ergebnis bei 25 Grad und 17% Steigung ist, das mich die Radfahrer und Wanderer verflucht haben, aber es gibt substanzielles:

 

Unterhalb von ca. 1800 UPM wird das VTG nicht angesteuert, ergo bleiben Ist-Ladedruck und Ist-Luftmasse weit hinter dem Soll zurueck -> Schwarzruss in wolkigster Form. Sobald das MSG das VTG zudreht steigen Ladedruck und Luftmasse schnell auf Soll, so dass ab ca. 2000 bis 2200 UPM alles im Soll ist und kein Russ mehr auftritt.

 

Ideen dazu? Warum regelt das VTG nicht frueher? Zur Erinnerung: Ladeluftstrecke ist 100% dicht, Abgasstrecke ist 100% dicht, AGR ist sicher(!) kein Problem.

 

Cheers, Michael

Share this post


Link to post
Share on other sites

Und hier mal beispielhaft ein Plot zur Verdeutlichung. Dritter Gang bei 17% Steigung stellt quasi in Zeitlupe nach, was bei jeden Anfahren/Beschleunigen aus niedrigen Drehzahlen beim ATL passiert.

 

Sehr schoen ist zu sehen, dass die VTG zu spaet angesteuert wird. Soll Luftmasse/druck gehen hoch, mit langsam steigender Drehzahl kriecht der Ladedruck/Luftmasse begleitet von deftigem Schwarzrauch Richtung Soll. Erst um 1600 UpM wird die VTG zugesteuert und Masse/Druck regeln sich beim Soll ein, der Russ verschwindet.

 

Ist das halt so? Ist irgendein Sensor fuer die verspaetete Regelung verantwortlich zu machen? Mit anderen Worten: Kann man das Aendern/Verbessern?

 

Merci, Michael

RussPlot.jpg.93464776b451417cb05ebf18f08b69ef.jpg

Share this post


Link to post
Share on other sites

es rußt also solange bis der LMM den Sollwert erreicht hat, die Werte scheint er aber zu bringen wie er soll, bloß zu träge.

Share this post


Link to post
Share on other sites

Push...hat niemand sonst eine Weißheit zu diesem Thema? :(

 

Der LMM mißt verzögerungslos, es kommt unterrum einfach nicht genug Luft für das beigemessene Dieselquantum. Wobei des Pudels Frage ist: Warum? Ist der Turbo halblebig weil er nicht mehr den in den Kennlinien ohne VTG niedergeschriebenen Soll liefert? Könnte man diese "Grundeinstellung" durch Veränderungen an der Steuerstange der Unterdruckdose ausgleichen? Andere Ursachen in den umliegenden Sensoren?

 

Merci, Michael - dem da ein wenig die Phantasie ausgeht

Share this post


Link to post
Share on other sites

So...nochmal auf Wiedervorlage. Mußte mich heute morgen von einem Priusfahrer über meinen Schwarzrauch belehren lassen ("Da ist bestimmt der DPF defekt." :rolleyes:).

 

Michael - oder ist das Thema etwa jenseits unserer Forumskompetenz? :kratz:

Share this post


Link to post
Share on other sites

Meiner rußt auch wieder was...

 

Aber Luftfilter, Turbo, AGR, Dichtungen ect. sind alles Tip Top

 

Vermutung: Spraybild der PD's nicht mehr ganz in Ordnung.

 

Hat die schon mal jemand überarbeiten lassen und einen Vergleich zu vorher?

Share this post


Link to post
Share on other sites

kann ich bis auf weiteres nicht nachsehen, da: A2 <--830km--> ich

 

Wird aber sicher in den nächsten 4-6 Wochen wieder mal klappen.

Share this post


Link to post
Share on other sites

Mit der neuen Dichtung "3C0 145 117B" geht er wieder etwas besser und verbraucht minimal weniger.

Danke nochmal an "vierling" :)

Share this post


Link to post
Share on other sites

Hallo allerseits, ich möchte das Thema nochmal ausgraben und fragen, ob es weitere Erkenntnisse zur Rußentwicklung gibt.

Mir ist gestern Abend auf der Autobahn aufgefallen, dass meiner unter Vollast auch mächtige Qualmwolken hinter sich lässt. Genauer gesagt beim voll Beschleunigen ab etwa 3500 U/min. Der "ich hab's aber sooo eilig" hinter mir hat den Qualm schön beleuchtet und war zwischenzeitlich auch mal nicht mehr zu sehen vor Rauch. Bei 4200 und etwas Gas-Entlastung qualmt er dann nicht mehr. Anscheinend ruselt er nicht dauernd, ich habe am Heck jedenfalls keine Rußablagerungen festgestellt. Die Leistung ist auch wie immer und der Verbrauch eher etwas günstiger als sonst.

Ach ja, nach dem Starten hat er auch schon mal eine ordentliche Wolke abgelassen. Das war bei einstelligen Minus-Temperaturen. Der Motor sprang schlecht an, manchmal erst beim zweiten Mal und dann mit Diesel-Qualm vom Feinsten. Der typische kalte Dieselgeruch hat mich doch wohlig an meinen alten Benz erinnert. Seit es wärmer ist, ist das Problem aber vom Tisch. Deswegen wollte ich die Glühkerzen beim nächsten Service tauschen. Nun habe ich jedoch das mulmige Gefühl, dass irgendwas anderes nicht stimmt. Sagt bitte nicht die PD Elemente.

Share this post


Link to post
Share on other sites

uups, habe gerade bemerkt dass es hier um den ATL geht. Meiner ist ein BHC, Bj. 2005 mit 285.000 km auf der Uhr. Die letzten 50.000 km wurde der Kleine ganz schön getreten. Kann es sein, dass er Dauervollgas nicht so mag?

Share this post


Link to post
Share on other sites

Bei meinem AMF hatte sich im AGR der Ventilschaft vom Federteller gelöst. Damit wurde es vom Abgasdruck geöffnet und war immer etwas offen. Symptome: Starke Rußentwicklung und scwächlich im unteren Drehzahlbereich.

 

Axel

Share this post


Link to post
Share on other sites

Hallo,

ich kann leider nur die Erfahrungen mit einem Vorkammerdiesel beitragen:

Man konnte da an der Diesel-Einpritzpumpe eine Einstellschraube betätigen, die direkten Einfluss auf den Rußaustritt und gleichzeitig die Leistung hatte. Je mehr Ruß, desto mehr PS. Der Unterschied ist erheblich!

 

Ich würde zunächt einmal prüfen, ob das Auto tatsächlich mehr Leistung als nicht rußende Kugeln hat. Hat sie es nicht, stimmt etwas nicht mit der Luftmenge, d.h. zu wenig Luft.

 

Beste Grüße

Peter

Share this post


Link to post
Share on other sites

....was nach Durchlesen des Artikels in McFly´s Fall darauf hindeutet, das die Endanschlagschraube nicht stimmt, also das die Beschaufelung wahrscheinlich zu weit geschlossen ist.

Oder?

Share this post


Link to post
Share on other sites

Sehe ich auch so, nur lässt sich der Mist nur ziemlich fummelig einstellen, so dass man da erst zuletzt drangeht. Da hätte ich vorher nochmal in den Motor per Endoskop geschaut oder nen anderen Lader zum Gegentesten genommen.

 

Man müsste ja eine längere Stellschraube nehmen, um den Anschlag noch weiter vorzuverlagern auf späten Ladedruck, wenn ich es richtig vestanden habe.

 

Da würde ich doch erst einmal einen richtig eingestellten Lader optisch vergleichen.

Ich habe nur einen AMF 75 PS mit Wastegate, so dass ich kein Anschauungsmaterial beisteuern kann

 

Andererseits:

Schlimmstenfalls ist der Lader danach hin, weil einem die Leitschaufeln ausgehakt sind.

Edited by gato311

Share this post


Link to post
Share on other sites

Guter Artikel bei den Dieselschraubern, offenbar habe ich die Logs bisher völlig falsch interpretiert. Bin davon ausgegangen das die VTG im Leerlauf nicht angesteuert wird, auf offen steht und erst bei Last vom MSG zugedreht wird um Ladedruck aufzubauen.

 

Nun scheint es aber genau andersrum zu laufen. Im Leerlauf ist die VTG auf zu um mit den wenigen Abgasen den Lader auf Drehzahl zu halten. Mit steigendem Abgasstrom (und Ladedruck) wird dann die Ansteuerung nach und nach zurückgenommen um nicht zu viel Ladedruck zu erzeugen.

 

In diesem Licht wäre ein zu weites Zudrehen der Leitschaufeln als Ursache für die Antriebsunlust meines Ananaseimers tatsächlich denkbar. Wenn man sich die Ausgangsstellung der Anschlagschraube merkt müßte eine testweise Verstellung in Richtung offen auch ohne Risiko sein, nur weiter zu sollte man es nicht umbedarft drehen. Hmmm...momentan steht der ATL leider runde 600km weit weg. Wenn ich ihm wieder nahe bin werde ich dem Hinweis in jedem Fall nachgehen und dann hier weiter berichten.

 

Cheers, Michael

Share this post


Link to post
Share on other sites

Der Gau bei grob falscher Einstellung wäre halt, dass die Verstellschaufeln irgendwie aushaken, von der Turbine pulverisiert werden und als Kleinteile im Motor landen.

Share this post


Link to post
Share on other sites
Der Gau bei grob falscher Einstellung wäre halt, dass die Verstellschaufeln irgendwie aushaken, von der Turbine pulverisiert werden und als Kleinteile im Motor landen.

Wenn ich mir das so anschaue sollte man wohl auf keinen Fall zu weit in Richtung offen justieren da dann die Leitschaufeln mit dem Lader kollidieren könnten. Zu weit in Richtung zu wäre unkritisch da sich die Schaufeln gegenseitig daran hindern "falsch rum" zu stehen um in Kontakt mit dem Laufrad zu kommen.

 

Cheers, Michael

Share this post


Link to post
Share on other sites

Ich kenne die Konstruktion leider nicht gut genug, um zu sagen, wann dieser Steuerring genau komplett aushaken kann, so dass die Leitschaufeln unkontrolliert rumflippern.

 

Ich habe hier nur Wastegate-Lader...

Share this post


Link to post
Share on other sites
....was nach Durchlesen des Artikels in McFly´s Fall darauf hindeutet, das die Endanschlagschraube nicht stimmt, also das die Beschaufelung wahrscheinlich zu weit geschlossen ist.

Oder?

Leider nicht. Heute mal Zeit gehabt, HU und AU steht demnaechst an. An die Anschlagschraube kommt man beim ATL von unten dran wenn man das "Abschirmplastik" der inneren rechten Achsmanschette abbaut. 3mm Innensechskant mit 10er Mutter gekontert. Nicht wirklich schoen, hat aber gereicht den Endanschlag eine Umdrehung rein zu drehen. Im Leerlauf reduziert sich dadurch der Ladedruckanstieg bei der VTG-Gymnastik von irgendwas um 150mbar vorher auf ca. 90mbar nachher. Macht aber beim Fahren leider keinen Unterschied...russt nach wie vor bei niedrigen Drehzahlen und Volllast.

 

Noch weiter reindrehen? Andere Ideen ausser immer >2000rpm zu fahren?

Michael

Share this post


Link to post
Share on other sites

Ähm, der braucht doch mehr Luft, nicht weniger, oder?

Share this post


Link to post
Share on other sites
Ähm, der braucht doch mehr Luft, nicht weniger, oder?

Richtig. Die These war aber, daß die VTG zu weit zudreht und er daher beim Beschleunigen gegen zu hohen Abgasgegendruck zunächst die Turbine auf Trab bringen muß, quasi an den eigenen Abgasen erstickt -> Ruß. Denn sobald einmal etwas Ladedruck aufgebaut ist und das MSG die VTG nur etwas öffnet kommt schlagartig das Drehmoment und der Ruß ist weg.

 

Es geht also nur darum bei niedrigen Drehzahlen (Leerlauf bis ca. 1800) mehr und schneller Luft zu fördern. Ein möglichst eng gestellter VTG-Spalt hilft da, aber zu eng darf er halt auch nicht sein...in dem Bereich ist IMHO eh alles ohne Regelschleife kennfeldgesteuert. D.h. wenn irgendwas nicht paßt läuft die Verbrennung nicht so wie sie soll. Die Frage ist nur: Was paßt da nicht?

 

Cheers, Michael

Share this post


Link to post
Share on other sites

11 ist schon da in grafisch aufbereitet: Klick! Vergiß den Text, da hatte ich die VTG-Ansteuerung noch nicht verstanden... :rolleyes:

 

Cheers, Michael

Share this post


Link to post
Share on other sites
Wie wärs mal mit Messwertblock 11 bzw 8 Log?

So, heute AU nicht bestanden, Trübung bei >2.5, Mist das.

 

Anbei ein Log mit MWB 8 und 11.

- Erster Teil fünfter Gang Vollgas leichtes Bergaufstück

- Zweiter Teil Anfahren 1., 2., 3., 4., 5. Gang rel. stark bergauf Vollgas ab 4ten, zum Schluß zurückschalten in 4ten weil der Berg zu steil wurde. In 4 und 5 die ganze Zeit nette Fahne...

- Dritter Teil AU-Meßsituation, Hochdrehen bis Abregeldrehzahl im Stand zweimal (tut echt weh)

 

Immer wenn es rußt hängt der Luftmassen-Istwert sehr deutlich dem Sollwert hinterher, beim AU Test erreicht er nur ca. 50% vom Soll.

 

Ideen? Mittlerweile zieht der Ananaseimer bei jedem niedertourigem Abbiegen einen kurzen Rußschleier hinter sich her. Ladeluftstrecke ist dicht, Abgasstrecke ist dicht, AGR ist dicht. Es rußt nur solange die VTG-Regelung noch nicht angesprungen ist, er also am Zu-Endanschlag hängt. Sobald genug Ladedruck aufgebaut ist und das MSG die VTG etwas öffnet ist schlagartig alles besser. Anschlagschraube der VTG hab ich schon etwas reingedreht da eine Vermutung war, das die Schaufeln zu eng zugehen. Konnte aber keine Änderung, weder gut noch schlecht, beobachten.

 

Vier Wochen Zeit für die Nachprüfung...:rolleyes:

 

Bedankt, Michael

 

P.S. Warum ist hier *.csv nicht erlaubt? Ist doch das VCDS Logformat was hier öfter mal genutzt wird...

LOG-01-011-008-ATL.txt

Share this post


Link to post
Share on other sites

Wie sehen die Schaufeln auf der Frischluftseite aus?

Share this post


Link to post
Share on other sites

Beim Dichtungswechsel vor geraumer Zeit, wo es im Prinzip schon ähnliche Probleme nur schwächer gab, sah das unauffällig aus. Werde da aber auch nochmal nachschauen, genauso Lufi und halt zum x-ten mal die gesamte Luftstrecke. Ist ja das Problem, optisch/mechanisch sieht alles soweit intakt aus, trotzdem bekommt er untenrum deutlich zu wenig Luft. Bei einer Blokade (z.B. Lufi dicht) wuerde man Probleme aber obenrum erwarten.

 

Hoffe das jemand nochwas in den Logs sieht was ich nicht sehe...

 

Cheers, Michael

Share this post


Link to post
Share on other sites

Auch wenn es keiner hören will:

 

Jetzt, wo das Thema akut ist und keine andere Ursache sich gefunden hat, würde ich ja schon zumindest testweise mal nen anderen Lader reinbauen. Ev. ist das Lager wirklich nur zu fest oder irgendeine Unwucht drin, die bei wenig Ladedruck verhindert, dass das Ding auf Touren kommt.

 

Ich weiß jetzt nicht, was das Auto gelaufen hat. Aber so ab 160000 km muß man sich schon damit anfreunden, dass so ein Turbo unter ungünstigen Umständen auch mal hin sein kann.

Share this post


Link to post
Share on other sites
testweise mal nen anderen Lader reinbauen

Aha, wo bekommt man denn "testweise" einen anderen ATL-Lader her?

Genau vor solchen Testschraubaktionen schrecke ich halt zurück da es A) ein ziemlicher Aufwand ist, B) ein neuer Lader ne Stange Geld kostet und C) es eben nicht garantiert ist, daß das Problem hinterher gelöst ist. Dann hab ich zwar nen frischen Lader für eine knapp vierstellige Summe, aber nach wie vor den gleichen Sch***.

 

Michael

Edited by McFly

Share this post


Link to post
Share on other sites

Naja, ich hatte zu meinen 1.4 TDI Zeiten immer einen auf Reserve liegen. Dann muß man nicht suchen, wenn es soweit ist.

 

Hatte z.B. mal für 140 Euro einen mit 2000 km gelaufen bei Ebay geschossen. Den hatte der Verkäufer auch auf Reserve liegen, weil ihm schonmal der Lader krepiert war, nachdem ATU noch beim Vorbesitzer falsches Öl reingekippt hatte.

 

Am Ende stellte sich raus, dass es einer aus einem Forum war, der bei der Reklamation bei ATU Hausverbot kriegte. Dem hatte ich aus Gutmenschentum einen fundierten Brief vorgeschrieben an die Zentrale. Der hatte zur Folge, dass der Mensch von ATU einen neuen Motor (10000 km gelaufen) spendiert kriegte.

 

Als sich das rausstellte, kriegte ich den Lader für nen 100er. Der hat bei mir auch bis zuletzt (338000 km) im Auto gehalten.

 

Fernab von solchen Glücksgriffen:

Den Lader für den ATL müsste man auch für unter 600 Euro in vernünftigem Zustand auftreiben.

 

Der Einbau ist ja an einem Nachmittag in Ruhe gemacht.

 

Ist natürlich nicht toll, aber ev. besser, als den Wagen ohne TÜV rumstehen zu haben.

 

Ansonsten einfach mal mit 50 % Aldiöl im Tank zur AU.

Die Partikel sind dann in der Farbe heller und die findet die Sonde nicht so schlimm. Das Öl aber bitte nicht im Winter in so hoher Konzentration fahren, da isses beim Kaltstart zu zähflüssig.

 

Natürlich alles ohne Gewähr, aber ich bin früher, als es noch billiger war, viel im Sommer mit PÖL gefahren.

 

Wichtig für die stillen Mitleser:

 

Macht das nicht bei einem Common Rail Diesel! Das ist der Tod der Einspritzpumpe!

Edited by gato311

Share this post


Link to post
Share on other sites
Ansonsten einfach mal mit 50 % Aldiöl im Tank zur AU.

Jepp, der Plan ist zweiteilig:

1. Tatsächlich endlich mal die technische Ursache finden und abstellen. Ist mir tatsächlich peinlich an jeder Ecke ein Rußwölkchen stehen zu lassen wo ich doch immer den Ökonutzen der Kugel preise.

2. Nach Netzrecherche erstmal so die AU bestehen um Zeit zu gewinnen:

- Leerfahren

- 10l Pöl tanken (geht das Rapsöl von Aldi?, Pöltankstellen gibt es anscheinend so gut wie keine mehr)

- 30km Autobahn zum freiblasen mit Pölgemisch

- Lufi raus und ab zur AU

- Lufi rein und mit Dinodiesel vollmachen, ggf. Kraftstofffilter neu machen.

 

Hat der Champusdiesel von Shell/Aral irgendwelche Reiniger und rußt ev. auch weniger?

 

Cheers, Michael

Share this post


Link to post
Share on other sites

Hatte das gleiche Problem, ursache war ein riss im Schlauch vom Turbo zum LLK. Konnte man nur sehen nachdem ich den ganze Ladeluftstrecke von Turbo bis LLK ausgebaut hatte.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.