Jump to content

Alles rund um Audi A2 Türschlösser


Recommended Posts

  • Replies 168
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Ich hatte meinen A2 zum Lacker gebracht, weil nette Leute der Meinung waren, das ein zusätzlicher "Zierstreifen" sicher meinem A2 gut stehen würde. Der Lacker hat hierfür den Türgriff ausgebaut. Nun ä

Risse in den Lötstellen    

Hi,   es scheint, als hätte Audi momentan einen anderen Zulieferer für die Schlösser: Inteva Products. Interessant finde ich, dass die Befestigung des externen Mikroschalters (Türkontaktscha

Posted Images

Auf dem schwarzen Teil kann man die Hülse runter schieben.
Dann die Stange einhängen und das Schiebeteil hoch schieben.

 

Link to post
Share on other sites

Hier noch ein paar Bilder, die helfen vielleicht. Ich habs durch Reingreifen auch nicht geschafft. Ich habe dann die Stange lose aufgelegt und mit einem langen, dicken Schlitzschraubendreher die Metallstange kurz unterhalb des Drehpunkts des Plastiks reingedrückt.

Das erste Bild ist entriegelt, das zweite (vorher) mit der Hülse verriegelt.

TuerschlossStangeAuf.jpg

TuerschlossStangeZu.jpg

Link to post
Share on other sites

Habe jetzt diesen Mirkroschalter mal zum Test erworben. Der passt perfekt und hat gegenüber dem original verbauten noch den Vorteil, dass er einen breiteren Stift hat, sodass mit diesem hier keine Gefahr des Abrutschens mehr besteht.

 

  • Like 1
Link to post
Share on other sites

So, habe auf der rechten Seite beide Schlösser ausgetauscht.

Fehler gelöscht und zwei Tage war alles gut.

 

Aber jetzt .... :mad:

 

Beifahrerseite verriegelt nicht mehr.

Schloss klackt zwar beim Auf/Zusperren, aber die Tür bleibt offen und im Speicher steht "01560 Beifahrertür verriegelt nicht - sporadisch".

 

Was kann das sein?

Ist das neue Schloss schon wieder hin oder habe ich beim Einbau irgend was "zu stramm" gemacht?

Zumindest due Stange habe ich locker hängend eingeklipst.

 

Hat einer eine Idee?

 

Link to post
Share on other sites

Hallo

Am 23.1.2021 um 16:20 schrieb Biker_ede:

Hat das umpinnen von 7 -> 9 hier ggf. eine Auswirkung da die beiden "Schießen/öffnen" vom Schlüsselschalter wegen FFB offen liegen - nicht angeschlossen sind?

Das neu gekaufte Schloss hat 7 Pins, richtig? Da die Buchse fest am Schloss ist, hast du den Stecker vom Kabelbaum von 9 (10) polig auf 7 (8) polig umgesteckt? Dann müssten aber zwei Kabel übriggeblieben sein. Was hast Du mit denen gemacht?

Die hängen jetzt vermutlich frei in der Luft? Die sind im TSG als Eingänge beschaltet. Eigentlich würde ich vermuten, dass das TSG eingangsseitig Pull-up Widerstände hat, so dass das kein Problem sein sollte. Die Schalter arbeiten ja als Schließer, also ist offen eigentlich kein Problem.

Kannst Du mal die Spannung zwischen den ehemaligen Pins 5/6 und Klemme 31 messen?

 

Ich vermute eher, dass sich ein Kontakt gelöst hat, evtl. Tk oder verriegelt.

Link to post
Share on other sites

Hi,

 

nee - umgekehrt.

Kabel im A2 hat 7 Pins - da FFB - das neuen Schloss 9 Pins.

Ich habe also den originale 7 Pin Stecker ausgepinnt und entsprechend den Daten oben in das 10 Pin Gehäuse eingepinnt.

Es sind also am Stecker zum Schloss zwei Pins offen - die sollten aber keine Problem darstellen.

 

Es hat ja auch zwei Tage funktioniert - nur jetzt geht die Beifahrertür nicht mehr zu.

Das Schloss macht schon "klack" aber die Tür bleibt offen.

Frage ist nun, habe ich was falsch gemacht (irgend was zu stramm oder zu locker) oder ist das Schloss defekt

 

Link to post
Share on other sites

Aha, ok: Dann (Kabelbaum alt 8 (7) pol gewechselt auf 10 (9) pol)

Die zwei zusätzlichen Pins im Schloss werden über einen Schaltkontakt auf Kl31 beim Schließen/Öffnen gelegt. Damit ist es egal, ob die dran sind oder nicht - sie werden vom TSG (mit FFB) nicht ausgewertet.

Wenn es klackt, sollte der Stellmotor gehen. Interessant ist, dass er nicht verriegelt. Würde mehr Sinn machen beim Entriegeln. Die Tür kann doch weiterhin verriegelt werden auch wenn sie gesafed ist, oder?

Es könnte sein, dass sich ein Kontakt gelöst hat. Hast Du wieder alles zusammengebaut?

Evtl.  Verkleidung wieder abbauen (Blech dranlassen) und am TSG messen. (Kontakt verr. / safe). Dort kannst Du dann den Zustand der Kontakte messen.

Link to post
Share on other sites
Am 21.1.2021 um 20:10 schrieb robitobi:

Habe jetzt diesen Mirkroschalter mal zum Test erworben. Der passt perfekt und hat gegenüber dem original verbauten noch den Vorteil, dass er einen breiteren Stift hat, sodass mit diesem hier keine Gefahr des Abrutschens mehr besteht.

 

Und wie klappt es mit der Microschalter?

Plug&Play oder Bastel Version?

Link to post
Share on other sites

Znächst die Pinbelegung am TSG J387 (Beifahrerseite)

 

J387 Stecker T12a (12 polig)

Bez., Farbe (10Pol), Farbe (8 pol), Kontakt an J387, Bemerkung

TK, li/ge, gr/li,  T12a/3, offen wenn Tür geschlossen

Verr., bl, bl, T12a/1, offen wenn verriegelt

Safe, li/gn, li/ge,T12a/2, offen wenn gesafed

Öffnen, gr/li,  n.v., T12a/7 - ohne FFB (10 pol.), mit Schließzylinder

Schließen, gr/gn, n.v., T12a/8 - ohne FFB (10 pol.), mit Schließzylinder

KL31,br,br,T12a/9

V+,gr/bl,gr/bl,T12a/5

V-,br/bl,br/bl,T12a/4

S+,bl/ws,bl/ws,12a/6

 

Die Unterscheidung zwischen 8/10 polig scheint erst mit BJ 2002 eingeführt worden zu sein. Laut Reparturanleitung gibt es diese Varianten bei Bj 2001 nicht.

 

Ich habe mal mein altes Schloss genauer angesehen:

 

Logik:

Das Schloss kann nur verriegelt werden, wenn die Tür zu ist (Schnapper für Bügel zu). Safe geht nur im verriegelten Zustand (also auch Tür zu) und hat sonst keine Wirkung. Wenn gesafed ist, kann nicht entriegelt werden (also Türgriff, Innengriff, aber auch nicht per V+/V-)

 

Elektrische Eigenschaften:

Die Motoren haben einen Innenwiderstand von ca 20 Ohm. Kurzes Pulsen mit 12V ist kein Problem (ca 0,6A max). Auch wenn die Bezeichnung V+/V- ist, muss natürlich die Polarität jeweils umgedreht werden, um umzuschalten.

Alle Kontakte haben keinen nennenswerten Durchgangswiderstand (<1 Ohm).

Edited by nichnorb
Link to post
Share on other sites
Am 21.1.2021 um 20:10 schrieb robitobi:

Habe jetzt diesen Mirkroschalter mal zum Test erworben. Der passt perfekt und hat gegenüber dem original verbauten noch den Vorteil, dass er einen breiteren Stift hat, sodass mit diesem hier keine Gefahr des Abrutschens mehr besteht.

 

Der passt aber nur für den Türkontaktschalter, oder? Die anderen sind auf der Platine verlötet und ich sehe dort keine Lötfahnen?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.