Indy

Ölstandssensor instandgesetzt

Recommended Posts

Auch von mir dein Danke für die Anleitung.

Heute meinen Sensor der dauerhaft das Ölkännchen anzeigte versucht zu reparieren.

Naja die Hülse ging auch mit warm machen nicht ab, nach einer Stunde war sie dann zerbrochen aber ab.

Nachgelötet und mit Lötlack versiegelt in die Ölwanne, bis jetzt keine Meldung mehr. Mal sehen wie lange der Sensor ohne Schutz lebt.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Die Hülse hat wohl eher die Funktion, bedingt durch die kleine Öffnung in die das Öl ein- und ausströmen kann, dass die Ölstandsmessung nicht so schnellen Schwankungen ausgesetzt ist.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

INDY, Vielen Dank für die super Anleitung zur Reparatur des Ölstandsensor.

Ich hatte ähnliches Fehlerbild wie hinreichend beschrieben. Bei dem Ersatzteilpreis von 161 Euro ist eine Reparatur immer sinnvoll. Es gab ja nichts zu verlieren und ein Lötkolben war auch vorhanden.

Die Hülse ist mir auch beim Abziehen ("juggeln") gebrochen.Die Lötstellen habe ich alle nachgelötet, jeweils mit etwas extra Lötzinn. Die gebrochene Hülse habe ich mit Bremenreiniger gereinigt (entfettet und entölt) und dann mit Sekundenkleber (No-Name-Produkt, nichts besonderes) auf dem Sensor wieder angeklebt. Ein erneutes Abziehen wird dadurch sicherlich nicht erleichtert, aber ich ging fest davon aus, dass der Sensor nun wieder problemlos für Jahre funktionieren wird.

 

Und was soll ich sagen: er funktioniert wieder. 161 Euro gespart.

 

Danke an das Forum und die praktischen Hinweise. Wer mit der Reparatur Probleme hat, einfach melden. Ich unterstütze ihn/sie gerne.

 

Noch Frohe Weihnachten

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Schade das einige Hülsen brechen. Ich möchte mich nicht als Ausbund an Feinfühligkeit bezeichnen, doch hatte es bei mir funktioniert. Sensor in den Schraubstock, an der Hülse hin und her wackeln bis ein schmaler Schraubendreher dazwischen passt und dann vorsichtig abhebeln.

Naja, schön das trotz des Hülsenproblems die Reparatur trotzdem erfolgreich durchgeführt werden kann.

Bei unserem 1.2er funktioniert der ÖSS seit der Reparatur ohne Probleme (ca.6000 km).

 

Noch allen ein schönes Weihnachtsfest

und guten Rutsch in 2015

Ingo

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Die Hülse ist ein Dämpfer für den Ölschwall und glättet den Füllstand. So jedenfalls interpretiere ich seine Funktion.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Lese ich jetzt erst aber meine Werkstatt hatte als erstes Ölschlamm und einen dadurch verklemmten Schwimmer erwähnt. Scheint also schon bei Werkstättne bekannt zu sein, das man den auch reparieren(reinigen) kann.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo,

Tja Leute genau das habe ich vor einem Jahr schon gesagt und nach einem Testobjekt zum zerlegen gefragt.

Jetzt hat sich jemand anderes dran gemacht. Gut.

 

dann ist jetzt endlich klar, dass man sich die 180€ für den Fühler sparen kann.

 

Vielen Dank für die Anleitung

 

Grüße

 

Gerhard3l

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo Sportsfreunde,

seit einigen Tagen meldet sich auch bei meinem 1.2 TDI der Ölstandsensor.

Danke an Euch für diesen gelungenen Erfahrungsschatz und die Anleitung zur Reparatur.

 

Der aktuelle Preis zeugt wie zuvor geschildert von einem Monopol:

045907660B - OELSENSOR

Preis: 166,01 € incl. 19% Mwst.

Quelle: http://www.nininet.de/preise/index.php am 10.08.2015

 

Bevor ich mich nun (ohne Hebebühne, Lötkolben und Erfahrung bei dieser Reparatur) auf dieses kleine Abenteuer einlasse, würde ich gerne fragen wollen, ob ihr mir in diesem Fall ein do it yourself Reparatur ratet, oder ob jemand Spaß daran hätte mich bei der Reparatur im Raum München zu unterstützen?

Hat jemand eine Info wann sich die Münchner Schrauber mal wieder in Karlsfeld treffen? Das wäre bei mir ums Eck.

 

Viele Grüße

luccioperca

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Klar, wo issen der?

 

Das Alurohr das in dem Ölstandssenor eingesteckt ist, ist mit einer M6-Schraube befestigt. Die Position der Gewindebohrung zeigt das Motorfoto.

 

Das zweite Foto zeigt das Alurohr für den Ölmeßstab. (Ein Teil unten ist abgebrochen, weil der Vorbesitzer das Teil mit Gewalt ausbauen wollte.)

 

Wenn man die Schraube entfernt, läßt sich das Alurohr (leicht) nach oben schieben und der Sensor ist leicht ausgebaut.

 

Ohne das Entfernen bzw. (zumindest) Lösen der Schraube, ist das Hochschieben des Alurohres nicht möglich.

5893427a4694b_lstabrohramSensor.jpg.603c16d7d7488b45e9f9362d64808122.jpg

5893427a547d9_ANYmotor.JPG.be9790090c78ed01acf4b73ec0b2ae24.JPG

bearbeitet von au6

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Zum Entfernen der Hülse ist KEIN "juggeln" mit Schraubenzieher notwendig. Dies zerstört eher die Hülse.

 

Gehe bitte wie folgt vor, um Deine Hülse zerstörungsfrei zu entfernen:

1) Hülse mit der Flachen Seite vertikal in Schraubstock einspannen (Ölsensorunterteil ist zu Deiner Körperseite und zeigt nach links)

2) jetzt mit einem Fön (heiserste Stufe) die Hülse an der Rundung gleichmassig erwärmen

3) dann einfach mit beiden Händen leicht den Ölsensor aus der Hülse ziehen

 

Die Hülse ist aus einem Kunststoff der sich stärker ausdehnt als der des Ölsensor.

Durch den Wärmeunterschied kann die Hülse zerstörungsfrei (ohne Schraubenzieher) vom Ölsensor abgezogen werden.

 

Falls Du nicht löten kannst (oder das Werkzeug nicht besitzt) biete ich mich gerne an Dir den Ölsensor zu reparieren.

  • Daumen hoch. 2
  • Danke! 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Nachdem mein Ölstandssensor genau die gleichen Symptome hatte wie hier beschrieben habe ich diesen nun auch Instand gesetzt, sprich nachgelötet. Kann also auch für den ATL Motor die gleiche Vorgehensweise und den gleichen Effekt (kein Fehler mehr) bestätigen. Der Sensor dürfte immer der gleiche sein, lediglich das Gehäuse ist unterschiedlich. Mein OE Sensor war auch von Hella.

Das mit dem Heissluftföhn war übrigens ein echt guter Tipp (danke Streifi) somst wäre die Hülse sicher zerbrochen, die sitzt sehr stramm.

 

Habe unten am Auslass das Loch auf 2mm aufgebohrt, damit läuft das Öl besser ab oder steigt besser am Sensor hoch. Das Altöl war selbst mit Ausblasen kaum rauszukriegen....

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden