Jump to content
A2 Klassiker

ABS und ASR/ESP leuchten

Recommended Posts

Hallo zusammen,

nachdem ich mein Klimabedienteil in den Griff bekommen habe ärgert die Kugel mich jetzt seit 2 Wochen mit sporadischem jammern in Form von

"ABS, ASR/ESP und Warnsymbol + Warnton".

 

Mittlerweile bei jeder Fahrt in kaltem Zustand, wenn ich neu starte und er warm ist kommt die Anzeige nicht.

Ich habs mal ausprobiert, wenn die Symbole angezeigt werden funktioniert das ABS auch wirklich nicht.

 

Den Bremslichtschalter hab ich bereits überholt und justiert. An dem scheints nicht zu liegen. Bremslicht funktioniert auch normal.

 

Also hin zu AUDI und auf die Schnelle auslesen lassen. Ergebnis: "Fehler ABS-Steuergerät statisch".

Nächste Woche hab ich einen Termin bei AUDI um dem Fehler ausführlich auf den Grund zu gehen.

 

Ich hoffe, dass ich um eine neues Steuergerät herumkomme denn das soll 1200 Euro kosten.

 

Habt Ihr noch ne Idee wo der Fehler liegen könnte?

Oder hatte schon mal jemand den gleichen Fehler?

 

Danke

Share this post


Link to post
Share on other sites

Wenn es tatsächlich das ABS-Steuergerät ist, wonach es wohl ausschaut, kannst du dir auch gebrauchtes besorgen. Kostet nur ca. 1/3 vom neuen. Ausbau/ Einbau ist auch kein Hexenwerk, danach noch eine Grundeinstellung durchführen.

Share this post


Link to post
Share on other sites

Hallo zusammen,

 

das ESP-Steuergerät wurde in der Zwischenzeit gegen ein identisches Gebrauchtteil gewechselt. Alles wieder voll funktionsfähig.:cool:

 

Danke

Share this post


Link to post
Share on other sites

Hallo zusammen,

mein A2 TDI ärgert mich mit folgenden Fehlermeldungen im Kombiinstrument:

ASR/ESP, ABS, in der Mitte groß und rot das Symbol für Störung der Bremsanlage und natürlich der grässliche Warnton. Der Fehler trat plötzlich während der Fahrt auf und ist seither ständig vorhanden. Fehler auslesen ist nicht möglich, weil das Steuergerät nicht antwortet.

 

Hatte jemand den gleichen Fehler oder eine Idee an was das liegen könnte ? Meine Befürchtung geht in Richtung ABS Steuergerät.

 

Danke.

 

Share this post


Link to post
Share on other sites
Am 25.5.2018 um 20:38 schrieb azweitdi:

Hallo zusammen,

mein A2 TDI ärgert mich mit folgenden Fehlermeldungen im Kombiinstrument:

ASR/ESP, ABS, in der Mitte groß und rot das Symbol für Störung der Bremsanlage und natürlich der grässliche Warnton. Der Fehler trat plötzlich während der Fahrt auf und ist seither ständig vorhanden. Fehler auslesen ist nicht möglich, weil das Steuergerät nicht antwortet.

 

Hatte jemand den gleichen Fehler oder eine Idee an was das liegen könnte ? Meine Befürchtung geht in Richtung ABS Steuergerät.

 

Danke.

 

Hi, 

bin neu hier, aus Wien.  Habe genau die gleichen Probleme. Laut Werkstatt - nicht Audi !!! - muss man eine Überpüfung durchführen lassen ob und welches Steuergerät kaputt ist. Und schon das kostet bevor noch repariert wird. :/... es wurde vor 2 Monaten auf Verdacht ein "Sensor"  der sich unter oder hinter der Lenkstange befindet getauscht, um diesen Fehler zu beheben. Nur leider war das eine Fehldiagnose und hat mich samt Einbau über Euro 500,-- gekostet!!! Die Fehlermeldung ist jetzt permanent da; vorher hat sie nur zeitweilig aufgeleuchtet.

 

Kann mir vielleicht jemand einen Tipp geben oder soll ich nichts mehr machen und das Vehickel bis zum nächten Prüftermin im Frühjahr/2019 in die Rente schicken ...

 

LG

Hexa

Share this post


Link to post
Share on other sites

Das Kabel, das durch den vorderen Radkasten von Sensor Richtung Innenraum geht, neigt zum Durchscheuern durch den Reifen.

  • Thanks 1

Share this post


Link to post
Share on other sites

Aha, danke einmal - aber angeblich wurde die ganze Elektrik kontrolliert ob vielleicht ein Kabel schadhaft ist .  Diese Überprüfung ergab keine Fehlermeldung. 

 

Sorry , ich bin weiblich und die Besitzerin des Audi und kann nur nachplappern was mein Mechaniker mir dazu sagt :$

 

Share this post


Link to post
Share on other sites

Nein, du kannst auch selber nachschauen! Das traue ich dir zu. Ich denke aber nicht, dass von der Werkstatt  explizit das Kabel geprüft wurde.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.