Jump to content

Recommended Posts

Hi zusammen, ich habe gestern mal hier das Forum durchforstet und gehofft ich finde was zu meinem Karren, bin leider nicht fündig geworden...

Ich habe einen A2 1,4l EZ war im Februar 2001. Eingebaut war ein Chorus 1. (Keine Bose Anlage)

Ich will ein Kenwood DIN Radio einbauen und frage mich was ich jetzt benötige.

 

Gehe ich richtig in der Annahme, das ich keinen CAN Bus Adapter brauche und mir ein Aktiv Adapter und ein Antennenadapter mit 12V Anschluss ausreicht?

Kennt ihr gute Hersteller?

Und muss ich irgendwelche Kabel noch an klemmen? Hab einiges mit Zündplus und so weiter gelesen aber nicht so richtig kapiert.

 

Danke schonmal!

 

Anbei noch ein Bild von den Steckern.

IMG_2660.jpg.59b8191233f4f16b29272b47c3befb24.jpg

Share this post


Link to post
Share on other sites

Dann reicht das, was sich meistens "Aktivadapter" nennt. Das senkt den Pegel aus den hinteren Lautsprecherausgängen des Nachrüstradios auf irgendwas, womit der Blaupunktverstärker klarkommt. Kann man natürlich eleganter machen (Blaupunkt-Verstärker direkt mit LineOut versorgen oder Lautsprecher hinten zum Radio durchschleigen), aber da muss man dann schon den Lötkolben schwingen. Hast du vermutlich keine Lust zu, oder? Dann ist der Aktivadapter die zweitbeste Möglichkeit. 12V für die Phantomspeisung nimmst du entweder vom Schaltplus oder vom Antennenausgang des Radios. Da gibt es sicher auch fertige Adapter. Muss man in der Hand haben und die Adern nachverfolgen, um sicher sagen zu können, ob es passt (deswegen bau ich mir sowas meiste selbst).

Share this post


Link to post
Share on other sites

Ne also wollte schon so wenig wie möglich rumbasteln. Jetzt versuch ichs mal mit so nem Aktivadaptet und dann melde ich mich nochmal wenns nich klappt. Danke dir schonmal!

Share this post


Link to post
Share on other sites

Hi nochmal, also ich habe jetzt nen Aktivadapter dran aber ein kabel bleibt noch über wisst ihr was das ist?ImageUploadedByTapatalk1445958998.463505.jpg.07f3ce4d75e0ea941a4fd30e8b9e838f.jpg

Share this post


Link to post
Share on other sites

funktioniert alles wie es soll?

Share this post


Link to post
Share on other sites

Jetzt funktionieren zwar alle Boxen aber wenn ich den schlüssel abziehe muss ich beim nächsten mal einschalten immer wieder die sprache wählen und demo modus abschalten. D.h. Wohl, dass ich irgendwie ne versorgung auch im Aus zustand noch herstellen muss oder?

Share this post


Link to post
Share on other sites

Ich kann ja kaum was verdrehen oder wenn ich nur die stecker einstecke oder? Kann man das irgendwie noch anhängen?

Share this post


Link to post
Share on other sites

Könntest mir des bissl genauer beschreiben? Nur wenn du zeit hast. Was auspinnen, was messen und was ändern?

Also meinst des plus aus der hauptversorgung auf des plus im 2 (übriggebliebenen) stecker ändern?

Share this post


Link to post
Share on other sites

Googlen: Google

 

...bzw. Wunschbelegung des Radios aus dem Handbuch suchen. Dann Multimeter rausholen und am Auto die Gegenstücke messen, ob da Dauerplus und Schaltplus und Masse so anliegen, wie notwendig. Wenn nicht der Fall, sowas hier kaufen:

 

ISO auf ISO Kabelsatz: Amazon.de: Elektronik

 

...und geeeignet anpassen. Dabei nicht vergessen, 12V-remote-out vom Radio auszupinnen oder zu unterbrechen (durchkneifen und einschrumpfen), sonst legt man sich 12V auf die K-Diagnose-Leitung und wundert sich dann, warum die Diagnose nicht geht.

 

Sowas immer nur mit Adaptern machen, Änderungen am Autokabelbaum sind kaum rückgängig zu machen und führen zu Todeswünschen von Nachbesitzern und Mechanikern.

Edited by herr_tichy

Share this post


Link to post
Share on other sites

Danke für die Beschreibung. Habs grade durchgemessen und hab im Handbuch gesehen, dass ich die Kabel für schaltplus und dauerplus tauschen kann jetzt geht alles wie es soll! Danke euch!

Share this post


Link to post
Share on other sites

Das ist jetzt etwas schwer von hier aus zu diagnostizieren ;) Messen, schauen ob Sicherung durch, sowas.

Share this post


Link to post
Share on other sites

Ok, hat sich n kabel gelockert. Ne, das radio hat einen Zündplus und einen Batterie plus eingang die kann man umstecken und dann funktioniert es richtig.

Share this post


Link to post
Share on other sites

Jetzt gehen alle Boxen und wenn ich den karren abschalte und wieder an schalte gehts an der stelle weiter wo ich es ausgemacht habe [emoji106]

Share this post


Link to post
Share on other sites

Bitte. Remoteplus trennen nicht vergessen, sonst frittiert irgendwann einer seinen K-Line Adapter an dem Fahrzeug. (Ich wiederhole mich dahingehend so lange, bis ich eine Bestätigung des erfolgereichen Empfangs habe ;))

Share this post


Link to post
Share on other sites

Pin 5 in Kammer A/schwarzer Stecker. Da liegt auf Fahrzeugseite die Diagnoseleitung, da legst du dann 12V drauf, wenn du das Radio einschaltest. Das ist nicht gut.

Share this post


Link to post
Share on other sites

Also wenn ich das hier richtig sehe, ist das bei mir gar nicht eingesteckt oder?ImageUploadedByTapatalk1445965894.286998.jpg.6f384da4fa43b33bb85c64a709102fa8.jpg

ImageUploadedByTapatalk1445965879.236358.jpg.82b07c8735c0367e1b48929adbb22a06.jpg

Share this post


Link to post
Share on other sites

Heute kam auch noch der Antennenadapter. Den hab ich jetzt angeschlossen, allerdings weiß ich nicht wo ich das Phantomspeisungskabel anschließen soll. Ich habe ja am Radio ein Stromsteuerungskabel/Antennensteuerungskabel, daran hängt der Aktiv adapter, damit die Hinteren Boxen auch funktionieren. Kann ich den da einfach mit dranhängen?

 

Allerdings habe ich keinen schlechten empfang hier bis jetzt. Brauch ich den übeehaupt?

ImageUploadedByTapatalk1446044649.851102.jpg.4d95a9284374a9fe38053257ebac68b8.jpg

Share this post


Link to post
Share on other sites

1.) Ja.

 

2.) Ja, machs richtig.

 

3.) Bitte keine Lüsterklemmen. Löten oder crimpen und dann verschrumpfen.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.