Jump to content

[1.4 BBY] Lambda Sonde


Recommended Posts

Hallo Leute

 

Ich muss mich wieder an euch wenden :)

Seit einigen Tagen leuchtet bei dem Auto meiner Frau die Motorkontrolleuchte. Habe heute Fehler ausgelesen und diese Meldung erhalten:

 

P17586 lineare Lambda Sonde / Pumpstrom Unterbrechung Sporadisch 35-10

 

Dazu muss ich sagen, dass die Lampe heute vor dem Auslesen wieder ausgegangen ist. Negative effekte auf das Fahrverhalten konnte ich nicht feststellen. Wenn ich richtig liege, gibt es beim 1,4 Benziner mit BBY Motor 2 Lambda Sonden. Eine vor Kat und eine danach. Könnt ihr mir sagen welche hier gemeint ist? Ein bisschen was gelesen habe ich auch schon. Es wird überall geraten zum freundlichen zu Fahren und das Steuergerät updaten zu lassen. Das Problem, der Freundliche will hierfür €170 haben. Die NGK LS kostet aber nur €100 :) Die Kugel hat übrigens 100000 runter und ist BJ 2003. 

 

zweites Problem:

Beim auslesen kam der Fehler 01560 Beifahrertür entsafed nicht raus. Hier funktioniert in der Realität aber alles, Fensterheber, auf/zu schließen und von innen aufmachen. Was hats dann da?

 

LG Freue mich auf eure Antworten 

Link to post
Share on other sites

Also.. Die Sonde sollte die Vor-Kat-Lambdasonde sein.

Kontrollier da am besten den Stecker, ob dort Korrosion an den Pins vorhanden ist (säubern und Kontakstpray rein. Nicht zu viel, sonst läufts in Öffnungen der Lambdasonse. Dann braucht man wirklich eine Neue).

Ich habe mal irgendwo gelesen, dass der Abgastemperatursensor, der darunter liegt, falsche Werte geben kann und somit den Fehler verursacht hat... Frag mich aber bitte nicht, wo ich das gelesen hatte :S

 

Zum anderen Fehler:

Hab ich bei mir auch mit den hinteren Türen. Bei mir funktioniert auch alles, jedoch werden die Mikroschalter in den Schlössern defekt sein. Erkennt man meistens daran, dass, wenn man die Zündung einschaltet, alle Türen nochmal klackern. Solang noch alles schließt und öffnet, ist das ok ^_^

 

EDIT:

Ah, grad noch was zum BBY gefunden:

 

 

Edited by PhilHannover
Link to post
Share on other sites
vor 56 Minuten schrieb PhilHannover:

Also.. Die Sonde sollte die Vor-Kat-Lambdasonde sein.

Kontrollier da am besten den Stecker, ob dort Korrosion an den Pins vorhanden ist (säubern und Kontakstpray rein. Nicht zu viel, sonst läufts in Öffnungen der Lambdasonse. Dann braucht man wirklich eine Neue).

Ich habe mal irgendwo gelesen, dass der Abgastemperatursensor, der darunter liegt, falsche Werte geben kann und somit den Fehler verursacht hat... Frag mich aber bitte nicht, wo ich das gelesen hatte :S

 

Zum anderen Fehler:

Hab ich bei mir auch mit den hinteren Türen. Bei mir funktioniert auch alles, jedoch werden die Mikroschalter in den Schlössern defekt sein. Erkennt man meistens daran, dass, wenn man die Zündung einschaltet, alle Türen nochmal klackern. Solang noch alles schließt und öffnet, ist das ok ^_^

 

EDIT:

Ah, grad noch was zum BBY gefunden:

 

Danke für die Info. Ich brauch aber eine sichere Info ob es die vor Kat ist. Ich würde eine längere Strecke zu einer Hebebühne in kauf nehmen. Da möchte ich das ersatzteil dann natürlich gleich mit haben.

Zitat

 

 

Link to post
Share on other sites
  • 1 month later...

Denke um ein Update als nächsten Schritt wirst du nicht herum kommen.

 

Zum Audi/VW-Dealer deines Vertrauens gehen, Softwareupdate verlangen und auf TPI 2011862/9 hinweisen. Wenn der eine zu teuer ist, beim anderen nachfragen. Update dauert etwa 20-30 Minuten mit in die Halle fahren, Fahrzeug anschließen, updaten, wieder raus fahren.

 

Würdest du nicht 600km weit weg wohnen, könnte ich dir das Update aufspielen.

Link to post
Share on other sites
vor 34 Minuten schrieb A2-D2:

Denke um ein Update als nächsten Schritt wirst du nicht herum kommen.

 

Zum Audi/VW-Dealer deines Vertrauens gehen, Softwareupdate verlangen und auf TPI 2011862/9 hinweisen. Wenn der eine zu teuer ist, beim anderen nachfragen. Update dauert etwa 20-30 Minuten mit in die Halle fahren, Fahrzeug anschließen, updaten, wieder raus fahren.

 

Würdest du nicht 600km weit weg wohnen, könnte ich dir das Update aufspielen.

Ok danke, was genau ist dieses TPI ? Ein Rückruf, Serviceleistungen oder der Name des updates? Lg 

Link to post
Share on other sites

Mich zerreist es gleich am Telefon. Anscheinend hat keiner bei den Freundlichen Ahnung. Bei 3 Betrieben habe ich angerufen. Keiner weis was es kostet. Einer meinte sogar, er glaubt das update gibt es gar nicht mehr......... Ein Schätzpreis zwischen 180 und 250 euro wurde mir genannt. Wahnsinn.

Link to post
Share on other sites

Da würde mir spontan nur einfallen, weitere Autohäuser anzufragen oder an KUNDENBETREUUNG@AUDI.DE zu schreiben (sofern es nicht ne eigene Hotline für Kunden in AT gibt) und zu schildern, dass die da alle keine Ahnung haben wie lang es dauert n Update von CD einzuspielen und dementsprechend Mondpreise nennen.

 

Seat und Skoda sollten das übrigens auch können...

 

Link to post
Share on other sites
vor 3 Minuten schrieb A2-D2:

Da würde mir spontan nur einfallen, weitere Autohäuser anzufragen oder an KUNDENBETREUUNG@AUDI.DE zu schreiben (sofern es nicht ne eigene Hotline für Kunden in AT gibt) und zu schildern, dass die da alle keine Ahnung haben wie lang es dauert n Update von CD einzuspielen und dementsprechend Mondpreise nennen.

 

Seat und Skoda sollten das übrigens auch können...

 

Mal sehen, habe jetzt an 4 Betriebe ein Mail mit meinem Anliegen geschickt, zusätzlich eines direkt zu Audi. Mal abwarten was kommt.

Link to post
Share on other sites
  • 2 years later...
  • Nagah changed the title to [1.4 BBY] Lambda Sonde
  • 4 months later...

Hallo,

ich bin diese Woche durch die AU gerasselt. CO Wert bei 0,5%.

 

Habe vorhin den Fehlerspeicher ausgelesen:

P17588 P1180 lineare Lambdasonde/ Pumpstrom -> Kurzschluss nach Plus, 35-10 sporadisch.

 

Bevor ich jetzt zum Händler fahre, wollte ich noch eure Meinung einholen. Habe da ein paar Fragen und würde mich sehr über eine Aufschlauung freuen.
 

Ist ein Softwareupdate notwendig bzw. wo ist die Software ersichtlich (TPI...)?

Kann der Fehlerursprung am Kat liegen ( eher nicht wenn der Fehler von der vorderen Lambdasonde kommt)?

Macht eine längere Autobahnfahrt Sinn um den Kat zu reinigen, da ich ausschließlich Kurzstrecke fahre.
 

Vielen Dank vorab.

Edited by Chief Wiggum
Link to post
Share on other sites
  • 2 weeks later...
vor 12 Stunden schrieb Chief Wiggum:

Also, es war die vordere Lambdasonde am Krümmer die für erhöhte CO Werte gesorgt hat.


Was heißt das konkret? Defekte Lambdasonde oder nur Korrosion am Stecker?

Link to post
Share on other sites
  • 2 months later...

Update erfolglos (1.4 BBY),

Ich habe auch das Problem mit der Motorkontrolleuchte!

 

Gestern war ich beim Audi-Händler wegen dem Update von 036906034CA (4637) auf 036997034C (5921).

Leider erfolglos, die haben 3 Tester probiert!! Alle haben das ipdate abgebrochen.

Der Serviceberater meinte die wären u.U. zu neu und mit einem alten Tester könnte es funktionieren und den haben sie nicht mehr :-(.

Update hätte 50 Euro gekostet :-)

Link to post
Share on other sites
  • 1 month later...

Der2 Audi Servicepartner wollte nicht ans Update ran (Das dauert lange weil die Internetverbindung zum Werk abreissen könnte usw.)

Inzwischen bin ich 4x längere Strecken Autobahn gefahren und seit dem ist die Motorkontrollleuchte aus :-).

(Der Vorbesitzer ist in zwei Jahren 5000 km fast nur Kurzstrecke gefahren)

Ich werde mal mit VCDS den Fehler löschen und schauen was passiert.

Link to post
Share on other sites
  • 2 months later...

Bei 3 Audibetrieben haben Sie das update nicht hinbekommen.

Jetzt habe ich mir eine Lamdasonde (vor Kat) von NKG gekauft und eingebaut. Mit Wärmeschutzblech abbauen ca 45 Min Arbeit. Sonde war leicht zu lösen :-)

Motorkontrolleuchte ist endlich aus und es kann zum  TÜV gehen.

  • Thanks 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.