Melde dich an, um diesem Inhalt zu folgen  
pirx

1,2 TDI: Probleme nach Getriebewechsel

Recommended Posts

Guten Morgen Allerseits,

ich habe leider gerade ein akutes Problem mit meinem 1,2 TDI Bj 2001 330.000 km, der nach dem Einbau eines überholten Getriebes in der Werkstatt steht und momentan nicht einmal mehr anspringt. Getauscht wurden neben dem Getriebe auch Kupplung sowie die Schwungscheibe plus Dichtungen am Schaltsteller. Die Werkstatt ist eigentlich recht erfahren mit A2, aber die Getriebegrundeinstellung trotzt leider allen Anstrengungen . Im Fehlerspeicher zeigen sich jedoch nur unplausible Fehlermeldungen. Im Display, das die eingelegte Gangstufe zeigen müsste, werden die Zahlen inklusive Rückwärtsgang nur blinkend hinterlegt angezeigt. Außerdem springt der Wagen natürlich gar nicht an. Guter Rat ist gesucht.

Eine Vermutung lautet, dass der Wählhebel bzw. darin verbaute Mikroschalter defekt sind, so dass die Elektronik am Schalthebel nicht erkennt, in welcher Position sich der Hebel sich befindet und entsprechend Fehlermeldungen provoziert. Allerdings hatte ich noch nie Probleme mit dem Schaltsteller und es erscheint nicht ganz plausibel, dass er auf einmal defekt sein sollte. Aber ausschließen kann man das wohl auch nicht.

Anderer Verdacht: durch die zu lange abgeklemmte Batterie ist der Speicher der (Motor-)Steuerung gelöscht und der kleine, weiß gar nicht mehr was er ist und tun soll.

Daneben hatte ich auch noch im Forum gestöbert und bin auf einen uralten Beitrag von Mehrschwein gestoßen, der in Ansätzen eine ähnliche Problematik hatte mit Gangsteller, Startproblemen und unspezifischen Fehlercodes: https://a2-freun.de/forum/forums/topic/11197-12-f%C3%BCr-2-stunden-tot-und-unerkl%C3%A4rlich-wiederbelebt-wer-kennt-sich-da-noch-aus/?page=2&tab=comments#comment-166676

 

Noch tasten wir komplett im Dunkel. Hat jemand ein Licht, das wir anzünden könnten ?

Dank allen im Voraus.

pirx

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Der verdächtige ist der Kupplungsnehmerzylinder...

 

dieser muß vor der Getriebegrundeinstellung eingestellt werden

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hey prix,

 

sorry aber das was Du beschreibst klingt so gar nicht nach einer Werkstatt die sich auskennt.

 

Der erste wichtige Schritt ist eine GGE durchzuführen - das scheint ja schonmal zu klappen. Eine GGE muss (auch wenn sie fehlschlägt) ohne weitere Fehler im Steuergerät ablaufen. Lediglich der Eintrag "Fehler in Grundeinstellung sporadisch" darf hier im Ergebnis stehen.

Tauchen dort andere Fehler auf, so ist denen natürlich nachzugehen und sie abzustellen.

 

Ganz grundsätzlich kann ich mir folgende Probleme vorstellen:

 

1.) Schläuche stecken nicht korrekt in der Hydraulikeinheit. Der Klassiker schlechthin - die Halteplatte wird schräg montiert und es liegt kein Öldruck am Gangsteller/KNZ an.

2.) Stecker am Gangsteller vertauscht. Tipp: Während der Schritte 5-8 in der GGE prüfen ob die Rückleuchten angehen.

3.) ... Fehler im Fehlerspeicher abarbeiten. Die Nennung derselben wäre wirklich sehr hilfreich!

 

Sämltiche Versuche die Anzeigen im KI zu deuten oder wild den Wählhebel zu verdächtigen sind Quatsch. Erst nach einer erfolgreichen GGE passen Anzeige im KI wieder bzw. leuchtet mitunter dann erst wieder die Bremspedalleuchte. Auch ist es mehr als unwahrscheinlich, dass nach einem Getriebetausch der Wählhebel mit mal einen Fehler zeigt, der vorher nicht da war.

 

Der Reihenfolge nach folgendes checken:

-> Sitzt die Halteplatte plan unter der Hydraulikeinheit

-> Ist der KNZ auf ~1,8V eingestellt. Das ist aber nicht wirklich heikel, auch mit albernen Werten bis unter 1V läuft eine GGE durch

-> Fehlerspeicher löschen, GGE starten

-> Rückfahrleuchten in den Schritten 5-8 checken - sind sie an?

-> Bricht er mit RTMF (Feld 1) + Zahl in Feld 3 ab?

-> Geht er nach den 28 Schritten weiter? Falls ja, wo stoppt er?

-> Fehlerspeicher nach der GGE posten.

 

Ich denke erst dann macht es Sinn, nach der Ursache zu forschen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen