amoA4

1.6 FSI [BAD]: Nebenstrom-Ölfilter einbauen

Recommended Posts

Servus,

weiss jemand, ob man diesen Deckel der Auslass-Nockenwelle gefahrlos entfernen kann?

Da ein 8mm Loch bohren und den Ölrücklauf des NebenstromÖlfilters mittels darüberliegenden Schraube (Bild) verlegen.

 

FSIALNoWe.thumb.JPG.47fb3f054073e2b022ff8e05a5d5fe32.JPG

 

Ich habe leider (noch) keine Unterlagen über den FSI.

Die Alternative wäre den Ventildeckel komplett auszubauen und einen entsprechenden Platz suchen.

Gruß

Alois

  • Danke! 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Nun, dem Mutigen gehört die Welt.

Ich habe den Deckel rausgezogen, dahinter ist die Auslass-NW.

Für das Lecköl des Gleitlagers hat sie eine Bohrung, die wird nicht ausreichend groß sein

für das Rücklauf-Öl des Nebenstrom-Ölfilters, außerdem ist da der Motor-Öldruck drauf.

Da muss eine andere Lösung her.

Die wird so ähnlich aussehen wie beim unserem TDI über den Öl-Einfüllstutzen.

Für die Lösung habe ich ja noch bis Ende Oktober Zeit ......

Gruß

Alois

  • Danke! 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Klingt interessant.

Da ich aber noch keine Ahnung vom A2 habe (selbst erst gekauft). Bin ich lieber still und lese mit.

Bitte berichten wie es am Ende gelöst wurde.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Was für ein Anschluss (Gewindegröße) soll denn platziert werden?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Im Bild oben ist der Nippel abgebildet. Er hat ein M8 Gewinde, also mindestens den Kern-Durchmesser.

Gruß

Alois

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Am 5.6.2018 um 18:28 schrieb A2-D2:

Was für ein Anschluss (Gewindegröße) soll denn platziert werden?

Servus,

hast du einen Tipp für mich?

Nachdem mir jetzt die Reparaturanleitung vorliegt, sehe ich keinen Platz für ein M8- Gewinde.

Ich habe mir jedoch Nippel mit M6-Gewinde besorgt evtl. ist es möglich ein Sack-Gewinde durchzubohren.

Aber dazu müsste der Deckel runter und wenn ich dann unter 2.6 lese: "Zahnriemen für Koppelantrieb ausbauen"

ist mir das zuviel Aufwand.

Da suche ich noch ein bisschen und warte auf Anregungen ....

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich würde den Rücklauf in jedem Fall in ein Metallteil schrauben oder es mindestens an ein Metallteil schrauben. Es gibt zwar einige Teile am Motor aus Kunststoff die sich anbieten würden - beim FSI z.B. der Öleinfülldeckel oben aufm Motor oder der Anschluss seitlich daran, aber wenn man dort etwas dran macht oder ein Gewinde in Kunststoff schneidet kann man sich nicht so ganz sicher sein, wie lang es halten wird. Das Risiko, dass der Kunststoff versagt und das Öl während der Fahrt auf der Straße verteilt wird und der Motor Schaden nimmt ist zu groß.

 

Ansonsten besteht noch die Möglichkeit, ohne Bohren irgendwo eine Zwischenplatte/Zwischenstück mit einem entsprechenden Anschluss zu setzen. Zum Beispiel zwischen Ölabscheider und Motorblock, Ölwanne und Ölstandsensor, Öleinfülldeckel und Ventildeckel, Öleinfüllrohr/Öleinfüllstab und Ölwanne. Das setzt aber in der Regel voraus, dass man in der Lage sein muss, sich so ein Teil selbst zu bauen.

 

Anders gefragt: Wo zapfst du denn das Öl ab, welches durch deinen Nebenstromölfilter gepumpet werden soll? Und wie förderst du das Öl?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Bei meiner Suche habe ich verschiedene Varianten durchgespielt.

Die Version wie beim TDI geht nicht so einfach, weil die Kurbelgehäuseentlüftung am Öleinfüllstutzen ist. Beim TDI liegen sich diese gegenüber.

Die Ölzapfstelle ist lt. Hersteller der Öldruckschalter, der bei den meisten Motoren im Bereich des Filters ist.

Direkt am Filter halte ich das für unproblematisch, weil der direkt nach der Ölpumpe kommt.

Beim FSI ist der Schalter im Zylinderkopf unterhalb der Auslass-Nockenwelle.

Dort Öl abzunehmen, heißt, die Ölkanäle bis dorthin mit der durch den Filter fließenden Menge zusätzlich zu "belasten".

Über diese Auswirkung muss ich noch Informationen sammeln.

Den Rücklauf kann ich natürlich, wenn nix andres geht auch über die Ölablaßschraube in die Ölwanne leiten.

Das geht über mehr als 250Tkm, siehe mein Ex-A4, der zusätzliche Kühleffekt im Zylinderkopf ist halt nicht da.

Zur Frage: Und wie förderst du das Öl? Das macht die Ölpumpe im Motor. Statt über das Überdruckventil Öl in die Ölwanne abzublasen,

wird durch den geringeren Gegendruck das Öl durch den Filter gepumpt. Der Öldruck an den Lagern verändert sich dadurch nicht,

weil der Durchflusswiderstand im Filterelement größer ist als an den Lagern.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Es wird abenteuerlich: der Öldruckschalter ist offen bei stehendem Motor.

Das kenne ich anders.

Ist das auch eine Eigenart des FSI?

 

Da finde ich Daten bei HELLA:

  • Anschlussanzahl:1
  • Schalterfunktion:Schließer
  • Nennspannung [V]:12
  • Entspricht dem Originalteil in Farbe:grün
  • Anzugsdrehmoment von [Nm]:20
  • Schalterdruck von [bar]:0,3
  • Schalterdruck bis [bar]:0,6

 

Ist da wirklich ein Schließer drin?

bearbeitet von amoA4
Ergänzung

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Evtl. kannst Du zur Öl Rückführung eine Raid Sandwichplatte (am Filter) verwenden, diese kann dann auch noch um einen Ölkühler (nicht wassergekühlt) erweitert werden.

 

Sandwich Platte HP Raid.jpg

ölkühler 1.jpg

Anwendungsbeispiel.jpg

Öldruckgeber.jpg

bearbeitet von jojo
  • Danke! 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das habe ich mir jetzt angeschaut, sieht gut aus für die Entnahme, also den Vorlauf des NSÖF.

Rückführung geht deshalb nicht weil der Filter im Hauptstrom liegt und folglich vor und hinter dem Filter der Öldruck anliegt.

Der Nebenstromfilter braucht einen drucklosen Ausgang.

Das Teil gibts bei Conrad, das werd ich mir beschaffen, damit sind meine Bedenken zerstreut.

jojo

Nochmals danke für den Tipp!

  • Daumen hoch. 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo amoA4,

 

für den Öl Rücklauf aus dem NSÖF könntest Du den Öleinfüllstutzen verwenden.

 

post-1330-1231780175.jpgpost-1809-1231853353.jpg

post-1809-1231614781.jpg09_oeleinfuellstutzen.jpg

oeleinfuellstutzen-seitlich-399856741102

 

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

servus jojo,

genau so habe ich das beim TDI gelöst, sh. Beitrag in "Nebenstromölfilter"

Beim FSI kommt an den Anschluss ein Rückschlagventil, das Überdruck aus dem Motor in den Ansaugtrakt leitet.

Die oben gezeigten Adapter habe ich schon besorgt, fehlt noch eine Konstruktion, die dicht und angsthasensicher ist.

Dein Tipp mit der Sandwichplatte hat mich auf die richtige Spur gebracht!

Hast du so einen Filter verbaut?

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo Alois,

 

nein, habe keinen NS- Filter verbaut, warte noch auf die Lieferung des Ölkühler.

 

 

 

https://ssli.ebayimg.com/images/g/0jAAAOSwux5YR8bJ/s-l640.jpg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Servus jojo,

hast du den Ölkühler schon?

Da mach dich auf was gefasst  :mad: 

wenn der Adapter montiert ist, geht der Ölfilter nimmer drauf, weil das Rohr für den Ölpeilstab im Weg ist.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das ist nur beim FSI so, weil der noch nen Ölkühler zwischen Filter und Block sitzen hat. Der 1.4er hat ab Werk keinen Ölkühler und dementsprechend auch mehr Platz.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

wg. des Umbaus hat dein Motor ein thermisches Problem?

Ich habe eine Lösung gefunden: ein kurzer Ölfilter für Renault, Fiat aus den 80ern hat ein 3/4 zoll-Gewinde.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Öffnet das Beipassventil dieser Filter beim gleichen Druck wie bei den großen Filtern? Beim A2 ist es glaub ich 2,5bar.

Und haben die Filter ein Rücklaufsperrventil?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Zumindest bei FSIs halte ich einen Nebenstromölfilter für fragwürdig weil das Öl dann noch langsamer warm wird. Die Oberfläche an der Wärme verloren geht wird vergrössert, die Ölmenge die erwärmt werden muss ebenfalls.

 

Die Filterung des Öls ist im FSI nicht schlecht, da muss man nix optimieren - meine Privatmeinung. Für viel wichtiger halte ich z.B. einen 90Grad-Umbau damit das ganze Plastikgedöns nicht so schnell auseinander fliegt.

 

PS: der Titel ist nicht sehr griffig.

bearbeitet von Sepp
  • Daumen hoch. 2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 11 Minuten schrieb Sepp:

Zumindest bei FSIs halte ich einen Nebenstromölfilter für fragwürdig weil das Öl dann noch langsamer warm wird.

Der FSI wird eh so schlecht warm. Bei unter 10° Aussentemperartur fahre ich sogar einen kleinen Umweg zur Arbeit, damit mindestens die Temperaturanzeige bei 90° steht. Also nach ca. 10 Kilometern. Der FSI hat eine optimale Betriebstemperatur erst wenn die Nadel bei 90° steht plus eine Viertelstunde weitere Fahrzeit. Erst dann ist er eigentlich bereit für Drehzahlen über 3000 U/min.

  • Daumen hoch. 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 3 Stunden schrieb A2-D2:

Öffnet das Beipassventil dieser Filter beim gleichen Druck wie bei den großen Filtern? Beim A2 ist es glaub ich 2,5bar.

Und haben die Filter ein Rücklaufsperrventil?

Ja, alles wie bei den großen Filtern. :)

Ölfilter Mahle OC 306

 

Als einer der weltweit führenden Filterhersteller und Erstausrüster für BMW-Motorräder steht Mahle seit jeher für Qualität und Technologie. 

Ölfilter von MAHLE halten Schmutzpartikel zuverlässig aus dem Schmierkreislauf fern 
und erhalten dadurch sowohl die Ölqualität als auch die Leistungsfähigkeit und Wirtschaftlichkeit des Motors. 
Bei Mahle-Ölfilterpatronen ist das aus Stahlblech tiefgezogene und pulverbeschichtete Gehäuse zum schnelleren Lösen des Filters 
mit einem Vielkant ausgestattet. 

Vorteile von Mahle-Ölfiltern 
- Kaltstartfestigkeit gegeben durch eine stabile Faltengeometrie 
- zuverlässige Trennung von verschmutztem und gefiltertem Öl durch hochwertige Dichtungsmaterialien und passgenaue Anschlussteile 
- Belastungsspitzen bis zu 20 bar werden durch die hohe Druckfestigkeit des Gehäuses kompensiert 
- Ölversorgung durch Überdruckventil jederzeit sichergestellt (bei dickflüssigem Öl, wie es in Kaltstartphasen oder 
bei niedrigen Außentemperaturen gegeben ist, ebenso wie bei einem durch Überschreiten des Wechselintervalls stark verschmutzten Filterelements) 
- Rücklaufsperrventil verhindert das Leerlaufen des Filters bei abgestelltem Motor und sichert beim Motorstart eine schnelle Ölversorgung

passend unter anderem für:

  • R 1200 GS

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 1 Stunde schrieb Nupi:

Der FSI wird eh so schlecht warm. Bei unter 10° Aussentemperartur fahre ich sogar einen kleinen Umweg zur Arbeit, damit mindestens die Temperaturanzeige bei 90° steht. Also nach ca. 10 Kilometern. Der FSI hat eine optimale Betriebstemperatur erst wenn die Nadel bei 90° steht plus eine Viertelstunde weitere Fahrzeit. Erst dann ist er eigentlich bereit für Drehzahlen über 3000 U/min.

Das mit der Viertelstunde Warmfahrzeit halte ich für ein wenig übertrieben.

Bei einem 911er mit 10Liter Oelvolumen, oder Fahrzeugen allgemein mit Trockensumpfschmierung kommt das schon hin.

Aber der A2 hat nur 3,4 Liter Füllmenge in der Oelwanne! Das geht recht flott bis die auf Betriebstemperatur sind.

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 11 Minuten schrieb Polkaschlingel:

Das mit der Viertelstunde Warmfahrzeit halte ich für ein wenig übertrieben.

Bei einem 911er mit 10Liter Oelvolumen, oder Fahrzeugen allgemein mit Trockensumpfschmierung kommt das schon hin.

Aber der A2 hat nur 3,4 Liter Füllmenge in der Oelwanne! Das geht recht flott bis die auf Betriebstemperatur sind.

 

 

Die Größenordnung stimmt in etwa, evtl. war es leicht übertrieben. Im Link in meiner Signatur sind zwei Messungen über 12,5km dargestellt, das reicht gerade so aus um das Öl einigermaßen warm zu kriegen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 3 Stunden schrieb Sepp:

PS: der Titel ist nicht sehr griffig.

Moderator:

Ich habe den Titel ergänzt, nun sollte es etwas klarer sein worum es geht.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Mein Erfahrungswert sind ca. 12km Wegstrecke zur Arbeit.

Habe 3 Varianten zur Auswahl:

Nur innerstädtisch stop&go: Ca. nach 7km Temp auf 90°.

Nach 0,7km innerorts auf die Schnellstrasse: Ca. nach 6km auf 90°.

Nach 0,3km auf die Autobahn: Ca. nach 4km auf 90°.

 

Das war bei meinem 1.4i so und ist auch beim FSI so.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 3 Stunden schrieb Sepp:

PS: der Titel ist nicht sehr griffig.

 

Sry für die Abweichung vom Thema.

Allerdings erschliesst sich mir der Sinn eines Ölkühlers im Nebenstrom mit Sandwichplatte vor dem Oelfilter am FSI nicht wirklich.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 20 Minuten schrieb Polkaschlingel:

Nur innerstädtisch stop&go: Ca. nach 7km Temp auf 90°.

Nach 0,7km innerorts auf die Schnellstrasse: Ca. nach 6km auf 90°.

Nach 0,3km auf die Autobahn: Ca. nach 4km auf 90°.

 

Zum einen gibt es im Kombiinstrument eine Plateufunktion: zwischen 80 und 115 Grad Kühlmitteltemperatur werden 90 angezeigt um den Fahrer wegen der Kennfeldkühlung mit variablen Temperaturen nicht unnötig nervös zu machen. D.h. wenn der Zeiger gerade so auf 90 ° steigt hat das Kühlmittel erst 80°. Die Plateufunktion ist in allen A2-Kombiinstrumenten drin, egal ob ein Motor mit Kennfeldkühlung verbaut ist (FSI) oder ohne (alle anderen Motoren). 

 

Weiterhin ist es so dass die Öltemperatur langsamer ansteigt als die Kühlmitteltemperatur, sieht man auch auf meinen Kurven. Herr Tichy hat vor ein paar Jahren mal an einem 1,4er aufgezeichnet, da ist es ebenfalls so. Allerdings wird dort das Öl nach langer Zeit wärmer als im FSI weil im 1.4 kein Ölkühler verbaut ist.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

So, ausgeschlafen!

Wie ich schon erwähnte, will ich keine Diskussion über den Sinn und den Unsinn eines Nebenstromölfilters anstossen.

Ich hatte den NSÖF über mehr als 200.000 km in meinem A4 verbaut, mir reicht das als Referenz,

um den auch in anderen Fahrzeugen zu installieren.

Ich bedanke mich für die konstruktiven Vorschläge, die evtl. jemand nachahmen kann und werde meine Erfahrungen mitteilen.

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wenn man aber hergeht und einen kleineren Hauptölfilter einsetzt der etwa halb so groß ist wie der originale, nur um einen zusätzlichen NSÖF einbauen zu können (der wie groß ist?): Wäre es da nicht sinnvoller zu prüfen, ob man nicht gleich einen etwas größeren Hauptölfilter einsetzen kann?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor einer Stunde schrieb amoA4:

keine Diskussion über den Sinn und den Unsinn eines Nebenstromölfilters anstossen.

Die gehört aber auch dazu weil einige Leute das ja vielleicht nachbauen. Und 200000km mit einem einzigen Auto ist keine statistische Basis, das schafft (fast) jeder A2- oder A4-Motor der nicht allzu schwer misshandelt wird. Wir reden in 20 Jahren nochmal drüber, dann zerlegen wir beide unsere Motoren und sehen uns jeweils die Oberflächen der Lager an :D

 

Meiner bekommt entgegen aller Vorgaben alle 23000km 5W40 oder 10W40. Longlifeöl hat er nur als Erstbefüllung gesehen. Bei jedem zweiten Ölwechsel gibt es auch nen neuen Ölfilter. Denn nach 147000km gibt es (fast) keinen Abrieb mehr.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 54 Minuten schrieb Sepp:

Wir reden in 20 Jahren nochmal drüber,

Hab ich mir notiert ....:)

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Es gibt Neues:

die Rechnung bei proboost ist bezahlt, das MSG eingebaut

die Radhausschalen sind ausgebaut, um den Stoßfänger abzubauen, alles andere ist eine Schinderei und nicht zu empfehlen

die 2Klang-Hupe ist eingebaut

der NSÖF ist eingebaut und angeschlossen, unter dem Ölfilter mittels RAID Adapter und einem kurzen Ölfilter

der Öltemperatur-Sensor ist am RAID-Adapter, der für den Öldruck mittels Y-Stück am Öldruckschalter

3,5 Liter 5W-40 eingefüllt.

Fazit:

der Motor ist sofort angesprungen, er läuft sehr ruhig im LL mit 780 UpM, es ist kein Fehlercode gespeichert

die Kühlwasser-Temperatur ist nach ca. 7 Min. mit wexelnden Drehzahlen bei 92 °C, das KI steht ab ca. 75°C in der Mitte,

15 Min. nach dem Abstellen ist der Ölstand am Messstab bei max.

 

794124082_A2rotNSFVL.thumb.JPG.9d8f925e25658c68ccfbe9e0f12fc550.JPG

Öl-Entnahme am RAID-Adapter mit Ölfilter

908060908_A2rotNSFTra1.thumb.JPG.da99f2a0fb5cf170e0d6c288fae58619.JPG

NSÖF Trabold mit Vorlauf oben

1039791705_A2rotNSFRL1.thumb.JPG.adebe2ad70e803bfeecc64230e9db59d.JPG321846490_A2rotNSFRL3.thumb.JPG.167e9b0773cf89a73f072673f82c9e32.JPG2114849186_A2rotNSFRL2.thumb.JPG.12a9c1e1fb18847afbb7c7c73b57ca44.JPG

Rücklauf in die Ölwanne, andere Lösungen habe ich verworfen, weil zu aufwändig

 

1921306596_A2rotlDruTempAnz.thumb.JPG.fd981de5957a02e4e347556dcaa242f3.JPG

und die Anzeigen unterhalb des Aschenbechers

 

Für die vielen Hinweise, die ich in unserem tollen Forum gefunden habe, sage ich DANKE

 

 

A2rotNSÖFTra2.JPG

A2rotSensoren.JPG

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Etwas kommt mir seltsam vor:

bei kaltem Öl ist die Druck-Anzeige

bei 780 UpM  - 0,8 bis 1,0 bar

bei 2000 UpM - 2,2 bar

bei 3000 UpM - 3,5 bar

bei 90 °C Öl ist die Druck-Anzeige

bei 780 UpM  - 0,0 bis 0,2 bar

bei 2000 UpM - 1,7 bar

bei 3000 UpM - 2,8 bar

 

Der Öldruckschalter sollte doch Öldruck 0,0 erkennen und eine Warnlampe einschalten? Da werde ich mal den Stecker abziehen, dann seng ma scho

Es ist nix gespeichert.

Vielleicht sollte ich aufgrund des fortgeschrittenen Kilometerstandes ein dickeres Öl einfüllen  o.O

 

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 7 Minuten schrieb amoA4:

Der Öldruckschalter sollte doch Öldruck 0,0 erkennen und eine Warnlampe einschalten?

Nicht in Leerlauf, erst ab einer bestimmten DZ.

Wie ist der Öldruckschalter angeschlossen? Masse über Gehäuse oder separater Anschluss?

Und nebenbei: Hoffe die Lüsterklemmen sind nur vorübergehend?

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 10 Minuten schrieb jopo010:

Wie ist der Öldruckschalter angeschlossen? Masse über Gehäuse oder separater Anschluss?

Serien-Öldruckschalter, zu sehen auf dem letzten Bild

vor 11 Minuten schrieb jopo010:

Hoffe die Lüsterklemmen sind nur vorübergehend?

an den Provisorien erkennt man den Berufsstand, die Krankenschwester kennt nur Pflaster, der Schmied nur den Hammer, der Elektriker.....  :D

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 13 Minuten schrieb amoA4:

Serien-Öldruckschalter, zu sehen auf dem letzten Bild

Sorry, meinte den Sensor...

Wenn er separaten Masseanschluss hat und dieser auch benutzt wird, solltest du prüfen, ob das Gehäuse nicht auch auf Masse liegt. Falls ja, Massepin vom Sensor abklemmen oder am Block anschliessen.

Ist der Sensor von VDO oder Nachbau? Hatte es bei Nachbausensoren öfter schon gesehen, dass sie um die 0bar eher Schätzeisen sind => Abklemmen und bei stehendem Motor Widerstand messen, müssten bei 0-5bar Sensor ca. 10Ohm sein, wenn ich mich recht erinnere.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

der Öldrucksensor war beim Raid-Anzeigeinstrument dabei, is nix mit VDO, vermutlich China-Ware.

Der Masse-Anschluss GW hat 350 kOhm gegen das Gehäuse, GW zum Mess-Ausgang bei stehendem Motor 3,57 Ohm.

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 4 Stunden schrieb jopo010:

Hoffe die Lüsterklemmen sind nur vorübergehend?

Gegen die Lüsterklemmen ist an sich nichts einzuwenden wenn Aderendhülsen verwendet werden. Die zu den Klemmen laufenden Leitungen würde ich noch mit ein paar Kabelbindern festzurren. Am besten mit schwarzen Kabelbindern, die kann der TÜV-Mensch nicht so leicht als "unoriginal" erkennen.

 

Lass uns bitte bei Gelegenheit mal wissen wie schnell die Öltemperatur hochläuft und wie der Wert nach längerer Fahrzeit aussieht..

 

Edit: Bei einem Thermostattausch wirst Du das eine oder andere wieder ausbauen müssen um Platz zu Arbeiten zu haben. 

bearbeitet von Sepp

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 5 Stunden schrieb amoA4:

Fazit:

der Motor ist sofort angesprungen, er läuft sehr ruhig im LL mit 780 UpM, es ist kein Fehlercode gespeichert

die Öl-Temperatur ist nach ca. 7 Min. mit wexelnden Drehzahlen bei 92 °C, das KI steht ab ca. 75°C in der Mitte,

15 Min. nach dem Abstellen ist der Ölstand am Messstab bei max.

das war ein Schreipveler.

 

vor 55 Minuten schrieb Sepp:

.......Aderendhülsen verwendet ....

na aber doch!

 

vor 51 Minuten schrieb Sepp:

Lass uns bitte bei Gelegenheit mal wissen wie schnell die Öltemperatur hochläuft und wie der Wert nach längerer Fahrzeit aussieht..

Das wird noch ein Weilchen warten müssen, ist sich eine 11-04 Zulassung ich werde im November berichten.

Eine Tendenz kann man aus obigen Angaben ableiten: 7 Min. - - 92°C Öltemperatur, anfangs 28°C in der Garage kuschelig warm halt

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 3 Stunden schrieb amoA4:

der Öldrucksensor war beim Raid-Anzeigeinstrument dabei, is nix mit VDO, vermutlich China-Ware.

Der Masse-Anschluss GW hat 350 kOhm gegen das Gehäuse, GW zum Mess-Ausgang bei stehendem Motor 3,57 Ohm.

 

Erster Wert passt, der Zweite könnte die zu niedrigen Werte im LL erklären.

Wenn du es sicher wissen willst: 10Ohm Widerstand besorgen, anstatt des Sensors klemmen und schauen, was die Anzeigte so sagt. 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 32 Minuten schrieb amoA4:

Das wird noch ein Weilchen warten müssen, ist sich eine 11-04 Zulassung ich werde im November berichten.

So ein tolles Auto als Winter-Auto? Eigentlich schade - nun gut.

 

Ich sehe - Du hast wohl nen Facharbeiterbrief oder Gesellenbrief. Ich auch. Ist schon ziemlich alt, gilt aber immer noch 9_9 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 16 Stunden schrieb Sepp:

.....nen Facharbeiterbrief .....

Ja den habe ich auch.......

 

Erst jetzt fällt mir auf, dass die Benzinpumpe beim Türöffnen nicht mehr läuft.

Kann das mit der Modifikation durch proboost zusammenhängen?

Zum Ausbau des MSG habe ich den Akku abgeklemmt, vorher die Sicherung # 18 gezogen, weil ich am Motor rumgebaut habe.

Was könnte die Ursache sein?

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor einer Stunde schrieb amoA4:

Ja den habe ich auch.......

 

Erst jetzt fällt mir auf, dass die Benzinpumpe beim Türöffnen nicht mehr läuft.

Kann das mit der Modifikation durch proboost zusammenhängen?

Zum Ausbau des MSG habe ich den Akku abgeklemmt, vorher die Sicherung # 18 gezogen, weil ich am Motor rumgebaut habe.

Was könnte die Ursache sein?

 

 

Ich weiß ja nicht, was Adrian an Deinem A2 optimiert hat. An unseren beiden FSI wurde der Schichtladebetrieb und die Abgasrückführung deaktiviert und die Kühlwassertemperatur von 110° auf 90° festgesetzt. Das hat nix mit der Bezinpumpe im Tank zu tun. Wenn die Pumpe beim länger angestellten Auto beim öffnen der Fahrertür nicht summt, hat sie ein elektrisches Problem. Wenn sie dann noch Aussetzter bekommt, gibt es Warmstartprobleme. Werden die Aussetzer schlimmer, geht bei niedriger Drehzahl irgentwann nix mehr und das Auto stirbt vor jeder Ampel ab. Dann heißt es schieben und warten bis der Motor kalt ist. Bei der nächsten Ampel geht der Spass von vorne los.

Wenn die Vorförderpumpe im Tank nicht mehr summt, bitte ersetzen! Die Pumpe gibt es für wenig € ohne Plastikschlingertopf (ziemliche Fummelei die Pumpe aus dem Topf zu popeln) oder mit. Spart jede Menge Ärger. Ich hatte das Fehlerbild Warmstartprobleme über 4 Jahre. Es wurde immer schlimmer, bis das Auto bei warmen Motor immer ausging, wenn die Drehzahl niedrig war. Auslesen lässt sich die Pumpe leider nicht. Aber der Kraftstoffdruckgeber. Fehlerbild Regelgrenze unterschritten oder überschritten. Man kann die Einspritzdrücke per VCDS prüfen. Wenn die Pumpe im Tank aussetzt, geht kurz danach der Raildruck in den Keller. Ist der Motor dann warm und hat wenig Drehzahl, kann er absterben. Dank PhoenixA2, der sich mit Messgerätschaften hinten ins Auto gesetzt hatte und währen einer längeren Fahrt mit besagten Aussetzten und Motorabsterbern, alles ausgelesen und gemessen hat, was man alles so messen kann, sind wir schliesslich der Pumpe auf die Schliche gekommen. Im ausgebautem Zustand wurde die Pumpe mit einem Spannungsprüfer getestet, und siehe da, es gab Stomschwankungen und deswegen schwankende Benzin- Fördermengen. Das mag ein FSI überhaupt nicht! War ein aufregender langer Tag. Das hätte keine Werkstatt mitgemacht.

bearbeitet von Nupi

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Die DIVA schlägt zu ....

Dummerweise ist der Tank voll,

proboost hat das V1 aufgespielt, Umfang wie von dir beschrieben.

DAS krieg ich auch noch weg!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Na ja, die erste Frage ist doch ob die Pumpe beim Tür öffnen angesteuert wird -> Sicherung ziehen, Strom messen.

 

Zeigen sich Startschwierigkeiten bzw. sonstige Probleme oder ist Dir nur das "Nichtsummen" aufgefallen?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Der Motor springt sofort an, läuft ca. 20 Sek. mit 1100 UpM, dann ganz gleichmäßig mit 780 UpM.

Die Pumpe war vor dem Ausbau des MSG deutlich hörbar, jetzt ist nix zu hören.

Fahren kann ich derzeit nicht, weil aufgebockt und Saison-KZ.

Das mit der Sicherung probier ich morgen mal aus.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Kann es sein, dass die Vorförderpumpe von einem Druckwächter gesteuert wird?

Jetzt ist das Pumpengeräusch beim Öffnen der Fahrertür wieder da   ?(

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 3 Stunden schrieb amoA4:

Kann es sein, dass die Vorförderpumpe von einem Druckwächter gesteuert wird?

Nein. Aber kann sein dass er das abhängig von der Motorabstellzeit macht oder nicht macht. Wenn ich unmittelbar nach dem Abstellen nochmal einsteige und was aus dem Auto hole läuft auch keine Pumpe. Wenn Du nen 90 Grad-Umbau - in welcher Form auch immer - drin hast spielt der Pumpenlauf bei Tür-Öffnen sowieso keine große Rolle.

 

Edit: Und so ein klein wenig Sägen +- 20 1/min gehört beim FSI zum guten Ton.

bearbeitet von Sepp

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden