Jump to content
mimobo

A2 1.4 Benzin AUA springt nicht an

Recommended Posts

Guten Tag,

 

ich habe einen A2 gekauft, Bj2000, 1.4 Benziner AUA.

 

Er springt nicht an.

am Stecker der Benzinpumpe kommt kein Strom an, ebenso kein Strom n der Sicherung 18, am Relais ist sind 12V am Port 2, aber es schaltet nicht.

 

Anbei habe ich den CarPort Diagnosebericht mit diversen Fehlern.

 

Woher müsste das Relais den Impuls haben zu schalten? 

 

Müsste die Benzinpumpe laufen, wenn sie direkt mit 12V versorgt wird?

 

Vielen Dank für Eure Ideen und Eure Hilfe!

FullSizeRender-3.jpg

FullSizeRender.jpg

FullSizeRender-2.jpg

FullSizeRender-1.jpg

Edited by mimobo

Share this post


Link to post
Share on other sites

Die Pumpe läuft mit 12V Versorgungsspannung los.

 

Das Kraftstoffpumpenrelais im A2 bei deinem Modelljahr hat folgende Pins belegt:

 

1 geht zum Motorsteuergerät Pin 65

2 Plusverbindung Klemme 30 (Dauerplus direkt an der Batterie)

3 geht zum Airbagsteuergerät für Notabschaltung im Crashfall

4 Plusverbindung Klemme 15 (Zündung an)

5

6 Masse

7 Plusverbindung Klemme 50a (geht zum Zündanlasschalter)

8 Plusverbindung Klemme 87 (hier hängt Sicherung 18 (Kraftstoffpumpe), 19 (Magnetventil für Aktivkohlebehälter, Heizung für beide Lambdasonden) und 45 (alle Einspritzventile) drauf)

9

 

 

Share this post


Link to post
Share on other sites

Vielen Dank für die Infos,

 

Kraftstoffpumpe läuft auch bei direkter Spannungsversorgung nicht - also wohl defekt.

 

Das Kraftstoffpumpenrelais schaltet nicht - somit ist das MSG wohl nicht mehr in Ordnung?

 

Ist es nicht seltsam, dass beides auf einmal ausfällt,

oder gibt es eine Idee, wie der direkte zeitliche Zusammenhang entstehen kann?

 

Kann es durch Wassereintritt in das "Geheimfach" unterm Fahrer-Fußraum ausgelöst werden?

 

Da fehlt der Stopfen auf der Öffnung nach unten in der Karosserie...

Wie bekomme ich das wieder dicht?

Gibts da eine Teilenummer? Oder soll da bewusst Wasser ablaufen können?

 

Vielen Dank!

Share this post


Link to post
Share on other sites

das muss geschlossen sein. überraschen tut es mir überhaupt nicht wenn es offen gewesen ist...

 

 - Bret

Share this post


Link to post
Share on other sites

was war den nun genau die Ursache??

Pumpe Relais oder MSG???

Gruß

Share this post


Link to post
Share on other sites

Als ich die Kraftstoffpumpe getauscht hatte lief er wieder ganz normal. 

Share this post


Link to post
Share on other sites

Hilfe ich habe das selbe Problem wie oben beschrieben.

Ist es echt so dass mit dem Tausch der Pumpe alles wieder funktioniert?

Ich kann mir das irgendwie nicht vorstellen.

Die Pumpe läuft nicht, ok.

Das Relais ist geprüft und funzt.

Auf der Sicherung kommt kein Strom!!!!

Wie passt sowas zusammen??? -Hilfe-

 

Grüße

 

 

 

 

 

 

 

Share this post


Link to post
Share on other sites

Ich hab die Kraftstoffpumpe getauscht, 17,99€ für eine gebrauchte. 

Läuft seither ohne Probleme. 

 

Man hört die Kraftstoffpumpe sehr deutlich, wenn man die Zündung anschaltet...

 

Viel Erfolg!

Share this post


Link to post
Share on other sites

Vielen Dank Mimobo für die Antwort...

so richtig verstehe ich aber nicht warum, wenn die Pumpe einen Schuss hat, kein Strom auf der Sicherung ist?

Share this post


Link to post
Share on other sites

Problem gelösst.....man glaubt es kaum die Pumpe hat einfach nur gehangen.

Ausgebaut mit Batt. laufen lassen und schon ging das Ding wieder.

  • Thanks 1

Share this post


Link to post
Share on other sites

Solange alles läuft ists doch okay...

 

muss man wohl wohl nicht verstehen!

Share this post


Link to post
Share on other sites

Wir hatten heute den Fehler: Relais 612 für Spritpumpe schaltet den Strom nicht durch.

Relais getauscht und schon läuft's wieder!👍

IMG_20190417_234145.jpg

Edited by wauzzz
Bild hinzu

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.