PaIn

Ölwarnleuchte Ölstandsanzeige Ölstandsmeldung Kombiinstrument Ölsensor

Recommended Posts

Hallo Leute,

 

Mysterium Ölstand beim A2 nimmt kein Ende.

Ich poste das hier, da ich grade keine Möglichkeit zum Auslesen.

Neulich erleuchtete die gelbe Ölstands-Minimum-Anzeige mit der Kanne und dem Tropfen im Kombiinstrument.
Nach einem Ölwechsel und Befüllung mit ca. 3 L Öl vor ca. 7000 km war ich etwas irritiert, aber gut, so ist es halt. Eruieren konnte ich, dass diese gelbe Meldung bei einem Pegel/einer Restmenge von ca. 1,8 L auftaucht.
Nach dem Auftauchen der Meldung bin ich noch ca. 130 km gefahren.
Danach habe ich 0,5 Liter Öl hinzugefüllt. Ölmenge also bei theoretischen 2,3 L - logische Schlussfolgerung: Ölstands-Minimum-Meldung muss ausgehen, da der Sensor das entsprechend registriert.

Problem: Die gelb-farbige Ölstands-Minimum-Meldung leuchtet nach wie vor, nach diversen kurzen Fahrten; insgesamt aber über 100 km Strecke.
 

Fakten: Es ist kein Öl ausgelaufen, alles trocken unter dem Auto an diversen Parkplätzen.

Ist davon auszugehen, dass der Sensor defekt ist ?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Was sagt der Peilstab? 

Kommen bei Ölwechsel mit Filter nicht 3.4l rein? 

Ausserdem mal nach den Schalter der Serviceklappe schauen.... 

bearbeitet von Superduke

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wen interessiert der Peilstab ?
Dessen Informationsgehalt geht gegen Null.

Schalter Serviceklappe ist abgesteckt, der führt nur zu größerer Verwirrung....

Du hast recht mit den 3,4 Litern, das habe ich mit dem Getriebeöl verwechselt.

Ok, aber verwirrend ist trotzdem, dass ich wenige Kilometer nach Erscheinen der Meldung einen halben Liter nachgefüllt habe; bei der Menge müsste doch der Pegel wieder in den "grünen Bereich" gekommen sein, also über das Level, bei dem der Sensor die Meldung auslöst.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 17 Stunden schrieb PaIn:

Ok, aber verwirrend ist trotzdem, dass ich wenige Kilometer nach Erscheinen der Meldung einen halben Liter nachgefüllt habe; bei der Menge müsste doch der Pegel wieder in den "grünen Bereich" gekommen sein, also über das Level, bei dem der Sensor die Meldung auslöst.

 

Weshalb unterdrückt der Motorhaubenschalter die Warnung für 100km? Die Anzeige ist sehr träge, muss auch so sein sonst gäbe es in jeder zweiten Kurve ne Warnung. Wenn Du unbedingt mit abgestecktem Schalter rumfahren willst dann ignoriere die Warnung für die nächsten 100km. Anschliessend sollte die Warnung weg sein.

 

Sorry, aber Du hast Dich mit dem Abstecken selber verarscht.

 

Ich verlasse mich immer auf den Peilstab. Wenn man den 5 mal steckt, rauszieht, abwischt und dann zum Ablesen mit einer Taschenlampe draufleuchtet um das Licht im Ölfilm spiegeln zu lassen dann klappt das ganz gut.

  • Daumen hoch. 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich bin nach Befüllung mit dem halben Liter Öl schon weit mehr als 100km gefahren, aber die Meldung leuchtet weiterhin. 

 

Sie müsste doch erlöschen, wenn der Ölpegel wieder über Minimum ist ?!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo Sepp

 

Wenn er halt partout den Peilstab nicht benutzen will, kann man Ihm auch nicht helfen.

Es könnte ja schon zu viel Öl drin sein und der Sensor ist defekt.

Oder er ist Furztrocken weil er Öl säuft wie blöd.    (Kolbenring gebrochen usw.)

Wie soll man da aus der Ferne was sagen.

 

Gruß/Frank

  • Daumen hoch. 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Paln...mit dem Peilstab haben die Kollegen einfach mal Recht.

Das ist viel - richtig viel mehr  zuverlässiger als der Sensormist.

 

Es ist zudem nicht gesagt, dass der Sensor nach nur einem halben Liter Nachfüllmenge wieder alles auf ok meldet.

Von der Logik her ja, aber wer kennt schon genau den Zustand des Sensors?

Wenn das Öl auf Minimum fällt dann kommt die Warnung. Aber auch darauf verlasse ich mich nicht. Ich weiß nämlich auch nicht wie gut oder schlecht mein Sensor nach den Jahren so drauf ist...

Kann doch sein, dass er erst dann "Minimum" brüllt (finde den Piepston wirklich arg...) wenn er schon längst und sehr deutlich unter Minimum ist.

Also schau ich beim Tanken stets ganz altmodisch nach und nutze dafür den Peilstab.

 

Wenn's top läuft lernt darüber sogar Leute kennen, weil die sich wundern dass man Öl messen kann ohne die Motorhaube zu öffnen :)

Also tue Dir und dem Kleinen die Liebe an und mach das einfach mal so.

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

nur mal so zum Thema Ölmessstab:

ich hatte im Mai meinen FSI abgeholt, der Vorbesitzer hat auch auf die Unzuverlässigkeit des Ölmessstabs geschimpft.

Mir kam die Benetzung auch komisch vor, war sie doch nach mehrmaligen rein und raus (jaja ich weiß) deutlich über der Markierung.

Das Öl musste eh raus, es waren 4,8 Liter drin, mithin 1,4 Liter zuviel.

Nach den ganzen Umbauten und Wiederbefüllung mit 3,5 Litern lässt sich der Pegel einwandfrei ablesen, kurz vor oberem Maximum.

Also ich habe keine Scheu vor dem und auch keine Zweifel am Ölmessstab.

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Servus Paln,

 

zwar ist der Ölmessstab eher ein „Schätzeisen“ als ein Messstab, aber diese Ölstandssensoren sind leider auch nicht besonders zuverlässig.

Ich habe zum Beispiel bei meinem alten Sensor ein Problem mit fliegenden Sicherungen gehabt. Nun habe ich diesen durch einen neuen Markensensor von Hella (das ist Erstausrüsterware mit ausgekratztem VW Logo) drinnen und dennoch haut der mir, wie bei dir, ständig die „Öl min“ Meldung raus obwohl definitiv genug drin ist.

 

Hätte ich da anfangs immer blind ohne den Ölmessstab nachgekippt, hätte ich den A2 schon hoffnungslos überfüllt und meinen Kat damit gekillt...

Eventuell hast du (wie ich vermutlich auch) entweder einen Sensor- oder ein Kabeldefekt.

 

Der Schrauber meines Vertrauens hat auf meine Nachfrage daraufhin gesagt „dass ich auf diesen Sensormist scheissen“ und das Ding gleich lahmlegen soll.

Nachsehen wie früher ist zuverlässiger und korrekt.

 

Meine Lösung: Ich werde den Fehler suchen und finden.

 

Und danach prüfe ich den Ölstand altmodisch alle 2-3 Tankstopps. :) 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 41 Minuten schrieb Nagah:

Der Schrauber meines Vertrauens hat auf meine Nachfrage daraufhin gesagt „dass ich auf diesen Sensormist scheissen“ und das Ding gleich lahmlegen soll.

Hat er dir auch verraten, was du dafür tun müsstest? ;)

Aufgrund des PWM-Ausgangs wirst du einen emulator benötigen, sonst jammert das KI. Zudem ist damit auch die Öltemperaturmessung weg.

 

 

 

  • Danke! 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ach wie herrlich. Nein, davon habe ich nicht die leiseste Ahnung.

 

Wie gut dass ich mich für reparieren entschieden habe... :D 

  • Daumen hoch. 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 12 Stunden schrieb Nagah:

haut der mir, wie bei dir, ständig die „Öl min“ Meldung raus obwohl definitiv genug drin ist.

Das kann aber auch mit dem Motorumbau zusammenhängen. Möglicherweise ist im Kombiinstrument des Spenderfahrzeuges eine andere Warnschwelle hinterlegt. Ich würde mal drüber nachdenken den Sensor "tieferzulegen", wenn Du ne Unterlage von z.B. 10mm zwischen Sensor und Ölwanne einsetzt warnt er erst bei tieferen Ölständen. Setzt natürlich voraus dass unter der Ölwanne genügend Platz vorhanden ist. Und schön gedichtet muss es auch sein. (Wieder so ein Vorschlag der mir als Elektroniker peinlich ist:$)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 36 Minuten schrieb Sepp:

Ich würde mal drüber nachdenken den Sensor "tieferzulegen", wenn Du ne Unterlage von z.B. 10mm zwischen Sensor und Ölwanne einsetzt warnt er erst bei tieferen Ölständen.

Sicher, dass es funktioniert?

Es ist ja eine "indirekte" Messung über die Abkühlkurve des zuvor aufgeheizten Heizelements, somit eher über die Ölmenge.

Ich erkenne daher gerade keinen Zusammenhang zwischen tatsächliche Höhe des Heizelements und Abkühlzeit. (Solange natürlich im Ölbad)

 

@Nagah: Es ist ja nicht so, dass es nicht geht, den Sensor weg zu rationalisieren, das kennen die jungs, die neuere KIs in ältere Fahrzeuge einbauen.

Das Prinzip ist einfach: einen analogen Temp.geber einbauen, dazu bischen Elektronik, die den Signal auswertet, es passend für das KI moduliert und einen fixen Ölstand vorgaukelt.

Somit geht die (für meine Begriffe wichtige) Information über die Öltemp. nicht verloren.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 23 Minuten schrieb jopo010:

Sicher, dass es funktioniert?

Ja. Denn der eigentliche Sensor ist in einem Kunststoffrohr verbaut das je nach Ölstand mehr oder weniger mit Öl gefüllt ist, der Sensor misst per Abkühldauer im Anschluss an eine elektrische Heizphase seine Eintauchtiefe. Die Verbindung zum Öl in der Ölwanne wird durch ein kleines Loch hergestellt um Schwappvorgänge zu dämpfen.

 

Wenn man Pech hat verstopft dieses Löchlein und der Sensor läuft bei sinkendem Ölstand nicht mehr leer. Kommt aber wohl nur vor wenn das Öl extrem versaut ist.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 10 Minuten schrieb Sepp:

Denn der eigentliche Sensor ist in einem Kunststoffrohr verbaut das je nach Ölstand mehr oder weniger mit Öl gefüllt ist

Ah OK, das erklärt es, danke.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Bin mir nicht ganz sicher. Aber ich meine durch Zufall im VCDS gesehen zu haben, dass man den Wert anpassen kann.... 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 49 Minuten schrieb Superduke:

Bin mir nicht ganz sicher. Aber ich meine durch Zufall im VCDS gesehen zu haben, dass man den Wert anpassen kann.... 

 

Ich bin ein VCDS-Unfähiger. Hast du da eine nähere Info für mich? Das klingt interessant.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das sind aber Messwerte, verdrehen kann man an der Stelle nix. Ich kann mir nicht vorstellen dass Audi für die Werkstätten da eine Möglichkeit vorgesehen hat um die Schwelle zu verdrehen, schließlich kann man ja ganz locker den Motor killen wenn man die Warnschwelle zu tief ansetzt.

 

Über ändern der EEPROM-Zellen kann man das aber sicher einstellen wenn man weiß wo. I woas aber ned 

:$

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 9 Stunden schrieb Superduke:

Hier geht es schonmal in die Richtung... 

 

 


Konnte nun auslesen.
Mein Bild zeigt, dass der Ist-Wert ganz rechts deutlich über der Warnschwelle (zweite Anzeige von links) ist.
Demnach müsste die Ölwarnmeldung ausgehen, oder hat es wirklich mit diesem (verfickten) Sensor zu tun, der sich vorne an der Service-Klappe befindet ?
 

IMG_6238.jpg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

laufender Motor oder Stillstand? Macht ja auch ein paar mm aus, bei laufendem Motor ist weniger Öl in der Ölwanne.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das war bei laufendem Motor, aber das ist völlig Latte;  ich glaube, meine Frage ist hier noch bei niemandem angekommen:

 

Warum leuchtet die Anzeige, wenn der Pegel (40mm) seit weit mehr als 100 km gefahrener Strecke über der Ölwarnschwelle (34mm) liegt ?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Nun, die Logik im KI wird so hinterlegt sein, dass es Dank abgestecktem Schalter der Klappe bisher davon ausgeht das Du die nie geöffnet und nie was nachgefüllt hast. Die Warnung ist gesetzt und bleibt gesetzt bis der Schalter dem KI gemeldet hat das jemand dran rumgefummelt hat. Ist das passiert geht die Lampe aus, auch wenn Du nix eingefüllt hast. Dann schaut es wieder nach weiteren 100km auf den Ölstand und lässt die Lampe entweder aus, oder macht sie wieder an, je nachdem was der Sensor so meldet.

 

Probier es aus! Wenn es das nicht ist darfste weiter schimpfen.

 

Cheers, Michael

 

  • Daumen hoch. 3

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ist der Schalter vorne ein Öffner oder Schließer? Vielleicht denkt das KI, dass die Klappe die ganze Zeit offen ist.

Vorschlag auch von mir: 5min. dumm stellen, anklemmen, dann weiter schauen. Der Ölstandsensor ist offensichtlich OK. 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

@Sepp, @jopo010,

 

gehört vielleicht nicht direkt zum Thema, aber vielleicht bin ich nicht der einzige, der da ein Verständnisproblem hat.

 

Es geht um das Verständnis dafür, wie der Sensor den Füllstand bzw. die Eintauchtiefe erkennt.

 

Ich setze mal voraus, das das Öl gut durchgemischt uns damit überall gleich warm ist.

Wenn jetzt der Sensor auf eine höhere Temperatur erhitzt wird und sich dann auf die Umgebungs- (Öl-) -temperatur abkühlt, kann man die Zeit messen, die er dafür benötigt. Aus der Masse des Sensors und anderen Parametern kann man aus der benötigten Zeit und der Ursprungstemperatur dann die Temperatur des Mediums ableiten. Soweit richtig?

 

Wie kommt dann der Ölstand ins Spiel? 

Wo stehe ich auf meiner eigenen Leitung?

 

Danke fürs Erhellen.

 

Gruß Horst

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Vergiss mal dieses komplizierte Modell, im Grunde ist die Sache ganz einfach. Wenn Du einen erhitzten Metallstab einmal einen cm tief in kaltes Wasser tauchst und ein ander mal 10cm dann kühlt er schneller ab wenn er tiefer eintaucht. Denn die Wärmeleitfähigkeit von Wasser (bzw. Öl) ist begrenzt und viel kleiner als die des Metalls.

 

Edit: Wenn mehr Oberfläche Wärme übertragen kann kühlt der Stab schneller ab.

bearbeitet von Sepp

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

OK, verstanden.

Der Sensor ist stabförmg und damit ändert sich die Wärmeübertagung / Abkühlung in Abhängigkeit von der Eintauchtiefe.

 

Danke und Gruß

 

Horst

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Oh interessant. Wenn das Öl also genau so heiß wird wie der Metallstab, dann interpretiert das Auto diesen Zustand als "Öl komplett leer".

Wie heiß ist denn der Sensor? Jemand eine Idee?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das wird der Sensorhersteller wohl nicht verraten. Aber heisser als die heisseste zu messende Öltemperatur muss er sein sonst funktionierts nicht.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

@Sepp, der Stab wird aber nicht homogen erhitzt, das Heizelement ist doch vorne an der Spitze, oder?

Ich kenne den mechanischen Aufbau nicht so, aber du schriebst was vom kleinen Loch. Der Energieaustausch zwischen im Sensor eingeschlossenem Öl und Umgebung wäre für die Periodendauer von ca. 1sec. vernachlässigbar, somit würden die Zeitkonstanten der Menge in der Sensorkammer und der Stand eben dem Ölstand entsprechen.

Das wäre meine zusammengesponnene Erklärung zu dem Thema... :-) 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 10 Stunden schrieb McFly:

Nun, die Logik im KI wird so hinterlegt sein, dass es Dank abgestecktem Schalter der Klappe bisher davon ausgeht das Du die nie geöffnet und nie was nachgefüllt hast. Die Warnung ist gesetzt und bleibt gesetzt bis der Schalter dem KI gemeldet hat das jemand dran rumgefummelt hat. Ist das passiert geht die Lampe aus, auch wenn Du nix eingefüllt hast. Dann schaut es wieder nach weiteren 100km auf den Ölstand und lässt die Lampe entweder aus, oder macht sie wieder an, je nachdem was der Sensor so meldet.

 

Probier es aus! Wenn es das nicht ist darfste weiter schimpfen.

 

Cheers, Michael

 


Den Sensor vorne einmal angesteckt, Zündung ein, keine Ölmeldung mehr -> da genügend Öl nachgefüllt gewesen ist.

Das heisst: wenn die gelbe Ölwarnmeldung mit der Kanne erscheint, Öl nachfüllen und bei eingestecktem Sensor 100 km fahren und registrieren, dass die Leuchte dann ausgeht oder bei grundsätzlich abgestecktem Sensor nach dem Nachfüllen Sensor einmal einsteckn, Zündung ein, und Sensor wieder abstecken.

Danke Audi, dass die ihr bei diesem super-smarten A2 das mit dem Öl so idiotensicher gestaltet habt.

Und mit den Peilstäben, die ihr da verbaut habt, gehört ihr alle so lange am laufenden Produktionsband ausgepeitscht, bis die Spitzen der Stäbe abbrechen; wie sie es für gewöhnlich bei üblicher Benutzung tun, und diese Spitzen dann unten in der Ölwanne rumgammeln !

Cheers !

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 6 Minuten schrieb PaIn:

Das heisst: wenn die gelbe Ölwarnmeldung mit der Kanne erscheint, Öl nachfüllen und bei eingestecktem Sensor 100 km fahren und registrieren, dass die Leuchte dann ausgeht

Nö. Wenn der Sensor eingesteckt ist, geht die Leuchte nach Klappe auf/zu sofort aus, auch wenn du kein Öl eingefüllt hast. In dem Fall geht die Leuchte nach ca. 100km allerding wieder an.

Ist eine Art reset.

 

  • Danke! 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 21 Minuten schrieb Sepp:

Das wird der Sensorhersteller wohl nicht verraten. Aber heisser als die heisseste zu messende Öltemperatur muss er sein sonst funktionierts nicht.

 

Ich habe folgende Info dazu gefunden:

 

"Der Ölstandssensor arbeitet nach dem Prinzip der Temperaturmessung.
Gemessen wird die aktuelle Öltemperatur. Dann wird der Sensor kurzzeitig auf eine Temperatur oberhalb der aktuellen Öltemperatur aufgeheizt.
Nachdem die Heizspannung vom Steuergerät abgeschalten wird, wird der Ölstandssensor vom Mötorenöl wieder abgekühlt, und zwar logischerweise auf das Niveau der aktuellen Öltemperatur. Von der Dauer der Abkühlzeit wird auf den Ölstand geschlossen."

 

Was als maximale Temperatur möglich ist, habe ich aber nicht gefunden.

bearbeitet von Nagah

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor einer Stunde schrieb jopo010:

der Stab wird aber nicht homogen erhitzt, das Heizelement ist doch vorne an der Spitze, oder?

Ich kenne den mechanischen Aufbau nicht so, aber du schriebst was vom kleinen Loch. Der Energieaustausch zwischen im Sensor eingeschlossenem Öl und Umgebung wäre für die Periodendauer von ca. 1sec. vernachlässigbar, somit würden die Zeitkonstanten der Menge in der Sensorkammer und der Stand eben dem Ölstand entsprechen.

Das wäre meine zusammengesponnene Erklärung zu dem Thema... :-) 

 

Details kenne ich zum Aufbau leider auch nicht. Ich denke auch dass der Sensor das Öl nicht nennenswert erwärmt.

 

@Paln: Ich hab jetzt mal den verlinkten früheren Beitrag gelesen wo Du schreibst dass die Min-Warnung damals nicht kam. Ich würde beim nächsten Ölwechsel mal den Sensor abschrauben und angucken ob die Löcher im Sensorrohr verstopft sind. Falls man das sieht, hab noch keinen Audi-Ölsensor in der Hand gehabt, nur Mercedes.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden