Jump to content

E-A2 in Norwegen - Umbau Thread


StephanJX
 Share

Recommended Posts

3 hours ago, McFly said:

BTT: Für den Pumpenhalter biegst Du aber noch ein schickes Blech und nutzt nur den Verschraubungspunkt? Das Auge fährt doch auch mit...

Hehe, für den Pumpenhalter biege ich die vorhandene Blechkonsole. Was nicht passt, wird passend gemacht! ? Die Schwingungsdämpfung ist bei der Konsole so schön gelöst...

Link to comment
Share on other sites

Houston, we have a Motorhalter!  :D

 

Da fehlen noch die Schraubenlöcher für den Motor selber, und wir wollen noch eine Diagonale reinschweissen, aber sonst funzt das. Das Schweissgerät hat halbwegs mitgearbeitet, wir schieben mal die mittelmässige Qualität der Nähte auf den manglenden Vorschub und stockende Gaszufuhr...

 

DSC_2573.thumb.JPG.b7178f4e76fd9f64060cc0af75637e0d.JPG   DSC_2567.thumb.JPG.683dbfdd3e59108cb669d5f72d6ff805.JPG   DSC_2571.thumb.JPG.4e9d7d0dea4849fe1641deb686b5270d.JPG

 

Was auch noch fehlt: die beiden Diagonalen , die die Schraubenlöcher von den Augenschrauben auf beiden Seiten mit den kleinen seitlichen Blechen oben verbinden. Ohne diese Diagonalen ist der Motorhalter total weich, und der Motor würde mehrere Zentimeter absinken. Ich hoffe mal, dass das Alugussteil vom Motor das aushält...

 

Motordiagonale.thumb.png.38f73b144f9e34d257c6e9d428e64f17.png

 

Jetzt mal die Konsole für die Unterdruckpumpe bauen, und dann die Batteriekästen lackieren...

 

Link to comment
Share on other sites

Moin,

der Motorhalter ist fertig. Und funktioniert auch, was will man mehr. :D Am Dienstag kommt das ganze Teil nochmal raus, dann wird der Motorhalter noch aufgehübscht (geschliffen, grundiert und lackiert), und am Motor selber muss ich noch ein paar Kühlrippen wegschleifen, um Platz für den Faltenbalg am Achswellengelenk zu schaffen. Dann alles wieder rein, fertig montieren, und nicht mehr anfassen...

 

Eine Frage habe ich: wie kann ich denn erkennen, ob die Lager von der Pendelstütze noch ok sind? Die sind 185.000km alt, und noch original. Das gleiche gilt eigentlich auch für Motor und Getriebelager. Ist da bekannt ob die irgendwann aufgeben, oder halten die normalerweise ein Autoleben lang? Danke für die Info!

 

DSC_2585.thumb.JPG.98a84805cda9b1f9e5ef2d525b60f34a.JPG

Link to comment
Share on other sites

Ich würde die Lager auch austauschen.

Frage wäre aber die nach der Teileverfügbarkeit von günstigen Teilen.

Originaleteilenummer wie folgt:

 

Pendelstütze: 8Z0 199 851 R (ca. 100€)

Motorlager:  8Z0 199 167 AS (ca. 270€)

Getriebelager: 8Z0 199 555 Q (ca. 150€)

 

Die zum Original baugleichen, günstigeren Ersatzteile aus dem Zubehör sind afaik leider nicht mehr zu bekommen.

 

Pendelstütze kannst du diese hier nehmen: 6Q0199851AK

Dann muss nur das Haltblech von der alten Pendelstütze übernommen werden.

 

vor einer Stunde schrieb Mankmil:

Die Lager kosten doch jeweils nur um die 30 Euro, warum sollte man die dann drin lassen? :kratz:

Hast du Tipps für passende (oder anpassbare) Motorlager, Getriebelager um die 30€?

 

  • Thanks 1
Link to comment
Share on other sites

vor 13 Minuten schrieb Phoenix A2:

Hast du Tipps für passende (oder anpassbare) Motorlager, Getriebelager um die 30€?


Klar, für den 3L verbaue ich als Getriebestütze bspw. 

  • Vaico V10-2652

 

Als Motorlager arbeite ich bspw. das

  • Febi Bilstein 23918

leicht um.

20181006_155247.thumb.jpg.4b05c8ff27bca1eca8bf575950994c5b.jpg20181006_155255.thumb.jpg.a5775502c76c48ad1325ff54f396134a.jpg

 

Für das Getriebelager habe ich bisher nichts gefunden, aber auch ehrlich gesagt nichts gesucht.

  • Thanks 1
Link to comment
Share on other sites

10 hours ago, Phoenix A2 said:

Pendelstütze: 8Z0 199 851 R (ca. 100€)

Motorlager:  8Z0 199 167 AS (ca. 270€)

Getriebelager: 8Z0 199 555 Q (ca. 150€)

 

Beeindruckende Preise, und die sind hier in Norwegen nochmal teurer... darum eben auch meine Frage, ob man das irgendwie visuell erkennen kann ob das Zeugs durch ist. Ich bin den Wagen ja nur 1.500km gefahren bevor ich ihn zerlegt habe, und kannte die Geräuschkulisse nicht.

Link to comment
Share on other sites

23 hours ago, Phoenix A2 said:

Pendelstütze: 8Z0 199 851 R (ca. 100€)

Motorlager:  8Z0 199 167 AS (ca. 270€)

Getriebelager: 8Z0 199 555 Q (ca. 150€)

 

Huach.

Da hab ich die norwegischen Preise von Audi. Hier nur mal als Dokumentation, wie gut es Euch bei eurem :D in Deutschland geht (der Unterschied in der MwSt ist bloss 6%):

Pendelstütze: entfallen (ok, kost nix, trotzdem schlecht)

Motorlager: 5280NOK = 468EUR

Getriebelager: 2494NOK = 221EUR

 

Da machst was mit... :D

 

@mittelhohes_Nordlicht hat mir schon angeboten, das Zeug in D'land zu besorgen und mitzubringen, das ist ja schon mal eine Option. Jetzt hab ich allerdings hauptsächlich die Pendelstütze im Auge, weil da die Lager ranzelig aussehen. Kann jemand mit Zugang zum VAG-Online Katalog vielleicht mal checken, ob das Teil (8Z0 199 851 R) auch in D'land entfallen ist, und ob es evtl. noch das Teil von @Phoenix A2 (6Q0199851AK ) noch gibt? Vielen Dank schon mal!

 

@Mankmil

23 hours ago, Mankmil said:

Klar, für den 3L verbaue ich als Getriebestütze bspw. 

  • Vaico V10-2652

Du schreibst "für den 3L": würde das Teil auch für den 1,6l FSI passen? Danke!

 

Cheers, Stephan

Link to comment
Share on other sites

vor 19 Minuten schrieb StephanJX:

Du schreibst "für den 3L": würde das Teil auch für den 1,6l FSI passen? Danke!

 

So wie es aussieht sind von der Geometrie die Benziner und das 3L Motorlager gleich.
Lediglich die Härte bzw. Dämpfwirkung wird auf die jeweiligen Motoren und deren Gewicht abgestimmt sein.


Was ich sagen wollte, es gibt kaum einen Grund die Apothekenpreise beim :) zu bezahlen.

Link to comment
Share on other sites

Schönes Projekt, ich lese hier schon seit Anfang heimlich mit :TOP:

 

Bzgl. Erneuern der Motorlager kam mir folgende Frage. Die Charakteristik des Elektromotors ist eine ganz andere als die eines Verbrennungsmotors. Andere Schwingungen, andere Frequenzen u.s.w. 

Ist das erneuern der Lager auch dann sinnvoll? Oder ist nicht zu erwarten daß die neue Belastung "in die gleiche Kerbe schlägt"?

Link to comment
Share on other sites

1 minute ago, Romulus said:

Bzgl. Erneuern der Motorlager kam mir folgende Frage. Die Charakteristik des Elektromotors ist eine ganz andere als die eines Verbrennungsmotors. Andere Schwingungen, andere Frequenzen u.s.w. 

Ist das erneuern der Lager auch dann sinnvoll? Oder ist nicht zu erwarten daß die neue Belastung "in die gleiche Kerbe schlägt"?

 

Ehrlich: keine Ahnung. Im Prinzip würde ich sagen, dass die Gummiteile (und wahrscheinlich auch die Dämpfer in den Hydrolagern) über die Zeit "weicher" werden. Prinzipiell hat der E-Motor ja schonmal überhaupt keine von den einzelnen Zündungen und der daraus resultierenden permanenten Änderung des Drehmomentes, darum werden die Lager bei dem E-Motor auf jeden Fall schon mal weniger zu dämpfen haben. Jetzt liegt das Zeugs halt frei zugänglich, wenn erstmal alles zusammengeschraubt ist und der Motor sich dann aufschwingt, oder zuviel Schwingungen in den Innenraum übertragen werden, dann wird der Tausch halt aufwendiger. Sag mers mal so: für die VW-Preise werde ich das Zeugs wahrscheinlich nicht auf Verdacht tauschen, von daher ist mir @Mankmil seine Info sehr willkommen. Speziell das zu der Pendelstütze - die sieht nämlich objektiv ranzelig aus. Die anderen beiden Lager sind äußerlich unauffällig.

 

Link to comment
Share on other sites

vor 6 Stunden schrieb StephanJX:

 

@mittelhohes_Nordlicht hat mir schon angeboten, das Zeug in D'land zu besorgen und mitzubringen, das ist ja schon mal eine Option. Jetzt hab ich allerdings hauptsächlich die Pendelstütze im Auge, weil da die Lager ranzelig aussehen. Kann jemand mit Zugang zum VAG-Online Katalog vielleicht mal checken, ob das Teil (8Z0 199 851 R) auch in D'land entfallen ist, und ob es evtl. noch das Teil von @Phoenix A2 (6Q0199851AK ) noch gibt? Vielen Dank schon mal!

 

 

Die Pendelstütze 6Q0199851AK gibt es soweit ich weiß noch (preislich auch noch im Rahmen <50€).

Mit dieser Teilenummer findet man auch noch weitere baugleiche Alternativen aus dem Zubehör (Halteblech ist hierbei vom Altteil zu übernehmen).

 

vor 5 Stunden schrieb StephanJX:

Ehrlich: keine Ahnung. Im Prinzip würde ich sagen, dass die Gummiteile (und wahrscheinlich auch die Dämpfer in den Hydrolagern) über die Zeit "weicher" werden. Prinzipiell hat der E-Motor ja schonmal überhaupt keine von den einzelnen Zündungen und der daraus resultierenden permanenten Änderung des Drehmomentes, darum werden die Lager bei dem E-Motor auf jeden Fall schon mal weniger zu dämpfen haben. Jetzt liegt das Zeugs halt frei zugänglich, wenn erstmal alles zusammengeschraubt ist und der Motor sich dann aufschwingt, oder zuviel Schwingungen in den Innenraum übertragen werden, dann wird der Tausch halt aufwendiger. Sag mers mal so: für die VW-Preise werde ich das Zeugs wahrscheinlich nicht auf Verdacht tauschen, von daher ist mir @Mankmil seine Info sehr willkommen. Speziell das zu der Pendelstütze - die sieht nämlich objektiv ranzelig aus. Die anderen beiden Lager sind äußerlich unauffällig.

 

Ein Effekt von defekten Lagern welcher den Komfort beim Fahren beeinträchtigt: Erhöhtes Spiel in Antriebsstrang bei Lastwechseln.

Wenn die Entkoppelung von Motor/Getriebe zur Karosserie nicht mehr so gut ist, könnte ich mir Schwingungen durch das Eigengewicht in Verbindungn mit unebener Fahrbahn vorstellen.

 

Optisch erkennt man ein defektes Lager leider nicht immer bzw. kann ein Lager auch dann defekt sein, wenn es noch nicht optisch beschädigt ist.

Wenn Motorlager und Getriebelager optisch in Ordnung aussehen, schau ob du erhöhtes Spiel im eingebauten Zustand feststellen kannst (manuel wenn Motor/Getrieb drin hängen).

Wenn kein erhöhtes Spiel spürbar ist, dann die alten Lager drinlassen.

 

Link to comment
Share on other sites

Sin se net schee? :D

 

DSC_2623.thumb.JPG.d0f56a9156199df258bce1c14f6dc640.JPG   DSC_2612.thumb.JPG.0dd2d75bc0952e8eee0a016d7fe14b32.JPG

 

Ausserdem kam gesten ein Paket aus den Niederlanden, mit einem kompletten Satz Verrohrung von einem Tesla Akkupack. Die Rohre kann ich nicht brauchen (falsche Länge, zu unflexibel), aber die originalen Verbindungs-Schnellkupplungen zu den Akku-Modulen sind schon cool. Die werde ich wohl einsetzen. Und dann muss ich auch noch mal schauen, ob ich die T-Stücke benutze, die ich mir besorgt habe, oder die Tesla-45°-Abzweige (die könnten vom Platzbedarf her vielleicht sogar besser funktionieren). Auf jeden Fall passen auf die Kupplungen Kühlwasserschläuche mit 8mm Innendurchmesser, und auf die T-Stücke mit 16mm Innendurchmesser. Die passen so gut, dass man die auch ohne Schlauchklemme fast nicht mehr runterbringt. Dichtringe haben die Verbindungen auch, alles sehr edel. 

 

Man merke sich: wenn man ein E-Auto mit Tesla-Akku-Modulen bauen möchte, sollte man den Akku-Verkäufer gleich fragen, ob der einem auch die Verschlauchung mit einpackt, und die originalen Daisy-Chain-Kabel für die Kommunikation mit den Modul-BMS-Platinen.

 

DSC_2625.thumb.JPG.c4fb96802797bcb7cfb8d1f9a9303394.JPG   DSC_2624.thumb.JPG.edbc3125f0caeb85e01d74300de9dec9.JPG   

 

DSC_2627.thumb.JPG.6f755bd8827d3d0587f4cf1c974fbfe9.JPG   DSC_2631.thumb.JPG.a811191e5d51f14674e5cc9819002ba3.JPG

 

 

Am Motor hab ich noch die letzten Kühlrippen weggeschliffen, die dem Faltenbalg vom Antriebswellengelenk im Weg waren.

 

DSC_2619.thumb.JPG.74b625c5162727184202b3b2fcae2081.JPG

 

Nächste Woche wird hoffentlich eine Mannschaft den Motor wieder endgültig einbauen können, und die andere Mannschaft kann sich auf die Verkabelung und Verschlauchung von den Akkukisten machen.

 

 

 

Edited by StephanJX
  • Like 2
Link to comment
Share on other sites

Ja, 'zefix. Verdammt. Grrr. Dreck, elendiger...

 

Da dachte ich, dass ich gestern abend den Motor reinkriege, und werde wieder mal von einem Antriebswellengelenk gestoppt.

Folgendes Problem: ich hab ja von den 1,6l FSI Flanschwellen auf 1,4l umgebaut, um einen kleineren Durchmesser der Antriebswellengelenke zu bekommen. Von den BAD Teilen (rot markiert, LEFT + RIGHT, wird noch wichtig), auf die 1,4l Teile (grün markiert). Jetzt beim Zusammenbau der Antriebswellengelenke hab ich festgestellt, dass die Durchmesser der Antriebswellen, dort wo der Faltenbalg auf die Antriebswelle geklemmt wird, beim BAD unterschiedlich ist (darum auch LEFT + RIGHT, nehme ich an): zur Hohlwelle ca. 30mm, zur Vollwelle ca. 22mm (hab's nicht genau gemessen, war tierisch angenervt...). Beim 1,4l sind die wahrscheinlich beide gleich, beide ca. 30mm, die Teilenummer vom Foltenbalg unterscheidet sich ja nicht (siehe Nr. 21 im Bild hier drunter). Darum krieg ich natürlich den Faltenbalg auf der Vollwelle auf der Fahrerseite nicht geklemmt, no chance.

 

Meine Frage: gibt es im VW/AUDI-Fundus einen Faltenbalg, der sowohl auf das Antriebswellengelenk vom 1,4l passt, als auch auf den kleineren Antriebswellendurchmesser vom 1,6l? Oder muss ich jetzt auch noch die Antriebswelle tauschen? Da hätte ich jetzt ja mal keine Lust drauf...

 

UND: wieso, verdammt noch mal, hat der BAD auf der einen Seite einen kleineren Antriebswellendurchmesser als der 1,4l? Das können die bei Audi ja wohl nicht ernst meinen!!!

 

ODER: hab ich was völlig falsch verstanden???

 

Kann mir jemand helfen??? Ist mir überhaupt noch zu helfen??? Was tue ich hier??? :crazy:

 

image.thumb.png.72687cb44d679c20fca2c2e214518e1d.png

 

Hier auf dem Bild sieht man es auch etwas: die Verzahnung ist gleich (blau), zur Hohlwelle wird die Welle dann dicker, zur Vollwelle dünner. Im roten Bereich wird geklemmt. Ich werd' noch zum Tier!

 

Merknad_2020-04-29_160347.thumb.png.67e9d34a47446c7c7a78f79f8dbc2433.png

 

Edited by StephanJX
noch'n Bild...
Link to comment
Share on other sites

Abgesehen von dem Antriebswellenchaos hab ich den Motorträger endgültig mit dem Motor verbunden (10min), und die Ladegeräte wieder an den Schlossträger geschraubt (jetzt mit schön schwarz lackierten Profilen und Winkeln, yeah!) (15min).

 

DSC_2657.thumb.JPG.2af996cb3e104be08bf36a07cc33c9c9.JPG    DSC_2659.thumb.JPG.056756fc2d5ea305c1bb4f45349e1f1d.JPG

 

Was wir auch noch gemacht haben: wir haben mal ein bisschen rumprobiert, wie wir die Verschlauchung vom Heizsystem von den Tesla Akkus in die Batteriekisten verstauen. Ich hatte ja ursprünglich vor, jedes Akkumodul parallel anzuschliessen (so macht das auch Tesla). Das hätte bedeutet, dass wir je 3 Abzweige vom Vor- und Rücklauf pro Kiste bekommen hätten. Vom Platz her hätten wir die T-Stücke da schon reinbekommen, aber die Verschlauchung von den Abzweigen zu den Tesla Akkus (6 kurze Schläuche gesamt): no chance. Da war kein Platz dafür ( @Martin_W: wie macht Ihr denn das?). Jetzt sind wir dazu übergegangen, die Module pro Batteriekiste seriell zwischen Vor- und Rücklauf zu koppeln. Das bedeutet auf der einen Seite, dass die Durchströmung besser sichergestellt ist. Auf der anderen Seite wird es aber auch länger dauern, bis alle Akkus aufgeheizt sind, der letzte in der Reihe brauch jetzt ja länger. Auch wird der Strömungswiderstand im System zunehmen. Ein paralleles System hätte insgesamt wohl besser funktioniert, aber ich hab einfach keinen Platz in den Kisten. Das werde ich jetzt mal fertig machen, und dann mal an die Stromkabel gehen

 

DSC_2650.thumb.JPG.a87f794933859828047bb2b43a60be3b.JPG

  • Like 2
Link to comment
Share on other sites

Ein bisschen bin ich gestern Abend weiter gekommen:

nochmal alle Teile zusammengesucht für die Antriebswellen. Und im Netz nach passenden Faltenbälgen gesucht. Ich werde wohl auf der Fahrerseite wieder auf den grossen Durchmesser von der Flanschwelle zurückrüsten, das geht am schnellsten. Da brauche ich nur noch einen neuen Faltenbalg, weil ich den alten in meiner Eile weggeschnitten habe... (ich Sepp).

das Trageprofil für das letzte Ladegerät montiert, ging ziemlich glatt. Richtige Länge, 2 Löcher für M6 in die Enden und die Versteifungen an den Radkästen gebohrt, und fertig. Schön stabil. Das Ladegerät hab ich aber noch nicht befestigt, ich will erst noch sehen, wie und wo ich am Besten die Heizungen für die Akkus, und Pumpe und Selenoid für den Wärme-/Kühlkreislauf unterbringe. Irgendwie werden die wohl unter diese Schräge kommen, unterhalb vom Ladegerät, oberhalb vom Aggregateträger (oder wie das heisst, da wo auch das Lenkgetriebe draufsitzt).

Und dann hab ich noch die Konsole für die Unterdruckpumpe gebaut, das ist ein Hybrid aus einem Alublech, und der zurechtgedengelten originalen Konsole geworden. Da werd ich noch mal mit Schwarz drüberjauchen, sieht etwas arg "homemade" aus.

Falls ich es morgen nochmal in die Werkstatt schaffe, dann werde ich mich wohl auf die Akkukisten stürzen, und da weiter machen.

 

DSC_2675.thumb.JPG.2cffedccebce355e18f00f666b5b35d3.JPG   DSC_2674.thumb.JPG.837010fb78e27134585c65cbf7ddc157.JPG

 

Link to comment
Share on other sites

  • 3 months later...

Woah, krass. Letztes Update im Mai... es gibt das Projekt noch, aber es gab hier eine längere Sommerpause. Das Leben kam dazwischen...

 

Was ist alles passiert?

 

Die verschiedenen Konsolen sind lackiert und eingebaut, der Motor hängt drin, die Antriebswellen sind soweit alle angepasst, müssen aber noch festgeschraubt werden.

 

DSC_2703.thumb.JPG.242841533cf2a4aa2d0f05cff05109da.JPG     DSC_2730.thumb.JPG.05a50aae5672adc84f33753c6be428fe.JPG

 

Die Verschlauchung für den Heiz- und Kühlkreislauf in den beiden Akku-Kisten ist fertig (ich hab die Original-Tesla-Kupplungen zu den Akkus benutzt, schicke Teile).  Platz ist premium...

 

DSC_2832.thumb.JPG.0f72d5797e1cdb3535c36d53b0db9a41.JPG

 

Die Plastikteile, die die Akkus durchstapeln, sind fertig justiert, und die Gewindestäbe gekürzt, eingedreht (und mit gescheitem Loktite gesichert).

 

DSC_2737.thumb.JPG.1e5f69b2d1b489032714383161596e51.JPG

 

Und dann musste ich mir was überlegen, wie ich die Akkus mit den Stromkabeln in Reihe verbinde: die 70mm2 Kabel konnte ich nicht in einem so kleinen Radius biegen, dass ich die direkt mit Kabelschuhen an den Tesla-Terminals anschrauben konnte, und dann noch in die Batteriekiste bekommen hätte. Ich hab mir jetzt Kupfer-Stromschienen für Schaltschrank-Montagen besorgt (25mm * 3mm), und führe jetzt mit kurzen Stücken die Anschlüsse von den Tesla Akkus aus den Akkus raus, dann schaffe ich es, die Kabel zu verlegen. Etwas gebastel, aber ich hab mir metallisch selbstsichernde Muttern besorgt, gute Federringe, hab die Oberflächen der Terminals und der Kupferschienen mit Schleifflies bearbeitet und oxidationshemmende Leitpaste benutzt, das sollte eigentlich funktionieren. Und das Ganze dann mit viel Schrumpfschlauch ummantelt...

 

DSC_3024.thumb.JPG.4fab4521c63f34765290e6d32e9980d5.JPG     DSC_3073.thumb.JPG.50f2efae4106a9428b128db39aa10381.JPG     DSC_3077.thumb.JPG.c121af348195e33e5fd2f93bf133bdc3.JPG

 

Also, für alle zukünftigen Umbauer unter Euch: wenn ihr euch das Leben leichter machen wollt als ich, dann schlage ich Euch das Folgende vor:

  • wenn ihr einen einfachen Asynchronmotor von Schwarz einbauen wollt, nehmt um Himmels willen nicht den 40kW Motor... abgesehen davon, dass das Ding scheissgroß und -schwer ist, zieht der nämlich einen Rattenschwanz an Problemen nach sich:
  • man sollte 70mm2 Kabel benutzen. Der Unterschied im Handling von 50mm2 zu 70mm2 ist himmelweit...
  • die Antriebswellenflansche passen nicht, zumindestens nicht vom FSI
  • und das Benzinergetriebe kann das Drehmoment wahrscheinlich auch nicht ab...

 

Und falls jemand von Euch zufällig Zeitreisen kann, dann packt bitte mein jüngeres Selbst vor 2 Jahren an den Ohren, und sagt ihm "sprich mir nach: 28kW sind völlig ausreichend!"

 

Und nochwas: wie immer gilt: das richtige Werkzeug macht einem das Leben wesentlich leichter:

 

  • Für das Crimpen der Kabelschuhe braucht man eine Hydraulik-Zange, gibt's für halbwegs vernünftiges Geld bei allen Umbaushops, und wahscheinlich billiger in China (wer sich das dann geben will)
  • und um 70mm2 Kupferkabel sauber zu schneiden, gibt es natürlich auch wie immer viele Möglichkeiten (Eisensäge, Multimaster, Winkelschleifer, ...), aber nur eine die funktioniert: Kabelschere von Knipex. Gibt's bei Würth oder im Netz, und ist jeden Cent wert. Das Ding schneidet ein 70mm2 Kabel wie eine Schere Papier. Und die Schnittkante ist so sauber, dass man das Kabel ohne Gewürge direkt in einen Kabelschuh reinstecken kann. Was hab ich am Anfang geflucht...

 

DSC_3074.thumb.JPG.359a3b7db759546410e1ae355847cc55.JPG

 

In diesem Sinne: es geht weiter!

 

 

 

 

  • Like 5
Link to comment
Share on other sites

Ja, die Kabelscheren sind praktisch, gibt es für größere und härtere (Alu)Kabel auch mit Ratschenfunktion. Für gelegentlichen Gebrauch sollte aber auch eine (Akku-)Bandsäge mit neuem Sägeblatt, das noch kein Eisen gesehen hat ausreichen.

Es könnte übrigens passende horizontal gebogene Winkelrohrkabelschuhe geben, ich hab aber außer einem Bild auf die Schnelle nichts gefunden:

uniso.jpg

 

Link to comment
Share on other sites

17 minutes ago, holter said:

Es könnte übrigens passende horizontal gebogene Winkelrohrkabelschuhe geben,

Ich hab ewig gesucht, aber alles hat bei 50mm2 aufgehört. Wenn es die doch gibt, beiss ich mir in den A.... Ist auf jeden Fall auch ein Grund mehr, nicht mit dem 40kW Motor und 70mm2 Kabeln rumzutun. Ist echt nicht gut für meine Zurechnungsfähigkeit...

Link to comment
Share on other sites

Kann durchaus sein, dass es die nicht gibt, bis auf das Bild habe ich auch nichts gefunden :)

 

Aber trotzdem noch ne dumme Frage: Wenn Du soviel Wert auf den Korrosionsschutz gelegt hast (Ich denke, dass die Verbindung absolut ok ist): Hatte der Laden keine vernickelten Kupferschienen auf Lager?

Link to comment
Share on other sites

vor 2 Stunden schrieb StephanJX:

Ist echt nicht gut für meine Zurechnungsfähigkeit...

Warte mal ab, wenn Du 215er Semislicks aufziehen musst um den Vortrieb auf den Boden zu bekommen. Ev. lohnt sich das mit den 70mm2 doch... :jaa:

Link to comment
Share on other sites

11 minutes ago, McFly said:

Warte mal ab, wenn Du 215er Semislicks aufziehen musst um den Vortrieb auf den Boden zu bekommen

 

Ich bin ja schon mal den A2 mit dem 28kW Motor gefahren, der dreht im 2. Gang an der Ampel schon durch ohne dass man das geplant hat. Ich fürchte, Slicks alleine helfen da nicht, 200kg extra auf der Vorderachse müssen da auch noch bei... B|

Link to comment
Share on other sites

  • 2 weeks later...

Letzte Anpassungen: im Prinzip habe ich alle Leitungen soweit vorbereitet - soweit halt geht: ich kriege die Crimp-Klemmen nicht durch die Kabeltüllen durch, das muss ich also machen, wenn die Batteriekästen eingebaut sind.

Am Dienstag werde ich noch die letzten Plastikleisten bearbeiten, und die Schraubenlöcher in die Deckel von den Batteriekisten bohren, dann werden die Kisten ins Auto geklebt. Endlich!

 

DSC_3082.thumb.JPG.d44bcdfaadc11d80888edddd8348bf45.JPG

  • Like 1
Link to comment
Share on other sites

Noch eine Frage: ich bin irgendwo hier mal über einen Thread gestolpert, bei dem jemand seine Blei-Startbatterie gegen eine Lithium-Startbatterie ausgetauscht hat (ich nehme mal an, Lithium-Eisen-Phosphat). Ich finde das aber nicht mehr - wenn ich nach Lithium suche, kommt immer der "Deutschland abgehängt"-Thread hoch...B|

Neben dem Thread hätte ich noch folgende Frage: bei den Seiten, die solche Akkus zum Kauf anbieten, ist eigentlich immer von ca. 14,4V Ladespannung die Rede. Liefern ja auch die meisten Lichtmaschienen. Leider bringt mein DCDC-Wandler nur 13,8V... weiss jemand zufällig, ob es auch Lithium-Startakkus mit so einer Ladespannung gibt?

 

Der Grund meiner Frage: wie schon öfters in meinem Thread erwähnt habe ich ein Platzproblem...

Link to comment
Share on other sites

Am 14.9.2020 um 00:08 schrieb StephanJX:

Neben dem Thread hätte ich noch folgende Frage: bei den Seiten, die solche Akkus zum Kauf anbieten, ist eigentlich immer von ca. 14,4V Ladespannung die Rede. Liefern ja auch die meisten Lichtmaschienen. Leider bringt mein DCDC-Wandler nur 13,8V... weiss jemand zufällig, ob es auch Lithium-Startakkus mit so einer Ladespannung gibt?

 

Die 12V-Lithium-Akkus bestehen wohl meist aus je 4 in Reihe geschalteten  LiFePO4-Zellen inklusive einem Batterie-Management-System u.a. zum Schutz vor Tiefentladung, Überladung und zum wichtigen Balancen der Zellen.

LiFePO4-Zellen haben eine Nennspannung von 3,2V. Bei 4 Zellen in Reihe ergibt das 12,8V was sehr nah an der von vollgeladenen Bleibatterien ist (ca. 12,7V).

Die Ladeschlussspannug von gewöhnlichen LiFePO4-Zellen wird meist mit etwa 3,6V angegeben => bei 4 Zellen ergibt das die angegebenen 14,4V.

 

Die 13,8V vom DCDC-Wandler würden grundsätzlich ausreichen zum Laden der 4 Zellen. Das wäre der Lebensdauer der Zellen wahrscheinlich sogar förderlich weil sie nicht ständig zu 100% geladen wären.

Knackpunkt ist das Balancen der Zellen, hier hängt es vom verbauten BMS ab, ob dies erst nach erreichen der 14,4V gemacht wird oder auch "Zwischendurch" bei kleineren Ladespannungen.

Leider wird bei kompletten Batterien nie dabei geschrieben ab wann das interne BMS anfängt mit Balancen.

Da hilft nur den Verkäufer/Hersteller der Batterie danach zu Fragen ob es Einschränkungen beim Betrieb mit 13,8V Ladespannung gibt (d.h. ob das Balancen auch dann funktioniert).

 

  • Thanks 1
Link to comment
Share on other sites

  • 1 month later...

Hi Stephan. How is progress? It looks like you are nearing the end :)   I've read through all your posts at least 2 times using google translate. Very interesting. 

 

I have had my 2004 A2 1.4 TDi since 2005. I have approached a number of UK companies to convert to EV referring to your posts but they are not interested as the vehicle is too modern! - I think they do not like converting vehicles with CANBUS.  I would spend 20000 euro but I suspect the cost will be higher.

 

Google translate to German:

Hallo Stephan. Wie ist der Fortschritt? Es sieht so aus, als ob Sie sich dem Ende nähern :) Ich habe alle Ihre Beiträge mindestens zweimal mit Google Übersetzer gelesen. Sehr interessant.

Ich habe meinen 2004 A2 1.4 TDi seit 2005. Ich habe mich an eine Reihe britischer Unternehmen gewandt, um auf EV umzusteigen, und zwar unter Bezugnahme auf Ihre Beiträge, aber sie sind nicht interessiert, da das Fahrzeug zu modern ist! - Ich denke, sie mögen es nicht, Fahrzeuge mit CANBUS umzubauen. Ich würde 20000 Euro ausgeben, aber ich vermute, dass die Kosten höher sein werden.

Link to comment
Share on other sites

  • 3 weeks later...

Ist ja mal wieder eine Zeitlang her. Ich war nicht untätig, aber auch nicht jede Woche in der Werkstatt (viel zu tun auffe Arbeit).

 

Was ist passiert? Die Batteriekästen sind eingeklebt, mit dem Würth-2K-Karrosseriekleber. Ich hatte mir extra eine kräftige Kartuschenpresse besorgt, aber selbst mit der war das eine unglaubliche Viecherei. Das Zeug ist dermaßen zäh in der Mischtülle, da bin ich Hemd echt ins Schwitzen gekommen. Jetzt muß nur noch die Plastikkiste mit kleinen Aluwinkeln von hinten an die hintere Batteriekiste geklebt werden, dann ist der Unterboden wieder dicht. Und nur mal so als Einschätzung: die Kisten krieg ich da nie wieder raus. Die Klebefuge ist definitiv stabiler als diese lächerliche Schweißnaht, die ursprünglich mal die Bodenbleche gehalten hat. :D Beim Einkleben immer schön Gewicht draufgelegt, und den Deckel mit noch einem extra 1mm Spacer hochkant reingestelt, um die Seitenwände auf Abstand zu halten (damit ich nachher die Batterien auch schön reinbekomme).

 

IMG_20201005_231416.thumb.jpg.ddb3502ef29198c794606d17b3811ee0.jpg  IMG_20201005_232135.thumb.jpg.426352fa43faddb31ec4b47fba9aa6d8.jpg  IMG_20201005_233820.thumb.jpg.fb24fbc6d3c341ceaca6056318e93c43.jpg  IMG_20201013_214247.thumb.jpg.82d1e1694fdb523477c19699cf8ae747.jpg

 

Vor der Brandwand (wie heisst denn das auf Deutsch eigentlich?) ist das letzte Ladegerät montiert worden. Noch provisorisch auf der Schiene zwischen den Fahrwerksdomen, damit ich noch 2 Konsolen anpassen konnte, die den oberen Rand des Ladegerätes zur Brandwand hin abstützen. Wahrscheinlich reicht da aber eine, das ist superstabil. Konsole ist fertig und lackiert, aber noch nicht eingebaut.

 

IMG_20201020_214200.thumb.jpg.26ef049f80c52b937d981308ed966c1b.jpg

 

Für den Druckspeicher des Unterdrucksystems hab ich auch eine Konsole gebaut. Der Druckspeicher kommt an die gleiche Stelle unter dem vorderen rechten Kotflügel, wo vorher der Aktivkohlefilter saß. Da ist Platz, und schon eine schöne Aufnahme vorhanden. 4mm Alublech (lag grad rum) genommen, so angepasst, dass man den Druckspeicher dran festschrauben kann, und so lange drauf rumgedengelt, dass der Druckspeicher nicht an der Karosserie anliegt. Dann eine Schablone von der Aufnahme gemacht, Löcher gebohrt, passt. Noch lackieren, und dann festschrauben. Ich muss noch mal sehen, welche Schläuche ich da verbauen kann: ich hab noch ein paar 8mm und 10mm Kühlwasserschläuche liegen, die würden vom Durchmesser her passen. Ich beführchte aber, dass die wegen des Unterdrucks zusammengequetscht werden. Hat das schon mal jemand von euch anderen Umbauern damit probiert? Alternativ fahr ich nochmal beim Schrotti vorbei, und schau, ob ich bei irgendwelchen VAG Fahrzeugen noch so einen 10mm Hartschlauch finde, wie er original zum BKV hin eingebaut ist.

 

IMG_20201112_235415.thumb.jpg.3199e9d2bfd07f3e60c48b866891991d.jpg  IMG_20201112_235512.thumb.jpg.184b3db03c5983723451e1f790108011.jpg  IMG_20201117_212849.thumb.jpg.bd87bf261a81e6edc75a29a64bd063cc.jpg   IMG_20201117_212933.thumb.jpg.0c91ffa5f5b1e2779bd9b9248b255bb5.jpg

 

Den Stutzen für den Anschluss des Klimakreislaufes hab ich auch mal schön zugemacht, wer weiss, ob ich nicht irgendwann die Klimaanlage wieder aktiviere.

 

IMG_20201112_235553.thumb.jpg.ad482811ed8cf5203a6a759c4d117955.jpg

 

Und zu guter Letzt hat ein Kumpel letzte Woche angefangen, das PTC-Wärme-Element in den Lüfterkasten einzubauen. Das ist aber noch nicht fertig.

 

IMG_20201117_231248.thumb.jpg.f03440f198c4be99d67f524ae18ac8e8.jpg

 

Für Dienstag steht an: PTC-Element fertig einbauen (wie wird das eigentlich angeschlossen, und was macht dieser komische Fühler da?). Plastikwanne an Batterikiste ankleben. Antriebswellen mit Momentschlüssel an Flanschwellen festziehen. Getriebeöl tauschen. Wo sitzt eigentlich bei dem Getriebe der Einfüllstutzen (und sagt mir jetzt nicht, dass ich das besser vor dem Einbau hätte machen sollen...)?

Ich muss mich immer noch entscheiden, wo ich die 12V Batterie montiere (ich tendiere wieder zur Plastikkiste im Heck). Und so ein paar andere Baustellen gibt's ja auch noch, von der Elektrik/Elektronik nicht zu reden...

tbc...

 

 

Edited by StephanJX
  • Like 1
Link to comment
Share on other sites

1 hour ago, McFly said:

Bei den Dieselgetrieben wird von vorne auf halber Höhe eingefüllt. Alternativ geht auch von oben durch die Entlüftung. 

Vorne auf halber Höhe wäre ja einfach. Gilt das auch für die Benziner? Da hab ich noch nie was gesehen... Oben ist ja eher wenig Platz, aber wird schon gehen.

Link to comment
Share on other sites

Eine Zwischenfrage, bezüglicher der Entlüftung und Einfüllöffnung beim Benzinergetriebe: sind das diese hier?

 

Entlüftungsöffnungen (wobei die ziemlich zu aussehen, könnten auch Zugänge zu irgendwelchen Wellen im Getriebe sein - aber was anderes hab ich nicht gesehen):

 

IMG_20201124_223143_Pfeil.thumb.jpg.73c63ce6b5a59f6211c304b80bd2b9bf.jpg

 

Einfüllöffnung (etwas unscharf):

 

IMG_20201124_223158_Pfeil.thumb.jpg.dfc3de6a08d7b76630059fa92b6a5af8.jpg

 

Stimmt das?

Edited by StephanJX
Link to comment
Share on other sites

Kurzes Update:

 

Der Druckspeicher sitzt, und ich hab mir vom Schrotti noch eine Auswahl mit Verschlauchungen besorgt. Da wird jetzt was draus gedengelt.

 

IMG_20201124_223342.thumb.jpg.ff146afc50809763bf6612d834f3b286.jpg   IMG_20201124_223434.thumb.jpg.9155c9a3104e3dc7511aff34eb6edc5c.jpg

 

Mein Kumpel hat die Bleche fertig gemacht, die das PTC-Element unter dem Wärmetauscher festhalten sollen, und ausserdem auch abdichten sollen, damit nicht zu viel Luft daneben vorbeischleicht. Das müssen wir aber nochmal vor Ort unter dem Armaturenbrett testen, bevor das alles festgeschraubt/geklebt wird.

 

IMG_20201124_222308.thumb.jpg.21a64d889952f3273bf175188b5d2cb4.jpg

 

Und das 3. Ladegerät ist fertig montiert, inkl. des Geräteträgers darunter.

 

IMG_20201124_223320.thumb.jpg.efd89aea5639b1d4daaa3204b24e7f8f.jpg

 

Als nächstes kommen Heizungen und Pumpe für die Akkuheizung/-kühlung.

 

Yeah!

Link to comment
Share on other sites

  • 10 months later...

Hallo, 

Ich bin auch gerade am überlegen/planen eines A2 Umbaus auf eAntrieb. 

Bei meinen ersten Recherchen bin ich auf diesen hochinteressanten Tread gestosen. Großes Kompliment! 

Ich hätte da mal ein paar Fragen:

1. Wie ist denn der aktuelle Stand des Projekts? 

2. Kann mir jemand sagen was in etwa die Karosse ohne Antrieb Tank etc. Wiegt? 

3. Wie bekommt man denn so eine selbstgebaute HV—Batterie überhaubt zugelassen? 

 

Schöne Grüße

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


  • Aktivitäten

    1. 5

      FIS zeigt keine Außentemperatur

    2. 73

      Innenraumbeleuchtung Hinten "spinnt"

    3. 10

      Neunter Besuch beim TÜV

    4. 2

      Hub am Bremspedal verkürzt sich

    5. 2

      Hub am Bremspedal verkürzt sich

    6. 2

      Hub am Bremspedal verkürzt sich

    7. 6

      [1.2 TDI ANY] Bremsenupgrade an der Vorderachse durch dickere Beläge?

    8. 6

      [1.2 TDI ANY] Bremsenupgrade an der Vorderachse durch dickere Beläge?

    9. 6

      [1.2 TDI ANY] Bremsenupgrade an der Vorderachse durch dickere Beläge?

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.