Melde dich an, um diesem Inhalt zu folgen  
Köni

Komfortsteuergerät defekt ?

Recommended Posts

Guten Morgen liebe A2 Freunde

 

Folgende Sachlage =

 

Audi A2, 1,4 TDI – Baujahr 2000 – 299.300 km  - Erstzulassung 11.2000. Der Wagen steht in der Woche nachts in der Garage – tagsüber und am Wochenende draußen. Die letzten zwei Mankos in den vergangenen Jahren sind eigentlich nur ein immer wieder defektes Kühlmittelthermostat und eine unregelmäßig bzw. jetzt gar nicht mehr funktinierende Zusatzheizung.

 

Seit zwei Jahren „schnarrt“ die Verschlussmechanik der Kofferraumklappe – erst nur bei Kälte bzw. Feuchtigkeit, mittlerweile fast immer beim öffnen – auch im Sommer. Ich benötige also mehrere Versuche, bis dat Dingen aufgeht.

 

 Letztes Jahr ging sie dann bei Kälte (unter 5 Grad) zeitweise gar nicht mehr auf. Ich dachte letztes Jahr, es liegt vielleicht daran, dass die Kontakte nach so langer Zeit korrodiert sind oder dass die Batterie zu schwach ist. Also im letzten jahr `ne neue Batterie gekauft (wurde eh Zeit).

Dann nahmen die Situationen zu, wo bei Betätigen der automatischen Türöffnung – unter 5 Frad Außentemperatur - das Innenraumlicht nicht anging und die hinteren Türen nicht öffneten – nur die beiden vorderen. Nach einigen Kilometern Fahrt machte es dann „klack“ und die Türverriegelung hinten hatte reagiert und das Innenraumlicht ging wieder an.

 

Also hier im Forum ein wenig „gestöbert“ und auf das Komfortsteuergerät als Ursache gekommen. Um einen gewissen Komfort hinsichtlich derTür- und Kofferraumöffnung zu behalten, habe ich dann eine kleine Heizmatte in den Raum des Komfortsteuergerätes installiert und ggf. vor Fahrtbeginn eingeschaltet – klappte. Bislang dachte ich, es läge insgesamt an den Steckverbindungen, dass diese nach so langer Zeit korrodiert sind und jetzt mal von meinem Mechaniker gewartet werden müssten – oder eine gebrochene Lötstelle, die sich bei etwas Wärme wieder schließt.

 

Nun begab es sich gestern Abend - nach dem ersten längerem Dauerregen seit Monaten – wir hatten immerhin noch 13 Grad – dass das Problem jetzt schon auftrat – nicht erst bei Temperaturen unter 5 Grad und dass derWagen außerdem auch nach 15 km keine 90 Grad Kühlwassertemperatur hatte. Heute Morgen – nach der Nacht in der noch warmen Garage – funktioniert alles wieder und der Wagen hatte nach 15 km die richtige Temperatur.

 

Meine Fragen nun hinsichtlich des KSG

 

- könnte hier ein Fehler (defekte Lötstelle) innerhalb des KSG vorliegen ?

 

- weisen die „Symptome“ (Türöffnung, Inneraumlicht, Kofferraumklappe und jetzt auch Kühlmitelanzeige) auf ein defektes KSG hin ?

 

Somit würde sich eine Reparatur des Kühlmittelthermostates und der Zusatzheizung erst lohnen, wen das KSG ausgetauscht worden ist - oder ?! Hinzu komen natürlich noch der Zahnriemenaustausch.

 

Ich bitte an dieser Stelle um Eure Hilfestellung, bevor ich als "Unwissender" in meine kleine Werkstatt fahre - ich möchte eigentlich mit meinem A2 in 3 Jahren in Rente gehen und es wäre schön, wenn mir das mit geringstem Aufwand gelingen könnte.

 

Danke und Gruß

 

Günther

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Am 14.9.2018 um 08:45 schrieb Köni:

Meine Fragen nun hinsichtlich des KSG

 

- könnte hier ein Fehler (defekte Lötstelle) innerhalb des KSG vorliegen ?

 

- weisen die „Symptome“ (Türöffnung, Inneraumlicht, Kofferraumklappe und jetzt auch Kühlmitelanzeige) auf ein defektes KSG hin ?

 

Somit würde sich eine Reparatur des Kühlmittelthermostates und der Zusatzheizung erst lohnen, wen das KSG ausgetauscht worden ist - oder ?! Hinzu komen natürlich noch der Zahnriemenaustausch.

 

Diese Symptome ordne ich einem defekten KSG zu: Türöffnung, Inneraumlicht

Bei der Kofferraumöffnung kann ich nicht einschätzen ob das KSG die Ursache ist. Wenn die Heckklappenentriegelung noch angesteuert wird halte ich es zumindest für unwahrscheinlich. Dann liegts es eher an der Heckklappenentriegelung selbst (Motor) welcher nicht mehr stark genug ist oder schwergängig geworden ist.

 

Bei der nicht funktionierende Kühlmitteltemperaturanzeige kommt nach Tausch des Kühlmittelthernostates auch noch der Doppeltemperaturgeber (G2/G62) für das Kühlmittel als Ursache in Frage. Besonders bei stark schwankender Anzeige eher wahrscheinlich.

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

ein defektes KSG hatte bei mir den Effekt, dass folgendes nicht funktionierte:

eFh

Spiegelverstellung

Innenraumlicht

Tankklappe

Heckklappe

 

Der Defekt des KSG wurde, ich bin da so ziemlich sicher, eigenverschuldet erzeugt, denn beim Wiederanschließen der Batterie Minusklemme war ein Fenster offen bzw. ein anderer Verbraucher noch angeschlossen und gab so eine tödliche Spannungsspitze. Werde mir für das An / Wegsetzen der Minusklemme jetzt was basteln.

 

bearbeitet von BernieCAD

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Vor Jahren wurde mein KSG gewechselt, v. a., weil die hintere Innenbeleuchtung beim Öffnen der hinteren Türen nicht angeht. Es hat sich allerdings nichts verbessert. Das "alte" KSG habe ich noch. Das könntest du mal probieren. Du kannst mir ja mal eine PN schicken. Kann jemand im Forum sagen, ob die KSG je nach Ausstattung verschieden sind?

Grüße

Thomas

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 19 Minuten schrieb Karlsruhe:

Vor Jahren wurde mein KSG gewechselt, v. a., weil die hintere Innenbeleuchtung beim Öffnen der hinteren Türen nicht angeht. Es hat sich allerdings nichts verbessert. Das "alte" KSG habe ich noch. Das könntest du mal probieren. Du kannst mir ja mal eine PN schicken. Kann jemand im Forum sagen, ob die KSG je nach Ausstattung verschieden sind?

Grüße

Thomas

...ist zwar Offtopic - hintere Leuchte raus und "kalte" Lötstelle nachlöten - war bis jetzt bei allen meinen A2's das Problem:racer:

bearbeitet von Superduke

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 1 Stunde schrieb Karlsruhe:

Kann jemand im Forum sagen, ob die KSG je nach Ausstattung verschieden sind?

 

Der hauptsächliche Unterschied liegt einmal bei der Funkfernbedienung.

Hier gibt es beim A2 2 unterschiedliche Varianten welche inkompatibel zueinander sind, d.h. die FFB-Einheit (=hintere Teil des Schlüssel mit Batterie) muss zum KSG passen.

Zur Unterscheidung kann man am einfachsten die aufgedruckte Teilenummer der FFB-Einheit vergleichen. Stimmt diese überein sollte die FFB nach Anlernen auch mit dem Ersatz-KSG funktioneren.

 

TN 8Z0 837 231 => Alte Generation

TN 8Z0 837 231 D => Neue Generation

 

Dann kann es einen Unterschied machen ob elektrische Fensterheber hinten verbaut sind oder nicht.

Mit elektrische Fensterheber hinten funktionieren eigentlich alle KSG, mit mechanischen Fensterheber hinten nicht unbedingt (da dann die hinteren Türschlösser direkt ans KSG angeklemmt sind).

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor einer Stunde schrieb Superduke:

...ist zwar Offtopic - hintere Leuchte raus und "kalte" Lötstelle nachlöten - war bis jetzt bei allen meinen A2's das Problem:racer:

nein, die Leuchte funktioniert, wenn ich die vorderen Türen öffne, aber nicht bei den hinteren...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 2 Stunden schrieb Phoenix A2:

 

Der hauptsächliche Unterschied liegt einmal bei der Funkfernbedienung.

Hier gibt es beim A2 2 unterschiedliche Varianten welche inkompatibel zueinander sind, d.h. die FFB-Einheit (=hintere Teil des Schlüssel mit Batterie) muss zum KSG passen.

Zur Unterscheidung kann man am einfachsten die aufgedruckte Teilenummer der FFB-Einheit vergleichen. Stimmt diese überein sollte die FFB nach Anlernen auch mit dem Ersatz-KSG funktioneren.

 

TN 8Z0 837 231 => Alte Generation

TN 8Z0 837 231 D => Neue Generation

 

Dann kann es einen Unterschied machen ob elektrische Fensterheber hinten verbaut sind oder nicht.

Mit elektrische Fensterheber hinten funktionieren eigentlich alle KSG, mit mechanischen Fensterheber hinten nicht unbedingt (da dann die hinteren Türschlösser direkt ans KSG angeklemmt sind).

 

Danke! Muss ich überprüfen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Moinsen,

 

Danke erst einmal für die Hilfestellungen. Da die hinteren Innenraumleuchten sonst tadellos funzen, werde ich mal folgende Reihenfolge meiner Werkstatt - nach OT - vorschlagen =

 

- Wechsel des KSG

- Wechsel des Kofferraum-Verschlussmotors

- ggf. Fragen, ob die Stecker nicht korrodiert sein könnten (Verwendung von Kontaktspray ?)

- dann erst das Kühlmittel-Thermostat und der Rest...

 

Danke und Grüße

 

Günther

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen