Jump to content
jojo

BBY 17912 Leck sporadisch

Recommended Posts

Hallo,

 

Discobeleuchtung im Kombiinstrument, dann nimmt der Motor ohne ersichtlichen Grund kein Gas mehr an und setzt den Fehler:

17912 Luftansaugung - P1504 35 10 Leck erkannt sporadisch, eine Gasannahme ist dann nicht mehr möglich. Wird der Motor neu

gestartet kann das Fahrzeug ca. 30 Sekunden normal gefahren Werden, bis der Fehler erneut auftritt und dann erneut eine Gas-

annahme nicht mehr möglich ist. Bei einem Neustart springt das Fahrzeug ohne Probleme an, das Kombi zeigt OK, bis der Fehler

dann wieder begleitet von der Discobeleuchtung und der Verweigerung der Gasannahme auftritt und das Spiel erneut von vorne beginnt.

 

Zu dem Fehler konte ich im Forum zwei Themen finden jedoch keine Lösung oder Info.

 

Mir fallen nur folgende ein Fehlerquellen ein:

 

- Drosselklappe

- Agr Rohr undicht

- Saugrohrsensor Defekt

- Magnetventil Aktivkohlebehaelter

- Bremskraftverstärker Unterdruckschlauch/ Rohr undicht

 

Wer die Lösung kennt, darfs gerne mitteilen.

 

Grüße

 

Jojo

Edited by jojo

Share this post


Link to post
Share on other sites

Schau mal nach dem Wellrohr zwischen Ölabscheider und Drosselklappe zwischen Motor und Spritzwand. ;)

 

...was mir noch einfällt wären nicht pasende Steuerzeiten - dann ständ allerdings was vom unplausibles Verhältnis Saugrohrdruck mit im Fehlerspeicher.... 

Edited by Superduke
  • Thanks 1

Share this post


Link to post
Share on other sites

Das Wellrohr ist es nicht und heute Morgen ist er auch noch normal gefahren,

wie hätten sich da die Steuerzeiten verstellen können ?

Edited by jojo

Share this post


Link to post
Share on other sites

Hallo Jo-Jo; ich würd zuerst den Sensor für den Saugrohrdruck wechseln; ist schnell gemacht. Schau doch auch mal den Ansaugflansch zur Drosselklappe an. Bei meinem A2 zo sich die Verkokung bis zur Metalldichtung und an einer Stelle war die Dichtung“ausgetrieben“

 

 

  • Thanks 1

Share this post


Link to post
Share on other sites

Der Fehler lag tatsächlich an einem defekten Saugrohrsensor und konnte durch den Austausch vollständig behoben werden (17912 und 17961).

Beim Austausch einen Kupferdichtring oder eine Dichtung aus einem Milchkarton/ Dichtpapier zurechtschneiden und auf dem Sensor plazieren.

 

Danke auch für eure Unterstützung.

Edited by jojo
  • Like 1

Share this post


Link to post
Share on other sites
vor 43 Minuten schrieb jojo:

Der Fehler lag tatsächlich an einem defekten Saugrohrsensor

 

wo hast du den neuen gekauft?

 

Share this post


Link to post
Share on other sites

Hatte noch einen von einem gebrauchten Saugrohr übrig, werde mir aber einen auf die Seite legen.

Share this post


Link to post
Share on other sites

Hatte meinen damals bei Amazon gekauft.... Alternativ einfach mal googeln z. B. HELLA 6PP 009 400-241

  • Thanks 2

Share this post


Link to post
Share on other sites

Ich hatte mit Hella schlechte Erfahrung, dort waren die roten Gummiringe dünner und die hat sich dann der BBY gegönnt.

Sehr gute Erfahrung habe ich mit Magneti Marelli (OEM) , scheint`s neu wohl nur über Audi zu geben und nicht auf dem Aftermarkt :D

 

Wer aber ne Bezugsquelle für Magneti Marelli Saugrohr (Map) Sensoren kennt darfs gerne mitteilen.

Share this post


Link to post
Share on other sites

Beim herunterschalten von Geschwindigkeiten >70 Km/h (Drosselklappe schließt) gibt die ECU folgenden Fehler aus:

 

17961 Signal Höhengeber / Saugrohrdruck unplausibles Verhältnis
P1551 - 35 - 10 sporadisch

 

In der Annahme, das beim herunterschalten der nicht mehr benötigte Luftstrom (Druck) im Saugrohr reflektiert wird und

sich so an der originalen nicht mehr zu 100 % dicht abzuschließen Blechdichtung am Sensorloch durch-/ vorbeidrückt

und so den oben aufgeführten Fehler erzeugt als auch leichte Leerlaufschwankungen hervorruft.

 

Als Lösung wurden anstelle der originalen Blechdichtung zwei Kupfer Dichtringe über den Sensor geschoben (vor der

Montage die Gummi Dichtringe entfernen, dann wieder montieren), so das die Dichtringe ca. 1 mm über die beiden

Führungsbohrungen des MAP Sensor hinausragen und wurde dann verschraubt.

 

Nachdem der Fehler erfolgreich ausblieb, wurden zur Minimierung der Temparatur Übertragung auf den MAP Sensor die

Kupfer Dichtringe gegen Sanitär Dichtringe getauscht, Schleifanpassungen übernahm der Dremel.

                                   

Bislang blieb der Fehler aus und der Leerlauf des BBY wurde noch ein wenig ruhiger bzw. stabiler.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.