Jump to content
Sign in to follow this  
BernieCAD

ABS Fehler

Recommended Posts

Hallo,

welche mögliche Fehlerquellen können einen ABS Fehler verursachen und was  kann da alles mit VCDS gecheckt werden? Aktuell ist der Sensor  vorne links neu und meldet immer noch den Fehler. Mit welcher Methode kann man den Sensorring testen, ausser mit dieser Magnetfeldprüfkarte? Kann man den ABS Senor auch mit einem Ohmmeter prüfen oder Osszi prüfen?

 

lg

 

bernie

Share this post


Link to post
Share on other sites

Du kannst in VCDS in den Messwertblöcken des Bremsensteuergerätes die Geschwindigkeit der einzelnen Räder auslesen.

 

Aber wenn der Sensor neu ist, bleibt ja nur noch ein Sensorring mit Zahnausfall. 

Share this post


Link to post
Share on other sites
Posted (edited)

Der Sensorring ist m.M. fest im Lager verbaut, d. h. also neues Lager ?!  Btw diese Plastikringe die den Sensorring schützen sollten, gibt es die einzeln oder in welche Kombi mit den Lagern?

Edited by BernieCAD

Share this post


Link to post
Share on other sites

Sensorring und Lager sind beim A2 ein Teil, richtig. 

Share this post


Link to post
Share on other sites

Welcher Fehler wird denn genau gemeldet?

Hatte das auch mal und hab gedacht der Sensor ist es aber nach dem Tausch war der Fehler noch da. Hab aber nicht genau gelesen, war was mit elektrische Unterbrechung. Am Schluss war es die Zuleitung.

Mike

Share this post


Link to post
Share on other sites
vor einer Stunde schrieb mikep500:

Welcher Fehler wird denn genau gemeldet?

Hatte das auch mal und hab gedacht der Sensor ist es aber nach dem Tausch war der Fehler noch da. Hab aber nicht genau gelesen, war was mit elektrische Unterbrechung. Am Schluss war es die Zuleitung.

Mike

 

Bei mir genau so.

Nur suche ich noch wo und wie die Kabel vom linken Sensor verlaufen und wo und wie ich das Kabel messen kann.

Kannst du mir helfen?

 

Gruß 

Sippi

Share this post


Link to post
Share on other sites

bei mir wars die rechte Seite. Hab ein neues Kabel am Stecher vom Sensor angesetzt und mit Schrumpfschlauch versiegelt oben im Motorraum genauso. Gemessen hab ich nix weil es eigentlich nur der bewegliche Teil sein konnte.

Links ist es ja verbauter. Da musst du dich selber mal durchwurschteln

Share this post


Link to post
Share on other sites

Kann man eigentlich bei "Zündung ein" am abgesteckten Sensorkabel eine Spannung rausmessen?

Share this post


Link to post
Share on other sites

Hat sich erledigt.

Kabel vom Sensor bis Radhaus getauscht, Fehler weg.

 

Danke.

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.