Jump to content
Moglie

Lichtmaschine defekt?

Recommended Posts

Hallo zusammen,

 

bin gerade nach Hause gekommen und habe eingeparkt, dabei kam die Warnleuchte der Servolenkung. Also habe ich noch ohne Servo eingeparkt und den Motor abgestellt. Danach wollte ich dann natürlich mal testen, ob der Fehler noch an liegt. War dann aber nicht mehr genug Saft auf der Batterie um den Wagen zu starten.

Bin dann erst mal rein und habe mir ein Multimeter geschnappt um zu sehen ob es an der Batterie liegt. Das Multimeter zeigt 11,95V an der Batterie an. Daran sollte es also (leider) nicht liegen.

Hab dann erst mal versucht die Kugel wieder zu starten, was auch ohne Probleme ging. Habe dann noch mal an der Batterie nachgemessen und das Multimeter zeigt 10,9V an.

Geh also jetzt davon aus, das die Lichtmaschine defekt ist😞

Sehe ich das richtig? Oder kann es auch was anderes sein?

Danke schon mal.

 

Schöne Grüße

 

Sven

Share this post


Link to post
Share on other sites

Massepunkt unter dem Scheinwerfer Fahrerseitig kann es auch sein.

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)

Werde ich gleich mal checken. Drück mir die Daumen.

 

Edit: So gerade mal nachgeschaut. Massepunkt sieht aus wie neu, ich weiß ist keine Garantie, aber wenn ich vom Massepunkt der LiMa auf die Karosserie messe zeigt das Multimeter 11,0V an. Sehe ich das richtig, wenn ich das als defekte LiMa interpretiere?

Edited by Moglie

Share this post


Link to post
Share on other sites

Wollte mich schon mal schlauch machen wie die Lichtmaschine zu tauschen ist, finde aber nichts. Hat einer vielleicht einen Link zu einer guten
Anleitung?

Share this post


Link to post
Share on other sites
Posted (edited)
vor 11 Minuten schrieb DerWeißeA2:

 

Danke vielmals, die Anleitung hatte ich auch schon gefunden. Hatte auf eine mit Bildern gehofft😁 Halt für dumme😅

 

Liege ich den mit meiner Diagnose richtig?

Edited by Moglie

Share this post


Link to post
Share on other sites
vor 2 Stunden schrieb Moglie:

wenn ich vom Massepunkt der LiMa auf die Karosserie messe zeigt das Multimeter 11,0V an.

Echt jetzt? Wieviel misst Du denn zwischen Pluspol und Masse Lichtmaschine?

Share this post


Link to post
Share on other sites

Eine "Messung", die man früher gemacht hat, ging so:

 

- Motor starten, Leerlauf

- Abblendlicht einschalten

- Drehzahl erhöhen, das Licht musste ein wenig heller werden und der Beweis was erbracht, das das Ladesystem "Lima-Regler-Batterie" funktioniert.

 

Zum Lima-Check könnte bei abgeschaltetem Motor (wegen der Hitze) eine Krokodilklemme an B+ (Batterie + Klemme des Reglers der Lichtmaschine) angebracht und werden, die andere Krokodilklemme des Spannungsmessgerätes am Gehäuse der Lichtmaschine ( im Modus zum Messen von Gleichspannung (DC)  )

Danach den Motor starten und das Meßgerät sollte je nach Temperatur deutlich mehr als 13,7V anzeigen. Bei "Motor aus" sinkt die Spannung auf Batteriespannung . Wenn das Multimeter einen hohen Meßstrom benötigt, dann kann der Spannungsabfall zwischen Batterie und "B+ / Lima-Masse" ein paar mVolt "kosten".

 

Eine andere Spannungsmessung wäre

- an der Batterie, Motor aus

- an der Batterie, Motor 2.000upm, das sollte über 13,7V messbar machen

 

 

"Masse LiMa gegen Karosserie" sollte immer 0,0 V zeigen, aber das hängt vom Meßstrom und den Widerständen ab.

 

Gruß
Wolfgang

  • Like 1

Share this post


Link to post
Share on other sites
vor 21 Minuten schrieb Sepp:

Echt jetzt? Wieviel misst Du denn zwischen Pluspol und Masse Lichtmaschine?

 

Irgendwie trau ich mir gerade selbst nicht mehr und stehe auf den Schlauch.  War ja auch schon spät und hatte einen langen Tag hinter mir, hoffe aber das ich morgen die Zeit finde noch mal zu gucken.

Und vielleicht noch mal für Dumme (also für mich). Wo ist der Pluspol der LiMa und wo der Minus? Die Mutter mit dem Kabel die hinten am Regler hängt, geht ja auf die Masse, sollte also Minus sein, wo ist aber plus? Und wenn ich dann zwischen den beiden Polen messe müsste ich ja den Ladestrom der LiMa messen, oder?

Vielleicht doch noch mal biss Morgen warten, vielleicht klärt sich dann der Nebel😶

 

Schönen Abend

Share this post


Link to post
Share on other sites

Mess einfach mal die Spannung an der Batterie bei laufenden Motor....

  • Like 1

Share this post


Link to post
Share on other sites

Hatte ich ja schon, sind nur 10,9V. Wenn der Motor aus ist hat die Batterie wieder 12V.

Habe mal das Bild aus einem anderen Thread genommen. (Hoffe das ist ok)
In dem anderem Thread ist 1,4 mit Hauptstromkabel beschrieben. Aber ist das nicht die Masse und geht auf den Massepunkt unter dem Scheinwerfer? Oder habe ich das gestern abend falsch gesehen? Und wo ist dann das andere Kabel?

image.png.0523495e43e035262d7ce9e8c4b327f1.png

Share this post


Link to post
Share on other sites

Hallo Moglie,

hatte das gleiche Problem beim Einparken vor 2 Monaten, auch bei mir wurde nicht mehr geladen, bzw. Ladekontrolllampe an.

Der Keilrippenriemen war gerissen und lag auf der unteren Motorabdeckung.

 

Grüße druese

Share this post


Link to post
Share on other sites

Danke für die Info, aber der ist beimir noch drauf auch die Spannrolle sieht noch gut aus und es scheint sich alles zu drehe. Eine neue Lichtmaschine ist bestellt und sobald die da ist werde ich sie tauschen. Will mal hoffen das es das war.

 

Schöne Grüße

Share this post


Link to post
Share on other sites

Hast Du überlegt, nur den Regler zu tauschen? Meistens ist nur der kaputt. Wieviele km hat die LiMA runter?

Share this post


Link to post
Share on other sites
Am 28.8.2019 um 21:40 schrieb Moglie:

Wollte mich schon mal schlauch machen wie die Lichtmaschine zu tauschen ist, finde aber nichts. Hat einer vielleicht einen Link zu einer guten
Anleitung?

Habe beim VW 86c nur die Kohlen tauschen müssen. Das ist sehr einfach. Kauf die bei einem Boschdienst und nicht bei Audi. Zweiter Tipp: Nimm den alten abgenudelten Satz Kohlen mit. Wenn du den abgibst gibt es 10,00 Euro Rabat. Der Träger ist aus Keramik und wird wieder verwendet. 

Die LiMa ist selten defekt. Meistens sind nur die Kohlen abgeschliffen. Ist vermutlich beim 8Z Benziner ähnlich. 

Share this post


Link to post
Share on other sites
vor 13 Stunden schrieb Ditoast:

Hast Du überlegt, nur den Regler zu tauschen? Meistens ist nur der kaputt. Wieviele km hat die LiMA runter?

Ja hatte ich, brauche das Auto aber leider dringend und habe gerade überhaupt keine Zeit dafür.
Daher hatte ich mich entschieden die LiMa direkt komplett zu tauschen, damit ich nicht zwei mal ran muss.

 

Habe die LiMa gerade getauscht und alles läuft wieder. Denke war nicht die schlechteste entscheidung, die LiMa hatte schon über 200tkm runter und war auch schon etwas schwergängig.

 

Danke noch mal für eure Hilfe.

 

Schönen Tag

  • Like 2

Share this post


Link to post
Share on other sites
vor 2 Stunden schrieb Moglie:

Daher hatte ich mich entschieden die LiMa direkt komplett zu tauschen, damit ich nicht zwei mal ran muss.

 

Wo hast Du die LiMA gekauft?  Was kostet die?

Share this post


Link to post
Share on other sites

Sind die LiMas aus dem AUA und dem BBY kompatibel? Könnte gerade günstig eine Bosch Aftermarket-LiMa 0 124 325 003 kaufen, die ich mir als Ersatz  herlegen würde.

Share this post


Link to post
Share on other sites

Antwort hier:

 

 

Kurz: Ja, kein Problem.

Share this post


Link to post
Share on other sites

Danke vielmals! Dachte, dass die unterschiedlichen Bosch-Teilenummern des Reglers vielleicht einen Unterscheid machen könnten. 

Share this post


Link to post
Share on other sites

Man darf/kann ganze Lima-Baugruppen die zusammengehören kreuz  und quer in den unterschiedlichen A2-Modellen verbauen. Natürlich macht das nicht immer Sinn, zb. wenn man eine 90A-Lima in einen TDI mit 140A ab Werk verbauen will. Der Grund dürfte naheligen: Die 90A könnten unterdimensioniert, was zur Folge hat, dass die Batterie nicht mehr voll wird, weil die Verbraucher den Strom benötigen.

 

Man darf/sollte aber keine Laderegler mit Generatoren kombinieren, die nicht zusammen passen (z.B. 140A Regler mit 90A Generator). Technisch ist das kein problem, denn auch die ganzen Regler passen kreuz und quer auf die ganzen Genratoren. Aber: Wenn ein 140A-Lageregler voll regelt, kann das schnell zur Überlastung des eine 90A-Generators führen. Dieser brennt dann durch oder evtl. auch ab.

  • Like 1

Share this post


Link to post
Share on other sites

@A2-D2 Da darf man auch den Freilauf für die Dieselmotoren nicht vergessen.

Share this post


Link to post
Share on other sites
vor 20 Minuten schrieb A2-D2:

Die 90A könnten unterdimensioniert, was zur Folge hat, dass die Batterie nicht mehr voll wird, weil die Verbraucher den Strom benötigen.

Können, in der Regel werden aber selten die 140A voll abgerufen. Im Prinzip eigentlich nur, wenn der elektrische Zuheizer im Diesel läuft, der bis zu 1200 W ziehen kann (knapp 100A). Da die Zuheizer aber den D+ Kontakt der Lima überwachen, wird der Zuheizer nur so eingeschaltet bzw. moduliert, dass die Lima nicht überlastet wird.

 

vor 22 Minuten schrieb A2-D2:

Wenn ein 140A-Lageregler voll regelt, kann das schnell zur Überlastung des eine 90A-Generators führen. Dieser brennt dann durch oder evtl. auch ab.

Die Laderegler steuern nur die Erregerwicklung der Lima und dort fließt nur ein relativ geringer Strom. Wird ein Regler jetzt stur für 90A und den notwendigen Erregerstrom ausgelegt, kann das natürlich Probleme machen wenn man nun eine 140A Lima damit bestückt. Erwarten würde ich von einem Zulieferer, dass er die Regler breitbandig auslegt, also im Zweifelsfall 140A, der dann locker alles ab 70A abdeckt.

Share this post


Link to post
Share on other sites

D+ ist nur für die Ladekontrollleuchte da. DFM ist das PWM-Signal, welches die Auslastung signalisiert. DFM hängt dann z.B. am Motorsteuergerät und der elektrischen Zusatzheizung.

 

Auf den Reglern (zumindest den Originalreglern ab Werk) ist immer groß angegeben, für welchen Strom der Regler bzw. die LiMa ausgelegt ist. Tatsächlich gibts auch im Ersatzteilhandel unterschiedliche Regler, passend zur Dimension des Generators.

 

Ich bin mir über die Funktionsweise des Reglers nicht ganz im klaren, aber ich meine im Prinzip ist der Knackpunkt das PWM-Signal. Das PWM-Signal gibt immer nur die Last in Prozent von 0-100% an und das Ausgangssignal sieht bei jedem Regler gleich aus. Ich weiß nicht, ob das Signal immer nur anhand des Drehfeldsignals/Drehzahl des Generatos moduliert wird (die Drehzahl ist ja allein nicht wirklich zur Last im Sinne von aktueller Leistungsabgabe heranziehbar, höchstens zur Bestimmung der Maximalleistung), oder ob da noch andere Faktoren einfließen welche die tatsächliche Auslastung berücksichtigen. Ich nehme an, dass letzteres der Fall ist.

 

Demnach wäre eine einfaches Beispiel folgendes: Angenommen ein 140A-Regler  ist auf einem 90A-Generator. Gibt der Regler ein Signal von DFM ~64% aus, dann läuft der Generator schon mit 90A und ist somit schon an seiner Nennleistung angelangt. Die Leistungselektronik im A2, die auf das DFM-Signal zurückgreift schaltet da aber noch nicht zurück, sondern läuft ggf. mit anderen "dummen" Verbrauchern und einer schwachen Batterie auf Vollgas weiter. Die Folge wäre, dass die Verbraucher mehr Leistung aufnehmen, als der Generator abgeben sollte.

 

Wahrscheinlich stimmt diese einfache Rechnung im Detail nicht, weil ja im Motor/Generator diverse Größen eher nicht proportional zur Drehzahl sind, aber ich nehme trotzdem an, dass es vom Prinzip her schon in die Richtung geht und die Aussage des PWM-Signals nicht zum tatsächlichen Auslastungsgrad des Generators passt, wenn beide Teile nicht aufeinander abgestimmt sind.

 

Konnte leider nur vage Aussagen dazu finden, welche Größen in das DFM-Signal einfließen... Falls jemand was weiß wie die Auslastung gebildet wird, bitte Bescheid geben.

 

Was ich noch rausfinden konnte ist, dass die Nennstromstärke eines Generators bei Bosch wohl für 6000U/min angegeben wird.

 

 

 

 

 

Share this post


Link to post
Share on other sites
Am 24.9.2019 um 08:12 schrieb Papahans:

@A2-D2 Da darf man auch den Freilauf für die Dieselmotoren nicht vergessen.

 

Kann man die Riemenscheibe mit Freilauf für Dieselmotoren (z.B. INA 535 0012 10) auch für die Lichtmaschine des 1.4 Benziner verwenden?

Share this post


Link to post
Share on other sites
vor 12 Minuten schrieb Ditoast:

 

Kann man die Riemenscheibe mit Freilauf für Dieselmotoren (z.B. INA 535 0012 10) auch für die Lichtmaschine des 1.4 Benziner verwenden?

Diese Frage hatte ich auch.

 

...und ich habe bisher keine Unterschiede festgestellt. Läuft! 

Share this post


Link to post
Share on other sites
vor 8 Minuten schrieb Papahans:

Diese Frage hatte ich auch.

 

...und ich habe bisher keine Unterschiede festgestellt. Läuft! 

 

Vielen Dank!!! Dann baue ich eine Riemenscheibe mit Freilauf ein, auch wenn die bei einem Benziner nicht unbedingt notwendig scheint. 

Share this post


Link to post
Share on other sites

Die Riemenscheibe mit Freilauf hat ja nen größeren Durchmesser, das geht ein wenig in die Richtung wie die "Öko-Riemenscheiben". Braucht man da nen längeren Rippenriemen oder hat man da genügend Spielraum?

Share this post


Link to post
Share on other sites

@Sepp wieviel größer ist die Riemenscheibe im Durchmesser.

Ich habe die Angabe vom Verkäufer gehabt, dass die LiMa aus einem Diesel stammt und konnte sie ohne Probleme mit dem Keilriemen einbauen.

 

  • Like 1

Share this post


Link to post
Share on other sites

Die Riemenscheibe der Original Bosch LiMa hat einen Durchmesser von 56 mm, der von mir o.a. Freilauf von INA hat 55,9 mm. Diese Differenz ist vernachlässigbar.

 

Die Frage ist eher, ob die restlichen Maße passen, z.B. der Abstand des Riemenlaufs vom LiMa-Gehäuse

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.