Jump to content
klaba

AU nicht bestanden (FSI, Proboost Software, CO zu hoch)

Recommended Posts

Posted (edited)

Hey,

 

war gerade bei der HU/AU und musste leider enttäuscht wieder gehen. Mein FSI mit der Proboost Software ist kläglich durch die AU gefallen. CO Werte viel zu hoch, Lambda hat auch nicht gepasst.

 

Fehlereinträge gabs jetzt nicht direkt deswegen. Sporadisch Abgastemperatursensor G235 Fehler 17861 Unterbrechung/Kurzschluss in letzter Zeit, aber wenn man den löscht, tuts erstmal eine Weile wieder gut, bevor die MKL wieder angeht.

 

Aber würde die Lambdasonde im Fehlerspeicher überhaupt auffallen? Mir war so, als wäre das mit der Proboost Software eh eine Besonderheit hier gewesen?! Weiß das noch jemand? Meine hier mal gelesen zu haben, mit unseren abgeschalteten NOx Sensoren meldet sich auch die Lambdasonde nicht mehr im Speicher?

 

Ich denke, wenn man handelt es sich um die vordere, oder? Das nach dem KAT war ja der NOx Sensor, wenn ich mich noch recht erinnere.

 

Jemand einen Rat?

 

PS: Auspuff wurde gerade neu gemacht (Mittelschalldämpfer + einiges an Rohren dahinter, die undicht waren), jedoch scheint es mir vorne aus Richtung Flexrohr noch ein klein wenig zu laut...

Edited by klaba
  • Confused 1

Share this post


Link to post
Share on other sites

Bei einem unserer FSI ist die Sonde am Vorkat mitsamt Gewinde abgebrochen. War auch etwas lauter wie sonst und die Sonde hatte den Fahrtwind gemessen. Ich hab leider einen neuen Vorkat gebraucht.  MKL war an.

Share this post


Link to post
Share on other sites

CO zu hoch, das weckt Erinnerungen.

 

 

Hast du VCDS. Wenn ja, versuche doch mal den Readinesscode zu setzen. Dafür gibt es direkt eine Schaltfläche (Readiness - 15).

 

MSG_WFS_Fahrzeugdaten_wurden_übernommen.jpg

 

Leider wird da aber nur die erste Lambdasonde (also vor Kat) geprüft, und nicht auch die nach Kat (zumindest beim 1.4er)

Letztlich musste ich auch die Lambdasonde nach Kat wechseln um die AU zu bestehen.

Share this post


Link to post
Share on other sites
vor 50 Minuten schrieb klaba:

Hey,

 

war gerade bei der HU/AU und musste leider enttäuscht wieder gehen. Mein FSI mit der Proboost Software ist kläglich durch die AU gefallen. CO Werte viel zu hoch, Lambda hat auch nicht gepasst.

 

Fehlereinträge gabs jetzt nicht direkt deswegen. Sporadisch Abgastemperatursensor G235 Fehler 17861 Unterbrechung/Kurzschluss in letzter Zeit, aber wenn man den löscht, tuts erstmal eine Weile wieder gut, bevor die MKL wieder angeht.

 

Aber würde die Lambdasonde im Fehlerspeicher überhaupt auffallen? Mir war so, als wäre das mit der Proboost Software eh eine Besonderheit hier gewesen?! Weiß das noch jemand? Meine hier mal gelesen zu haben, mit unseren abgeschalteten NOx Sensoren meldet sich auch die Lambdasonde nicht mehr im Speicher?

 

Ich denke, wenn man handelt es sich um die vordere, oder? Das nach dem KAT war ja der NOx Sensor, wenn ich mich noch recht erinnere.

 

Jemand einen Rat?

 

PS: Auspuff wurde gerade neu gemacht (Mittelschalldämpfer + einiges an Rohren dahinter, die undicht waren), jedoch scheint es mir vorne aus Richtung Flexrohr noch ein klein wenig zu laut...

 

 

Hi klaba, 

 

ich bin etwas verwirrt. Du schreibst du hast die Proboost-Software drauf, aber im 2. Absatz schreibst du das im Fehlerspeicher Abgastemperatur sensor  sich sporadisch meldet? Nach dem löschen kommt die MKL dann wieder? Und damit bist du dann zur HU gegangen? 

 

Wenn ich mich recht erinnere konnte man sich verschiedene Versionen raussuchen. Deshalb bin ich jetzt genauso verwundert.

 

Es gab ja damals V1 oder V2 und später dann nur noch V2 glaube ich. 

 

 

Bin gespannt was Sache ist, denn ich glaube du bist der erste der das Problem hat, ich hatte keine Probleme.

 

Viele Grüsse

 

Mikey

 

Share this post


Link to post
Share on other sites
Posted (edited)

Ein FSI im nahen Umfeld hat das volle Proboost-Programm drauf und erst dieses Jahr wieder HU/AU bestanden. Bisher hab ich auch noch nicht mitbekommen, dass es da Ausfälle gab.

 

Die erste Sonde regelt. Das heißt, die Abgase die gerade aus dem Motor kommen werden auf die richtige Zusammensetzung untersucht. Weichen diese ab, weil das Abgas zu mager ( = Lambda über 1 ) oder zu Fett ist ( = Lambda unter 1 ), wird entsprechend mehr oder weniger Benzin eingespritzt oder Luft reguliert.

 

Der Vorkat, der hinter der ersten Sonde kommt, ist hauptsächlich für die Warmlaufphase vorhanden. Der macht nix anderes, als schnell warm zu werden, weil er so nah am Motor sitzt und dann gleich in der Kaltlaufphase schon mal Abgase zu katalysieren. Ist der Motor warm, wird dieser Kat meist nicht mehr benötigt.

 

Dann kommt der Hauptkat. Dieser katalysiert den Hauptteil der Abgase, sobald der Motor samt Abgasstrang auf Temperatur ist. 

 

Die zweite Sonde ist die Monitoring oder Diagnosesonde. Diese sitzt hinter dem Hauptkat und kontrolliert eigentlich nur nochmal, ob das, was aus dem Hauptkat raus kommt, auch tatsächlich katalysiert wurde.

 

Dann gibts noch die Temperatursonde, die direkt bei der ersten Lambdasonde/Regelsonde sitzt. Diese Sonde ist verbaut um die Abgastemp zu überwachen. Das ist wichtig, weil die Abgase im Schichtladebetrieb heißer werden können und weil die heißen Abgase benötigt werden um den NOX-Speicher im Hauptkat zu leeren.

 

Irgendjemand meinte ( @Sepp ? ), dass die Diagnosesonde nach ProBoost keine Fehler mehr im Fehlerspeicher ausspuckt, wenn man sie absteckt.

 

Mit dem Diagnosegerät sollte man eigentlich herausfinden können, welche Sonde nicht mehr oder falsch regelt. Dafür gibts den generischen OBD-Modus oder aber diverse VW-spezifische Messwertblöcke.

 

Ich würde erstmal untersuchen, ob und wo der Auspuff überall undicht ist, indem man bei Leerlauf einfach das Endrohr mit nem Lappen voll stopft.

 

Schwachstellen am FSI-Auspuff:

Beim FSI geht gerne mal die Schweißnaht der Einschweißmutter im Krümmer kaputt. In diese ist die Tempsonde eingeschraubt.

Das Flexrohr ist ebenfalls ein Schwachpunkt.

Am Hauptkat ist unten dran ein Hitzeschutzblech angelötet. Zwischen Hitzeschutzblech und Kat ist ein Metallgewebe gelegt, damit das Hitzeschutzblech nicht schwingen kann. Dumm nur, dass in diesem Metallgewebe gerne mal die Feuchtigkeit stehen bleibt und dadurch der Mantel des Kats durchrostet. Sieht man halt nicht...

Die Mittel und Endschalldämpfer sind ja allgemein dafür bekannt, dass die bei jedem Auto mal durchrosten.

Die Rohre können natürlich auch durchrosten. Zum Beispiel an der Verbindung über der Hinterachse oder tendenziell an jedem anfgschweißten Aufhängehaken.

 

Alle Undichtigkeiten nach der Diagnosesonde und oft auch die vor der Diagnosesonde lassen sich aber bei der AU egalisieren, indem man einen Lappen mit der AU-Sonde mit ins Auspuffrohr steckt. Das sorgt für Überdruck im gesamten Abgasstrang und der sorgt dafür, dass an Undichtigkeiten keine Frischluft in den Abgasstrang kommen kann.

Edited by Romulus
Hauptkat mit Vorkat ersetzt
  • Like 5

Share this post


Link to post
Share on other sites

Das wird eher weniger an der ProBoost Software liegen. 

 

Wenn irgend etwas mit der Lambdasonde nicht stimmt, dann stimmt nix mehr mit der Verbrennung.
Das Problem solltest du fix beheben.

 

 Dein Motor versucht ja prinzipiell Lambda 1 zu fahren. Dies geschieht indem er Sprit und Luft passend zusammen mischt. Und zu wissen wo er sich befindet braucht er eben die Lambdasonde(n).

 

 Wenn die Werte der Lambdasonde nicht stimmen, kannst du dir denken dass quasi alles passieren kann.

 

Edit: @A2-D2 war schneller. 😄

Share this post


Link to post
Share on other sites
Posted (edited)

Danke euch! Also es war die Lambda Sonde, die war komplett hin. Ein sehr engangierter Mechaniker hat mir die noch schnell besorgt und eingebaut, ist nochmal zur AU gefahren und als ich dazu kam, sah ich nur, wie er und der TÜV Prüfer sich springend und tanzend in den Armen lagen, weil der FSI die AU gerade mal so bestanden hatte xD Das war ein Bild für die Götter, und es war tatsächlich genau so wie ich es schreibe xD

 

Ansonsten ist aber irgendwo noch eine kleine Undichtigkeit vorhanden, das hört man. Und ich tippe stark aufs Flexrohr... (man kann es von außen nicht gut sehen, aber es liegt wirklich nahe) vermutlich deswegen die AU auch nur "gerade so" bestanden.

 

Im Übrigen habe ich nun mit neuer Lambda Sonde das Gefühl, ein ganz neues Auto zu haben! :heart-32pix:

 

Der FSI hängt richtig schön am Gas und hat keine "Tagesform" mehr, wie all die letzten Monate. Macht wirklich wieder richtig Spaß, damit zu fahren. Selbst der TÜV Prüfer meinte bei der ersten AU "also irgendwie hört der sich für mich schon an wie zugeschnürt".

 

 

vor 15 Stunden schrieb Mikey:

ich bin etwas verwirrt. Du schreibst du hast die Proboost-Software drauf, aber im 2. Absatz schreibst du das im Fehlerspeicher Abgastemperatur sensor  sich sporadisch meldet? Nach dem löschen kommt die MKL dann wieder? Und damit bist du dann zur HU gegangen? 

Nein nicht ganz. Der Fehler ließ sich löschen, was ich vor der AU auch tat und in den letzten Wochen war es so, dass er nach dem Löschen eine ganze Weile Ruhe gab (keine MKL), diese aber früher oder später mal wieder kam. Haben dann erstmal Kontaktspray auf den Stecker und soweit war/ist Ruhe.

 

Edit: Nicht falsch verstehen, ich wollte es auch nicht auf die Proboost Software schieben, schließlich hatte ich bereits zuvor eine erfolgreiche AU damit. Ich dachte nur, hier gelesen zu haben, dass die Lambda Diagnose damit nicht mehr richtig funktioniert. Aber egal, wir haben einfach auf Verdacht die Sonde getauscht und damit einen Volltreffer gelandet, auch wenn dies per Diagnose nicht ersichtlich war.

Edited by klaba
  • Like 2
  • Thanks 1

Share this post


Link to post
Share on other sites
vor 3 Stunden schrieb klaba:

Aber egal, wir haben einfach auf Verdacht die Sonde getauscht und damit einen Volltreffer gelandet, auch wenn dies per Diagnose nicht ersichtlich war.

 

Per Diagnose nicht, aber sehr wahrscheinlich beim Readinesscode, denn da wird unter anderem auch die Lambdasonde geprüft.
 

vor 18 Stunden schrieb A2-D2:

Mit dem Diagnosegerät sollte man eigentlich herausfinden können, welche Sonde nicht mehr oder falsch regelt. Dafür gibts den generischen OBD-Modus oder aber diverse VW-spezifische Messwertblöcke.

 

Man kann die entsprechenden Messwertblöcke durch gehen, wenn man denn weiß, welche. Einfacher ist es mit VCDS über den Readinesscode es zu machen. Zu jedem Schritt wurden Hinweise eingeblendet, siehe auch VCDS Anleitung, 4.3.

 

Anzeigegruppennummer 30
Prüfen Sie den Betriebszustand der Lambdaregelung vor Katalysator (Anzeigefeld 1): Sollwert: 111
Prüfen Sie den Betriebszustand der Lambdaregelung nach Katalysator (Anzeigefeld 2): Sollwert: 110

Das 3. Bit im Anzeigefeld 2 (d. h. Lamdaregelung aktiv) wird erst bei Teillast (2500-4000/min) auf 1 gesetzt
 

xx1: Lambdaregelung aktiv (Teillast)

x1x: Lambdasonde betriebsbereit

1xx: Lambdasondenheizung ein

 

Anzeigegruppennummer 34: Diagnose Lambdasonden-Alterung (Periodendauerüberwachung)
- Erzeugen Sie 2 Gasstöße über 5000/min.
- Stellen Sie die Motordrehzahl auf 1500...3900/min ein:
- Halten Sie die Drehzahl bis die Anzeige im Anzeigefeld 4 von "Test AUS" auf "Test EIN" springt.
- Lassen Sie den Motor weiterhin bei dieser Drehzahl laufen bis im Anzeigefeld 4 der Sollwert "B1-S1 i.O." angezeigt wird.

 

Share this post


Link to post
Share on other sites
vor 21 Stunden schrieb A2-D2:

Der Hauptkat, der hinter der ersten Sonde kommt, ist hauptsächlich für die Warmlaufphase vorhanden. Der macht nix anderes, als schnell warm zu werden, weil er so nah am Motor sitzt und dann gleich in der Kaltlaufphase schon mal Abgase zu katalysieren. Ist der Motor warm, wird dieser Kat meist nicht mehr benötigt.

Moderator:

Ich habe hier Hauptkat mit Vorkat ersetzt.

  • Thanks 2

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.