Jump to content

[1.6 FSI] Kai´s Elektro Probleme ...


Recommended Posts

Liebe Kugel Freunde,


 

nachdem ich in den letzten Monaten so langsam alle Teile bekommen habe , hatte ich vor ein paar Tagen mal angefangen diese zu verbauen. Leider habe ich ziemlich schnell festgestellt das dass Kabelgewirr nicht so meines ist 9_9 ist aber schon immer so gewesen , Stromlaufpläne sind mir ein Rätsel :mask: . Verlegen, Auspinnen sowie Einpinnen, Löten, Isolieren usw. alles gut aber ein paar Sorgen habe ich trotzdem und hoffe das Ihr mir helfen könnt...


 

(1) Wischwasserdüsen Beheizt:



 

3 Strahl Düsen sind Verbaut Kabel ist in den linken Innenraum gewandert.

1 Kabel am Masse okay wollte ich an der A-Säule mit befestigen sind ja schon 2 Dicke Braune Kabel dran.

Aber das ist noch ein Kabel wo Dauerplus drauf steht was auch schon einen Kontakt hat wo soll ich dieses Einpinnen ?

Irgendwo habe ich auch gelesen das es mit an den Sicherungskasten soll Nr. 33 zumindest finde ich im Wiki auch das es wohl dort eine Sicherung für geben soll...


 

(2) Automatisch Abblendbaren Innenspiegel:


 

Spiegel ist verbaut, Kabel sind entlang der A-Säule verlegt in den Fußraum links, 4 Kabel sind es gewesen 1 habe ich oben an der Innenleuchte schon Eingepinnt. Braunen Stecker Kabel in Nr. 6

1 an Masse okay auch hier wieder an die A-Saule wo ja schon 2 Dicke Braune Kabel sind.

1 Kabel in Blau ohne Kontakt ( wird wohl für den Rückwärtsgang sein ?) aber wo soll dieses Angeschlossen werden ? Wo ist es Original ?

1 Kabel in Rot/Weiß mit Kontakt, auch hier leider keinen Plan ... Nur das dass  rot/weiße Kabel an einen ZÜNDUNGSPLUS führenden Sicherungsverteiler angeschlossen werden soll ?


 

(3) GRA


 

Ja ja weiter geht es  , sorry...

 

Lenkstock ist drinnen Kabel ist angeschlossen und liegt im Geheimfach. Dort bin ich an den Weißen ( 8fach ) Stecker gegangen von unten da vom Motorsteuergerät schon die Kabel zum Weißen Stecker gehen. Wollte nicht die bestehenden Kabel Auspinnen.

Bleibt also noch ein Kabel über soll das nun an den Kupplungs- Stecker oder an den Bremspedal- Stecker ?


 

Anbei noch Foto´s von den Problemen , schon mal vielen Dank an ALLE die mir Helfen :<3...


 

Gruß Kai

 

P.S.:

Man gut das ich mit dem PDC nicht auch noch Angefangen habe :D

20200415_170608[1].jpg

20200415_170439[1].jpg

20200415_170403[1].jpg

  • Like 1
Link to post
Share on other sites

Also GRA ist fertig, ist der falsche Stecker samt Pin, kommt aber ans Kupplungs Pedal an Pin 2.

 

Nächste frage:

 

Wo finde ich auf dem Bild an der A-Säule Dauerplus und Zündungsplus ? Wegen dem Abblendbaren Innenspiegel und den Heizbaren Waschdüsen

 

Danke und Gruß

 

Kai

20200421_182640[1].jpg

Link to post
Share on other sites

Hallo,

 

Bei den beheizten Düsen geht ein Anschluss je Düse an Masse.  Der zweite je Düse wird zusammengefasst und geht über Pin 3 des blauen 10 poligen Stecker auf die Sicherung SB33. Und von dort auf geschaltete Boerdspannung (Zündschloss).

 

Gruß Bernd

 

 

 

Link to post
Share on other sites

Hallo,

 

Der Spiegel hat vier Anschlüsse. Die müssten mit 1,2,3 und 6 beschriftet sein.

 

Pin 1:  (Schwarz/Blau) geht an Fuse SB38 (Klemme 15)

Pin2: (Braun) geht an Masse

Pin3: (Blau/Rot)geht an A87 (Anschluss (RF (Rückfahrscheinwerfer)) im Kabelbaum der Schalttafel). A87 endet am Rückfahrlichtschalter (Pin1)

Pin6:(Grün/Weiß) geht an die Innenbeleuchtung (W) vorne Pin6

 

Gruß Bernd

Link to post
Share on other sites

Hallo Bernd,

 

vielen danke erstmal für die schnelle Antwort. Bei mir ist Pin 3 am blauen Stecker zwar frei aber leider ist hinten kein gegenstück also müsste ich ein Neues Kabel ziehen zum Sicherungskasten. Schade ich dachte an der A-Säule könnte ich mal Fix Dauerplus abgreifen, geschweige den Zündungsplus.

Trotzdem vielen Dank Bernd  ...

Gruß Kai

Link to post
Share on other sites

Hallo in die Runde,

 

also Spiegel und Wischwasser Düsen sind angeschlossen. Nun habe ich noch die 12V Steckdose im Kofferraum eingebaut und ein 2tes Licht im Kofferraum. Da ich ja eh alles auseinander hatte wegen dem PDC Kabelbaum. Da muss ich sagen obwohl alles provisorisch Verkabelt ist komme ich nicht ins Steuergerät, vielleicht weiß da einer Rat. 

 

Aber mein Problem zur Zeit ist das ich vorhin noch ein Kabel am KSG Stecker 3 angeschlossen habe bzw mit angetötet nun Springt der Wagen nicht mehr an... 

 

Kann mir bitte einer sagen an welcher Nummer das schwarz/grüne Kabel muss ???

 Danke Danke Danke 20200426_205959.thumb.jpg.b2b8b395eaa2e18a877057647c15bf0f.jpg

Link to post
Share on other sites
  • Nagah changed the title to [1.6 FSI] Kai´s Elektro Probleme ...

Guten Morgen alle zusammen...

 

nachdem ich ja nun so einiges am Auto gemacht habe bin ich doch verwirrt. Am Samstag bin ich vormittags noch gute 50 Km gefahren. Freitag Nacht um mal zu sehen wie der Tempomat und der neue Innenspiegel so sind, toll muss ich sagen hat sich wirklich gelohnt.Habe den Wagen abgestellt und Can High und Low am KSG Brauner Stecker angeschlossen wie es im Wiki steht damit ich nicht das KI ausbauen muss. Masse an der A-Säule angeschlossen. Den Remote Key habe ich auch noch fest verbaut mag halt keine Quetschverbinder Habe jetzt alles wieder zurück gebaut. Auto Springt immer noch nicht an. Zündkerzen sind Trocken. Ziehe ich aber kurz das Relais für die Benzinpumpe stecke es wieder ein so Springt er kurz an. Neues Relais bestellt selbes Problem. Meine Vermutung das dass Relais nicht angesteuert wird irgendwohatte ich auch gelesen sobaldman die Tür aufmacht würde auch kurz die Benzinpumpe anlaufen und wenn man den Schlüssel dreht aber nein auch nichts. Sicherung habe ich glaube schon 10 mal nachgeschaut. Gott ich weiß echt nicht weiter hier. Freue mich so über den kleinen und was ich bis jetzt so alles geschafft habe und jetzt das und ich weiß nicht wo ich was gemacht haben soll. VCDS ist ja da. Bitte Euch echt um Hilfe.... 

 

Vielen Dank Euch...

 

Gruß Kai 

Link to post
Share on other sites

Update...

 

nach langer und Intensiver Suche habe ich das Problem gefunden und gelöst. Der Stecker vom MSG bzw 1 Pin Reihe ist komplett rausgerutscht. Warum wieso weshalb keine Ahnung...  

 

Noch mal für mich zum Verständnis, was das PDC angeht. So wie es im Wiki steht muss bzw kann es angeschlossen werden. Ist das so Richtig oder gibt es Einwände was das CAN am Braunenstecker angeht? Des Weiteren brauche ich ja GALA dieses ist nur am MSG zu bekommen? Oder halt am Tacho. Hatte ja schon alles mal zusammen bis auf GALA und konnte aber nicht ins Steuergerät. Kann es vielleicht sein das es nur geht wenn auch Sensoren verbaut sind? 

 

Danke euch mal wieder ...

 

Gruß Kai 

  • Like 2
Link to post
Share on other sites

Also, 

 

PDC ist soweit angeschlossen. Ins Steuergerät bin ich auch endlich gekommen aber der Summer gibt keinen Ton von sich. Meine Frage ist nun ob es daran liegt weil ich keine Sensoren angeschlossen habe ? Kann mir ja fast nicht vorstellen das der Summer kaputt sein soll...

 

Danke und Gruß 

Kai

  • Like 1
Link to post
Share on other sites
vor 2 Minuten schrieb Blue Bullet:

Also, 

 

PDC ist soweit angeschlossen. Ins Steuergerät bin ich auch endlich gekommen aber der Summer gibt keinen Ton von sich. Meine Frage ist nun ob es daran liegt weil ich keine Sensoren angeschlossen habe ? Kann mir ja fast nicht vorstellen das der Summer kaputt sein soll...

 

Danke und Gruß 

Kai

 

Wie ist es wenn du den Rückwärtsgang rein machst, kommt da ein Signal?

Link to post
Share on other sites

Hi,

 

laut VCDS ist alles okay keine Fehler im Speicher. Kann man dort irgendwelche Messwerte auslesen ?

Klar, Zündung an Rückwärtsgang rein, Wagen angemacht Rückwärtsgang rein und auch hier kein Ton.

 

Sage ja immer wieder ich und Elektrik, wir werden nie Freunde werden...

  • Like 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.