Jump to content
Lupo_3L

[1.2 TDI ANY] KNZ mit Hallgeber schlägt aus

Recommended Posts

Ich habe seit einem Monat einen Kupplungsnehmerzylinder von Mankmill mit Hallsensor. Leider seitdem komische Symptome:

Manchmal ruckelt der Wagen beim anfahren als würde der Motor rausfallen. 
Manchmal stirbt er auf N einfach ab. 
Dann habe ich alle paar Sekunden im Leerlauf  ein Geräusch wahrgenommen, als würde er schalten. 
Beim beobachten des KNZ sah ich dann dass dieser alle ca 10 Sekunden schnell anzieht. 
Gangsteller bewegt sich aber nicht. 
Leider schlechte Bildqualität da man nicht scharfstellen konnte. 
KNZ wurde auf 1,85V eingestellt. Gge durchgeführt. Kein Fehler im FS. 

Share this post


Link to post
Share on other sites

Das zeitweise Abstellen in N kommt mir bekannt vor. Bei meinem musste der KNZ so eingestellt werden, dass die Spannung etwas niedriger liegt dass der Hall-Geber bei geöffneter Kupplung eine Spannung +2V oberhalb des eingestellten Wertes in Ruhe geliefert hat (der Hallgeber war davor am oberen Limit bei geöffneter Kupplung).

Hier genauer beschrieben:

 

  • Like 1

Share this post


Link to post
Share on other sites

Vielen Dank für deine Antwort!

Scheint tatsächlich dieses Problem zu sein. 
Es wunderte mich tatsächlich dass der KNZ nicht pulsierte. Werde ihn mal in Richtung 1.7V stellen. 
Obwohl ich eigentlich lieber in Richtung 1.95V stelle, aber der KNZ war bei 1.85V sowieso schon mechanisch am oberen Ende. 
Wäre natürlich angenehm diesen Hinweis als einbauempfehung mit zu bekommen.

 

Moderator:

Beitrag gekürzt.

- Nagah

Share this post


Link to post
Share on other sites
Posted (edited)

Vielen Dank an meinen guten Geist Phoenix A2 !

 

Ich habe nun den KNZ auf 1,72 V gestellt, was bei gezogener Kupplung 3,98 V ergab.

Die GGE fuhr problemlos durch und nun pulsiert der KNZ und zuckt nicht mehr.

 

 

Moderator:

Beitrag gekürzt.

- Nagah

 

Edited by Nagah

Share this post


Link to post
Share on other sites

Leider zu früh gefreut. 
Nun rutscht die Kupplung stark ab ca 50% Gas und er Schalter in der Tiptronic Gasse von selbst runter und geht dann in den Notlauf. 
Werde mal versuchen die Kupplung wieder etwas zu entspannen. Wenn das nichts bringt hol ich mir nen neuen KNZ von Audi. 

Share this post


Link to post
Share on other sites
Posted (edited)

Kurzer Hinweis noch falls das mal jemand ausgräbt: Etwa 95% aller KNZ funktionieren mit den originalen Parametern.

 

Ansonsten stelle ich die KNZ vor der GGE auf etwa 1,76-1,78V ein. Nach der GGE liegt der Wert meist um die 1,8V und damit fuhren bisher alle zufrieden bei mir vom Hof. Immer nach der GGE testen ob der Motor in N weiterläuft (~30s-1min)

 

Moderator:

Beitrag gekürzt.

 

- Nagah

Edited by Nagah

Share this post


Link to post
Share on other sites

Moderator:

Bitte seid so lieb und klärt das per PN. Ich muss das "nicht technische" sowieso wieder später aus dem Beitrag löschen.

 

Gruß

Nagah

Share this post


Link to post
Share on other sites

Audi gibt je nach Literatur 1,8 oder 1,85V vor.

 

Von 2V habe ich noch nichts im Audi Leitfaden gelesen.

 

Wichtig ist, dass der Spannungshub zwischen unterem und oberem Wert gute 2V sind. Funktionieren würde es bis etwa 1,9V aber je höher der Hub ist, desto besser kann die Kupplung dosiert werden.

 

Moderator:

Beitrag gekürzt.

 

-  Nagah

 

 

@Nagah: Danke. Klären das wie vorgeschlagen. Bitte aufräumen, Dank Dir. 

  • Thanks 1

Share this post


Link to post
Share on other sites
vor einer Stunde schrieb Mankmil:

Audi gibt je nach Literatur 1,8 oder 1,85V vor.

 

Nur der Vollständigkeit halber: in der Eigendiagnose wird ein Sollwert zwischen 1,85 – 1,95 V angegeben.

  • Like 1

Share this post


Link to post
Share on other sites

Okay danke für den Hinweis. :) Der Hall-Sensor hat eine geringfügig andere Kennlinie. Daraus ergibt sich für den Umbau ein Richtwert von 1,8V

Share this post


Link to post
Share on other sites
vor 7 Stunden schrieb Lupo_3L:

Nun rutscht die Kupplung stark ab ca 50% Gas

 

Könnte es nicht sein, dass die Kupplung fertig ist?

Share this post


Link to post
Share on other sites

Kupplung und Führungshülse kamen vor 10.000km neu. Die Kupplung  hat auch mit dem alten KNZ (460.000km alt) nicht gerutscht bzw. auch nicht mit den Hall-KNZ bis zur Verringerung der Spannung. 
Hilft nix. Muß ich halt im Urlaub ein bisschen experimentieren. 

Share this post


Link to post
Share on other sites

Dann würde ich zunächst erstmal den Kriechpunkt (während der Fahrt) anlernen, siehe Wiki.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.