Jump to content

Running VCDS. 20.4.2 do you encounter problems?

Recommended Posts

I have been trying all week to get my A2 through a transmission basic setting. The problem started after I had removed the starter motor to solve the starter squeal. Put the motor back and guess what, no start! Checked the starter circuit and all OK. No relevant error messages apart from those resulting from disconnections. So I assumed that the gearbox controller (which can inhibit starting if there is something amiss) was preventing starting. This means that the basic setting was lost as a result of disconnecting the battery - it shouldn't have been. This was proven by the engine starting during the second phase of the basic setting. However when it got to the "SEARCHNG" phase, it would stick with no reduction in the actuator voltage. It has been doing this all week. This morning I found an older version of VCDS, 18.9.1 and tried that. It worked first time!

I will contact Ross Tech.

Edited by Romulus
Titel verständlicher gemacht
Link to post
Share on other sites
  • Romulus changed the title to Running VCDS. 20.4.2 do you encounter problems?

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.