Jump to content

[1.4 TDI AMF] Probleme nach Austausch des Zuheizers


querido
 Share

Recommended Posts

Sehr arbeitsintensives Procedere zum Ausbau des Zuheizers ...

1. Ausbau rechter Scheinwerfer

2. Demontage Luftmengenmesser

3. Demontage Abdeckung des Motorlager

4. Klammern der Schläuche von Vor- und Rücklauf abgeflext mit Proxxon

5. V2A-Abgas-Flexrohr abgeflext mit Proccon

6. Kraftstoffleitung abgezwickt


Alles sehr viel Aufwand. Das Resultat, Die Abdeckung zum Steuergerät sieht übelst aus! Alle vier Ecken der Kunststoffabdeckung eingerissen, alle vier Schrauben beim drehen durchkorrodiert. Im Inneren zu sehen feuchte Bateile und jede menge Alu-Oxid (auf dem Bild bereits etwas getrocknet).

 

Ich wollte den Zuheizer ursprünglich einschicken und reparieren lassen. Jetzt frage ich allerdings nochmal in die Runde, was die beste Lösung wäre, bzw. ob jemand von euch vielleicht noch einen Funktionsfähigen Zuheizer übrig hat oder verkauft. Wo gäbe es sonst noch Quellen?

 

Zum Schluss habe ich den Kühlkreislauf mit ein paar Kunststoff-Verbindern (90° Winkel) aus dem Autozubehör erst einmal wieder hergestellt - auf dem dritten Foto zu sehen. Es läuft soweit wieder alles, evtl finde ich bis zur kalten Zeit ja noch eine Lösung. BTW was mache ich mit der Kraftstoffleitung? Was passiert bei kalten temperaturen, wenn die Dieselpumpe plötzlich beginnt zu laufen?

 

Danke schon mal fürs mitlesen und ich freue mich auf ein paar Hinweise!
 

Steuergerät.jpg

Platine.jpg

Kühlkreislauf.jpg

  • Thanks 1
Link to comment
Share on other sites

Das sieht nicht gut aus.

An Deiner Stelle würde ich, falls ein E- Teil nicht (wirtschaftlich) zu beschaffen ist, so vorgehen:

Zuerst mit destilliertem Wasse und einem Pinsel soviel säubern wie möglich.

Die harten Verkrustungen mit einem kleinen Schraubendreher o.ä. abkratzen und mit dest. Wasser abspülen.

Dann mit Druckluft trocknen.

Anschließend mit geeignetem Lötkolben da, wo es nötig erscheint, nachlöten. 

Wenn möglich, vor dem Einbau testen.

Wenn erfolgreich, vor Einbau und Inbetriebnahme lackieren.

 

Kann klappen, muss aber nicht.

 

Viel Erfolg

 

Gruß

Horst

  • Thanks 1
Link to comment
Share on other sites

vor 3 Stunden schrieb querido:

Was passiert bei kalten temperaturen, wenn die Dieselpumpe plötzlich beginnt zu laufen?

 

Die Dosierpumpe wird vom Zuheizer angesteuert. Da du den ausgebaut hast, fehlt die Ansteuerung. Folglich sollte kein Diesel auslaufen.

 

Es gibt im Netz genug Angebote, die die Elektronik von Standheizungen reparieren.

 

  • Thanks 1
Link to comment
Share on other sites

Hallo zusammen!


Ich zeige jetzt nochmal den letzten Stand vom Zuheizer, eventuell kann mir ja noch jemand einen Tipp geben:
Das Gehäuse ist zerlegt, mechanisch dürfte das Gerät wieder herzustellen sein mit neuen Dichtungen, Reinigung usw.


Aber beim Zerlegen hoffte ich, die Elektronik vernünftig ausbauen zu können. Ich bekomme weder die Platine heraus, noch das Kunststoffgehäuse vom Alukörper. Die Kunststoffeinheit ist vermutlich auf den Alukörper aufgepresst oder verklebt. Eine Verschraubung gibt es nicht

Da das Kunststoffgehäuse Risse hat, und auch die Schrauben des Deckels völlig marode, wird es aber nicht mehr zum abdichten sein. Das müsste evtl. mit Epoxidharz komplett versiegelt werden.

 

Frägt man da am Besten bei Webasto?, oder wer kennt Reparaturfirmen für Zuheizer?

Diesel Zuheizer zerlegt 01.jpg

Link to comment
Share on other sites

  • 1 month later...

Mein neuer gebrauchter Zuheizer ist montiert.

Ich bin zuversichtlich das alles funktioniert, konnte ihn jedoch noch nicht testen, da es drassen zu wenig Temperatur hat.

Als Ersatzteil habe ich noch den Edelstahl Flexschlauch und den Zuluftschlauch aus Alu benötigt, das war von den Kosten her überschaubar.

Beim Luftschlauch ist mir aufgefallen, das der vorgeschaltete Luftfilter recht wenig Innenleben hat. Ich habe das Teil zerlegt, und es kommt mir vor, als fehlt da Filtermaterial (siehe Foto).

Kann das von euch jemand beurteilen?

Zuheizer.jpg

Luftfilter zerlegt.jpg

Link to comment
Share on other sites

ja eben, da war zu meiner Überraschung nichts drin.

Es ist nur in dem auf dem Foto hintersten Teil seitlich ein Schaumstoff drin, jedoch pfeift die Luft da so durch.

Jetzt wär die Frage, ob jemand noch so einen Luftfilter übrig hat, oder mir ein Bild von dem Schaumstoff senden kann.

Möglicherweise reicht es aus, wenn ich mir da selber etwas bastel.

Link to comment
Share on other sites

  • 3 weeks later...

Jetzt mal nochmal zu meinem Zuheizer:


Bei den Temperaturen um 4,5 - 5,0 Grad in den letzten Tagen passierte nix, und ich vermutete , der Zuheizer läuft nicht.

 

Heute bei 2,5 Grad lief er endlich, d.h. ich habe den Lüftermotor des Zuheizers zumindest schon mal vernommen.

Ich bin mir jedoch nicht sicher, ob das Gerät auch heizt, weil ich keine Abgase sehe, und das beunruhigt mich schon etwas.

Eine Vermutung könnte sein, das der Zuheizer kein Diesel bekommt, da ich die Leitung auf den neuen (gebrauchten) Zuheizer lediglich aufgesteckt habe.  Könnte es sein das sich in der Leitung nun Luft befindet?

 

Nebenbei bemerkt steigt die Kühlmitteltemperatur auch zunächst an, fällt aber zwischendrin wieder auf den ersten Strich.

Daraufhin habe ich heute die kleine Entlüftungsschraube am Zuheizer aufgedreht es kam aber keine Luft, sondern gleich das Kühlwasser.

Ich hatte das Thema schon mal, damals hatte ich glaube ich den G62 gewechselt. Kann der Geber schon wieder fällig sein bzw. sind die so anfällig?

 

 

 

 

 

Link to comment
Share on other sites

Am 22.11.2020 um 14:49 schrieb Phoenix A2:

Wann wurde das Thermostat/ der Kühlmittelregler zuletzt gewechselt?

Als Test kann man eine Pappe vor den Kühler setzen und eine Runde fahren.

Wenn dann die Temperatur höher steigt, ist sehr wahrscheinlich der Kühlmittelregler defekt.

 

Ich hatte den G62 zuletzt 2016 getauscht, und ich meine ich hatte damals dasselbe Problem.
Mittlerweile kann ich beim fahren feststellen, das bei ausgeschalteter Lüftung die Kühlmitteltemperatur relativ schnell auf 90° steigt. Schalte ich danach die Lüftung ein, so fällt sie wieder, es sei denn, ich fahre konstant mit gleichbleibender Geschwindigkeit auf der Landstraße. Bei Stadtverkehr fällt die Temperatur.

 

Ist das nun das Thermostat oder der Geber?

 

Link to comment
Share on other sites

Ich hätte noch ne Frage an euch:
Da ich grade zu meinem Kühlmittelproblem den Fehler nicht eingrenzen kann, habe ich jetzt vorübergehend ein Stück Pappe vor den Wärmetauscher gehängt (Foto). Probefahrt gemacht mit Steigungsfahrt und allem, ca. 20 km. Das Resultat ist, das die Temperatur auch nicht schneller ansteigt, und auch teils wieder fällt, wenn ich nicht konstant fahre.

Ich habe nach der Probefahrt und bei einer Temperatur von 90° den Motor abgestellt, und vorne beim Karton nochmal nach dem rechten gesehen. Auffällig ist, das der Wärmetauscher soeben kalt war!

Was ist hier verkehrt?!

 

 

Kühler.jpg

Link to comment
Share on other sites

Am 27.11.2020 um 15:36 schrieb querido:

Ich hatte den G62 zuletzt 2016 getauscht, und ich meine ich hatte damals dasselbe Problem.
Mittlerweile kann ich beim fahren feststellen, das bei ausgeschalteter Lüftung die Kühlmitteltemperatur relativ schnell auf 90° steigt.

Hallo,

 

es wurde nach "Thermostat / Kühlmittelregler gefragt. "G62" ist das sicher nicht, denn das sollte ein Geber/Sensor sein. Der Thermostat sitzt irgendwo im Wasserkreislauf und öffnet/schließt den Zulauf zum Kühler. Mit Thermostat ist auch nicht der "Knackfrosch" gemeint (Thermoschalter zum Ansteuern des Kühlerlüfters, welcher mit "Fxx" bezeichnet sein sollte).

 

Wo liest Du denn die "schnell auf 90°C steigende Kühlmitteltemperatur ab? Etwa am Kombiinstrument? Das ist eine Fake-Anzeige, die zwischen irgendwas um75 oder 80°C  und um die 105°C konstant 90 anzeigt. Wenn sie also schon bei kleiner Änderung in Richtung kälter abfällt, hast Du gerade mal um die 75°C.

 

Du solltest also mal die Kühlmitteltemperatur mit VCDS oder so auslesen. Die ist nicht gefaket.

 

Wenn der Thermostat defekt ist,  erreicht entweder der Motor seine Betriebstemperatur nicht, wenn er immer offen ist und nicht schließt, oder der Motor überhitzt, wenn er nicht öffnet.

 

Je nach Verschlauchung der Standheizung kann es sein, dass die bei immer offenem Thermostaten nicht denn Innenraum wärmt, sondern nur den Kühler.

 

vor 1 Stunde schrieb querido:

Wärmetauscher

Das Aluteil auf dem Foto gleich hinter der Pappe ist der Kondensator von der Klimaanlage. Der Motorkühler sollte dahinter sitzen.

  • Thanks 2
Link to comment
Share on other sites

  • 10 months later...
vor 12 Stunden schrieb Opöl:

Na, provisorisch anschließen und testen, bevor Du alles fest verbaut und alle Schrauben angezogen hast.

 

Gruß

Horst

OK! Danke

 

Könnte der BOSCH - Dienst den Zuheizer im ausgebauten Zustand prüfen? 

Link to comment
Share on other sites

Die Frage kann dir am besten der Bosch Dienst beantworten. Das ist alles kein Hexenwerk und bestimmt können Sie die 3-4 Drähte die für eine Diagnose nötig sind auch auf dem Tisch anschließen. Ich kann mir gut vorstellen, dass sie auch ausgebaute Heizungen zur Reparatur bekommen.

Link to comment
Share on other sites

Hast Du schon versucht mit VCDS die Standheizung aus zu liesen? Dort kan man auch einige Sachen testen. Bei mir war den Temperatürfühler am Steuergerät kaputt so das den Webasto nicht weiss das es unten 5 Grad ist. Kan mann auch mit VCDS auslesen (alt 125 grad vs new 1 grad angehängt).

123webasto nw 1.png

145webasto old 3.png

Link to comment
Share on other sites

Hallo,

 

leider habe ich kein VCDS und wollte eigentlich auch keins kaufen, da ich mehr mit Leder und Stoffen zu tun habe, als mit Messgeräten etc.

Ich habe halt die Befürchtung, dass die Zuheizerplatine kaputt ist und ich kann nicht löten, erst recht nicht erkennen was gelötet werden müsste.

 

Hab nächste Woche einen Termin beim Bosch-Dienst vereinbart.

 

Danke für eure Antworten.

 

nächste Frage: mein neuer gebrauchter Zuheizer klappert beim wackeln, das ist nicht normal oder kann das Lüsterrad wackeln? Die lege ich dem Bosch-Dienst mit auf den Tisch.

 

Grüße

Link to comment
Share on other sites

noch ne Frage: ich habe gelesen, dass der Zuheizer aufgrund einer nicht optimalen Position im Motorraum mit Wasser "belastet" ist. Hat jemand den Zuheizer zusätzlich abgedeckt, z.b. mit Folie?

 

Danke

Link to comment
Share on other sites

Mit Folie oder so würde ich den Zuheizer nicht abdecken wollen, aber ein Traufblech/Wasserableitblech aus Alu sollte hitzebeständig sein. Die Abdeckung des Zuheizer ist ja auch aus (schwarzen) Kunststoff.

 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Aktivitäten

    1. 5

      FIS zeigt keine Außentemperatur

    2. 73

      Innenraumbeleuchtung Hinten "spinnt"

    3. 10

      Neunter Besuch beim TÜV

    4. 2

      Hub am Bremspedal verkürzt sich

    5. 2

      Hub am Bremspedal verkürzt sich

    6. 2

      Hub am Bremspedal verkürzt sich

    7. 6

      [1.2 TDI ANY] Bremsenupgrade an der Vorderachse durch dickere Beläge?

    8. 6

      [1.2 TDI ANY] Bremsenupgrade an der Vorderachse durch dickere Beläge?

    9. 6

      [1.2 TDI ANY] Bremsenupgrade an der Vorderachse durch dickere Beläge?

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.