Jump to content

Bremsverschleißanzeige - wo genau sitzt das Kabel


Go to solution Solved by andi82,

Recommended Posts

Hallo zusammen,

 

ich lese hier schon seit einiger Zeit mit und eure Tipps haben mir schon so einige Werkstattaufenthalte erspart.

 

Momentan hat meine Kugel das Problem, dass die Bremsverschleißanzeige leuchtet und die Werkstatt meint: da ist irgendwo das Kabel durch und der Kabelbaum muss vermutlich gewechselt werden, Bremsen sind ok. Vor ich das jedoch machen lassen, wollte ich mal schauen wie weit ich selbst komme, hier im Forum gibts ja schon einige die lediglich Probleme mit dem Stecker hatten.

 

Erste Frage: habe ich hier das richtige Kabel gefunden? Ist das erstmal separat oder läuft dort drin auch das Kabel für die ABS Signale?
Geht es vom Radkasten erstmal in den Motorraum oder endet meine Möglichkeit zu reparieren quasi im Radkasten?

Vielen Dank für jegliche Tipps!
 

20210413_195835.jpg

Edited by andi82
Link to post
Share on other sites

Das Foto zeigt vorn rechts, oder?
Der Kontakt für den Bremsbelag ist vorn links im Bremssattel.
Dort findest du am Stoßdämpfer ebenfalls ein Kabel, das sich nach unten hin in 2 Kabel aufteilt. Ein Kabel geht zum ABS-Sensor und das andere (normalerweise) zu einem Stecker und von dort zum Bremsbelag.

Meist bricht oder gammelt der Stecker weg, so dass die beiden Kabel kurzgeschlossen und isoliert werden.

Sollte im Radhaus nichts mehr zu retten sein, geht das Kabel weiter in den Motorraum und verschwindet dort im Kabelbaum. Kann dort nur abgeschnitten und durch ein neues Stück ersetzt werden.

Link to post
Share on other sites
Gerade eben schrieb Mankmil:

Das Foto zeigt vorn rechts, oder?

 

das ist vorne links. Ok, event. teilt es sich dann weiter unten auf. Da muss wohl mal das Rad runter.

Link to post
Share on other sites
vor 1 Minute schrieb kalla:

Hallo,

in nachstehendem Beitragsstrang gibt es -auch bebilderte- Hinweise zur Bremsverschleißanzeige:

 

 


Danke! Mir fehlte dort quasi das "Weitwinkelbild" um überhaupt das richtige Kabel zu identifizieren.
Ich schau mal morgen nochmals genauer nach.

Link to post
Share on other sites

Es gibt für kleines Geld (7-10€) Reparatursätze für die Verschleißanzeige Bremse  wenn vermutlich der Stecker defekt ist... den kriegt man als Laie in 15 Minuten eingebaut ...

Link to post
Share on other sites
  • Solution

Ich hab nun nochmals genauer geschaut und folgendes vorgefunden. Das sieht doch so aus, als ob das an der Stelle abgerissen wurde!?

 

20210414_113238.jpg

Link to post
Share on other sites

Bisschen sehr gleichmäßig für "abgerissen". Aber ja, du hast die Ursache gefunden.

Link to post
Share on other sites

D.h. das ist die Stelle an der sich das Kabel auftrennt (das vorhandene Kabel ist dann vermutlich die ABS Leitung!?)
Wo macht man das am besten auf um es zu verlängern?

Link to post
Share on other sites

Das hast du richtig erkannt.

Mach es dir einfach und bestelle...

 

vor 3 Stunden schrieb A2 Buckliger:

Es gibt für kleines Geld (7-10€) Reparatursätze für die Verschleißanzeige Bremse  wenn vermutlich der Stecker defekt ist... den kriegt man als Laie in 15 Minuten eingebaut ...

Die werden im Motorraum getrennt und neu zusammengefügt.

Link to post
Share on other sites

Sorry ich versteh's noch nicht ganz.
Muss ich dann das ABS Kabel mit wechseln? Das läuft ja in einem Strang und teilt sich erst im Radkasten auf, nämlich genau dort wo es bei mir abgerissen ist. 

Hier mein Verständnis:

 

Screenshot 2021-04-14 at 12.27.49.png

Link to post
Share on other sites

Genau. Du hast ja kein Stück Litze mehr an der Trennstelle übrig die du sauber abisolieren und verlängern kannst.

Daher wird das GANZE DING mit einem Reparatursatz im Motorraum durchtrennt und getauscht. Inklusive dem ABS-Teil.

 

 

Die Teilenummer dazu lautet: 8Z0927904 

Infos dazu: ABS-Kabel durchgescheuert - Technik - Audi A2 Club Deutschland (a2-freun.de)

Link to post
Share on other sites

Da passt generell was nicht.... Der Kabelstrang wurde ja weiter oben schon mal zusammengefrickelt(Isoband).

 

Das abgetrennte Teil sieht so aus als ob da mehrere Leitungen drin wären... Die Verschleißanzeige ist aber nur 2 adrig....

 

Wo hängt denn der Stecker der Verschleißanzeige des Bremsbelages? 

Edited by Superduke
Link to post
Share on other sites
vor 59 Minuten schrieb Superduke:

Da passt generell was nicht.... Der Kabelstrang wurde ja weiter oben schon mal zusammengefrickelt(Isoband).

 

Das abgetrennte Teil sieht so aus als ob da mehrere Leitungen drin wären... Die Verschleißanzeige ist aber nur 2 adrig....

 

Wo hängt denn der Stecker der Verschleißanzeige des Bremsbelages? 

 

 

Dem stimme ich zu ! Das Isoband ist nicht original. Die Gegenseite ( Stecker bzw Kupplung ) von dem Bremsbelagkontakt sollte doch noch da sein.

 

Link to post
Share on other sites
vor 30 Minuten schrieb Fred_Wonz:

Dem stimme ich zu ! Das Isoband ist nicht original. Die Gegenseite ( Stecker bzw Kupplung ) von dem Bremsbelagkontakt sollte doch noch da sein.

 

Ich muss wohl das IsoBand mal entfernen, ich frage mich auch wer da schon dran rumgefummelt hat. Die Werkstatt meinte nur sie hätte das Kabel durchgemessen und ein Fehler festgestellt und dann nichts gemacht.

An die Gegenseite von dem Kontakt kommt man vermutlich nur wenn das Rad weg ist oder?

Link to post
Share on other sites
Posted (edited)

Jetzt mal genauer nachgeschaut und die große Überraschung erlebt (da waren wohl Profis am Werk).
Meine Interpretation:
- in dem großen Kabel laufen 4 Adern
- die beiden überbrückten sind die für die Bremsverschleißanzeige (ich kann das Lämpchen auch damit auslösen/löschen)
- die beiden die weitergehen laufen auf den Stecker in 2. Bild.
   Ist das der ABS Sensor oder der für den Bremsverschleiß?
 

20210414_192205.jpg

20210414_192026.jpg

Edited by andi82
Link to post
Share on other sites

Der Stecker in Bild 2 ist der Raddrehzahlsensor (ABS).

Die zusammengedrillten Kabel waren ursprünglich am Bremsbelagverschleißstecker.

Entweder packst Du die Verdrillten/verlöteten Kabl wasserdicht ein und lebst ohne Verschleißanzeige oder Du kaufst ein neues Kabel mit Stecker und verlötest es im Motorraum, wo das recht komfortabel geht.

Das komplette Kabel bis in unters Armaturenbrett wird wohl nicht so toll zu ersetzen sein.

Bei einem meiner Fahrzeuge habe ich die beiden Verschleißanzeigekabel im Motorraum verlötet (da sie im Radkasten schon komplett korrodiert waren) und somit die Verschleißanzeige für alle Zeiten ruhiggestellt.

Die Bremsbeläge kontrolliere ich selbst jedes Jahr zweimal beim Reifenwechsel.

Auch bei der Hauptuntersuchung würde mich der Prüfer auf bald fälligen Belagwechsel hinweisen.

Link to post
Share on other sites

So sieht übrigens das Reparaturkabel aus. Die zwei dünneren Kabel verlaufen zur Bremsverschleißanzeige, die anderen beiden zum Raddrehzahlsensor. Es ist eigentlich recht einfach, im Motorraum das Kabel weiterzuverfolgen und ausfindig zu machen. Demontage des Kühlmittelausgleichsbehälters und man kommt an den Kabelbaum wo man es verbinden kann (Zumindest beim 1,2 tdi kommt man gut dran). Dort habe ich es verbunden. Theoretisch kann man es natürlich mit den Steckern im Innenraum das Reparaturkabel neu einpinnen (wäre aber sehr viel Aufwand).

IMG_2860.jpg

Link to post
Share on other sites
vor 6 Minuten schrieb consuetudo:

So sieht übrigens das Reparaturkabel aus. Die zwei dünneren Kabel verlaufen zur Bremsverschleißanzeige, die anderen beiden zum Raddrehzahlsensor. Es ist eigentlich recht einfach, im Motorraum das Kabel weiterzuverfolgen und ausfindig zu machen. Demontage des Kühlmittelausgleichsbehälters und man kommt an den Kabelbaum wo man es verbinden kann (Zumindest beim 1,2 tdi kommt man gut dran). Dort habe ich es verbunden. Theoretisch kann man es natürlich mit den Steckern im Innenraum das Reparaturkabel neu einpinnen (wäre aber sehr viel Aufwand).

IMG_2860.jpg

 

Sieht gut aus, danke!

Irgendwo hatte ich gelesen der ABS Stecker muss neu gepinnt werden, das sieht aber nach einem normalen gesteckten aus.
Ich hatte ihn vorhin nicht aufbekommen,

Link to post
Share on other sites
vor 3 Stunden schrieb andi82:

Jetzt mal genauer nachgeschaut und die große Überraschung erlebt (da waren wohl Profis am Werk).
Meine Interpretation:
- in dem großen Kabel laufen 4 Adern
- die beiden überbrückten sind die für die Bremsverschleißanzeige (ich kann das Lämpchen auch damit auslösen/löschen)
- die beiden die weitergehen laufen auf den Stecker in 2. Bild.
   Ist das der ABS Sensor oder der für den Bremsverschleiß?
 

20210414_192205.jpg

20210414_192026.jpg

Hallo,

mein unten stehender nachstehender Vorschlag ergibt sich nach den gezeigten Bildern und dem elektrischen System der Bremsverschleißanzeige.

 

Vereinfacht ausgedrückt: Die Bremsverschleißanzeige im KI ist die gelbe Kontrollleuchte. Das KI- System misst die Verbindung zur Fahrzeugmasse. Ist diese unterbrochen, leuchtet die Kontrollanzeige. Der Leitungsweg kommt im Kabelstrang vom KI zur Steckerstation am unteren Teil der (in D) fahrerseitigen A-Säule. Von dort im weiteren Kabelbaum und weiteren Baumauftrennungen zum Radgehäuse und dort in den Bremsbelag. Dort führt sie in entsprechender Tiefe einfach weiter und tritt wieder aus zum Stecker. Von dort zurück in den Kabelbaum und endet in einer aus zylindrischen „Bleimassebombe“. Diese hat eine dicke braune Masseleitung als Verbindung mit der Karosse. Dies Bleimassebombe sitzt tief an/in der Fahrgaststirnwand und ist nur bei ausgebautem Kabelbaum erkennbar. Bei Abnutzung des Bremsbelags wird die Leitung dort im Bremsbelag mit abgeschliffen und dann getrennt, was zum Aufleuchten der Verschleißanzeige führt.  

 

Die im Bild 1 gezeigten verdrillten Kabelenden sind die Kabel der Verschleißanzeige: gelb geht zur Massebombe und rot kommt als weitergeleitet von der Steckerstation. (Das hier Verdrillte verhindert, dass die Bremsverschleißanzeige infolge der so hergestellten Masseverbindung leuchtet.)

 

Ich würde also dort an den Kabelenden mit einem 2 adrigen Kabel eine ordentliche Verbindung zu einem Steckerkabel schaffen, welches mit dem Bremsbelagverschleißstecker zusammengesteckt wird (vergl. die von Phönix beschriebene Lösung im schon angeführten Beitragstrang). Die Reparaturstelle ordentlich mit einem Schweißband versiegeln und fertig.

 

Grüße Kalla

Link to post
Share on other sites
vor 18 Minuten schrieb kalla:

Ich würde also dort an den Kabelenden mit einem 2 adrigen Kabel eine ordentliche Verbindung zu einem Steckerkabel schaffen, welches mit dem Bremsbelagverschleißstecker zusammengesteckt wird (vergl. die von Phönix beschriebene Lösung im schon angeführten Beitragstrang). Die Reparaturstelle ordentlich mit einem Schweißband versiegeln und fertig.

 

Vielen Dank für deine ausführliche Beschreibung!

Ich denke das Problem bei mir sitzt tiefer drin im Kabelbaum.
Bei mir leuchtet ja bereits die Verschleißanzeige obwohl die beiden Kabel verbunden sind, sonst hätte ich gar nicht nachgeschaut :-)
Irgendwo scheint da event. ein Kabelbruch zu sein, wenn man am Kabel wackelt geht die Anzeige manchmal aus, manchmal geht sie auch nur an wenn man das Lenkrad sehr weit einschlägt.

Link to post
Share on other sites

In diesen Fall ist es ja kein Problem das Kabel im Motorraum vorsichtig zu öffnen und die beiden Kabel der der Verschleißanzeige zu verlöten, ohne die ABS-Kabel zu schädigen (meine Lösung sieht genau so aus).

Wenn das nicht klappt, ein neues Kabel kaufen und näher am Kombiinstrument reparieren.

Link to post
Share on other sites
vor 10 Stunden schrieb andi82:

 

Vielen Dank für deine ausführliche Beschreibung!

Ich denke das Problem bei mir sitzt tiefer drin im Kabelbaum.
Bei mir leuchtet ja bereits die Verschleißanzeige obwohl die beiden Kabel verbunden sind, sonst hätte ich gar nicht nachgeschaut :-)
Irgendwo scheint da event. ein Kabelbruch zu sein, wenn man am Kabel wackelt geht die Anzeige manchmal aus, manchmal geht sie auch nur an wenn man das Lenkrad sehr weit einschlägt.

Hallo,

dem Kabelbruch könnte ich mich anschließen. Allerdings würde ich den nur im Radkastenbereich suchen. Im Motorraum ist das Kabel im Kabelbaum fest verlegt. Ebenso im Kabelbaum vom KI zur Steckerstation. Diese Kabelstränge dürften durch Lenkradbewegungen kaum zu beeinträchtigen sein. Bleibt für mich nur der Radkastenbereich......

Grüße Kalla

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Aktivitäten

    1. 5592

      Der "ich habe 'ne kurze Frage" Thread

    2. 5592

      Der "ich habe 'ne kurze Frage" Thread

    3. 68

      Anleitung: Fahrwerk, Federn, Stoßdämpfer einbauen

    4. 3

      "Relativ" plötzlich hoher Benzinverbrauch

    5. 3

      "Relativ" plötzlich hoher Benzinverbrauch

    6. 10

      Stabilisator dringend gesucht für 1.2TDI

    7. 3

      "Relativ" plötzlich hoher Benzinverbrauch

    8. 79

      [1.4 TDI AMF] Problematisches Anspringen

    9. 16

      [1.2 TDI ANY] Motor "wackelt" und brummt ungewöhnlich stark im niedrigen Drehzahlbereich

    10. 2

      Startprobleme bei Regenwetter

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.