Jump to content

[1.6 FSI] Fehlermeldung P2138


Blue  Bullet
 Share

Go to solution Solved by Blue Bullet,

Recommended Posts

Moin moin.... 

 

Von jetzt auf gleich ist der Fehler da gewesen und nix ging mehr. Bevor ich jetzt wild irgendwelche Teile tausche oder wechsel wollte ich mal fragen ob dieses Problem schon jemand kennt oder hatte? Bin für jeden Tipp dankbar.  VCDS ist da. Anbei aber ein Bild von dem Fehler. Löschen lässt er sich nicht aber nachdem ich es 2 bis 4 mal versucht habe konnte ich wenigstens mit 1/4 Gas die letzten 3 km nach Hause fahren. 

 

Gruß Kai 

Screenshot_20210831-104727.jpg

Link to comment
Share on other sites

  • Nagah changed the title to [1.6 FSI] Fehlermeldung P2138

Dann scheint ein Poti in deinem Gaspedal defekt zu sein.

 

Wenn du nicht wild tauschen möchtest, dann tausch mal mit einem anderen A2 das Gaspedal quer.

Link to comment
Share on other sites

Perfekt wie immer in diesem tollen Forum, vielen lieben Dank für die schnelle Antwort. Den Verdacht habe ich auch das es daran liegt. Ich werde morgen mal das Pedal ausbauen und schaue es mir mal genauer an... Habe aber zur Vorsicht gerade ein neues Bestellt :bling:

Link to comment
Share on other sites

Hallo Franz,

 

Ich werde mein bestes geben. Aber gebt mir bitte etwas Zeit für die Aktion. Ein sowie Ausbau sollte ja klar sein würde den beim Öffnen des Pedals anfangen. Viel Erfolg verspreche ich mir nicht aber vielleicht reicht ja eine Reinigung. Wir werden sehen.

 

Gruß Kai 

  • Like 1
Link to comment
Share on other sites

Kurzes Update, das neue Pedal wird heute geliefert. Das heißt ich kann mich den mal die Tage um das alte kümmern. Vielleicht kriege ich es ja wieder zum Laufen. 

 

Was ich aber noch ergänzen muss, ich hatte schon die letzten mal immer mal wieder die EPC Leute die angegangen ist. Aber auch selbst wieder ausgegangen ist. Fehler sind aber auch keine hinterlegt gewesen. Nach dem Wechsel des Bremslichtschalters ist der Fehler auch immer noch dagewesen. 

 

Ich halte euch auf dem laufenden. 

 

Gruß Kai 

Link to comment
Share on other sites

Das passt gut, denn die EPC Leuchte steht im Zusammenhang mit dem elektrischen Gaspedal.

EPC steht für Electronic Power Control.

 

 

Wenn die EPC Leuchte angeht können grundsätzlich die folgenden Bauteile verantwortlich sein, da sie im Kreislauf des E-Gaspedals hängen:

• Gaspedalsensor
• Bremslichtschalter
• Kupplungspedalschalter
• Drosselklappen-Stellmotor
• Drosselklappen-Potentiometer

Link to comment
Share on other sites

Also neues Gaspedal ist verbaut aber leider ist immer noch der gleiche Fehler vorhanden. Habe mir jetzt auch noch den Kupplungspedalschalter neu bestellt. Wenn der das nun auch nicht sein sollte wird es eng mit der Fehler Suche.

20210906_164649.jpg

Link to comment
Share on other sites

Anbei mal 2 Bilder vom geöffnetem Pedal auf die schnelle. Leider hat sich mein Verdacht auf Dreck oder ähnliches nicht bestätigt ( da das Pedal über eine Dichtung verfügt ), von daher sehe ich von einer Reinigung ab. 

 

Ich werde jetzt mal den Massepunkt am Längsträger Checken vielleicht liegt es ja daran.

20210906_171050.jpg

20210906_171104.jpg

Link to comment
Share on other sites

Leider ist es der Massepunkt auch nicht gewesen. Drosselklappe habe ich vorhin einmal neu Angelernt auch keine Verbesserung bzw alles so wie gehabt. Welche Werte muss das Gaspedal eigentlich haben? Bzw sind meine Werte okay? 

20210906_180111.jpg

Link to comment
Share on other sites

Geber 1 und 2 sind gegenläufig, d.h. die Summe aus beiden muss bei jeder Gaspedalstellung den selben Wert ergeben.

 

Edit: Der Drosselklappenwinkel und der Pedalwert sind bei meinem FSI bei Zündung ein und Motor aus identisch.

Edited by Sepp
Link to comment
Share on other sites

Hallo Sepp, 

 

Okay das werde ich morgen nochmal Prüfen. Da das Foto ja nur vom Standgas ist. Wenn der Drosselklappenwinkel und der Pedalwert bei dir gleich sind den dürfte der Fehler ja nun nur noch bei meiner Drosselklappe liegen. Zumindest bleibt mir ja nun nicht mehr viel zu Prüfen. 

Link to comment
Share on other sites

  • Solution

Ja was soll ich sagen.... nachdem ich nun wirklich alles gemacht habe bis auf das MSG habe ich dieses nun heute gewechselt. Ich muss dazu sagen das ich vor ca 3 Wochen einen Kurzschluss produziert habe und mir eine 10 AMP Sicherung durch geflogen ist. Aber nachdem ich diese ersetzt habe und alle Fehler gelöscht habe ist alles gut gewesen bis auf ab und an die EPC Lampe. Also das MSG  mit der Software von ProBoost raus und das Original MSG rein. Ja ja welche Überraschung... keine Fehlermeldung mehr da... da ist der Kurzschluss wohl etwas heftig gewesen. Ich werde nun ProBoost anschreiben und hoffe das Sie das reparieren können da ich nicht mehr auf die tolle Änderung verzichten möchte. Ich werde jetzt mal ein paar Tage damit fahren und mal schauen was so passiert und euch auf dem laufenden halten.

  • Like 2
  • Thanks 1
Link to comment
Share on other sites

Danke für die Rückmeldung. Steuergeräte sind weitgehend unkaputtbar, aber einige wenige Schwachstellen gibt es dennoch. Besonders gefährdet sind Signalmasse-Leitungen. Ich würde da mal rein gucken und falls ne Leiterbahn verdampft ist einen Draht drüberlöten. 

Link to comment
Share on other sites

Moin moin... 

 

Eine kurze Rückmeldung meinerseits. Bis jetzt keine weiteren Probleme mit dem A2 und dem original Steuergerät. Es sieht den wohl so aus das wo ich den Kurzschluss produziert habe ( Dauerplus und Zündungsplus mit eingeschalteter Zündung) habe ich wohl doch mehr als die Sicherung zerstört. Ich habe gerade mit ProBoost telefoniert und schicke das Defekte und ein Heiles Steuergerät hin. Sie werden versuchen es zu reparieren wenn das nicht geht wird das andere mit der neuen Software bespielt. Schöner Mist sage ich euch...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Aktivitäten

    1. 136

      Beleuchtung Kombiinstr. zu dunkel

    2. 2

      Wechselintervall vorbeugend und nötig

    3. 1

      Heckklappe steht einseitig vor

    4. 998

      Der "ich suche eine Teilenummer" Thread

    5. 10

      Wärmeschutzblech 8Z0 407 722 A, nicht im ETKA auffindbar

    6. 10

      Wärmeschutzblech 8Z0 407 722 A, nicht im ETKA auffindbar

    7. 10

      Wärmeschutzblech 8Z0 407 722 A, nicht im ETKA auffindbar

    8. 10

      Wärmeschutzblech 8Z0 407 722 A, nicht im ETKA auffindbar

    9. 1

      Heckklappe steht einseitig vor

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.