Jump to content

[1.4 AUA] AU nicht bestanden = Falscher Sondentyp eingestellt


MO-A-2
 Share

Go to solution Solved by MO-A-2,

Recommended Posts

Hallo zusammen, ich stehe gerade vor selben Problem wie hier in diesem Beitrag schon geschrieben:

https://a2-freun.de/forum/forums/topic/35566-au-nicht-bestanden-falscher-sondentyp-eingestellt-hu-erhalten/

Leider gibt es hier keinen weiteren Lösungsvorschlag.


Ich habe letzte Woche die HU ohne Fehler bestanden :)
Dazu noch ohne Probleme mein neues KW Gewindefahrwerk ST-XA eingetragen bekommen.
Nur bei der Abgasuntersuchung gab es ein Problem, wo der Prüfer nicht mehr weiter wusste!

 

Hier nun ein kleiner Auszug aus dem TÜV Bericht:

 

8.2.1.1a Motormanagment-/ Abgasreinigungssystem (Otto) nicht in Ordnung :-(

Bei Prüfbereitschaft steht bei mir: 00001010000 und "Nicht alle Systemtests durchgeführt"

Die Abgaswerte sind alle i.O. (in Ordnung)

Fehler: Falscher Sondentyp (Der TüV hat mehrere probiert)


Gestern habe ich das ganze noch mal mit einer weiteren Abgasuntersuchung bei meiner Werkstatt überprüfen lassen.

 

Folgendes sagte der Meister zu mir:

Die Regel Sonde wird nicht erkannt bzw. die verbaute Sonde stimmt nicht überein.
Die Regelkreisprüfung macht es einfach nicht.

 

Jetzt gäbe es 2 Möglichkeiten:

Endweder die Lambdasonde oder das Motorsteuergerät hat einen weg.


Bei Ebay habe ich für 64 Euro diese hier gefunden:

NGK 1782 Lambdasonde für AUDI

Und ein neues Motorsteuergerät würde ich mir direkt mit bestellen.

 

Zitat

Was den A2 1.4 mit Motorkennbuchstaben AUA betrifft ist es laut meinen Informationen so,
dass hier teilweise Steuergeräte verbaut sind, die NICHT upgedatet werden können.

 

Man erkennt sie am Indexbuchstaben in der Teilenummer.

 

Buchstabe Q ist NICHT updatebar.

Buchstabe EG ist updatebar.

 

036906034Q

036906034EG

 

Könnte ich mir denn ohne Probleme das 036906034EG bestellen?

 

Meine Fahrzeugdaten:
Audi A2
1.4 Benziner
Motor: AUA
Baujahr: 11.08.2000

 

Ich denke vom Baujahr her, müsste ich dieses hier verbaut haben: 036906034Q

 

Was mir noch aufgefallen ist, bei letzten Werkstatt Rechnung
vor der TÜV Prüfung stand folgender Vermerk auf der Rechnung:

 

Fehlerspeicher ausgelesen und gelöscht

 

^ Gebeten habe ich darum nicht :|

 

Nicht, das dadurch beim Motorsteuergerät einen defekt entstanden ist, da ja das 036906034Q nicht Updatebar ist.

Edited by MO-A-2
Link to comment
Share on other sites

"Könnte ich mir denn ohne Probleme das 036906034EG bestellen?"

 

Wahrscheinlich nicht, weil es das nicht mehr gibt!

Bei Audi Tradition ist es jedenfalls nicht zu finden.

Und ob sich ein neues Steuergerät für 1000,-€ und mehr lohnt???

Link to comment
Share on other sites

  • Nagah changed the title to [1.4 AUA] AU nicht bestanden = Falscher Sondentyp eingestellt

Jede Lambdasonde geht irgendwann kaputt, kann sein nach 100000km, kann sein erst nach 250000km. Motorsteuergeräte sterben fast nie.

Edited by Sepp
Link to comment
Share on other sites

vor 6 Stunden schrieb Unwissender:

"Könnte ich mir denn ohne Probleme das 036906034EG bestellen?"

 

Wahrscheinlich nicht, weil es das nicht mehr gibt!

Bei Audi Tradition ist es jedenfalls nicht zu finden.

Und ob sich ein neues Steuergerät für 1000,-€ und mehr lohnt???

Wenn man bei Ebay: 036906034EG eingibt findet man sofort ein gebrauchtes für 129 Euro

 

Ich müsste aber wissen, ob ich das 036906034Q so einfach gegen das 036906034EG tauschen kann?

 

 

vor 5 Stunden schrieb DerWeißeA2:

Nur vom Fehlerspeicher auslesen und löschen geht das MSG nicht defekt. Falls doch, kannst du es problemlos bei mir "bestellen".

Ich ginge erstmal die Sonde an.

Hast du denn das 036906034EG da?

 

 

Zitat

Vor dem Update hatte das MSTG folgende Daten:

 

Teilenummer 036 906 034 CA

Bauteil MARELLI 4MV G 4637

 

Nach dem Update lauten die Daten des MSTG:

 

Teilenummer 036 997 034 C

Bauteil MARELLI 4MV 5921

 

 

Wie man sieht ändert sich nicht nur die Teilenummer sonder auch der Versionsstand der Software von 4637 auf 5921.

 

Was hat mir das Update gebracht?

 

- Es beseitigt unter Umständen Probleme mit der Lambdasonde da ihre Werte zumindest in meiner vorherigen MSTG-Software sehr sensibel behandelt wurden.

- Mir ist aufgefallen, dass nun im Stand bei Lenkbewegungen oder bei betätigen der elektrischen Scheibenheber die Scheinwerfer und die Innenbeleuchtung fast keine Helligkeit mehr verlieren. Scheinbar wird durch das Update auch die Spannungsregelung verbessert.

 

Das Beste ist aber:

- DEUTLICH stärkeren Durchzug/Antritt beim Anfahren! Auch auf der Autobahn spüre ich, dass er bei hohen Geschwindigkeiten besser beschleunigt. Im stand bei ausgekuppeltem Gang und einem kurz durchgedrückten Gaspedal dreht der Motor sehr viel schneller hoch als mit dem alten Stand

 

Ich kanns euch nur empfehlen. Kann sicher der ein oder andere bestätigen! Nach dem Update dachte ich, ich hätte einen neuen Motor oder Leistungsteigernde Komponenten im Fahrzeug.

^ Das Update wäre der Hammer :)

Edited by MO-A-2
Link to comment
Share on other sites

vor 36 Minuten schrieb MO-A-2:

Wenn man bei Ebay: 036906034EG eingibt findet man sofort ein gebrauchtes für 129 Euro

Von gebrauchten hast du ja nichts geschrieben. 
Wenn du schreibst ob du es bestellen kannst, gehe ich davon aus, das du es bei Audi neu bestellen willst. 
(gebrauchte Teile „bestellt“ man normalerweise nicht)

Link to comment
Share on other sites

Du sagst: "Bei Prüfbereitschaft steht bei mir: 00001010000 und "Nicht alle Systemtests durchgeführt"
ich vermute das Problem hier:  https://wiki.a2-freun.de/wiki/index.php/Readinesscode
Und Ich würde erstmal eine Originale NGK Vorkat Sonde verbauen von einem vertrauenswürdigen Händler
und den Readinesscode setzen so: https://wiki.a2-freun.de/wiki/index.php/Readiness_Code

Link to comment
Share on other sites

Das gleiche Problem hatte ich bei der HU/AU im Februar auch: der Prüfer hat es mehrfach versucht und meinte dann, dass die Abgaswerte stimmen, aber der Sondentyp wäre der falsche. Da die Werte ok waren, habe ich die AU dann bekommen. Beide Lambdasonden waren einige Monate vorher aufgrund einer Fehlermeldung MKL vorsorglich getauscht worden und ich war mir sicher, dass die richtigen Sonden eingebaut wurden. Ich hatte danach aber natürlich alle Fehler aus dem Fehlerspeicher gelöscht bis wir den Fehler am Zündkabel gefunden hatten. Dabei ist dann wohl das Problem mit dem Readiness-Code entstanden. Ich werd das für die nächsten AU mal im Hinterkopf behalten und vor der nächsten AU den Readiness-Code prüfen bzw. setzen lassen. Vielen Dank für den Hinweis :TOP:

Link to comment
Share on other sites

MSG tauscht man mal nicht so eben!

https://wiki.a2-freun.de/wiki/index.php/Wegfahrsperre#Kombiinstrument_oder_Motorsteuerger.C3.A4t_tauschen

 

OT: Hatte mal einen E46, da hatte Vorbesitzer das defekte MSG gegen ein anderes gebrauchtes inkl. Zündschloss (wegen WFS) getauscht. Das hatte dann nicht nur zur Folge das man 2 unterschiedliche Schlüssel hatte, sondern das man die AU nicht mehr bestanden hätte weil in dem Steuergerät ein Sensor für Kühlwasser angesprochen wurde, den mein Modell noch gar nicht verbaut hatte. Musste dann jemand mit einer Spezialsoftware suchen der dann eine neue "Firmware" aufgespielt hat, weil man es nicht rauscodieren konnte.

Edited by xrated
Link to comment
Share on other sites

vor 11 Stunden schrieb MO-A-2:

Nur bei der Abgasuntersuchung gab es ein Problem, wo der Prüfer nicht mehr weiter wusste!

 

Hier nun ein kleiner Auszug aus dem TÜV Bericht:

 

8.2.1.1a Motormanagment-/ Abgasreinigungssystem (Otto) nicht in Ordnung :-(

Bei Prüfbereitschaft steht bei mir: 00001010000 und "Nicht alle Systemtests durchgeführt"

Die Abgaswerte sind alle i.O. (in Ordnung)

Fehler: Falscher Sondentyp (Der TüV hat mehrere probiert)


Gestern habe ich das ganze noch mal mit einer weiteren Abgasuntersuchung bei meiner Werkstatt überprüfen lassen.

 

Folgendes sagte der Meister zu mir:

Die Regel Sonde wird nicht erkannt bzw. die verbaute Sonde stimmt nicht überein.
Die Regelkreisprüfung macht es einfach nicht.

 

Jetzt gäbe es 2 Möglichkeiten:

Endweder die Lambdasonde oder das Motorsteuergerät hat einen weg.

 

Wenn die Abgaswerte eigentlich in Ordnung sind, zweifel ich ein wenig an der Diagnose dass Lambdasonde oder Motorsteuergerät einen Defekt haben sollen.

 

Zur AU gibt es u.a. zu beachten;

-Der Motor hat auf Betriebstemperatur (>80°C) zu sein damit die Lambdasonden richtige Werte liefern

-Der 1.4er A2 hat eine Breitbandlambdasonde (keine Sprungsonde) => das muss im AU-Tester entsprechend eingestellt werden

 

Wenn das alles beachtet wurde und dennoch die AU nicht bestanden wird, würde ich zunächst nach der Lambdasonde schauen.

 

Zum Readiness-Code:

-Beim Löschen des Mstg-Fehlerspeichers wird auch der Readiness-Code zurückgesetzt.

Damit der Readiness-Code wieder gesetzt wird, kann man

a) Eine genügend lange Strecke mit verschiedenen Betriebsbedingungen fahren. In dieser Zeit führt das Mstg die nötigen Prüfungen für den Readiness-Code selbstständig durch.

b) Manuell mit Hilfe eines Diagnosegerätes die nötigen Prüfungen anstoßen (siehe hier).

 

Sollte eine der Prüfungen als Ergebnis nicht in Ordnung liefern, sollte ein entsprechender Fehler im Fehlerspeicher abgelegt werden.

 

  • Like 1
Link to comment
Share on other sites

Es gibt hier im Forum einen ewig langen Beitrag, der sich um das MSG mit Endung Q dreht.
Das eigentlich Ärgernis, viele schreibem vom Problem, ist, dass es nicht updatefähig ist.

Auch ohne Update ist der Wagen doch bisher rund 20 Jahre gefahren. Warum also updaten?

 

Es hat eine Anfahrschwäche, wenn die Klima an ist. Ganz ehrlich, ein 75 PS Motor ist keine Rennmaschine, aber ich kann bestätigen, dass man schon manchmal das Gefühl hat, dass die Kiste einfach nicht aus dem Arsch kommt. Zur Not, kann man ja die Klima kurzzeitig ausschalten.

 

Natürlich könnte man sich ein EG einbauen, aber wenn man nicht den Logincode vom EG MSG hat, muss man zum Freundlichen. Am Besten mit dem alten Q hinfahren und dem Freundlichen das EG in die Hand drücken. Somit minimiert man die Kosten.

 

Aber, wie meine Vorredner glaube ich nicht, wenn der Wagen sonst ok ist, dass das MSG defekt ist.

 

Also bleibt die Sonde über. Und da habe ich auch schon Lehrgeld bezahlt.

Triscan eingebaut, Müll.

Irgendeine andere Sonde eingebaut, Probleme.

 

Hab dann glaube ich NGK genommen und gut war.

 

Bei der Sonde nach Kat habe ich sehr gute Erfahrungen mit einer Universalsonde von Bosch gemacht, die "zusammen getüdelt" werden muss.

 

 

  • Like 1
Link to comment
Share on other sites

Am 14.6.2022 um 20:34 schrieb DerWeißeA2:

@MO-A-2

Ja, MSG mit Endung EG habe ich da. Muss aber bei Audi angelernt werden.

Könnte man theoretisch das gleiche 036906034Q gegen ein 036906034Q tauschen ohne Neu Anlernung?

Da es ja die selben sind. (Nur theoretisch gefragt)

 

 

Am 14.6.2022 um 20:42 schrieb MrE:

Und Ich würde erstmal eine Originale NGK Vorkat Sonde verbauen von einem vertrauenswürdigen Händler
und den Readinesscode setzen so: https://wiki.a2-freun.de/wiki/index.php/Readiness_Code

Auf der original Verpackung steht immer wieder NTK statt NGK

 

Bei Ebay habe ich für 64,95 Euro dieses hier gefunden:

NGK 1782 Lambdasonde für AUDI

(Auch hier steht wieder NTK auf der Verpackung)

 

Weiss nicht ob ich den Link hier einfügen darf.

Bei der Ebay Suche ist es direkt das Erste.

 

Oder hat das mit NTK oder NGK nix zu bedeuten, weil es der selbe Hersteller ist?

Im Internet gibt es so viel nachgemachten Kram aus China.

 

 

Am 14.6.2022 um 22:03 schrieb Räubermutti:

Das gleiche Problem hatte ich bei der HU/AU im Februar auch: der Prüfer hat es mehrfach versucht und meinte dann, dass die Abgaswerte stimmen, aber der Sondentyp wäre der falsche. Da die Werte ok waren, habe ich die AU dann bekommen.

Leider ist mein TüV Prüfer der Herzen seit 2021 in Rente :$

 

 

Am 14.6.2022 um 23:16 schrieb Phoenix A2:

Wenn das alles beachtet wurde und dennoch die AU nicht bestanden wird, würde ich zunächst nach der Lambdasonde schauen.

 

Zum Readiness-Code:

-Beim Löschen des Mstg-Fehlerspeichers wird auch der Readiness-Code zurückgesetzt.

Damit der Readiness-Code wieder gesetzt wird, kann man

a) Eine genügend lange Strecke mit verschiedenen Betriebsbedingungen fahren. In dieser Zeit führt das Mstg die nötigen Prüfungen für den Readiness-Code selbstständig durch.

b) Manuell mit Hilfe eines Diagnosegerätes die nötigen Prüfungen anstoßen (siehe hier).

 

Sollte eine der Prüfungen als Ergebnis nicht in Ordnung liefern, sollte ein entsprechender Fehler im Fehlerspeicher abgelegt werden.

Noch mal eine neue AU auf gut Glück machen, kostet alles wieder Geld :$

 

Ich bestell mir jetzt eine neue Lambdasonde und lass die von der Werkstatt einbauen.

Dann sollen die direkt die Drosselkappen reinigen

und danach mit den von hier vorgeschlagenen Readiness-Code eine neue AU machen.

 

Und dann sehe ich weiter!

Edited by MO-A-2
Link to comment
Share on other sites

vor einer Stunde schrieb MO-A-2:

Könnte man theoretisch das gleiche 036906034Q gegen ein 036906034Q tauschen ohne Neu Anlernung?

 

Jedes Motorsteuergerät hat nach dem Anlernen an die Wegfahrsperre (WFS) eine eigene WFS-ID.

Nein, man muss nach jedem Tausch einer Komponente (MSG, Kombiinstrument (KI), Schlüssel) neu anlernen.

 

 

Link to comment
Share on other sites

Stellt euch theoretisch mal vor, das MSG geht mal kaputt, was wohl sehr selten vorkommen sollte.

 

Was könnte der Freundliche dann noch Retten, wenn keine Daten mehr vorhanden sind?

 

Dann könnte man sich besser vorsichtshalber mit einem OBD Auslesegerät

ein komplettes Software Backup vom MSG erstellen / erstellen lassen?

Link to comment
Share on other sites

vor 7 Stunden schrieb MO-A-2:

Stellt euch theoretisch mal vor, das MSG geht mal kaputt, was wohl sehr selten vorkommen sollte.

 

Was könnte der Freundliche dann noch Retten, wenn keine Daten mehr vorhanden sind?

 

Der Freundliche hat die Möglichkeit jederzeit ein neues oder gebrauchtes Motorsteuergerät an die Wegfahrsperre anzulernen (nötige Logindaten sind dafür anscheinend bei VAG archiviert).

Die Wegfahrsperrendaten befinden sich redundant im Motorsteuergerät und dem Kombiinstrument.

Problematisch könnte es erst werden falls Kombiintrument und Motorsteuergerät gleichzeitig ausfallen.

Link to comment
Share on other sites

  • 2 weeks later...
  • Solution

Ich habe folgende Lamdasonde auf Verdacht tauschen lassen:

 

NGK / NTK 1825 Lambdasonde / Regelsonde (Vor Kat)

 

Leider war der Fehler nach der ASU Untersuchung immer noch da:

 

Falscher Sondentyp eingestellt

 

Der Meister von meiner Werkstatt hat ein paar Tage später die Lösung gefunden :)

 

Mein A2 fällt unter nicht prüfbare OBD-Fahrzeuge!!

 

Es gibt eine Fahrzeug Liste bis 31.12.2002

Diese müssen im G-Kat Modus geprüft werden.

 

Fazit:

Die neue Abgasuntersuchung hat mein A2 erfolgreich bestanden

und ab heute habe ich meine TÜV Plakette bekommen :)

 

Und ich habe noch die alte Lambdasonde von meinem A2 über (Lehrgeld)

 

Falls die jemand haben möchte, setze ich diese günstig die nächsten Tage hier im Marktplatz rein.

Edited by MO-A-2
  • Like 3
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Aktivitäten

    1. 1

      IMG_20230205_161646.jpg

    2. 139

      IT23: Info & Anmeldethread

    3. 4

      Marderschutzgerät einbauen

    4. 1

      1.2 TDI Startproblem

    5. 456

      Hier werden A2-Teile verkauft - könnte ja interessant sein...

    6. 11

      Zentralverriegelung Fahrertür und hintere Türen

    7. 4

      Marderschutzgerät einbauen

    8. 1

      1.2 TDI Startproblem

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.