A2TDI

Anleitung: 1.4 16V Drosselklappe reinigen

Recommended Posts

Hallo Kugler,mir wurde beim Händler noch gesagt,daß nach der Reinigung der Drosselklappe der Motorstart mit durchgetretenem Gaspedal erfolgen soll.Danach natürlich sofort runter vom Gas.Gruß Klaus

bearbeitet von A2-D2
Fehler beseitigt.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast erstens

Lies mal bitte deinen Satz. Er macht kein Sinn. Da fehlt ein Wort.

"Der Motor soll erfolgen" ist kein Satz.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

was so ein wörtchen start doch ausmacht.Natürlich hast Du recht.Also Motorstart bitte einfügen.

Trotzdem nochmals.Hat jemand Erfahrung mit der Aussage

Motor starten mit Vollgas.Was soll das bringen.Kallibriert sich dann die Drosselklappe von selbst?Gruß Klaus

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Was soll das bringen? Nicht nötig.

 

Nur neu anlernen reicht. Entweder mit dem Diagnosegerät oder durch abklemmen der Batterie. Bei mir klappts zumindest. Ich höre dann beim ersten mal Zündung an machen nachdem die Batterie ab war wie sich die Drosselklappe kalibriert.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

habe heute mal die Drosselklappe mit dem empfohlenen Reiniger abgespült.Muß sagen das Zeug taugt was,doch richtig rund läuft er immer noch nicht.Was kann es sonst noch sein event.AGR.Blos wo sitzt der?Sollte ich noch die Batterie abklemmen obwohl ich die Klappe nicht berührt habe.Danke nochmals für Eure Hilfe.Gruß Klaus

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Auch wenn die Klappe beim reinigen nicht berührt/von Hand geöffnet wird, sollte sie neu angelernt werden. Grund: Wenn Dreck entfernt wird ändert sich ggf. die Öffnung durch die Luft strömt. Das kann dann zu unrundem Lauf führen.

 

Können aber noch viele andere Sachen zu unrundem Lauf führen... Zündspulen, Kurbel/Nockenwellensensor, AGR, ...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Danke für deine Information.Werde mal die Batterie abklemmen.Die Kallibrierung der Klappe müßte doch so das gleiche Ergebnisse bringen als ob ich vom Fachmann einstellen lasse.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo,

 

wollte nochmal fragen, was es mit dem Sensor auf sich hat. Wo dieser befestigt ist, wie man ihn abbekommt und wie man ihn so reinigt, dass er nicht beschädigt wird.

 

VG

geek

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Der Sensor liegt auf der gegenüberliegenden Seite der Drosselklappe und ist am Saugrohr befestigt. Du findest ihn relativ leicht - es geht nur ein elektrische Kabel seitlich an das Saugrohr.

 

Demontage:

Kabelstecker abziehen, die beiden Torx-Schrauben entnehmen, dabei aufpassen, dass die Metalldichtung nicht in den Motorraum fällt. Sensor entnehmen und mit einem der o. g. Mittelchen reinigen. Imho hat sich der Drosselklappenreiniger sehr gut bewährt. Damit wird der Widerstand nach ein paar "Abspülvorgängen" wieder richtig sauber.

 

Montage in umgekehrter Reihenfolge.

 

Die Skizze sollte Dir bei der Orientierung helfen.

a2_1.4_drosselklappe_sensor.jpg.ac8e7de85b7e52ebd387c9932423a462.jpg

bearbeitet von milko

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast betterma

Hallo zusammen!

 

Kann mir jemand kurz beantworten, ob mein 1.4 TDI (Bj. 2003) auch diese Drosselklappe hat und ob ich sie an der selben Stelle finden würde. Ja, mit der Frage oute ich mich als Nichtfachmann! :-)

 

Problem bei mir: Er ruckelt, solange der Motor kalt ist. :-/ Und da er bereits 130.000 km hat, könnte selbige ja schon recht schmutzig sein.

 

Grüßle!

 

Volker

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo Volker,

 

Dein Diesel hat keine Drosselklappe, er arbeitet qualitätsgeregelt. D.h. es kommt immer so viel Luft in den Motor, wie der Turbolader fördert. Mehr Leistung wird bereitgestellt, indem mehr Diesel eingespritzt wird.

Otto-Motoren haben eine Drosselklappe, weil diese den Luftstrom begrenzt, da die Gemischzusammensetzung sich nicht ändern darf.

 

Für Dein Problem solltest Du in entsprechenden Diesel-Threads weitersuchen.

 

Viele Grüße

 

P.S. Dein Status steht noch auf A2-Interessent

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Muß jetzt auch mal meinen Senf dazu geben: Hab jetzt Service bei unserer Kugel gemacht und bei der Gelegenheit auch gleich die Drosselklappe ausgebaut und gereinigt.

Hat alles wunderbar geklappt, aber dann beim heimfahren nach der ersten Ecke, sind alle möglichen Warnleuchten angegangen und nur noch Notlauf. Ich hab zwar VAG Com, aber hab vor kurzem den Laptop erneuert ,hab jetzt Vista und da funzt das VAG Com noch nicht.

Shit dachte ich.

Hab gestern nach der Anleitung aus dem A3 Forum alles nachgemacht und siehe da.

 

Alles funzt wieder, keine Fehlermeldung mehr, der Durchzug ist besser und das ALLERBESTE die Kugel geht jetzt endlich NORMAL ZUM ANFAHREN und man kann das Gas schön dosieren.

So das wars.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast ca3sium
Alles funzt wieder, keine Fehlermeldung mehr, der Durchzug ist besser und das ALLERBESTE die Kugel geht jetzt endlich NORMAL ZUM ANFAHREN und man kann das Gas schön dosieren.

 

Wie wäre es mit einem Link?

Du hast ja leider nicht geschrieben was Du nun genau gemacht hast.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Eine Frage beschäftigt mich noch, bevor ich mich mit dem Reinigen der Drossselklappe ans Werk mache: Gibt es da keine Dichtung, wo die Drosselklappe aufgesetzt wird? Wenn ja, dann müßte ich mir die vorher besorgen.

Danke für die Antwort.

Gruss Michael

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hi Ihr,

also die Anleitung ist wirklich top und löst das Problem mit den Saugrohrdruck-Fehlern prompt. Vielen Dank und höchsten Respekt vor denen, die sich die Arbeit machen und so detaillierte Anleitungen posten! Die Kugel läuft runder, Anfahrschwäche und Leerlauf"sägen" ist weg und es kommen auch keine abgasrelevanten Fehler mehr. :cool:

 

Aber: Alle paar tausend Kilometer ans Drosselklappenteil, das kanns ja wohl nicht sein. Hat es denn irgendwann mal eine Änderung in der Serie gegeben, die das Problem nachhaltig löst? Es muss ja massiv Öl der Verbrennung zugeführt werden, so verdreckt war die Drosselklappe bei mir! Kein Wunder, dass der 1.4 er solch legendär hohen Ölverbrauch vom guten 0W40 hat! :(

Oder hat jemand, evtl. durch einen Eingriff an der Kurbelgehäuseentlüftung, das Problem mal an der Wurzel gepackt?

 

Fragt sich der_zwack :kratz:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Der hohe Ölverbrauch kommt von Mangelhaften Kolbenringen (Ölabstreifringen) nicht von mangelnder Leistung des Ölabscheiders an der Kurbelgehäuseentlüftung.

 

A2 1,4 Benziner Ölverbrauch wegen undichtem Deckel oder Ölabscheider - A2 Forum

 

Müsst mal gucken obs bei mir mit neuen Kolbenringen immernoch so stark verdreckt...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo aus Kiel,

 

nun ist es soweit, ich muss die Drosselklappe reinigen.

1. Schlauchschelle an der Drosselklappe gelöst

2. Torx Schraube TX 20 raus gedreht

3. Federschelle zur Ansaugluftführung gelöst

 

Und nun komm ich nicht weiter!!!!!!!!!!

 

Der Ansaugluftfilter oder wie es bei Audi in ELSA WIn heißt

der Luftsammler rührt sich kein Stück.

Ist das beim ersten mal normal??

 

Wer kann helfen, heute habe ich noch Sonne in Kiel

 

Danke!!

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Schritt 3, vielleicht? Wenn das schwarze Rohr sich nicht bewegt, dann ist er irgendwo eingeklemmt. Mit Mechanischen Empathie zum bewegen bringen.

 

Bret

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo Bret,

 

die Federschelle ist löse und das Schlauchstück zum Luftsammler

auch, aber es bewegt sich einfach nicht! Super!!

 

Gruss Peter

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Hallo Bret,

 

die Federschelle ist löse und das Schlauchstück zum Luftsammler

auch, aber es bewegt sich einfach nicht! Super!!

 

Gruss Peter

 

 

Hallo Peter,

 

ich denke, Du hast den Schlauch hinter dem Lustkasten nicht rausgeclipst. Hier meine Anfängerhinweise (2 Seiten vorher in diesem Fred):

 

Folgende Anfängerhinweise:

- hinter dem langen schwarzen Plastikteil ist ein Schlauch eingeklippst, wenn man dahinter greift und den etwas aus seiner "Verklippsung" raus ziegt, kann man das Plastikteil zur Seite schieben.

- laßt Euch nicht irritieren von sauberer Ansicht von oben: Ich hatte einen kleinen Klappspiegel genommen, um in die DK reinzuschauen und dacht "Mensch, die ist ja sauber, lohnt sich der Ausbau wohl gar nicht..." Etwas gegrübelt nach dem Motto "Wenn ich schon dabei bin und die ist vielleicht wo anders dreckig, dann beiß ich mich in den A... wenn Audi die nur sauber macht..." dann das Teil doch rausgeschraubt. War auch besser...

- stopft in die DK vorsichtig kleinen Lappen (auch nach der Reinigung, damit keine Schraube in den Motor fällt) und überall rundrum Handtücher u. Lappen bzw. deckt die Motorzwischenräume ab: mir war der Bit mit Halterung in den Motorraum gefallen und das hat mich eine halbe Stunde Suchen gekostet. Konnte den dann mit Magnetgreifer durch das Radhaus wieder rausholen.

- Rausnehmen der losen DK dann "auf dem Kopf" (nicht Ihr, sondern das Teil!) dann nach links (von vorne gesehen) rausnehmen. Ihr habt dann das dünne Teil unten und es paßt besser.

- rein dann ähnlich.

 

Gruß Jens

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo Jens,

 

danke für den Tip, es war so wie du geschrieben hast, von oben

war die Drosselklappe sauber. Nach dem Ausbau traf mich doch glatt der Schlag. Von unten war die Drosselklappe mit 1,5 bis 2mm Ölruss belegt. Mit Bremsenreiniger bzw. Azeton bin ich kein Stück weiter gekommen. Liqi Moly Drosselklappen Reiniger ist wirklich jeden Cent wert. Allein die Zeit Ersparniss. Ich habe dann natürlich auch die Dichtung 036 133 161 C ersetzt. Auch wenn es bei ersten Mal ewig gedauert hat, werde ich die Drosselklappe wieder selbst reinigen. Beim Luftsammler muss man ( Frau ) wirklich seinen Mut zusammen nehmen und kräftig ziehen ( das Teil ist sehr Massiv ) dann geht er auch ab.

 

Eine Frage hat ich noch :

 

Wie oft ( Km oder Zeit ) sollte die Drosselklappe gereinigt werden??

 

Es grüsst aus der Fördestadt Kiel

 

Peter

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Hallo Jens,

 

danke für den Tip, es war so wie du geschrieben hast, von oben

war die Drosselklappe sauber. Nach dem Ausbau traf mich doch glatt der Schlag. Von unten war die Drosselklappe mit 1,5 bis 2mm Ölruss belegt. Mit Bremsenreiniger bzw. Azeton bin ich kein Stück weiter gekommen. Liqi Moly Drosselklappen Reiniger ist wirklich jeden Cent wert. Allein die Zeit Ersparniss. Ich habe dann natürlich auch die Dichtung 036 133 161 C ersetzt. Auch wenn es bei ersten Mal ewig gedauert hat, werde ich die Drosselklappe wieder selbst reinigen. Beim Luftsammler muss man ( Frau ) wirklich seinen Mut zusammen nehmen und kräftig ziehen ( das Teil ist sehr Massiv ) dann geht er auch ab.

 

Eine Frage hat ich noch :

 

Wie oft ( Km oder Zeit ) sollte die Drosselklappe gereinigt werden??

 

Es grüsst aus der Fördestadt Kiel

 

Peter

 

Hast du die Drosselklappe auch neu angelernt ?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Die Drosselklappe wird morgen vom :) angelernt!

Zur Zeit läuft er nur im Notlauf,da ich die Drosselklappe vom Saft getrennt habe.

Der Drucksenor beifahrerseitig am Saugrohr 036 906 051

werde ich gleich noch reinigen.

 

Bis bald

 

Peter

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Warum den Drucksensor? Wie willst du den denn reinigen? Ist der auch vollgesaut?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ja der Drucksensesor war auch total voll Russ.

 

Ausbau, reinigen und wieder einbauen ca. 30 Min.

 

Lieber langsam, ein neuer Sensor kostet 62,24 Euro,

das muss ich nicht auch noch haben.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

So, komme gerade vom:) zurück.

 

Drosselklappe Grundeinstellung durchgeführt

GFS?? / geführte Funktion 01500000 12,30€

 

Ölwechsel mit Filter

Motoröl VW 50700 angeliefert 9806000 25,13€

 

37,43€ + MwSt

 

Ich denke mal das geht in Ordnung.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo,

 

ich habe meine Drosselklappe heute auch wie beschrieben gereinigt. Sie war dermaßen verdreckt... Aber mit dem Drosselklappenreiniger ging es wunderbar zu säubern.

 

Ich habe danach zum Anlernen alles wie im A3-Forum beschrieben durchgeführt.

 

Jetzt habe ich aber das PROBLEM, dass das Fahrzeug nur noch im Notlauf startet (1300 U/min im Stand, keine Gasannahme, komisches Ruckeln). Ich habe das Anlernen dann nochmal durchgeführt, aber es funktioniert immer noch nicht. :confused:

 

Woran kann das liegen?

 

Kugeliger Gruß

Sebastian

bearbeitet von semise

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Heute Morgen fiel es mir wie Schuppen von den Augen. Ich bin hochgeschreckt :eek:, weil mir eingefallen ist, dass ich vergessen habe den Stecker wieder anzustecken. Man sollte sowas halt nicht nachts und schon gar nicht übermüdet durchführen...

Daraufhin habe ich das ganze Anlernprozedere nochmals durch geführt und siehe da: Alles funktioniert wie es sollte. :racer:

 

Ich habe mal noch Bilder meiner DK angehangen - zum Vergleich.

01102009216.jpg.deadce9a1d97d10dc1ccea7685692e23.jpg

01102009215.jpg.65d68770a145631f4517866607fd7811.jpg

01102009225.jpg.7e4fe7feb502e997633a5dcbc75e4038.jpg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Hab mal ne Anleitung für die do it yourself Reinigung der Drosselklappe gemacht:

 

Gruß

Thomas

 

Halo.

 

Möchte mich bei allen Herzlichst bedanken die Erfahrungen auf dem Forum teilen, insbesondere mit der Drosselklappe reinigung(kein anlernen) hab ich damit viel Geld gespart....Der Freündliche wolte für neue Lambdasonden(2 St.) etwa 500€ + Monatge kassieren. Ich war nah dran übers Internet selber beide zu kaufen und einzubauen...nun ist ja die Klappe sauber und der Fehler behoben.

Jetzt kommt noch der Anlasser dran , hoffe dass klapt wie mit der Drosselklappe .

 

Fahrzeug: Audi A2 1.4 Benzin, Bj.2000

 

Steuergeräd: 8Z0 ...

 

Fehlercodes ( vor der reinigung):

01423-Sensor für Querbeschleunigung(G200)

57-10- elektr.Fehler im Stromkreis-Sporadisch

 

01423-Sensor für Querbeschleunigung(G200)

27-10- unplausibles Signal-Sporadisch

 

17586-Lineare Lambda-Sonde/Pumpstrom:Unterbrechung

P1178-35-10---Sporadisch

 

17604-Bank 1 Sonde 1 ; Heizstromkreis: elektrischer Fehler

P1196-35-00---

 

Fehlercodes geloscht und nach 30 km...angeschlossen....und keine Fehler gefunden.

 

Ahja, bei mir leüchtete nicht das Motorkontrol sondern das EPC Lämpchen schtändich.

Die ASR und ABS Lampen nur manchmal deshalb wolt ich den Querbeschleunigungs Sensor wekseln oder neu löten, wegen der Fehler Meldung, seit ich neue Reifen drauf habe, sind die Lichter aus und kein Fehler mehr da.Ob die neuen Reifen was damit zu tun haben weiss ich nicht so genau...die Lämpchen sind aus und kein Fehler mehr da.

 

 

SNC00402.jpg.e0fc50951dec06c98404c160c6bee050.jpg

 

SNC00404.jpg.fb98592a61a4f1a8efb44704bee0fb1a.jpg

 

SNC00406.jpg.6af48c0a7694bdc38bdced7095fbcac4.jpg

 

SNC00405.jpg.6cef91b7d11f2faf9152a80e1fcf0d2e.jpg

 

 

Gruß

 

Andre

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

ich habe auch ein frage zum anlernen der drosselklappe ohne diagnosegerät.

 

hier und da wird ja beschrieben, (mit 5-10min abklemmen der batterie damit das steuergerät seine lernwerte verliert, dann 5min nur zündung wieder an, dann 5min motor ohne gas zu geben laufen lassen, danach einige kilometer fahren....und es funktioniert sogar)

wie man die drosselklappe dazu bringt sich selbst wieder neu anzulernen.

 

nun meine frage:

-was passiert denn, wenn ich die batterie einfach mal so abklemme (ohne was an der drosselklappe zu machen) und dann einfach wieder den motor ohne diese anlernprozedur starte und direkt losfahre?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Nix, du wirst davon nix spüren.

 

Die Drosselklappe lernt sich sogar in regelmäßigen Intervallen wieder neu an. Ich hab den Wert grad nicht mehr im Kopf, aber ich glaub alle 10x(?) Zündung anschalten adaptiert die Drosselklappe neu.

 

Dabei ist allerdings zu beachten, dass 10x Zündung an / Zündung aus hintereinander evtl. nix bringt, weil das Steuergerät nicht sofort nach jedem Zündung abschalten komplett aus ist sondern noch einen gewissen Nachlauf von ca. 2 Minuten hat. Erst bei einem kompletten boot des Steuergeräts wird dieser Counter weitergezählt.

 

Das sind zumindest meine Beobachtungen; Jedoch kann das bei älteren/anderen Softwareständen ggf etwas anders sein.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Was ich bislang noch nicht ganz herausgelesen habe: Hat jemand die Drosselklappe beim FSI schonmal gereinigt, ohne diese auszubauen? Also mit genanntem LM-Mittel oder ähnliches. (Auch wenn der Titel "1.4 16V..." heißt ;) )

 

Und noch etwas zum Messwertblock 060. In der PDF sieht man die Werte 0,1% und 100%. Kann mir mal jemand sagen, wie diese beim FSI aussehen müssten? Habe mal ausgelesen und komme bei mir etwa auf 15% und 85%. Heißt das nun dass nur 85% geöffnet werden, oder ist das völligst egal und der ausgelesene Wert 85% entspricht tatsächlichen 100% Öffnung?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Korrekt. Auch wenn nicht 0% und 100% angezeigt werden, sondern nur 15% und 85%, entspricht das den maximal Anschlagpositionen der Klappe.... irgendwo im Forum hab ichs schonmal geschrieben... mal gucken ob ichs noch finde.

 

Zur Reinigung kann ich dir leider nichts sagen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Hat jemand die Drosselklappe beim FSI schonmal gereinigt, ohne diese auszubauen?

 

Also, ich hab mit Messer, Stahlwolle, Wattestäbchen, Zahnstocher, Bremsenreiniger und Aceton eine halbe Stunde gebraucht um die Kruste da raus zu bekommen (keine Panik, die polierten Flächen hab ich lieb behandelt ;)). Ich glaube nicht, dass da irgendso ein Mittelchen einen wesentlichen Effekt gehabt hätte...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hab jetzt auch das Problem, dass die D-Klappe muckt.

 

Aber bei mir ist das Problem nur, wenn der Motor warm ist. Im kalten Zustand hab ich keine Probleme. Ist das so "richtig" oder ist´s dann ein ganz anderer Fehler?

 

Beim Gasgeben aus mittleren Drehzahlen ruckelts halt ordentlich.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Soo..

 

mittlerweile blinkt die Motorchecklampe im Takt zum Ruckeln des Motors. Ich bin begeistert.:mmph:

 

Sind das wirklich noch Drosselklappensymptome?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Mach se doch einfach mal sauber, lern neu an und lies den Speicher aus! :)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hab ich am Samstag versucht. Aber hab die Schrauben nicht losbekommen. Also wollte ich das Ding zum :) bringen. Dass es jetzt exponentiell nach oben geht mit dem ruckeln, hätte ich jetzt nicht gedacht. Und so extrem schnell kann sie ja nicht weiter verkoken?

 

Das Ding fing innerhalb von 2 Wochen an und gipfelte jetzt in der blinkenden Checklampe.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Klar kann das. Du hast noch den Motor ohne Stabzündspulen? Sonst hätt ich gesagt check die mal.

 

Aber ohne Fehlerspeicher ist das sowieso alles ungewiss ;)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ja.. ich weiß dass es so Glaskugelraten ist.

 

Ist noch ein AUA.

 

Hab halt nur Angst, dass vllt der Motor hops geht.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich zwänge mich mal ganz frech mit meiner kleinen Fehler-Odyssee hier zwischen...

 

Bin jetzt zwar schon seit über 3 Jahren oder 70Tkm A2-Fahrer, aber eurem Forum bin ich jetzt erst beigetreten, denn mein "privater" :) (wie die Herren und Damen hier genannt werden) wusste nun auch nicht mehr weiter, so dass ich anfing, hier nach Tipps zu suchen.

 

Und siehe da: die Drosselklappe hat's bei dem Kleenen ja echt in sich... ;)

 

Kurz zum Hergang:

meiner ist EZ 12/02, Motor BBY, Steuergerät 036906034CA/4MV4637, hab ihn beim Händler mit 76000km im Februar 2007 gekauft und hatte seitdem nix wirklich Wildes (ok, die Zündspulen sind alle neu, die Stabistangen und die Spurstange auch, aber sonst...).

Nun gingen bei mir bei etwa 143000 km aber auch die Motorelektronik- und EPC-Lampen an, begleitet von einem kurzen Verschlucker des Motors und fühlbar unruhigem Leerlauf sowie Kraftverlust, welcher mir aber schon seit Längerem aufgefallen war. Nahm das aber nicht so ernst, denn schließlich gewöhnt man sich ja auch an die Kraft eines S4, so dass der irgendwann auch "langsamer als früher" erscheint.

 

Ergebnis der Steuergerät-Auslesung:

16407 Bank2, Nockenwellenverstellung, Auslass Fehlfunktion, sporadisch

 

"Sporadisch" stimmte schon mal, denn zwischendurch blieben die Funzeln immer mal für 100 - 200 km aus - gingen dann aber eben auch wieder an, egal ob bei warmem oder kalten Motor. Mein :) sah nach Rücksprache mit einem VAG-Kollegen entweder den Nockenwellensensor oder den Luftmassenmesser als Übeltäter an - schnellste Möglichkeit war dann, fix 'nen neuen Nockenwellensensor zu verbauen...

Schien auch erstmal ok, aber 180 km später wurde es dann doch wieder hell im Cockpit :huh:

Der Fehlerspeicher loggte noch immer den selben Fehler.

 

In einem englischen Forum äußerte sich dann ein Mechaniker zu dem Fehlereintrag "Bank 2": dies sei eigentlich totaler nichtssagender Blödsinn, denn mit "Bank" werde eine Zylinder-Reihe bezeichnet, von denen ein 4-Zylinder-Reihenmotor aber nur eine hat, die dann eben "Bank 1" sei. Ein V-Motor habe deren eben 2 Bänke...

 

Meinem :) und seinem VAG-Kollegen erzählte ich davon, und da hieß es: "Entweder Steuergerät oder Drosselklappenventil, aber eher Steuergerät!"

 

Aua.

 

Ich hab mich dann nach Studium dieses Forums mit meinem privaten :) kurzgeschlossen, dass man doch mal versuchen könnte, die Drosselklappe zu reinigen.

 

Das haben wir dann gestern gemacht (boa, war das Teil dreckig... aber ok, 148000 km sind ja auch kein Pappenstiel)- schade nur, dass wir beim Reinigen die Klappe verstellt haben und mein :) sein VAG-COM nicht dabei hatte... Der Motorstart nach Wiedereinbau des Teils war dann wenig erfreulich, wusste gar nicht, dass die Kugel so viele Warnleuchten hat - fehlte nur noch der Totenschädel im Display ;)

 

Wir haben dann schließlich in Ermangelung eines VAG-COM den hier erwähnten A3-Reset vorgenommen: Batterie-Minus 10 min. abgeklemmt, dann 5 min. Zündung ohne Motorstart an, nochmal 5 min. Motor im Leerlauf und danach frohen Mutes den knapp 80 km langen Heimweg angetreten.

 

Ergebnis:

 

Der Leerlauf hat aktuell mal so um gar keine Schwankungen mehr, der Motor ist im Leerlauf selbst von außen wieder flüsterleise, der Anzug ist wieder besser und: die Warnlampen sind bislang nicht wieder angegangen :D

 

Blöd war nur, dass nach dem Abklemmen der Batterie der Zündschlüssel sich gestern Abend nicht mehr über Funk mit der ZV unterhalten mochte.

Ist das normal? Heute morgen vorm Losfahren funktionierte er nämlich auch nicht, erst, als ich meine 80 km Arbeitsweg abgespult hatte, funkte es wieder. Ob der sich selbst wieder angelernt hat?

 

Naja, als nächstes werde ich mich dann mal um das auch hier erwähnte Update des Steuergeräts bemühen - denn die Anfahrschwäche beim Klimaanlagenbetrieb kenne ich von der ersten Stunde an, dachte aber, dass das eben einfach so ist. Wäre ja nett, wenn's das Update beseitigen würde...

 

Werde mal stumpf darüber berichten, wenn es geschehen ist.

 

Viele Grüße,

Martin

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das Synchronisationsverfahren (umgangssprachlich auch als anlernen bezeichnet, wobei anlernen nicht gleich synchronisieren ist) zwischen Schlüssel und Komfortsteuergerät ist so ausgelegt, dass sich der Schlüssel im Zweifel wieder selbst anlernt, ohne dass der Anwender davon was mitbekommt. Wenn man weiß wie es funktioniert (steht auch im A2-Handbuch - oder an vielen Stellen im Handbuch ;)) ist das ne Sache von ner halben Minute. Wenn man nicht weiß, dass es so ist, synchronisiert sich der Schlüssel von selbst....

 

Der

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

...aber woher wusste der Schlüssel, dass ich nicht wusste, wie man ihn synchronisiert, so dass er es dann eben selbst getan hat... :D

 

Danke für die Info.

--

Martin

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wenn du rausgefunden hast, wie das Synchronisationverfahren funktioniert, wirst du feststellen, dass ein nicht synchronisierter Schlüssel sich zwangsläufig synchronisiert. Fleißarbeit für dich: Selbst rausfinden wie die Synchronisation funktioniert ;)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Klar, wie genau sich so eine Synchronisation verhält, weiß ich (noch) nicht, aber ich glaube etwas gefunden zu haben:

 

1. Öffnen-Knopf des nicht funktionierenden Schlüssels drücken

2. mit diesem Schlüssel den Wagen manuell aufschließen und den Motor starten

3. jetzt sollte das Komfortsteuergerät den Schlüssel wieder erkennen...

 

(frei nach Autor A2-D2 vom 09.07.08, 20:42 ;)

 

Ich nehme an, dass er heute morgen nach meinem Weg zur Arbeit wieder funzte, weil ich genau das getan hatte: vor dem Einsteigen noch mal den Knopf gedrückt, nix tat sich, also von Hand aufgeschlossen und losgefahren.

Ist fast schon Fuzzy-Logic, wie die Audi-Ingenieure das ausgelegt haben.

 

Merci nochmal!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Soooo.

 

Ich bin heute morgen mit dem Polo zur Arbeit und mein Dad hat mein geliebtes Stück Alu in die Werkstatt gebracht.

Logischerweise war keine Fehlerlampe mehr am Leuchten (ist der Fehler noch im Speicher?). Geruckelt hat er wohl noch (immerhin etwas).

 

Bin mal gespannt, was bei rauskommt. Noch keine Rückmeldung.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

An Audi-Man18:

 

könnte es sein, dass sich bei dir der Nockenwellensensor langsam verabschiedet? Wenn der keine sauberen Signale mehr liefert, können doch die richtigen Zündzeitpunkte nicht mehr gewählt werde und es ruckelt wie Hulle - oder?

Falls es der sein sollte: immerhin ist der nicht teuer und in 2 min. gewechselt.

 

Grüße aus der Glaskugel und viel Erfolg,

Martin

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden