Jump to content

vgoekpi

User
  • Content Count

    11
  • Joined

  • Last visited

Mein A2

  • A2 Model
    1.4 TDI (75PS)

Wohnort

  • Wohnort
    Salzgitter
  1. Habe das 3-Speichen Hupenkabel abgeschnitten, und mit dem Kabel vom 4-Speichen Lenkrad verbunden. Die Hupe funktioniert wieder. Gruß Erni
  2. So habe das Radio noch mal ausgebaut und den Canbus-Stecker gesucht und gefunden. Alles funktioniert jetzt wie es sein muss Gruß Ernie
  3. Danke!!!!!! Werde ich mir Montag bestellen Gruß Ernie
  4. Teile nummer muss ich nochmal nachschauen. Das Lenkrad ist aber auf jedem fall aus einem Audi A3 bj.2004, vielleicht hilft das ja jemandem. Gruß Ernie
  5. Mein A2 ist Bj.06/2004 und ich habe beim Einbau keinen anderen Stecker gesehen. Gruß Ernie
  6. Hallo Habe ein Concert 2 eingebaut und die Funktionsknöpfe haben keine Beleuchtung nur das Display und ich muss das radio immer aus schalten funktioniert nicht über die Zündung. Es war vom Vorbesitzer ein Sony Radio verbaut. Was muss ich tun Gruß Ernie
  7. Hallo Habe ein 3-Speichen Lenkrad gekauft und wollte es gegen mein altes 4-Speichen Lenkrad tauchen. Aber die Kabel sind nicht identisch. (Habe einen Audi A2 Bj.06/04) Habe dann das Kabel vom 4-Speichen Lenkrad genommen und jetzt geht die Hupe nicht mehr Oder kann mir jemand helfen welche Teile ich kaufen muss damit die Hupe wieder funktioniert. Danke schon mal für eure Hilfe!!!!! Gruß Ernie
  8. Den Blinkhebel habe ich heute gewechselt und das Klackern ist weg. Aber dafür funktioniert die Funkfernbedienung jetzt nicht mehr. Kann es sein das es daran liegt, dass ich die Batterie abgeklemmt habe? Hatte die Batterie vor 3 Wochen schonmal abgeklemmt, und da funktionierte die Fernbedienung auch eine Woche nicht. Nach der Woche ging sie dann von allein wieder....
  9. Danke werde den Hebel wechseln. Gruß Erni
  10. Lampen sind alle in Ordnung. Habe mal in einem anderen Beitrag gelesen, dass es am Blinkhebel liegen kann. Das Klackern bei meinem A2 ist fast durchgehend mal langsamer mal schneller. Es sei denn ich blinke, dann ist alles in Ordnung . Gruß Erni
  11. Hallo zusammen! Mein Relais hat immer geklackert (also durchgehend das Blinkgeräusch gemacht). Habe mir von Audi ein neues Relais gekauft und gewechselt. Dachte damit ist es getan. Leider ist das klackern nach dem Tausch immer noch da, und ich weiß nicht woran es noch liegen kann. Kann mir jemand weiter Helfen? Vielen Dank schonmal! Gruß Erni
×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.