Jump to content

joko-ohno!

User
  • Content Count

    41
  • Joined

  • Last visited

Mein A2

  • A2 Model
    noch kein A2
  • Production year
    2000
  • Panorama roof
    nein
  • Air condition unit
    nein
  • Hitch
    nein

Wohnort

  • Wohnort
    Düsseldorf

Hobbies

  • Hobbies
    Computer

Beruf

  • Beruf
    Software Entwicklung

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Und noch zu dem Ruckeln (Zylinderaussetzer): Beim Tausch des Anlassers ist aufgefallen, dass der PD Kabelbaum bei Berührung/ Bewegung den gleichen Effekt hervorruft. Es ist aber kein mechanischer Defekt in den Kabeln erkennbar, dafür aber ein Öl/Schmutzfilm. Die Kabel mit Bremsenreiniger eingesprüht und getrocknet. Anschließend kann man den Effekt der Zylinderaussetzer nicht mehr durch Wackeln am Strang provozieren. Theorie ist ein Haarriß im Kabel der durch den Ölfilm zu Fehlströmen führt.
  2. Ah, das klingt etwas beeindruckend, danke für den Link! Ich habe es vermutet, aber mir anders vorgestellt. Die Zündspannung ist nicht einfach 12V sondern wird reguliert und gepulst. Dennoch muss ich sagen, eine Überbrückung des Getriebesteuergerätes (Kurzschluss der Anlasserzündspannung) funktioniert so "reibungslos", dass ich keinen Unterschied merke. Nagut, der Anlasser ist nun mit Steuergerät ausgetauscht und das Phänomen ist seit dem nicht mehr aufgetreten.
  3. Ach, hab ich gar nicht erkannt. Wenn man nicht auf das Bild klickt, also von weitem, sieht der Chip fast ok. Ich frage mich ja, was das Teil regelt! Es hat doch keine Ahnung von irgendwas! Da kommt eine Zündspannung und dann? Woraus soll es berechnen, wann es wie doll loslegen soll? Wenn es drin ist und es dreht sich was, könnte es vielleicht noch den optimalen Rausziehpunkt finden / fühlen .. Ich hab einen gebrauchten Schlagschrauber geordert. Wenn der da ist, versuch ich es aufzubekommen. Vielleicht erwische ich ja noch die letzten Schneereste..
  4. Das sieht aus wie Schnee auf den Lötstellen. Ich hab meins noch nicht auseinander. Aber seit heute einen neuen(, gebrauchten) Anlasser drin. 7 x Starten hat er bis jetzt geschafft. Ich werde das alte Steuergerät öffnen, nach Defekten suchen und berichten. Herzlichen Dank für die zahl- und kenntnisreichen Ratschläge ! Das nächste Thema wird wahrscheinlich das Getriebe. Aber das wird ein anderer Thread.
  5. Ok, nach langer Posting Pause: Frohes, neues Jahr! :-) Ölstand ist gut, nochmal kontrolliert. Bremsschalter ist ok. Relais 109 hab ich nicht geprüft. Seit ca. 3 Wochen habe ich das Zündkabel abgeklemmt und starte von Hand mit Kurzschluss zum dicken Pluspol im Motorraum. Auf die Art ist (fast) sämtliche Bordlogik raus. Wenn der Motor so nicht angeht, muss es der Anlasser sein. Es funktioniert(e) tadellos (wie die meisten Starts über Zündschloss). Gestern hatte ich auf die Art aber den ersten 100% Aussetzer. Eigentlich kann ich nun hergehen und den Anlasser tauschen. Oder eben nur das vorgeschaltete Steuergerät....? Was macht das Teil und wie? Ich kenne es von "normalen" Anlassern, dass die automatisch die Welle ausrücken. Ist das hier anders wegen Start/Stop? Und wie wird das gesteuert, wird über das Getriebe-Zündkabel noch etwas "gemorst"? Wenn es als Schuldiger in Frage kommt: Weiß jemand was mit dem Teil los sein könnte? (z.B. kalte Lötstelle wie in Relais 109) Und was macht mehr Spaß? Anlasser ausbauen/einbauen inkl. Steuergerät oder nur das Steuergerät? Oder macht es sowieso sinn den Anlasser mal rauszunehmen und zu checken oder ist wartungsfrei?
  6. Ok, danke, ich hatte mich wie gesagt vertan mit der Zählweise der Parameter, weil beim Loggen immer noch der Sekundenwert am Anfang jedes MWB steht.
  7. Nein, werde ich am WE machen. Alter des Druckspeichers ist unbekannt. Aber er macht seine 5-7 Schaltvorgänge wie empfohlen. Manchmal pumpt er 2x vor Start, einmal bei Zündung ein, einmal bei Bremspedal. Der Türkontakt hat wohl einen Wackler und er pumpt nicht immer bei Tür öffnen. Den Wackelkontakt kann man hören, wenn Licht an ist und die Tür geöffnet wird, das Warnsignal hat dann manchmal Unterbrechungen.
  8. Ich habe einen Fehler gemacht bei der Werteübertragung, durch die zusätzliche Sekundenangabe im Log der Messwerte ist Spalte B immer 1 zu hoch. MWB 5, Parameternummer 5 ist also in der Anzeige Parameternummer 4 Der Langtext ist dazu ist A-STOP. Wie gesagt die Bedeutung kenne ich nicht. Kann man den vorigen Beitrag noch irgendwie ändern? Vielleicht auch diesen und den letzten löschen, dann mach ich den neu.
  9. Hallo nochmal, gerade ist es wieder passiert und ich habe fast 2h gemessen. Ergebnis hab ich zusammengefasst in dem Bild. Offline habe ich in Carport leider keine sprechende Beschreibung der MWB und Felder. Die Darstellung ist eine Getriebemessung (Gruppe 2), Spalte E zeigt Messwerte „Motor aus“ vor „Zündversuch erfolglos“ Spalte H zeigt Messwerte „Motor aus“ vor „Zündversuch erfolgreich“ zwischen beiden Messläufen liegen ca 45 Minuten Zeit. Ich habe ungefähr 240 Messwerte pro Zyklus, 1 Zyklus läuft ca. 1 Minute, schwankt aber stark Die Darstellung enthält nur gefilterte Werte, die überhaupt zwischen beiden Läufen Unterschiede zeigen, mit einem Abweichungsfaktor größer 0,1. (Differenz der Messwerte geteilt durch Messwert.) Das ist nur eine grobe Einschränkung für mich, um die groben Unterschiede in den Blick zu nehmen. Wie man sieht, wiederholen sich die Werte auch in verschiedenen MWB. Auffällig z.B. der Stromwert 0,75 A zu 0,03 A in MWB 5, Messwert 5. Ich weiß leider nicht, was das für ein Wert ist. Die sinkenden Temperaturwerte ergeben sich aus dem Zeitverlauf innerhalb eines Messzyklus bzw. durch den großen Zeitabstand zwischen den beiden Messungen (Spalte E und Spalte H) Auffällig auch die Änderung der "Schalterstellungen". Ich habe wissentlich nichts geändert. Irgendwo habe ich auch ein Bremssignal gefunden. Ich glaube bei Messgruppe OBD2- nicht im Bild dargestellt. Es kann mit meiner Software nicht aufgezeichnet werden, aber der Wechsel bei Betätigen der Bremse wird angezeigt (wegen der Frage von mankmil). Gibt es zu den MWB Werten irgendwo Listen, die die Bedeutung verraten? Es gibt natürlich mehr Messwerte, falls es hilft. Mehr Mess-Zyklen, z.B. auch vom Motor, hier aber nur Daten aus erfolglosen Zündversuchen. Im Bild ist nur ein gefiltertes Extrakt von 2 Getriebemessungen.
  10. Ist das eine Einladung? Ich habe neulich schon von einem Werkstatt-Treffen gelesen, aber das habe ich definitv verpasst.
  11. Keine Geräusche, wär aber in der Situation(Straßenlärm) leider bis jetzt nicht auszuschließen, dass ich das Relais überhöre. KNZ ist neu. Führungshülse vermutlich Erstausstattung (155TKM) @janihani Pumpendruck: Er schaltet prima, auch wenn er nicht angeht. (Auch wenn irgendwas mit dem Türschalter nicht stimmt-Wackelkontakt und er dann manchmal 2x pumpt, bei Zündung ein und dann wieder bei Bremspedal treten) Bremspedal: In der Stop/Start Situation hakts beim Loslassen der Bremse, es kann aber genauso vorkommen, dass nach Abstellen (Motor noch warm) und Neustart nichts geht. Ich würde vermuten, selbst wenn ich aus Start/Stop in der Parklücke am Einkaufszentrum zum Stehen komme, später muss ich Bremse treten zum Starten ?! Bremsdruck: Bremst gefühlt sehr gut. 60 U/min: Gut zu wissen, dass das "aus" ist. Nicht gerade ermutigend für die Interpretation anderer Werte. Vielen Dank für die zahlreichen Hinweise. Die vielen Sensorangaben und Spannungen gehören vermutlich zur Nutzung eines Multimeter, nicht zur Messung über OBD? Ein neuer Punkt: Zigarettenanzünder: Sicherung fehlt(e) Ich wollte erstmals Navi anschließen und es stellte sich raus, dass ein Metallteil im Anzünderschacht klemmte. Mit Entfernung des Fremdkörpers und Nutzung der Nachbarsicherung soweit erstmal alles ok. Allerdings ist die Nachbarsicherung offenbar nicht wie bebildert für WischWasch, sondern für die Schaltung zuständig! (Schaltanzeige geht mit, aber es wird gar nichts geschaltet). Soll das so oder hat da jemand den Sicherungsdeckel von einem normalen Lupo reingeklemmt? Schließlich Kann die fehlende Anzündersicherung etwas mit dem Startverhalten zu tun haben? Sichert die noch andere Sensoren/Geber ab? Bekomme ich einen richtigen(!) Sicherungsplan bei djesem Download Portal von VW? Oder gibt es einen einheitlichen Sicherungsplan für 3L irgendwo so zum Download?
  12. Ich bin auf das Kapitel https://wiki.a2-freun.de/wiki/index.php/Messungen_und_Pr%C3%BCfungen_am_automatisierten_Schaltgetriebe_durchf%C3%BChren gestoßen. Das sind natürlich alles Dinge, die ich durchtesten kann. Wo ich im Normalbetrieb aber davon ausgehe, dass ich keine Aureißer / falsche Sollwerte feststelle. Ich hatte nach irgendwas gesucht, das konkret sagt, "das ist eine Zündbedingung" (Damit dann Anlasser strom bekommt usw. ) Es gibt z.B für Motor die lange Liste mit Messwertblöcken und Sollwerten, die sind aber naturgemäß für den laufenden Betrieb gedacht und eher nicht für einen Motor, der erst noch zu starten ist. Hilft mir also gefühlt nicht. Was ich noch vom Messen weiß, da stehen bei Umdrehungen z.b. 60U/MIN. Ich würde sagen, das ist schlecht, weil ein nicht drehender Motor 0 haben sollte. Aber vielleicht ist es einfach der "Null" Wert. Will sagen, ich weiß nicht, was man so erwarten kann/soll. Es geht halt darum, im Fall der Fälle -wenn er nicht anspringt- möglichst genau die relevanten Werte abzufragen (Einfach alles abzufragen und dann in Ruhe zu suchen geht ja offenbar nicht). Wahrscheinlich sind es ja sogar Werte aus Motor und Getriebe, was man dann vermutlich mit Carport gar nicht gemeinsam messen kann. Ich wurstel mich mal durch, danke.
  13. Danke für die Hinweise! Der Wagen war 2 Wochen zur Beobachtung, aber keiner der Fehler ist in der Werkstatt aufgetreten. Ruckeln ====== Als ich den Wagen aus der Werkstatt abgeholt habe, auf der Autobahn erneut. Anhalten, neustarten, alles okay. Dann Freitag eine blöde Geschichte, der Wagen ist im Segeln vor der Ampel ausgegangen. Tanklampe an. Unweigerlich kommt der Gedanke "Tank leer". Total peinlich, aber es kann nach meiner Erfahrung nicht sein. Ich war max 20 km auf Tanklicht gefahren. Kurz: Kanister mit Diesel besorgt, Werkstatt angerufen, Laptop mit Carport angeschlossen, Werkstatt sagt, Drehzahlsignal da, dann lass ihn zünden. Irgendwann anch ein paar Pausen ging er wieder an. Ich behaupte jetzt mal: Es war noch Diesel da. Schlussfolgerung: Ich hab ein Kraftstoffproblem. Kann es sein, dass das Ruckeln auf der Bahn und die Fehler (s.o.) durch Kraftstoff"aussetzer" kommt? "Geht nicht mehr an" ================ Der Fehler ist seit der Werkstatt mehrmals aufgetreten, zunächst nie, wenn ich den Laptop dabei hatte. Meistens wenn er warm war, neuerdings 1x im Kaltzustand. Ich hab mich auch schon gefragt, ob einfach der Anlasser klemmt. Aber die Hammer Nr. mit Zündung und Klopfen hilft nicht... Jetzt habe ich den Laptop immer dabei und soll Werte auslesen. Ich finde in Carport unter Getriebe leider nicht Werte für Kupplung mit dem Spannungsbereich, das ist nicht benannt. Die Werkstatt meint, es gibt ca ein Dutzend Signale, die stimmen müssen für Zündung. Ich hab jetzt mal alles angeklickt und protokolliert, aber das dauert elend lange, weil offenbar alles der Reihe nach durchgehechelt wird, nicht zielführend. Kann mir jemand dazu die Nummern nennen oder wo ich das finde? Danke vielmals!
  14. Nach dem Löschen der Fehler und ein paar Kilometer über Land und durchs Dorf sind keine neuen Fehler oder Aussetzer aufgetaucht. Aber nachdem ich den Rechner in die Wohnung gebracht hatte und den Wagen zum Abstellplatz gefahren hatte: Motor aus (Wählhebel>Stop) Zündung noch an es "dröhnt" aus dem Motorraum Zündung angelassen Haube geöffnet Die Pumpe summt, man hört es leise und fühlt es Plöp Geräusche aus der anderen Motorecke Lokalisiert beim einem Schieberegler, der links oben auf halb 11 hinter der Motorabdeckung an dicken Schläuchen hängt Der Schieberegler geht unregelmäßig auf. Zündung aus, Ruhe Warum brummt die Pumpe? Klemmt sie? Gibt es einen Zusammenhang zwischen dem Plöp und der Pumpe? Das sind doch verschiedene System oder nicht?
×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.