ecoangel

Members
  • Gesamte Inhalte

    3
  • Benutzer seit

  • Letzter Besuch

Über ecoangel

  • Rang
    Member

Wohnort

  • Website
    http://www.audi-a2.co.uk/mar.htm
  • ICQ
    0
  • AIM
    ecoangel
  1. ecoangel

    1.2 TDI gear change problem

    Besten Dank! I will try the dealer today and see if he has the software for European cars - no 1.2 TDi's are sold here. Also the Lupo 3L club have been most helpful Regards Lukas
  2. ecoangel

    Automatikgetriebe Rückwärtsgang Problem

    Selbe problem aber auch mit anderen gears: Auto ist BJ 06/2001: 1.2 TDI gear change problem ------------------------------------------------------------------------ Guten Tag! bitte mein Deutsch vergeben! Mein Englisch ist viel besser! I have imported the 1.2 TDI A2 into England back in November 2002 and i am very impressed with it's economy and fun handling - see : www.audi-a2.co.uk/mar.htm But just recently i have been having difficulties with the auto matic changes in E mode: The first time was crossing a road at about 15 km/h when the gear automatically disengaged and the car stopped in the middle of the street with cars coming! I had to stop the engine and restart it before the gears engaged again. Then no more problems except the reverse gear selection often went to neutral even though the gear stick was in R postion. i found that my moving the stick very gently sideways (laterally) it would engage R again. Then in January i was in a convoy of cars going to my Oma's funeral in heavy traffic near London - At the stop lights in E mode then engine stopped as it should and then restarted once the brake pedal was released - however, no gear information was displayed on the FIS (DIS in UK) and despite trying to rev the engine, it remained at idle (900 rpm?). I was causing another traffic jam and had to switch off at the ignition again and restart - eventually it worked again - but my trust in the system was beginning to decline! At the earliest opportunity I booked the car in for it's AVS1 service but no faults were found. I had a look at the fuses and under drivers carpet - found a part just lying there under the carpet - not connected to anything! Small black box about half the size of a matchbox - part number 8Z0 951 253 with >PA 86-GF25< 12V 30/10A BTRON Made in Italy with VW and Adui symbols written on the side. On opposie side there's a date 14/04/01 and a circuit diagram with conncetions: from left to right: 86(1), 87(5), 87a(4) and below 85(2), 30(3) It turned out to be a spare one as an identical one was still in it's proper place under the steering wheel/dashboard trim. The Audi UK dealer said no faults were found on the AVS service. Also the 1.2 TDI is not available in England - mine was imported from Germany. The problem has alos occured when the engine is hot and travelling at cruise speeds - gear change in E mode from 3 to 4 or 4 to 5 with only an small pressure on the accelerator pedal. It has happened going up hill with a car following me too close behind going from 4 to 3 but getting stuck in N before i switched to manual (tiptronic) - so it revs the engine when not engaged whislt moving. Frido who alos posts on the www.a2forum.net had a hydraulic gearchange problem on his 1.2 TDI - with lots of oil leaks - but mny car has no oil leaks. Can someone help with advice? Even if your english isn't so strong I would greatly appreciate your help as this could be a dangerous issue - being left out of gear with on coming traffic is not safe! I love this car but not this fault! Vielen Dank - please email me ekranoplan@ntlworld.com MfG Lukas
  3. ecoangel

    1.2 TDI gear change problem

    Guten Tag! bitte mein Deutsch vergeben! Mein Englisch ist viel besser! I have imported the 1.2 TDI A2 into England back in November 2002 and i am very impressed with it's economy and fun handling - see : www.audi-a2.co.uk/mar.htm But just recently i have been having difficulties with the auto matic changes in E mode: The first time was crossing a road at about 15 km/h when the gear automatically disengaged and the car stopped in the middle of the street with cars coming! I had to stop the engine and restart it before the gears engaged again. Then no more problems except the reverse gear selection often went to neutral even though the gear stick was in R postion. i found that my moving the stick very gently sideways (laterally) it would engage R again. Then in January i was in a convoy of cars going to my Oma's funeral in heavy traffic near London - At the stop lights in E mode then engine stopped as it should and then restarted once the brake pedal was released - however, no gear information was displayed on the FIS (DIS in UK) and despite trying to rev the engine, it remained at idle (900 rpm?). I was causing another traffic jam and had to switch off at the ignition again and restart - eventually it worked again - but my trust in the system was beginning to decline! At the earliest opportunity I booked the car in for it's AVS1 service but no faults were found. I had a look at the fuses and under drivers carpet - found a part just lying there under the carpet - not connected to anything! Small black box about half the size of a matchbox - part number 8Z0 951 253 with >PA 86-GF25< 12V 30/10A BTRON Made in Italy with VW and Adui symbols written on the side. On opposie side there's a date 14/04/01 and a circuit diagram with conncetions: from left to right: 86(1), 87(5), 87a(4) and below 85(2), 30(3) It turned out to be a spare one as an identical one was still in it's proper place under the steering wheel/dashboard trim. The Audi UK dealer said no faults were found on the AVS service. Also the 1.2 TDI is not available in England - mine was imported from Germany. The problem has alos occured when the engine is hot and travelling at cruise speeds - gear change in E mode from 3 to 4 or 4 to 5 with only an small pressure on the accelerator pedal. It has happened going up hill with a car following me too close behind going from 4 to 3 but getting stuck in N before i switched to manual (tiptronic) - so it revs the engine when not engaged whislt moving. Frido who alos posts on the www.a2forum.net had a hydraulic gearchange problem on his 1.2 TDI - with lots of oil leaks - but mny car has no oil leaks. Can someone help with advice? Even if your english isn't so strong I would greatly appreciate your help as this could be a dangerous issue - being left out of gear with on coming traffic is not safe! I love this car but not this fault! Vielen Dank - please email me ekranoplan@ntlworld.com MfG Lukas