Jump to content

majo71

User
  • Content Count

    8
  • Joined

  • Last visited

Mein A2

  • A2 Model
    1.4 (AUA)
  • Production year
    2000
  • Sound equipment
    Radio-Cassette "chorus"
  • Panorama roof
    ja
  • Air condition unit
    ja
  • Hitch
    nein

Wohnort

  • Wohnort
    Nesselwang

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hey, vielen Dank für deine Antwort. Hab mir inzwischen ein gebrauchtes Lenkgetriebe besorgt, mit dem Gedanken, die Leitung dort auszubauen und an meinem A2 zu ersetzen. Leider hab ich beim Ausbau der Originalleitung an meinem A2 nur eine der beiden Schrauben locker bekommen. Die andere war schon rund geschaut (eventuell vom Vorbesitzer) und sitzt leider Bomben fest. Erzieht sich hier dumm rum mit einer Leitung die ich nicht verbauen kann. Hast du eine Idee wie man diese Schraube locker bekommen kann?
  2. Servus miteinander, habe seit Freitag eine schwergängige Lenkung in Folge eines Lecks an einer der beiden Hydraulikleitungen des Lenkgetriebes. Wenn ich die bisherigen Posts richtig verstanden habe, gibt es die Leitungen nicht einzeln nachzukaufen. Welche Möglichkeiten seht ihr, das Problem zu lösen? Wäre dankbar für jede Anregung.
  3. So, Problem hat sich von selbst geklärt. Heute Morgen ging gar nix mehr, Batterie leer. Am Abend alte raus, neue rein. Sofort angesprungen, und auch das Display funktioniert wieder. Rückblickend erklären sich mit der altersschwachen Batterie und der langsam nachlassenden Spannung wohl die Summe einzelner kleiner Mängel: - vor ein paar Monaten ließ sich der Außenspiegel an der Fahrerseite nicht mehr einstellen - vor ein paar Tagen ließ sich das Fenster der Beifahrerseite nicht mehr ansteuern - fast zeitgleich kam das Problem mit dem Display Danke jopo010 für die schnelle Rückmeldung. Gruß
  4. Hallo zusammen, seit gestern will das Display des Kombigeräts nicht mehr so richtig. Die Hintergrundbeleuchtung funktioniert zwar noch, wechselt auch bei Abfrage der Kontrollfunktionen die Hintergrundfarbe, es erscheinen aber keine Symbole mehr. Kann mit jemand sagen, was los ist? Danke im voraus.
  5. A2 1.4 BJ 2000. Leider war bei dem Versuch das Radlager vorne links auszutauschen das Lager fest. Jetzt bin ich auf der Suche nach einem neuen/gebrauchten Radlagergehäuse / Achsschenkel. Hat jemand eine Idee wo man das Ersatzteil günstig kaufen kann? Meine hier im Forum gelesen zu haben, man könnte auch das Ersatzteil des Polos benutzen. Stimmt das? Schon mal vielen Dank für hilfreiche Antworten Martin
  6. Hallo zusammen, Wollte heute einen Ölwechsel machen und dabei auch den Ölfilter wechseln. Beim Rausschrauben des Filters war die Patrone nicht zu lockern dafür aber der 6Kantaufsatz. Was für ein Dreck! Hab mich entschieden den Filter drauf zu lassen. Öl ist nachgefüllt, Patrone augenscheinlich dicht. Was kann denn nun passieren wenn ich mit dem defekten Filter fahren? Ist der Sechskantaufsatz tatsächlich nur ein Aufsatz oder ist damit auch die Patrone undicht? Martin
  7. Hallo Forum, hab wohl etwas vorschnell einen Symphony 2 bei ebay ergattert. Wollte damit meinen Symphony 1 ersetzen. Jetzt sehe ich, dass zum einen die Blende nicht passt, zum anderen einer der Anschlüsse an der Rückseite nicht passend ist. Unabhängig von der Blende, kann ich denn bei meinem A2 Bj. 8/01 eine Symphony 2 betreiben oder mit irgendwie nachrüsten? Danke im voraus für hilfreiche Antworten.
×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.