Jump to content

Leo

User
  • Content Count

    10
  • Joined

  • Last visited

Contact

  • ICQ
    92378675
  1. dann bin ich ja beruhigt ... insgesammt ist der sound ja trotzdem noch gut, nur eben nicht, wenn ich ihn komplett nach hinten regele ... aber was will man denn bei einem 70 euro aldi radio schon erwarten ... dachte schon ich hätte noch was falsch gemacht oder vergessen. Danke, Leo
  2. Hallo, ich nochmal. ist es normal dass die hinteren Boxen leiser sind, und wenig bis gar keinen bass haben? Weiß nicht mehr genau wie das mit dem Chorus damals war
  3. so jetzt geht alles!!! wieder was gelernt, vielen dank an alle, vor allem erstens! Die Irreführung ohne Bild verzeih ich dir nochmal jetzt noch alles schön abisolieren und dann fahr ich ne runde. Wie ich das verkabelt habe zeig ich euch lieber nicht. Da werd ich nur ausgelacht. Kein plan wie man "professionell einzelne Kabel in diesen 20Pin Stecker prokeln würde. Und die einzelnen Kabel kriegt man da auch nicht raus... Naja es läuft ja mfg, Leo
  4. ich habe das jetzt so verkabelt wie ich es beschrieben hatte, aber es funktioniert nicht. kann es sein, dass ich Pin 6 noch mit einem anderen Schaltplus (z.B. vom Radio das Zündungsplus) verbinden muss? So wie es jetzt ist kam gar nüscht aus den hinteren Lautsprechern. Müsste da nicht eigentlich ein ganz leises, unverstärktes Signal trotzdem zu hören sein, wenn es daran liegt, dass der Verstärker keinen Strom hat? mfg, Leo
  5. Ach ich habs glaub ich doch verstanden!!!!! Das ist der 20 polige stecker den ich meinte Demnach verbinde ich die "inneren Nüppel" der Chinchstecker, also Phase, mit Pins 1 und 2, und die "äußeren Ringe" der Chinchkabel, also Masse, beide mit Pin 3 oder? edit: Aber warum gibt es einmal hier anschlüse für die vorderen laustprecher, und einmal in dem 8Pol ISO stecker? Am Chorus war nur der 20 Angeschlossen, und am neuen Radio gehen die vorderen Boxen wunderbar mit dem 8Pol stecker ...
  6. naja, also genau genommen sind da ja jetzt 2 unbenutzte Stecker, da am Chorus von hinten ja 4 rangestöpselt werden: Einmal die beiden Standard 8poligen ISO Stecker (wobei ich glaube, dass der obere, der für die Lautsprecher gar nicht eingesteckt war als ich das rausgebaut habe), dann ein 10poliger Stecker, der Hochkant dran war (Pins "MUTE", "NF-" x2, "NF+" x2, "Steu. Nav.", einer mit Erdungszeichen, und einer mit ner Sonne die wohl für Beleutchtung (?) steht) und ein 20Poliger tecker, der aber nur zur Hälfte benutzt wird (Pins "REM-C", "CLOCK", "DATA", "ENA" "RF" "RR" "COM." "LF
  7. okydo, das werd ich wohl hinkriegen. danke für die schnelle Antwort!! Jetzt habe ich nur noch das Problem mit den hinteren Lautsprechern zu lösen... Die wurden ja vom chorus über einen 20poligen Stecker unter den 2 8poligen ISO Steckern angesteuert. Ist das dann der unverstärkte Ausgang? Welche Pins das sind, steht ja oben auf nem Aufkleber drauf. Ich müsste mir doch nur einen Adapter von diesen Pins auf meinen unverstärkten Ausgang am Radio, also Chinch löten oder? Nur wo ist der masseanschluss für die Hinteren Lautsprecher auf diesem 20-poligen Stecker zu finden? Und rein interesseh
  8. Hallöle, habe heute das tolle neue Radio von Aldi erstanden und auch soweit in Betrieb genommen. Die Forminkompatibilität der Antennenanschlüsse habe ich mit dem entsprechenden Adapter aus der Welt geschafft. Allerdings habe ich, wie bereits an anderer Stelle hier im Forum schon jemand bemerkte (ja, ich habe die Suchfunktion benutzt ) nur 3-4 Sender die wirklich funktionieren, der Rest rauscht. Das liegt ja offensichtlich an dem fehlenden Phantomspeiseadapter. Der nette Herr hinter dem Tresen bei ATU konnte mir da heute jedoch nicht weiterhelfen und fühlte sich angesichts der von mir mü
  9. Wofür sind diese wannen unter den Füßen eigentlich überhaupt vorhanden? Drogenschmuggel? Oder ist da schon was drin? Die Befestigung im Kofferraum wird denke ich kein grosses Problem sein, denn es wurden dort ja auch schon Endstufen und was weiss ich nicht was befestigt. Das mit dem VGA Kabel muss eigentlich möglich sein, da ich schon Beamerkonstruktionen mit 10m Kabel und mehr gesehen habe. Und GPS mäuse habe ich bisher nur mit USB anschluss gesehen, und die könnte dann ja vorne an den Hub angeschlossen werden. Aber habt ihr euch schonmal überlegt, den Car PC mit wireless
  10. nochmal zu dem Thema "wohin mit dem Rechner?" Ich bin auch dabei (zumindest im Kopf) einen AutoPC zu konzipieren. Wieso denn nicht einfach in den Kofferraum mit der Kiste? Nach vorne kommt dann nur ein USB Kabel für einen Hub (über USB geht ja fast alles), und evtl das eher dicke VGA Kabel (wie es da mit Maximallängen aussieht weiss ich nicht). Laufwerke die man von vorne bedienen können möchte kann man ja auch per USB anschließen. Im Kofferraum sollte sich auch eine vernünftige Luftzirkulation verwirklichen lassen, und an die Hardware muss man ja nicht immer. Was meint ihr?
×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.