Black

Members
  • Gesamte Inhalte

    11
  • Benutzer seit

  • Letzter Besuch

Über Black

  • Rang
    Member

Mein A2

  • A2 Modell
    1.4 TDI (75PS)
  • Farbe
    Schwarz

Wohnort

  • Wohnort
    Neuenhaus NOH
  1. Chorus-Radio gegen Concert tauschen!?

    Hallo, ich hatte gestern noch mal kurz das Concert 2 angeschlossen. In der Regel funktionieren nur die hinteren Ls?! Nach mehrmaligem Ein/Aus des Radios geben dann auch mal die vorderen Ls Töne von sich?? Frage: Hat jemand ein passendes funktionierendes CD-Radio rumliegen, welches er verkaufen möchte? Kann jemand das oben abgebildete Concert für kleines Geld gebrauchen?
  2. Noch ein Neuer stellt sich vor

    So, war gestern mal bei meinem Kumpel in der Werkstatt und habe den Fehlerspeicher auslesen lassen. Die Fehlermeldungen möchte ich hier mal zum orakeln bekanntgeben, vielleicht weiß ja jemand was näheres. 08 Klima/Heizung: 00818 - Geber für Ausströmtemp. Verdampfer (G263) 30-00 – Unterbrechung / Kurzschluss nach Plus 46 Komfortsystem: Subsystem 1 Teilenr. 8Z1959801 Bauteil Törsteuer.FS BRM 001 Subsystem 2 Teilenr. 8Z1959802 Bauteil Törsteuer.BF BRM 001 01403 Glasbruchsensoren hinten 36-10 - Unterbrechung - sporadisch 00939 Motore Spiegelverstellung Fahrerseite (V149) 35-10 ---- Sporadisch Folgende Fehler konnten gelöscht werden: 01330 Zentralsteuergerät für Komfortsystem (J393) 49-10 – keine Kommunikation – Sporadisch 01331 Türsteuergerät Fahrerseite (J386) 49-10 – keine Kommunikation – Sporadisch 01332 Türsteuergerät Beifahrerseite (J387) 49-10 – keine Kommunikation – Sporadisch 01333 Türsteuergerät hinten links (J388) 49-10 – keine Kommunikation – Sporadisch 01334 Türsteuergerät hinten rechts (J389) 49-10 – keine Kommunikation – Sporadisch 01320 Steuergerät für Klimatronic (J255) 49-10 – keine Kommunikation – Sporadisch 01336 Konzern Datenbus Komfort 37-10 – defekt – Sporadisch 01336 Konzern Datenbus Komfort 80-10 – im Eindrahtbetrieb – Sporadisch Durch den Einbau des neuen Leitungssatzes für die Fahrertür 8Z2 971 036 R konnten die meisten Probleme behoben werden. Es funktioniert alles einwandfrei bis auf : Zentralverriegelung über FB schließt alles außer Fahrertür, mit dem Schlüssel in der Fahrertür schließt alles und die Spiegelverstellung Fahrerseite ist o.F. Türschloss oder Türsteuergerät defekt? Kann man da was reparieren?
  3. Chorus-Radio gegen Concert tauschen!?

    OK und Danke. CAN-Bus ist klar, finde nur nix mit "K-Line", höchstens "K-BUS"!?Und brauche ich evtl. so einen CAN-BUS-Interface-Simulator?
  4. Hallo zusammen, habe hier viel über diverse Radios und Umbauten gelesen, bin aber nicht ganz schlau draus geworden . In meinem A2 ist original (?) ein Chorus Radio verbaut, Typenschilder und Steckerbelegungen vom Chorus und Concert habe ich mal fotografiert (Bild 2224 ist vom Chorus, Bild 2225 entsprechend vom Concert - ihr werdet das eh kennen). Ich hatte das Concert schon mal testweise angeschlossen: die Tastenbeleuchtung ist ohne Funktion und Ein / Aus über Zündung funktioniert nicht. Kann mir jemand (für echt Doofe) erklären, welche Kabel ich wohin umstecken muss bzw. ob das überhaupt so funktioniert. Und / oder kann man alternativ / zusätzlich an einem der beiden Radios so etwas wie einen Kartenleser für SD-Karten oder USB-Sticks anschließen? Danke schon mal für eure Hilfe. Ach ja - um das Concert (wohl aus einem A3 oder A4?) in den Chorus-Schacht zu bekommen, musste ich den silbernen Zierstreifen abnehmen und die Blende auf eine großen Säge beim Tischler anpassen lassen - sieht aber perfekt aus. Noch ne Frage: Kann durch das angeschlossenene Concert-Radio bei eingeschaltetem Radio beim Anlassen des A2 durch irgend einen "falschen Strom" der Kabelbaum im Bereich A-Säule / Fahrertür angefangen haben zu schmoren?
  5. Noch ein Neuer stellt sich vor

    Guten Morgen. Der rechte Außenspiegel ist auch ohne Funktion!??
  6. Noch ein Neuer stellt sich vor

    Hallo zusammen, Danke nochmals, Carpinus - der Kabelbaum Fahrertür war es! Mittlerweile habe ich ihn gewechselt - ging einigermaßen einfach dank der vielfältigen Anleitungen und Hilfen hier im Forum. Jetzt funktioniert FAST alles wieder - und hier kommen wir zur nächsten Frage: Beim Abschließen mittels Fernbedienung verriegelt alles bis auf die Fahrertür und die Diebstahlwarnanlage (???? rotes Blinklicht in der Tür ???) ist ohne Funktion. Beim Öffnen dto. Beim Abschließen mittels Schlüssel im Türschloß verriegelt alles und die DWA funktioniert ebenfalls? Bin etwas verwirrt?! Weiß jemand Rat?
  7. Noch ein Neuer stellt sich vor

    Danke nochmals. Die einzelnen Leitungen kann man wohl nicht mehr reparieren - samt Stecker verschmort. Glück gehabt würde ich sagen. Habe erstmal alles getrennt, nun geht die Klima wieder - immerhin!
  8. Noch ein Neuer stellt sich vor

    Carpinus, vielen Dank, der Tip war goldrichtig. Unter dem Gummi siehts ziemlich schlimm aus! Wie gehts weiter? Tür zerlegen, neuen Kabelbaum in die Tür ??
  9. Noch ein Neuer stellt sich vor

    Hey super, genau da hat MEIN alter Polo 6N Bj. 98 auch immer gequalmt. Hat aber nix gemacht - nur gestunken - bis der Schleifring der Hupe (an dem hats gelegen) bei ca. 450.000 km dann abgeschmirgelt war. Der Gute ging dann im Februar mit 592.000 km nach Afghanistan.
  10. Noch ein Neuer stellt sich vor

    Nein Nein es hat ja nur kurz (?) gequalmt, seither bin ich etliche Km gefahren, der Meister meines Vertrauens meint "kein Problem". Nur, bevor ich jetzt mich tief in die Innereien des A2 wühle wollte ich mal hören, ob jemand eine Meinung hat, was es denn sein könnte, was da kaputt gegangen ist!!??
  11. Noch ein Neuer stellt sich vor

    Hallo ich habe mir meine schwarze Kugel nach langer Suche Ende Februar zugelegt: EZ 2/2002, 95.000 km, scheckheft-gepflegt, alle Reparaturen, keine Unfälle oder Macken - kurzum ein tolles Auto, dass die ersten 6 Wochen oder so auch ohne Probleme gelaufen ist. Bis, ja bis meine Frau den Kleinen für sich entdeckt hat und ich einige Tage geschäftlich unterwegs war. Dann kam der Anruf meiner Frau: vorne aus der Armaturentafel im Bereich der Sicherungen hats nach dem anlassen gequalmt, später kam noch Qualm irgendwo aus der B-Säule.... Und seitdem sagt die Klimaanlage (keine Heizung, keine Lüftung, echt nervig) keinen Pieps mehr, die ZV tuts nur noch hinten (seit heute gar nicht mehr??), die DWA ist ohne Funktion, ebenso wie die el. FH, die Tankentriegelung, die vorderen Lautsprecher, und vielleicht noch mehr, von dem ich nix gemerkt habe. Im Bereich Sicherungskasten am Lenkrad sah aber alles i.O. aus, ich habe schon an dieses Komfortsteuergerät gedacht, sah aber gestern, oberflächlich betrachtet auch i.O. aus. Und bevor ich alles zerlege und es nicht wieder zusammenbekomme wollte ich euch mal fragen, was es denn sein könnte .... Bin für jeden Hinweis dankbar.