Jump to content

delphin

A2-Club Member
  • Posts

    54
  • Joined

  • Last visited

Mein A2

  • A2 Model
    1.4 (AUA)
  • Production year
    2000
  • Color
    Atlantikblau Perleffekt (4F)
  • Summer rims
    15" Alu Leichtbau geschmiedet 7-Arm
  • Winter rims
    15" Stahlräder
  • Sound equipment
    nicht original Audi Radio
  • Panorama roof
    ja
  • Air condition unit
    ja
  • Hitch
    nein
  • Special features
    Tagfahrlicht

Wohnort

  • Wohnort
    Zürich

Contact

  • Threema ID
    VSDBCJ29

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

delphin's Achievements

  1. Mit den Teilenummern waren die Schläuche sofort bestell- und am Tag darauf lieferbar. So konnte sie in einer Viertelstunde auf die gereinigten Anschlüsse aufstecken und wieder bedenkenlos fahren. Sobald der Ölabscheider da ist, tausche ich den auch, weil er vermutlich voll Schmodder sein wird. Hoffentlich ist dann der Öldruckschalter noch trocken.
  2. Die AMAG hat die Schläuche sogar vorrätig. Die Teilenummer hilft den Mitarbeitenden extrem gut bei der Suche. Morgen sind sie abholbereit. Nochmals grossen Dank für die Hilfe!
  3. Vielen Dank für die Info! So kann ich nun die Teile bestellen. Den Ölabscheider, die Dichtungen und die Schläuche erneuere ich alle. Der Kunststoff hält nicht ewig: die geplatzte Zündspule vor zwei Wochen hat daran erinnert...
  4. Hallo liebes Forum Beim grossen Service ist aufgefallen, dass der Schlauch, der vom Kurbelgehäuse nach oben führt, zugeuollen, weich und einen Riss hat. Dadurch wurde der Druck zu hoch und Öl drückte aus der Dichtung der Kurbelgehäuseentlüftung und aus dem Öldrucksensor heraus. Dieser zeigte also den aktuellen Ölstand nicht mehr an! Nun suche ich Ersatz, finde aber nur die Riffelschläuche für den BBY, ich suche aber für den AUA. Von AMAG (Audiimporteur Schweiz) gibt es das Teil nicht. Der Schlauch ist zweiteilig, dazsischen steckt noch ein Sensor. Leider ist die Teilenummer abgeschabt. Ich wäre sehr froh, wenn mir jemand die Teilenummer heraussuchen könnte. Würdet ihr das schwarze Teil, also die eigentliche Kurbelgehäuseentlüftung auch gleich tauschen? Mein AUA hat über 180'000 km auf der Uhr. Vielen Dank für eure Hinweise unt Tipps! Endlich sommerliche Grüsse aus Zürich Roland
  5. Nach drei Fahrten reagierte auch die GRA wieder. Alles gut!
  6. Er läuft! Die Montage der Zündspule allein brachte noch nicht das ersehnte Startgeräusch, denn die Batterie hatte nicht mehr genug Spannung. Erst mit der vollen Ladung gelang der Start, wobei zuerst die Fehlermeldungen immer wieder auftraten. Als dann die durchgebrannten Sicherungen ersetzt waren, bleiben auch die Fehlermeldungen weg. Einer der Zündkabelkontakte ist vollständig oxidiert! Das hat vermutlich auch die Sicherungen durchbrennen lassen. Bei der Probefahrt wollte die GRA nicht funktionieren. Die Sicherung ist intakt. Ein-Ausschalten half nicht. Alles andere funktioniert gut.
  7. Deine Aussage beruhigt mich sehr. Die vielen Fehlermeldungen im Speicher haben mich beunruhigt. Wenn ich morgen die Ersatzzündspule bekomme, dann werde ich wieder fahren können.
  8. Hallo Leute Das wünscht sich keiner: Auf Urlaubsfahrt beginnt auf der italienischen Autobahn nahe Alessandria plötzlich die Motorkontrolllampe hektisch an zu blinken. Der Motor verliert Leistung, nimmt kein Gas mehr an und zusätzlich leuchtet auch noch die Stop-Lampe auf. Es bleibt gerade noch Zeit auszukuppeln und rechts ran zu fahren und bis zur SOS-Bucht rollen zu lassen. Zum Glück ist das Wetter angenehm, das Gepäck schon in der Ferienwohnung, die Weinkisten noch beim Weinbauern und ein Wochentag am Vormittag noch nicht sehr spät. Dank der Pannenbucht steht das Auto rechts des Standstreifens in Sicherheit. Nach einigen Telefonanrufen und zwei Stunden Warten kommt tatsächlich ein Abschleppwagen. Das Ziel ist das nahe gelegene Audi Zentrum. Die Diagnose zeigt viele teils widersprüchliche Fehler, es wird vermutet, etwas mit der Benzinzufuhr stimme nicht. Mein Italienisch ist zu wenig gut, um mitzudiskutieren, aber bald ist entschieden, dass dank Europäischem Schutzbrief eine Rückführung das beste ist. Der Transporter bringt einen Ersatzwagen mit, mit dem wir dann heim reisen. Urlaub gerettet! Heute konnte ich in der Selbstschraubergarage mit dem Werkstattchef das Auto angucken. Ein forschender Blick unter die Motorhaube lenkt das fachmännische Auge auf Risse in der Zündspule. Wenige Minuten später ist klar, dass daraus kein Strom mehr fliesst und demzufolge auch kein Zündfunke mehr springt. Wenn morgen das Ersatzteil geliefert wird, kann ich hoffentlich den Motor wieder starten. Ich bestelle gleich neue Zündkabel mit. Die Fehlermeldungen sind nicht wirklich aufschlussreich und bleiben nach dem Löschen des Fehlerspeichers weg. Weiss jemand etwas über Folgeschäden einer geplatzten Zündspule? In meinem AUA war vermutlich noch die erste verbaut, die etwas verspödet wirkt und 21 Jahre auf dem Buckel hat.
  9. Gestern war ich bei Aprilwetter unterwegs. Also immer wieder mal wechselnde intensiver Niederschlag, sodass ich die Intervallfunktion genützt habe. Siehe da! Die Intervalle werden von der Platine auch beeinflusst und ich finde es sehr angenehm, dass sie unterschiedlich in die Länge gezogen werden. Die erste Stufe braucht sehr lange und die letzte ist praktisch unverändert. Sehr angenehmer Nebeneffekt! ich bin total begeistert von Mankmills Platine! Vielen Dank! herzliche Grüsse aus dem verschneiten Zürich
  10. Bei mir klappte es am 9.3.21 um 9 Uhr 55: Die Funktion, dass der Scheibenwischer erst loslegt, wenn ich den Hebel loslasse, löst ein uraltes Problem auf eine sehr elegante Weise. Ich bin begeistert! und habe fast das ganze Wischwasser versprüht ;-) Ein Riesensuperdankeschön an Manmill! Vor dem Löten habe ich mit dem Dremel aufgeraut, nach dem Löten mit Heisskleber die Lötstellen geschützt und die Platine aufgeklebt. Ein begeisterter Gruss Roland
  11. Hallo Mankmill Vielen Dnak für die neue Liste! Toll, dass du dich nochmals mit dem Lötkolben vergnügen wirst ;-)
  12. Hallo Mankmill gerade lese ich über dein Superprojekt! So eine Wischerverzögerung hätte ich auch gerne. Hast du noch einen Platz auf der Liste frei? würde mich riesig freuen!
  13. Hallo Ich musste die Schlösser auf der Beifahrerseite auswechseln, wegen Klackern beim Einschalten der Zündung, Abschliessen trotz offener Tür und der Innenbeleuchtung, die trotz Öffnen der Türe dunkel bleibt. Für Vorne konnte ich ein gebrauchtes beim Verwerter finden, das leider steckerseitig nicht passte. Es müsste ein 9-poliger Stecker hinein, mein A2 hat aber nur einen 7-Poligen. Die Teilenummer auf dem 9-poligen Schloss lautet 8Z1 837 016 A. Das vom Freundlichen hingegen trägt 8Z1 837 016 E, also hinten ein E. Das Schloss passt, war aber für CHF 180 kein Schnäppchen! Dafür war es nach 3 Tagen da und ich musste nicht nochmals das defekte ein- und ausbauen. Könnte es sein, dass der Buchstabe die Entwicklungsstufe anzeigt? Dagegen spricht dass mein AUA ist 2000 das erste Mal zugelassen worden ist. Weiss jemand, bei welchem Modell das Schloss mit dem Endbuchstaben A passt? Gruss aus Zürich Roland
  14. Ich habe die Prüfung durchführen können. Zuerst stand der obere Wert beim Schlüssel 2 auf 0 (Bild Schluesselneg.jpg). Ich wiederholte darauf das Anlernen mit dem Anpasskanal 21. Der abschliessende Test im MWB 007 zeigte nun für beide Schlüssel die richtigen Werte (Bilder Schluessel1pos.jpg und Schluessel2pos.jpg). Nun schliessen beide Schlüssel mit der FFB das Auto. Einen grossen Dank an Phoenix A2 für deine wertvollen Tipps und dein beharrliches Nachfragen! Ich freue mich sehr über die beiden funktionierenden Schlüssel! Das andere Problem liegt offensichtlich an den Mikroschaltern, da gehe ich auf die Suche nach Ersatzteilen und halte mich an den Thread von A2D2 über die Schlösser. Das ist wirklich ein ganz ausgezeichnetes Forum! DANKE! herzlich Roland
  15. Der Batterietausch und das leichte Nachbiegen der Kontakte auf der Platine brachte die Erkenntnis, dass die Batterie aus dem funktionslosen Funkcontainer im Originalfunkcontainer tadellos funtioniert, aber die andere Batterie auch den funktionslosen Schlüssel aus dem Gebrauchtteilehandel nicht zum Aufschliessen bringt. Seltsam finde ich, dass das Auto Dia auf den bisher funktionslosen Schlüssel mit der Bestätigung erkannt reagiert hat. Ergibt das für jemanden einen Sinn? Ich freue mich auf eure Tipps! Herzlich Roland P.S. Getriebeöl nach 19 Jahren und 170Tkm gewechselt: Das Altöl war sehr dunkel!
×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.