Jump to content

mtnq73

User
  • Content Count

    11
  • Joined

  • Last visited

Wohnort

  • Wohnort
    Luxemburg

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Also radio war bei der diagnose ausgebaut. Die frage ist nur wieso habe ich mit vcds kein zugang auf das motorsteuergerät und mit einem herkömmlichen habe ich zugand drauf. Oder liegts vielleicht an meinem interface von vcds!
  2. Scan-20190822-0015.txtScan-20190822-0029.txt Hallo alle zusammen. So habe das reparierte Komfortsteuergerät wieder eingebaut und wwagen gestartet. Er startete ohne Probleme, und ebenfalls nach mehreren Versuchen ging er ohne weiteres an. Er läuft ruhig, kein ruckeln mehr, die Innenbeleuchtung flackert auch nicht mehr, die Klima geht wieder un es ist auch keein flackern mehr im Kombiinsstrument vorhanden. Was mir aber auffiel ist das diee Motorleuchte anblieb und die ABS und ESP Lampe. Die ABS und ESP Lampen gehen aber so nach 20 Sekunden wieder aus, aber die Motorl
  3. Hallo zusammen. Wollte bescheid sagen,dass ich das Komfortsteuergerät zu dem User "Lau" geschickt habe. Bekomme es diese woche wieder und werde euch auf dem Laufenden halten wie sich das fahrzeug verhãllt.
  4. OK also in dem Fall Kombi und KSG einschicken und überprüfen lassen !?!?
  5. Hey . Also habe letztens mal die verschiedenen Steuergeräten einen nach dem anderen abgeklemmt und jedesmal ausgelsesen. Das einzige STG das ich nicht abgkelmmt habe, war das Airbag STG. In dieser Reihenfolge wie ich sie abgeklemt habe so hängen die einzelnen scans mit dran. 1. STG Fahrerseite 2. STG Komfortsystem 3. Motorsteuergerät 4. STG Beifahrerseite 5. STG ABS Modul 6. RAdio 7. Klima Batterie war geladen und Netzteil hing während dem Auslesen auch dran Ich habe bei meinem nur e
  6. Hallo. Habe noch weitet gesucht am fahrzeug, aber weiterhin nix gefunden. Hat vielleicht noch einer von euch eine idee was es sein koennte. Oder einfach mal beide STG ( ksg und kombi) einschicken.
  7. Guten Abend alle zusammen. Habe mich bei 2 Sachen geirrt. Ich Hatte nicht das Komfort steuergerät eingeschickt zum überprüfen sondern das Motorsteuergerät. Es konnte kein Fehler im MSG festgestellt werden. Das war meiner erster Anhaltspunkt damals, da VCDS diesen nicht finden konnte. Und ein Fremdradio ist auch verbaut. Es ist ein normales 1Din radio. Es wurden dieselben originalen Kabel beim Fremdradio verwendet wie beim originalradio. Habe diesen abgeklemmt und nochmal mittels VCDS ausgelesen. Hat sich aber beim Auslesen nichts geändert. Es werden immer nu
  8. Hey. Nein alles original am Fhz. Ja versteh ich auch nicht. Hatte das mal bei meinem alten Touareg 7l. da lags an den Massepunkten die oxydiert waren. da kam das selbe Phenomen vor. Dachte aber, dass das beim A2 nicht der Fall sein kann, weil ja fast alles aus alu ist. Aber wie ich schon so oft hier las, wird immer empfohlen die Massepunkte zu überprüfen. werde ich auch machen.
  9. @bret Kabel ist von pci. Nein die baudrahte wurde nicht geandert. Die sache ist die fehlerspeicher lassen sich nichtt immer löschen oder ich komm nicht ins steuergetaet rein. Oder wie es auch schon vorkam,er zeigt mir nur 2 stg beim auslesen an. @Romulus Werde mal die massepunkte überprüfen und der spannungsverlust zwischen batterie und motor. Hast du vielleicht eine anleitung wo alle massepunkte liegen am fhz. Danke fuer die infos
  10. Danke für die Rückmeldung. ja ladegerät hängt dran ( 20 A). Ja er startet, nur Leerlauf ist unrund und er ruckelt gerne.ist ganz komisch Was ich nicht verstehe, ist dass er manchmal verschiedene Steuergeräte ausliesst und manchmal auch nicht und wieso zb. bei der bremsenelektronik kann ich nicht auf das STG zugreifen, da verbindung abbricht. Laurent
  11. hallo. Habe seit 2 Jahren ein kleines Problem mit meinem Audi A2 von 2000, 1.4 ( AUA) . Seitdem fährt das Fahrzeugt auch nicht mehr. Es fing damit an, dass im Kombiinstrument anfing alle Leuchten zu flackern. Daraufhin fing der Motor an unruhig zu laufern und ruckelt des öfteren und unregelmässig Klima ging nicht mehr, innere beleuchtung macht auch was sie will, usw... Habe daraufhinn das Fahrzeug ausgelesen. Manchmal zeigt er mir mehr und manchmal weniger Steuergeräte an. Beim Auslesen immer netzkabel dran und Batterie ok. Und nicht alle STG
×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.