Jump to content

tiwang

User
  • Posts

    78
  • Joined

  • Last visited

Mein A2

  • A2 Model
    1.2 TDI (ANY)
  • Production year
    2001

Wohnort

  • Wohnort
    Dänemark

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

tiwang's Achievements

  1. ja das gibt sinn dann - danke für die hilfe - die ursache könnte mein trailer sein...
  2. Moin Phonix - nee - der ist abgebrannt - abgesehen von das bremslicht - hat das dann einfluss am kontroller? (habe gerade nicht eine neue sicherung) mfg tiwang
  3. so - habe jetzt das auto in der garage - kann immer noch nicht starten - das "bremspedal" an der mittel-konsole geht nicht aus wenn ich das pedal herunter-trete - und kein bremslich hinten. Die batterie-spannung ist mittlerweile auf 11.5 V herunter (viele start-versuche und draussen in -10 Celsius). Ich habe jetzt ein bremslicht-shalter eingebaut das ich sicher binn ist ok - gerade ausgebaut von meine 2. A2. Also - falls der bremslichshalter ok ist - aber das bremslicht hinten geht nicht ann - wo kann ein bruch sein? mfg thomas iwang
  4. na - habe ganze vergessen - ich hab ja zwei von den autos - habe mahl die kontakte umgetauscht - aber kein unterschied - das problem bestemt immer noch bei dem selben auto Also - irgend welche ideen was ansonsten kaput sein kann ? das "bremspedal" an der mittel konsole löscht nicht wenn ich das pedal herunter trete ?
  5. ja da hasst du recht - ist 2 1/2 ohm zwischen 1 & 4 zu viel? Die kabel von mein multimeter geben ungefähr 1/2 ohm dazu so ungefähr 2 ohm zwischen 1 und 4 bei geschlossen (bremse nicht betätigt)
  6. Moin - mein A2 hat ein "blokiertes" getriebe - und alles deutet auf eine defekten bremslichtshalter -( rechte und linke gelbe warn leuchte fürs vorwarmen und abs leuchtet - und der "bremspedal" an der konsole geht nicht aus) - aber - draussen haben wir jetzt -8 grad celsius hier - und falls es nicht bloss ein defekten shalter ist (ich kriege das ding nicht so in der garage so es ist bitter kalt hier) was kann es dann sein ? falls es eine kleine leitun die gebrochen ist - wo gehen die am meistens kaput? Geht die verkabelung direkt zum controller oder sind irgendwo ein stecker ? mfg - tiwang
  7. An Phönix: will ich morgen Mahl kontrollieren - es ist eine "M" version Mfg Thomas
  8. Ja aber die? Om softcode steht 6720 und das ist ja ziemlich Standard - aber in die Tabelle finde ich doch nirgends ein Bit Muster das angibt da kein controller in die hinteren Türen sind - oder? Mfg Thomas
  9. Hall a2 Freunde Danke für die Tips - es ist vermutlich meine China version von vcds das nicht hier richtig mitspielt - ich muss mir eine originale Version kaufen glaube ich Aber - das Komfort Modul versucht immer wieder die controller in die hinteren Türen anzusprechen - aber mein A2'er hat manuelle Fensterheber und bloss zentral Verriegelung hinten - da ist doch kein controller - oder? Wie erzählt man das Ding das dort keine kontrollere hinten sind? Mfg Thomas
  10. moin A2 freunde Könnt ihr mich helfen? Ich habe ein anderes KSG in meine alte A2 eingebaut (das lich ging nicht aus - ist jetzt abgeholfen) aber ich kriege einfach nicht die schlusseln - under eher die Funkverbindung - hinn im VCDS wähle ich Comfort -> danach 46 - und hier dann adaption und kanal 21 -> lesen (read) und danach 1 für den ersten schlussel - aber - ehh was dann ? ich kriege nich die richtige auswahl hier? nur test? und der wird "grau" wenn ich schlüssel 1 oder 2 anwähle? Ist es ein problem mit meine kina vcds - oder muss ich erst einloggen? Übrigens - beim codieren habe ich 06730 eingegeben - aber glaube eigentlich das es "nur" 06720 ist - ohne DWS - wie kann ich das sehen? Wo finde ich die? Und der WSC hier steht auf 00408 - ist die wichtich? wozu wird die benutzt? mfg - tiwang
  11. Ja aber der switch von auto ins manuel/ tt modus ist ja bloss ein microswitch der aktiviert wird - das bit dort geht hoch - und dann geht der controller in panik.. Warum den das? Ich erwarte das es als erstes versucht den ersten gang ein zulegen wenn der in der garage steht - und damit hat der dann probleme? Das geht jadoch einigermasen im automodus - na ich glaube das ich trotz allem einem GGE versuche am wochenende..
  12. hmmm - falls es der fall ist wird er ja nie einen GGE durchlaufen können - wie kann ich die schalter kontrollieren? mfg ti
  13. moin janihani der 17964 ist egal - bitte ignorieren - aber die 00843 & 00844 sind meine probleme - der letzte GGE wurde vor 1 1/2 jahren vorgenommen als ich das getriebe gewechselt habe aber das ist auch das erste was ich hier am wochenende versuchen will - aber es ist ein bisschen interessant ob andere auch erlebt haben das der controller direkt ins notprogram geht wenn man den manuel modus anwählt - das habe ich noch nie erlebt und es gibt keinen sinn von meiner sicht aus - der schaltet ja einigermasen 1-5 und hat uns gerade "problemlos" von den Harz nach Dänemark gebracht - naja .... Wenn er die gänge im auto modus finden kann warum geht der dann in panik wenn ich den manuel modus anwähle... mfg - ti
  14. moin - bin gerade durch den Harz in meine 2001'er 1.2 TDI 3L - aber habe dort erlebt das ich durch anwählen von manuellen modus das getriebe - oder der contoreller - damit direkt ins notprogram geht - nimmt kein gas und will nichts befor ich den abshalte und von neuem versuche. Der shaltet einigermase normal durch 1-5 aber hat grosse probleme den ruckvärtsgang zu finden ich bin jetzt zu hause in Dänemark und haben die fehler ausgelesen: Wednesday,09,September,2020,17:55:37:49450 VCDS Version: Release 16.8.0 Running on Windows XP x86 www.Ross-Tech.com Address 02: Auto Trans Labels: 6N0-927-735.lbl Control Module Part Number: 6N0 927 735 D Component and/or Version: DS085 Getriebe 3081 Software Coding: 00000 Work Shop Code: WSC 00000 VCID: 397947822398B88AA7-0960 4 Faults Found: 00263 - Transmission 27-10 - Implausible Signal - Intermittent 00844 - Shift Lever; Gate Recognition Switch (F257) 35-10 - - - Intermittent 00843 - Sensor for Front/Rear Selection Lever (G272) 16-10 - Signal Outside Specifications - Intermittent 00297 - Gearbox Speed Sensor (G38) 03-10 - No Signal - Intermittent Wednesday,09,September,2020,17:56:39:49450 VCDS Version: Release 16.8.0 Running on Windows XP x86 www.Ross-Tech.com Address 01: Engine Labels: 045-906-019-ANY.clb Control Module Part Number: 045 906 019 D Component and/or Version: 1,2l R3 EDC 0001DS 1290 Software Coding: 00005 Work Shop Code: WSC 02138 Additional Info: WAUZZZ8ZZ1N053166 AUZ7Z0A1838350 VCID: 1623AC3E7246B7F26A-4B00 2 Faults Found: 17964 - Charge Pressure Control P1556 - 35-10 - Negative Deviation - Intermittent 17978 - Engine Start Blocked by Immobilizer P1570 - 35-00 - Readiness: 0 0 X X X Wednesday,09,September,2020,17:58:40:49450 VCDS Version: Release 16.8.0 Running on Windows XP x86 www.Ross-Tech.com Address 02: Auto Trans Labels: 6N0-927-735.lbl Control Module Part Number: 6N0 927 735 D Component and/or Version: DS085 Getriebe 3081 Software Coding: 00000 Work Shop Code: WSC 00000 VCID: 397947822398B88AA7-0960 2 Faults Found: 00844 - Shift Lever; Gate Recognition Switch (F257) 35-00 - - 00843 - Sensor for Front/Rear Selection Lever (G272) 16-00 - Signal Outside Specifications hat jemand anders erlebt das der controller direkt ins notprogram geht wenn der manuelle modus angevählt wird? und falls ja - was war das problem? mfg - thomas iwang
×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.