jojo

Members
  • Content Count

    938
  • Joined

  • Last visited

Mein A2

  • A2 Model
    1.4 (BBY)
  • Production year
    2004
  • Panorama roof
  • Air condition unit
  • Hitch
  • Special features

Wohnort

  • Wohnort
    Zuheim

Hobbies

  • Hobbies
    Zu viele

Beruf

  • Beruf
    IT

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Schon klar, hat mir total weitergeholfen.
  2. Habe die Messwerte mit den Daten von Janihani verglichen, die Außentemperatur war gleich und die Meßwerte waren ähnlich, nur das meine klima leider schlecht bis gar nicht kühlt.
  3. Hallo Mankmill, den Ruhedruck von heute Morgen habe ich habe ich vor 5 Beiträgen gepostet. Zu Testzwecken habe ich die Anlage mit Gas befüllt, da nicht 3x die Woche zu Testzwecken die Anlage evakuieren und befüllen kann. Werde Morgen den G 65 tauschen (8E0959126) und wenn die Klima dann nicht funktioniert einen neuen Kompressor verbauen.
  4. Das ober sind Werte vom Samstag und untenWerte vom Montag. Zwischenzeitlich hat das System 8 bar Druck verloren ? Oben hat das Sytem ja noch 13,4 Bar, da kann die anlage nicht ganz leer sein, aber am Montag scheint es so. Kann man den Kompressor in eingebautem Zustand prüfen ?
  5. Alle drei Messungen wurden direkt nacheinander aufgenommen. Klima nach 8 Stunden Ruhezeit, Verbrennungsmotor aus (Außentemperatur 22°C). Klima nach 8 Stunden Ruhezeit, Verbrennungsmotor läuft (Außentemperatur 23°C). Außentemperatur 22°C
  6. Hallo, kann mir jemand bitte ein Foto machen auf dem man die beiden Schläuche (1 und 2) des Thermostatgehäuse erkennen kann. Kann man diese beiden Schläuche vertauschen oder ist dies nicht möglich oder egal ? Grüße jojo
  7. Hier mal unsere Klimawerte der Meßblöcke 1- 8, die Außentemperatur liegt bei ca. 22° und die Klima kühlt vielleicht 1/3 von der vorherigen Serienkühleistung. Der Meßwertblock 1 ist ja ähnlich den Werten von Janihani und ich gehe mal davon aus, das seine Klima einwandfreie/ normale Kühlleistung bringt. Der Druck vom Kompressor scheint ja ausreichend vorhanden zu sein.
  8. Das Expansionsventil wurde gewechselt, die Anlage befüllt und kühlt leider immer noch nicht. Die Gummikupplung ist in Ordnung, der Hochdruckgeber G65 zeigt einen Druck von 20 Bar während der Motor läuft, der Kühlerlüfter läuft ebenfalls, zudem gibt es keinen Fehlereintrag. Den Klimakompressor schließe ich aufgrund des Druck (100 Gramm Kühlmittel 9 Bar und mit 520 Gramm 20 Bar) aus. Wer noch eine Lösung kennt kann`s hier gerne mitteilen. Audi bietet 2 Expansionsventile an und waren sich nicht sicher, welches das richtige ist. Mit Ringe Logo liegt der Ventilpreis (Stückpreis) bei 27 Euro im Zubehör bei ca. 3 Euro. Zur Ansicht wurden beide bestellt und entsprechend dem OEM Ventil getauscht. Passend war das Hella Expansionsventil mit der Teilenummer: 8UW 351 233- 091 Nicht vergessen die Dichtringe mit zu erneuern. Benötigtes Werkzeug zum Austausch des Expansionsventil: 1 x Schraubenschlüssel 22 1 x Engländer (verstellbarer Schraubenschlüssel) 1 x Spitzzange 1 x Torx Einsatz mit Ratsche Schlauch an der Spritzwand abschrauben (habe vorher den Ansaugschlauch von der Drosselklappe entfernt), die Leitung konnte dann nach vorne gezogen werden und die Überwurfmutter gelöst werden. Das alte Expansionsventil mit der Spitzzange aus dem Kühlrohr entnehmen und durch das neue ersetzen. Dichtringe erneuern und in umgekehrter Reihenfolge wieder zusammenbau. Reparaturzeit: Ca. 1 Stunde Die Reparatur erfolgt auf eigene Gefahr.
  9. Nach der Neubefüllung war der Niederdruck bei ca. 5 Bar, die Hochdruckseite bei ca. 25 Bar, die Außentemperatur lag bei ca. 30°. Anbei noch ein Messblock Bild der alten (noch 100 Gramm) und der neuen (520 Gramm) Kühlmittelmenge.
  10. Könnte es an einem verdreckten bzw. verstopfen Expansionsventil liegen und hat dies schon mal jemand getauscht ? Teilenummer: 8E0 820 177 (Hella 8UW 351 233-141)
  11. Hallo, da die Klimanlage nur noch eine geringe Kühlleistung besaß, habe ich diese heute in der drei Buchstaben Werkstatt neu befüllen lassen. Die Vorgangangsweise war wohl klassisch, von der Evakuierung (Absaugen) über die Vakkum Erzeugung bis hin zum Befüllvorgang. Es konnten nur noch 100 Gramm Kühlmittel abgesaugt werden, die Klimaanlage wurde dann mit 520 Gramm R134A und neuem Öl befüllt. Das Problem ist, das die Kühleistung nach der neu Befüllung jetzt genau so schwach ist wie mit den 100Gramm, also ungefähr halb so stark wie früher bzw. bei der letzten Befüllung vor ca. drei- vier Jahren. Gefühlt bringt die Anlage nur die halbe Leistung, auch wird es nicht so kalt wie früher. Der Kühler läuft und es gibt keinen Fehlereintrag, die Kupplung und der G263 wären somit als Fehlerelle auszuschließen. Werde Morgen nochmal den Ruhedruck mitteilen. Könnte es an einem halblebigen G65 liegen (Hochdruckschalter) welcher nicht ganz sauber schaltet ? Wie mir der Mechaniker mitteilte ist der Druck auf der Niederdruckseite zu hoch und als Fehler tippte er auf den Trocknerbehälter oder ein Ventil, welches in der Kühlmitteleitung sitzt, dieses könnte nicht richtig öffnen, so das der Kühlmittelschlauch in welchem das Ventil sitzt gewechselt werden müßte. Kennt ihr dieses Ventil und ist der Fehler der oder einer geringen Kühlleistung bekannt ? Grüße Jojo
  12. @heavy-metal die klassische Anfahrschwäche des BBY wird durch die Aktualisierung des MSG auf die Version 5949 behoben.
  13. R8 Umbau Platten/ Adapter für die Umrüstung der 1,8T Motoren (Wird hier ja auch gefahren) Fertig
  14. Zündspulenhalter Beispiele Für die TFSI Motoren scheint es Halter zu geben