Jump to content

DaCranksta

User
  • Content Count

    128
  • Joined

  • Last visited

Mein A2

  • A2 Model
    1.4 (AUA)

Wohnort

  • Wohnort
    Timbuktu

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Liege grade unterm Auto. Ist mein Vorderachsträger versetzt?! Da ist doch ein Rand zu erkennen.
  2. Habe die Stelle am Lenkgetriebe gefunden! Steckt kein Sensor in dem ovalen Loch, Schraubenlöcher habe ich auch keine gefunden. Also sollte ich Glück haben und das günstigere Lenkgetriebe verbaut haben. Bekommt man den Tauschen auf dem Wagenheber hin? Und muss man die Konsolen dafür losmachen? Danke Leute ihr seid die Besten 😉
  3. Danke für die schnelle Antwort, das schaue ich mir morgen gleich mal an 😉 Wusste nicht dass die Servopumpen dann auch anders verkabelt sind.
  4. Moin moin, beim Wechsel der Spurstangen kam mir ein Schwall Lenkgetriebeöl entgegen. Kurzgesagt, ich brauche ein neues Lenkgetriebe. Nun gibt es Varianten mit und ohne Lenkwinkelsensor. Wo sitzt der denn, wenn der Wagen einen hat? Etwas zu finden was evtl nicht da ist, ist irgendwie schwierig in einer dunklen Garage auf dem Wagenheber. Und ist mein Vorhaben auf dem Wagenheber (4 Stützen vorhanden) machbar? Gibts Dinge, die man unbedingt zusätzlich neu machen sollte? Fixierbolzen habe ich gerade bestellt. Vielen Dank in Voraus Ole EDIT: Audi A2 1.4 AUA Baujahr 2001
  5. Habe das gleiche Problem. Jemand hier im Forum hat mal neue Motorträgerplatten gebaut. Die waren aber nicht ganz günstig bzw aufwändig herzustellen. Meins ist daher seit Jahren kaputt. Alternative ist nur Dach herraus nehmen und neue Seilzüge verbauen. Was bei meinem Wagen einen Totalschaden darstellt. Wenn sich was geändert hat, dann korrigiert mich bitte. Ich hätte so gern ein funktionierendes OSS.
  6. Den Tacho bzw den Login Code(ist im Tacho hinterlegt) brauchst du um das neue Steuergerät an die Wegfahrsperre in deinem Auto anzulernen. Ansonsten springt der Wagen nicht an. Die Schlüssel brauchst du nicht, die waren einfach bei mir dabei. Die Funkschlüssel sind ein separates Thema, die werden vom Komfortsteuergerät gesteuert.
  7. Leider nicht. Habe meins damals übers Netz in England bestellt. Hatte erst in Deutschland ein defektes bekommen und in England dann einen kompletten Schlüsselsatz mit Tacho und Steuergerät für weniger Geld. Falls du Fragen hast kannst dich aber jederzeit melden
  8. Wenn es nicht die Lambdasonde ist dann kann es gut sein dass es das Steuergerät ist. Es ist leichter das Steuergerät zu tauschen und dann nachher auszulesen was es nun wirklich ist. Aber das bei Audi machen zu lassen ist nicht wirtschaftlich. Leider wohnst du nicht in meiner Nähe vllt gibt es hier aber jmd der sich anbietet. Für den Tausch brauchst du eines der neueren Steuergeräte. Da gibts hier einen Thread zu. Wichtig ist dass du den Login Code mitgeliefert bekommst. Ist eine vierstellige Zahl. Oder Alternativ den Tacho vom Spenderfahrzeug mit dazu. Aus dem kann man den Code auslesen. Und jemanden der das schonmal gemacht hat. Oder du traust dir das selbst zu, wäre auch ne Möglichkeit. Edit: hier ist der Thread
  9. Als einer derer die das ganze am AUA von vorn bis hinten durch exerziert haben, kann ich sagen dass die veraltete Software einfach nicht funktioniert. Es werden falsche Fehlerspeichereinträge von Bauteilen die der A2 gar nicht besitzt (z.b. ein Fehler auf Zylinderbank 2, hat ein Vierzylinder Reihenmotor ja nicht). Meine Lambdasonden waren defekt das konnte das Steuergerät auch anzeigen. Erst nachdem ich auf das neuere Steuergerät mit aktueller Software umgebaut habe kam der eigentliche Fehler zum Vorschein. Eine defekte Drosselklappe (das Potentiometer). Seit dem Austausch des Teils kein einziges Mal die Motorkontrolleuchte gesehen. Edit: Bei mir war immer der Saugrohrdrucksensor im Fehlerspeicher. Der wars aber nie.
  10. Moin moin, Mein A2 läuft im Stand auch zu heiß. Habe die Stecker vom Lüftersteuergerät abgezogen jeder davon war nass (wie auch immer das kommt?!). Es kommen max 14 Volt am Steuergerät an. Raus kommen bei abgezogenem Stecker 2.5-3V permanent. Kommt da nicht mehr heraus ohne Last? Was müsste das Steuergerät eigentlich ausgeben? Der Lüfter dreht halt gar nicht. Weder mit Klima noch bei 100 Grad Wassertemperatur. Viele Grüße Ole
  11. Ja das ist mir auch sauer aufgestoßen. Der Spurstangenkopf ist okay, die Spurstange selbst scheint Spiel zu haben. Was mich etwas verwundert ist dass es mehr oder weniger auf beiden Seiten ist. Aber da wurde wahrscheinlich noch nie etwas drann gemacht. Das mit dem Aufsummieren mehrerer Fehler klingt gut, wenn auch teuer Also Spurstangen und Querlenker mit Lager neu machen und von da aus mal gucken? Meine Reifen sind komplett neu. Deswegen hab ich ihn vermessen lassen und danach fährt er halt schlechter als vorher. Das leichte ziehen nach rechts hatte er vorher schon eine Ewigkeit.
  12. Hallo, mein A2 macht wie immer Ärger. Er zog immer leicht nach rechts. Bin also zum Spurvermessen, war nur minimal raus aus den Werten. Eingestellt, nun zieht er hin und wieder nach links. Kurz vorm Anhalten dreht sich nun manchmal das Lenkrad auf ca 30-40 grad nach links. Beim Beschleunigen zieht er auch mal leicht nach rechts. Also hab ich ihn jetzt selbst mal aufgebockt. Links leichtes Spiel an der Spurstange, rechts einen Tick mehr. Oder ist das die Lenkung? Reicht das bisschen schon für so einen Effekt? Oder ist das murksige Fahrverhalten doch eher dem Querlenker/lager zuzuschreiben? Wo setze ich nun an? Hier ein aktuelles Bild von mir: Habt ihr sowas schon gehabt? Habt ihr Tipps? Gruß Ole
  13. Heute war es nach langer Pause soweit! Ich war mit meinem A2 beim TÜV. Er hat mir die Felgen samt Distanzscheiben (Vorne 10mm und hinten 12mm) anstandslos eingetragen. Vom Abrollumfang war keine Rede mehr. Warum er da beim ersten Besuch so drauf bestanden hat, man weiß es nicht. Auch das vorhandene Gewindefahrwerk war absolut kein Problem, Ich danke euch für die Hilfe
  14. Moin moin, da mein A2 mit AUA Motor ja nie richtig läuft. Jetzt mal die Anfahrschwäche. Nachdem ich ja die Probleme mit der Motorkontrolleuchte endgültig behoben habe. Nun Motorsteuergerät samt Update, Lamdasonden, Sensoren und letzten Endes die Drosselklappe ausgetauscht sind, ist jetzt die Anfahrschwäche das neueste Problem. Es taucht beim sehr zügigen Anfahren auf. Das Gaspedal bis zum Anschlag auf dem Bodenblech(Gaspedal reagiert ja verzögert). Kupplung nur halb kommen lassen. Auto rollt 2-3 Meter. Drehzahl sackt relativ langsam ab anstatt anzusteigen. Auto mitten auf der Kreuzung aus. Auto wieder gestartet, jetzt noch eiliger los. Kein Problem. Was kann das noch sein? Esp, Asr und Eds sind deaktiviert. Klimaanlage an oder aus spielt absolut keine Rolle. Neues Motorsteuergerät mit Update. Ist auch alles ordnungsgemäß angelernt. Keine Fehler im Fehlerspeicher. Hab ich was übersehen? Viele Grüße Ole
  15. Moin, Ich brauche für meinen 1.4er Benziner Distanzscheiben. Ich würde 10mm pro Rad nehmen. Nun bin ich über folgende Formulierung im Angebot gestolpert: Der Zentrierbund am Fahrzeug (Fahrzeugnabe) muss mindestens 2mm kürzer sein wie die gewählte Scheibenbreite da ansonsten der Zentrierbund an der Spurverbreiterung durch die Radnabe abgedrückt wird und die Scheibe nicht Plan an der Radnabe aufliegt! Habt ihr zufällig 10mm Scheiben pro Rad mit Zentrierung auf eurem A2 oder habt die Möglichkeit nachzumessen wie breit der Zentrierbund vorn und hinten ist? Vielen Dank schonmal Ole
×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.