Jump to content

DaCranksta

User
  • Posts

    158
  • Joined

  • Last visited

Everything posted by DaCranksta

  1. Ist es evtl. möglich das Gummi des rechten Halters aus dem Metallträger zu pressen? Und ein neues einzupressen? Das habe ich hier im Forum noch nicht gelesen.
  2. Moin moin, Gibts es keine Motor bzw Getriebelager mehr für den AUA im Zubehör? Ich habe schon einiges abgesucht, aber finde nichts. Verschrotten wollte ich den jetzt eigentlich noch nicht und vor allem nicht wegen sowas. Wo bekommt man denn noch neue her? Viele Grüße
  3. Interesse hätte ich auch, kommt auf den Preis an 🤔
  4. Das kann schon Probleme machen wenn die Abläufe verstopft sind, die kriegt man aber auch von außen irgendwie sauber.
  5. Hallo, Ich möchte ein Rainbow System(1 Hochtöner, 1 Tieftöner und Weiche) in meinem A2 verbauen. Und habe da ein paar Fragen. 1. Für die Tieftöner habe ich schon 3D gedruckte Adapter zur Montage in der Tür. Gibt es für den originalen Stecker einen Adapter? 2. Ist genug Platz hinter der Türverkleidung genug Platz für eine Frequenzweiche? 3. Bekommt man einen anderen Hochtöner überhaupt an Stelle des Originalen verbaut? Viele Grüße
  6. Ja das ging nicht anders. Habe 2 Abzieher daran zerbrochen. Hatte es Tage lang mit Rostlöser stehen gehabt und den Abzieher auf Spannung, aber da rühte sich nichts. Das komische war, es funktionierte danach noch alles. Ein Folgeschaden?
  7. Musste den Wischerarm mal demontieren weil das Gestänge schwergängig war. War allerdings brutal festgegammelt und benötigte starke Schläge mit Faust und Fäustel. Danach war einige Zeit der Aerotwin drauf. War aber weder Geräuschmäßig noch von der Schmutzentfernung nicht gut. Dieser hatte zum Ende hin auch das hinterher ziehen vom Wasser. Nun wieder neuer original Bosch Wischer und besagtes Problem. Sollte mir noch etwas einfallen, was am Wischer gemacht wurde ergänze ich es. Aktuell war einiges zu tun. Aber bis auf andere Spritzdüsen und großem Wischwäschebehälter nichts in der Art
  8. Moin moin, Bei meiner Kugel zieht der Scheibenwischer permanent eine breite Wasserspur in mitten der Scheibe. Ich muss jedes mal den Wischer circa 10mal laufen lassen. Bis man wieder eine freie Scheibe hat. Offensichtliche Dinge, wie Scheibe putzen und neue Wischer( Aerotwin zum Nachrüsten und den "normalen, alten") habe ich gemacht. Aber kein Unterschied. Das Wasser wird vom Wischer hinterher gezogen. Verlieren die Wischerarme ihre Spannkraft? Oder gibt es da noch andere Gründe? Viele Grüße
  9. Was man auch prüfen sollte ist die Länge der Spreizniete ( steht leider nicht immer dabei). Hab jetzt schon das erste Mal ins Klo gegriffen. Hab welche die etwas zu kurz sind. Dann geht der Stift nicht in den Niet.
  10. Allein wenn da ein wenig Sand am Clip ist kann man das Teil bis auf den letzten Millimeter durchtreiben und der Kranz vom Clip reißt trotzdem einfach ab. Ist mir die Woche erst passiert.
  11. Moin moin, Hat jemand von euch alternative Clips für die Radhausschalen gefunden? Ich muss die öfter mal demontieren, weil ich relativ viel fahre. Nur diese Spreizniete mit dem kleinen Plastikstift sind nervig. Einen Tick zu weit rein gedrückt und die Stifte liegen im Rahmen. Gibts da etwas was man einfach abnehmen kann ohne ständig neue Clips zu benötigen? Viele Grüße
  12. Hab jetzt erstmal eine ganz nette Zwischenlösung gefunden. Habe die neue Düsen, die ersetzt wurden. Die gibt es unter anderem beim Skoda Octavia 2. Passen perfekt, sprühen wesentlich breiter und lassen sich einfacher einstellen. Teilenummer ist 1Z0955985
  13. Moin, hat jemand schon probiert ob die Fächerdüsen vom Octavia 2 passen?
  14. Moin moin, Ich suche den großen Waschwassertank 8Z0 955 453 B Vielen Dank im Voraus
  15. Moin moin, Hat jemand von euch schon die Wischwasserpumpe gegen eine stärkere getauscht? Ich mag die Fächerdüsen eigentlich sehr, wenn sie nicht einfach bei Geschwindigkeiten jenseits der 100kmh nutzlos werden würden. Ich weiß dass es viele Düsenumbauten gibt. Mir schwebt eine SWRA Pumpe vor. Die soll wohl mehr Menge und gleichzeitig einen höheren Druck haben. Passt die SWRA Pumpe in den kleinen 2 Liter Tank? Ansonsten sollen wohl BMW E39 "Hochdruck"pumpen haben. Gibts da irgendwelche Erfahrungswerte? Einen großen Behälter würde ich sowieso gern haben wollen und evtl beim Einbau einer stärkeren Pumpe mit in den Wagen einziehen lassen. Habe auch schon über eine externe Pumpe nachgedacht, aber welche nimmt man da ? ? Ich hoffe ich kann da schon auf Erfahrungswerte aufbauen, völlig egal ob vom A2 oder anderen Fahrzeugen. Gern auch Dinge posten die in die Hose gegangen sind, daraus lernt man bekanntlich am meisten ? Vielen Dank im Voraus ?
  16. Ich habe das N Dump genommene ? War gestern noch Tanken. Es funktioniert alles, Tanknadel geht wieder richtig herrum.
  17. Hahahah!!! Das Flashen hat supi funktioniert, die Tanknadel schoss auch direkt mit hoch. Die Wegfahrsperre ließ sich problemlos anlernen, Kilometerstand angepasst und Schlüssel angelernt. Das Auto läuft. Ich fahre gleich mal zur Tanke. Habe noch das Getriebesteuergerät aus den Can Bus raus genommen weil das im Fehlerspeicher drin stand. Gabs den 1.4er als Automatik? @janihani Kann ich dir einen Ausgeben für die Arbeit mit den Dumps? Immerhin musste ich den Tacho nicht nochmal ausbauen ? Danke an euch alle ?
  18. Laut Liste brauche ich glaube ich 8Z0 920 900 N Der Wagen ist von 2001 hat den alten Tankgeber und 34 Liter Tank. Der aktuell verbaute Tacho, ist ein silberner, Baujahr 2003 für den neueren Tankgeber mit Kilometeranzeige bis 240 Habe noch ein wenig Muffe das umzuflashen
  19. Stimmt ich habe alles nötige, Kabel Software etc Wie gesagt bin ich schon auf Tacho Nummer 4. Habe keine Lust mehr den Tacho auszubauen. Das Anlernen geht inzwischen viel viel schneller von der Hand. Deswegen hab ich nach den Dumps gefragt ? Inzwischen weiß ich den Login Code von meinem Auto auswendig ?
  20. Ach wie cool, da werde ich die Tage mal nachschauen ob da was von zu meinem Tacho passt. Müsste man ja anhand der Teilenummer rausfinden ob was passig ist. ??
  21. Den Code der WFS kann ich doch aus dem KI dann nachher wieder auslesen und dann ganz normal anlernen oder nich?
  22. Es hat nich zufällig jmd ein deutsches Dump File vor 2002 ohne FIS auf seiner Festplatte liegen? ?
  23. Über ersteres habe ich schon nachgedacht. Geht das denn? Da die Softwareversion sowie Teilenummer anders ist. Da habe ich mich noch nicht getraut ? Bei den UK Tachos steht der Zeiger anders, wenn ich richtig geschaut habe. Der müsste bei 100 kmh auf 11 Uhr stehen und beim Deutschen auf 1 Uhr. Somit sollte die Skaleneinteilung weiter gespreizt sein, hab ich gerade aber nich ganz im Kopf.
  24. Tachos habe ich ja einige inzwischen. Da könnte man ja Ersatzteile gewinnen. Was hat dein Tacho denn bei der Stellglied Diagnose angezeigt? Bei mir steht Zeiger links von der Mitte, direkt neben den weißen 1/2 Balken. Gibts ein Tool zum Deaktivieren der WFS? Den Transponder würde ich eher ausschließen, da es bei 2 der Tachos völlig reibungslos funktioniert. Und die Probleme mit dem Zweitschlüssel seinerzeit auch vorhanden waren.
×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.