Jump to content

wiertsrp

User
  • Content Count

    20
  • Joined

  • Last visited

Mein A2

  • A2 Model
    1.4 Benz.

Wohnort

  • Wohnort
    Beek Niederlanden
  1. Hallo A 2 freunde. Habe dass gleiche problem mit meinen A 2 1.4 exclusive gebaut in 2001 ausgeliefert in 2002. Habe dabei ein start problem. Bin soweit dass ich vermute dass EGR ventil offen steht und er beim start luft ansaugt und beim lehrlauf zu viel ruckfuhr gas. Die EPC ABS leuchte gehen auch ann nach 5 minuten lehrlauf. Beim A 2 sind all diese systheme mit einander verbunden . Gibt ein teil ein problem, haben alle dass problem.
  2. Hallo alle, habe denn fehler gefunden. Denn sensor kabel war gans oben rechts an die carosserie seite kaput. KAbel soliert unsd alles functionierd perfect. Vielen dank auch killcookgrill fur dass schema hat tol geholfen, kann wenigstens messen und farben erkennen , vielen dank noch mahl
  3. Zum thema sparen gibt es vieles. Wenn mann die verbrennung optimalisierd kann mann denk ich schon sparen. Ich denke dabei bessere luftfilter, bessere fullung im zilinder,saubere gut functionierende einsprits anlage, vieleicht chiptuning. Mann erfahrt dann beim normaal fahren weniger verbrauch. Sicher auch bei bergfahren nutz es aus. Mehr ps sagt nicht immer mehr verbauch, es fsaht einfacher, schneller in hohere gangen fahren also mit niederiger drehzahl. Braucht dann keine enorme betrage hin zu legen . Ich habe auch von jemand der im flugzeuge tatig ist dass wenn man sorgt dass denn lack richt
  4. Okay thanks, that is what i need to know. I am gone test it tomorrow. thanks again
  5. Is the abs unit pleaced by the abs pump? And there must be a sinal on the connection ( when it is working correct) because it directly gives the fealure.So there must be a controle check signal. I guess it is a low voltage signal. Do you have experiance with it? I mostly haven't the easy solution, mostly i have to dig deaper.
  6. I have a lot off experience with broken new parts. I measured the new sensors and compared them with the old ones. They are the same. This are the only mistake codes he gives. When you look at the signals from all wheel sensors, the back give a speed front zero. When you reset the failure off the front sensors it immidiatly comes back again.I first want to check the wiring, so it would be handy if i know where the cables of the sensors go to. Thanks for your comment
  7. Ich habe auch verstanden dass sicherungen im abs systheem zitzen. Wa reine andeutung vom golf und da waren die sicherungen beim accu. Denn A2 hat solche unter denn fahrerstuhl, ist dort eine abs sicherung? Auch gab mann dort die moglichkeit dass denn systheem ausfelt beim spannungsverlust, jemand erfahren?
  8. Sind ATE sensoren, gekauft bei verlassiger handler. Kann mann die kabel durchmessen? Wo finde ich dass entbunt, die andere seite vom sensor. Wenn ich recht habe sendet dass modul ein signaal durch die sensoren, muss ja sein kann sonst kein sofortiger fehler angeben im stehen. Also muss ich wenn die kabel oke sind eine spannung messen. Meine bevindung ist dass die stecker auf dem sensor denn kabel daninter belasten, jemand schon einenbruch hinter denn stecker erlebt? Grusse von Ron
  9. The code is no signal front abs sensors, immidiatly G44 and G45
  10. Es scheint nachherr auf zu treten, wenn mann schon wieder einige kilometer drauf hat, es soll ja auch bei denn Q5 und Q7 modelle
  11. Hallo A2 freunde, hier ein thema aus dem suden der Niederlanden. Ich habe einen A2 1.4 exclusive aus 2002. Volgendes hat sich ergeben. Bei mir is die storung aufgetreten dass die abs lampe, durchslupf regulung lampe warnblinke lampe im centrum von dem combiinstrument und drie piepsen bei gas geben oder wegfahren. Als fehlerdiagnose wurde gestelt dass die fordere abs sensoren ausgewechselt werden . Sie sind erneuht alles ist richtig gereinigt, aber sie geben kein signaal. Jetz ist mir zur ohren gekommen dass mann ein audi A2 ,Q5 und Q7 nicht einseitig aufheben darf, und sicher nicht mit laufend
  12. Hallo A 2 freunde. Ich komme aus dem suden der niederlande. Wir haben einen 1.4 aus 2002 mit 155.000 km auf der tacho. Bei uns leuchten die licht auf, auch schon mit gas geben. Wir haben die storungen ausgelezen, und es ergab sich dass fehl zundungen passiert waren auf cilinder 2 und 4. Habe die zundkerzen gewechseld( waren sehr schlecht. nur 40.000km) auto startet besser, lauft ruhiger muss nur noch die fehldiagnose loschen. Konnte sehr woll dass problem sein Abs esp und drosselklappe arbeiten ja alle zusammen. Habe auch die untluftung sauber gemacht. Fiel erfolg, und lasse noch horen ob es
  13. Hallo A2 freunde. Ich habe dass gleiche problem. Lampen an und keine fehlermeldung. Geht jetzt immer an und ist aufgetreten im schnee. Ist kurz ausgegangen beim richtig schnell und weit durch accelerieren. Muss sagen wir bremsen sparsam, fahren schon 60.000 km mit dem audi und bremsbelage sind nur halbwegs. Unsere audi ist fom kennzeichen 05-2002 aber produziert in 2001. Habe alle sensoren gereinigd, und werde jetz die drosselklappe reinigen. Endschuldige fur meine sprache ich binn niederlander und wohne in der nahe von mastricht
  14. Danke fur denn tip, werde sehn op ich ihn testen kann grussen Ron
  15. Denn moter functionierd, nur kann ich alleine handmassig schneller oder langsamer drehen lassen. Er reagiert zum beispiel nicht auf eine hohere ihneraum temperatuur einstellung. Er sollte scheller drehen.
×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.