Jump to content

cdold

User
  • Posts

    24
  • Joined

  • Last visited

Mein A2

  • A2 Model
    1.2 TDI

Wohnort

  • Wohnort
    München

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

cdold's Achievements

  1. Vielen Dank auch von mir für die super Anleitung! Meine Hupe hat nur noch geröchelt. Ursache war auch bei mir eine falsche Einbaulage nach einem Umbau. Hab das Teil ausgebaut, so gut es ging das Wasser rauslaufen lassen und einen Tag in die Sonne gelegt. Jetzt trötet sie wieder...
  2. Ich hab nun mittlerweile den Temperaturfühler ausgetauscht. Jetzt zeigt auch der Zeiger auf dem Armaturenbrett wieder die richtige Temperatur. Danke einmal mehr fürs mitdenken und helfen!
  3. Danke, auf die Idee bin ich auch gekommen, der Kühler war entsprechend kalt, aber der ist zum Einen nicht so leicht zu erreichen (man muss von innen durch den großen Ventilator durchgreifen, zuerst dachte ich, es ist der gleich wie der, der von außen zu erreichen ist) und ich war dann auch nicht sicher, ob der Kühler eventuell sehr schnell wieder abkühlt oder - nach kurzer Fahrt - erst gar nicht richtig warm wird.
  4. Danke, auf den Gedanken bin ich auch schon gekommen, dass vielleicht einfach die Nadel hängt. Da sie aber ja noch sporadisch hoch ist und ich zumindest durch Klopfen nichts erreicht habe, habe ich das verworfen. Ich hatte außerdem nicht geschrieben, dass auf meinem Kombiinstrument - außer den großen Fehlersymbolen - nichts mehr zu erkennen ist.
  5. So, jetzt war ich unterwegs und hatte Gelegenheit, den Wert aus dem Auslesegerät mit der Anzeige auf dem Armaturenbrett zu vergleichen. Armaturenbrett ist wieder auf unterem Anschlag (60°C) geblieben. Der ausgelesene Wert war genauso, wie es sein sollte. Ist langsam immer weiter hoch und dann - allerdings erst auf der Autobahn - konstant auf 90°C geblieben, Höchstwert war 92°. Sieht also tatsächlich nach dem Fühler aus. Ich werde den mal tauschen und mich dann nochmal melden. Interessant war noch, dass bei 87°C, also genau an dem Punkt, an dem das Thermostatventil öffnen soll, plötzlich die Temperatur der Heizung deutlich abgefallen ist. Das hat mich gewundert, wäre aber auch ein komischer Zufall. Vielleicht lässt sich so die Funktion des Thermostats überprüfen.
  6. Ich kann den Wert fürs Steuergerät auslesen. Werde bei der nächsten Fahrt mal die beiden Werte im Auge behalten. Ansonsten bin ich es schon gewohnt, dass der Motor eigentlich immer spätestens nach 30 Minuten auf 90° ist.
  7. Vgate iCar 2 Bluetooth Auto OBDII Diagnose Diagnosegerät Android Das Gerät habe ich und eine passende App dazu Danke, auch für den Link, das hilft schonmal weiter
  8. Ich habe das Problem, dass die Motortemperatur (Anzeige auf Armaturenbrett) am unteren Anschlag bleibt. Hab gerade zum zweiten Mal das Thermostat gewechselt. Danach ist die Temperatur (wie schon beim ersten Wechsel) einmal kurz hoch gegangen (beim ersten Mal auf einer längeren Fahrt auf 90°, dieses Mal bei einer kürzeren Fahrt auf 70°C), ab dem nächsten Start bleibt die Temperatur wieder unten. Ich dachte, dass es am Fühler nicht liegen kann, weil der ja zweimal wieder hoch gegangen ist. Kann mir das ganze nicht erklären. Hat jemand eine Idee was es sein könnte oder wie ich das weiter eingrenzen kann? Ich hab auch so ein Bluetooth-Auslese-Dongle. Komme ich damit irgendwie weiter? Audi A2 1.2 TDI ANY
  9. Wie viele Stunden hast Du denn bitte ungefähr für den ganzen Umbau gebraucht?
  10. Der Motor ist getauscht, aber ich bin ganz schön auf die Schnauze gefallen. Hab jetzt insgesamt über 4.000€ ausgegeben. Hab mit der Hälfte gerechnet. Hätte ich sonst nie gemacht... Material: Motor (VW Lupo) gebraucht mit ca. 200tkm, fast neuer Zahnriemen, fast neuer Turbolader (hätte bei mir beides getauscht werden müssen: 320€ Kupplung (war komplett fertig): 230€ (Werkstatt) Ladeluftkühler: 90€ (Werkstatt) Klimakondensator (defekt): 70€ ebay Motorkühler (großer Ventilator vorne): 80€ ebay Lüftergitter (hat gefehlt): 40€ ebay Material insgesamt (mit allen Kleinteilen, Öl etc.): 1.360€ Arbeit: 60h je 20€ von meinem Kumpel (erfahrener Autoschrauber) 24,5h je 50€ Kfz-Meister Arbeit gesamt: ca. 2.600€ dazu kommt noch eine ausgetauschte Ölpumpe für 250€ inkl. Einbau. Das haben wir gemacht, bevor wir beschlossen haben, den Motor zu tauschen. Klimaanlage neu befüllt, Ölwechsel (eh klar) Das ganze wurde in einer Profi-Werkstatt gemacht. Laut meinem Kumpel hat man sonst auch keine Chance, vor allem durch den Austausch der Kupplung und der nötigen Neueinstellungen. Auch weil er das Auto ständig hoch und runter gelassen hat, um mal von unten mal von oben zu schrauben. Zusätzlicher Aufwand im Vergleich zum Austausch mit gleichem Motor (ANY): ca. ein Tag Er musste doch recht viel von den Anbauteilen des alten Motors an den neuen schrauben. Mein AGR-Ventil arbeitet manuell, das vom Lupo-Motor elektronisch, außerdem waren einige Schläuche zu kurz und es ist wohl ein anderes Ölfiltersystem. Öl kann ich jetzt nur noch im Motorraum nachfüllen, nicht mehr in der Serviceklappe. Im Endeffekt kann ich nur wiedergeben, was er mir erzählt hat, selbst war ich ja nicht dabei. Er ist über eine Woche an dem Ding gehangen. Mit den Erfahrungen kann ich von so einem Umbau nur abraten. Selbst ein Motor- und Kupplungswechsel mit einem identischen A2-Motor erscheint nach den Erzählungen meines Kumpels so aufwändig, dass es sich nicht lohnt. Ich hab hier auch schon Bilder gesehen von Leuten, die ihren Motor am Straßenrand gewechselt haben. Kann ich mir nicht erklären. Ich lese gerne eure Kommentare dazu.
  11. Wenn ich das richtig verstehe, gibt es neben der berüchtigten "Nase", die öfter mal klemmt, noch einen Druckschalter, der die Klappe beim Öffnen nach außen drückt, oder? Jedenfalls funktioniert meine Nase wieder, ich brauch aber immer zwei Menschen oder eine Klemmvorrichtung (Smartphone mit Hülle) für die Entriegelung, weil die Nase eben sofort wieder zurück flutscht und verriegelt, sobald ich innen los lasse. Hab ich das richtig verstanden und wenn ja, wo bekomme ich so einen Schalter? übrigens Audi A2 1.2 8Z0 ANY
  12. super, danke für die schnelle Antwort!
  13. Danke, Mankmil. Hab mir den längeren Thread gerade durchgelesen. Ich hab einen A2 1.2 mit ANY Motor, mit 467tkm. Der Motor ist schon recht durch und jetzt ist der Turbolader kapputt. Will deshalb den gesamten Motorblock tauschen und hab dieses Angebot gefunden: https://www.ebay.de/itm/203020330797 Wieviel Zusatzaufwand ist das denn bitte ungefähr mit der Ölwanne und sind sonst alle Teile (insbesondere Turbolader) kompatibel? Chris Der Turbolader scheint schonmal der selbe zu sein... https://www.turbolader.net/Turbolader-Katalog/8900-1328/045145701E/700960-5012S.aspx
  14. Ja, eine Lampe ist defekt, das weiß ich schon. Die wechsel ich auch gleich. Bin nur nicht davon ausgegangen, dass er das merkt. Ich vermute, dass hat sich damit erledigt, sonst melde ich mich wieder. Vielen Dank!
×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.