Jump to content

Josef

User
  • Content Count

    13
  • Joined

  • Last visited

Mein A2

  • A2 Model
    1.4 TDI (75PS)

Wohnort

  • Wohnort
    München

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Da giebts nicht so viel Fehlermöglichkeiten- wer ein VAG Com hat macht ne Stellglied-Diagnose. Dabei werden die enzelnen Komponenten der Heizung /Klima einzeln angesteuert. Z.b Gebläse , Stellmotoren der Umluftklappe, Kühlerlüfter etc. -der muss übrigens auch auf 2 Stufen laufen. Wer kein VAG com hat - Über dem Kühlerlüfter ist das Lüftersteuergerät ( Alugehäuse mit 2 großen und einen kleinen Stecker.) Stecker Abziehen und Messen ob es Saft bekommt .Als nächstes den Lüfter testen . So und wenn der dann geht ist es höchstwahrscheinlich das Lüftersteuergerät . Sind etwas anfällig - hat Audi wieder mal gepfuscht. Es giebt 2 wichtige Regeln wenn man Steuergräte baut. 1. Die Elektronik in ein Wasserdichtes Gehäuse bauen ! 2. UNBEDINGT eine Ablauföffnung vorsehen das wenn... - Wasser wieder ablaufen kann. Regel 2 wurde bei Audi ausser Acht gelassen - Steuergerät läuft voller Wasser ( Ist nicht schlimm - in ein paar Fällen läuft der Lüfter ständig bis die Batterie leer ist) Wenns Wasser aber drinn bleibt "Faulen" die Leiterbahnen und die SMD Bauteile der Platine zusammen . Hab bei meinem ein kleines Loch gebohrt nachdem das 2. Steuergerät Defekt war ...- bis jetzt is Ruhe......
  2. Hallo Wollte einen neuen Schlüssel anlernen - da ich noch 2 neue Klappschlüssel habe wollt ich einen davon nehmen. Funkbedienung lies sich aber nicht anlernen - also Fehlersuche. ERGO - Was ich nicht dabei bedacht hab - der läuft auf einer anderen Frequenz. Pech - muss mir jetzt einen anderen Funkschlüssel holen bei Ebay. Dabei wäre von vorteil welche Teilenummern alle gehen .Bitte seht doch an eurem Schlüssel nach welche Teile Nr. und auf welche Freq. sie arbeiten. Ich schätze mal ab 2004 wurden andere Steuergeräte verbaut und dazu auch andere Schlüssel ( Frequenz 433,00) Meiner hat die Teile Nr. 8Z0 837 231 und läuft auf 433,92 Mhz 1,4TDI EZ 2001 Danke im vorraus !! Josef P.S. Die Ami-ausführung hat eine panik-Taste hat jemand erfahrung ob man die Im Steuergerät aktivieren kann ?
  3. Hallo KalleMinogue, es geht hier um das Anlernen der Fernbedienung/Funkschlüssel die hat nix mit der Wegfahrsperre zu tun. Das sind zwei verschiedene Stiefel. Nein , das stimmt nicht. Mit einem VAG-Com und dem Login kannst du das auch. Das was du da beschreibst ist der Transponder. Gruß Josef
  4. Hallo Wollte einen neuen Schlüssel anlernen - da ich noch 2 neue Klappschlüssel habe, wollt ich einen davon nehmen. Funkbedienung lies sich aber nicht anlernen - also Fehlersuche. ERGO - Was ich nicht dabei bedacht hab - der läuft auf einer anderen Frequenz. Pech - muss mir jetzt einen anderen Funkschlüssel holen bei Ebay. Dabei wäre von vorteil welche Teilenummern alle gehen .Bitte seht doch an eurem Schlüssel nach welche Teile Nr. und auf welche Freq. sie arbeiten. Ich schätze mal ab 2004 wurden andere Steuergeräte verbaut und dazu auch andere Schlüssel ( Frequenz 433,00) Meiner hat die Teile Nr. 8Z0 837 231 und läuft auf 433,92 Mhz 1,4TDI EZ 2001 Danke im vorraus !! Josef P.S. Die Ami-ausführung hat eine panik-Taste hat jemand erfahrung ob man die im Steuergerät aktivieren kann ?
  5. Also - wenn ein "Hinterhofschrauber" an SEINEM Fahrzeug nur eine Feder machen kann ich das vieleicht noch vertstehen. Aber eine VAG Werkstatt oder Meisterbetrieb für einen KUNDEN ......... Ohne Worte Josef
  6. Meine Feder vorne Rechts war auch gebrochen . Hab sie selber getauscht und mir die sache genauer angesehen. Meiner meinung liegt der Fehler und das problem am minderwertigen verbauten Domlagern. Das Lager hat die Aufgabe die drehbewegung der Feder bei Lenkbewegungen und einfederung auszugleichen . Wenn das Fahrzeug wenig bewegt wird oder "in die Jahre kommt", wird es fest. Was dann beim einlenken und gleichzeitigem Stoß passiert ist folgendes. Die Feder wird "aufgedreht" und beim nächsten Bordstein oder Schlagloch wars das mit der Federspitze . Das Lager liegt genau im "Nass und Dreckbereich" des Vorderrades was ein "Vergammeln " unumgänglich macht . Empfehlung : Lager umbedingt mit tauschen. Kostenpunkt Orginal ca. 10 € Josef
  7. Kontrastmittel fällt nicht weiter ins Gewicht - ich hab bei den 80 € noch ne halbe Stunde "Lecksuche" eingerechnet. Gruß Josef
  8. Also - evakuieren und Auffüllen für 121 € ???. Oder hat er noch etwas anderes gemacht . Wenn nicht ist der Preis reiner Wucher !!! Für die beschriebene Arbeit sollten 80 € mehr als ausreichen. Gruß Josef
  9. Hallo, und Danke für die Info´s - auch wenn nicht alles hilfreich war. Varianti schrieb: Also mein A2 hat definitiv keine Magnetkupplung. Mein Kompressor läuft über eine Taumelscheiben-Steuerung, und damit mit mind. 2% Last ständig Aber BTW, was hast du eigentlich für ein Problem mit deiner Klima? Du schreibst doch selber: "die Klima scheint richtig zu arbeitren" Das mit dem VariKompressor war ein guter Tip - dachte bis dato es ist ein herkömmlicher Magnet Kompressor - da kann ich lang auf ein KLICK warten..... . Nein Varianti, hab ich nicht geschrieben - ich schrieb KLIMATRONIC scheint richtig zu Arbeiten. Das ist das schwarze kästchen in der Mittelkonsole. Drehzahlerhöhung dachte ich mir - wegen dem kleinen Dreizylinder. Wenn im Standgas der Kompressor per Magnet zugeschaltet würde könnte ich mir vorstelllen das der Motor in die Knie geht - aber mit dem VariKompressor sieht die Sachlage schon anders aus.Anlage befüllen um dann festzustellen daß die Anlage Defekt ist find ich nicht umbedingt "Finanziell Wirtschaftlich" wenn schon Diagnose , dann ..... . Aber geht anscheinend nicht anders. Fehler mit dem Bremslichtschalter ist behoben - ohne Stromlaufplan !! Steckverbinder im Fahrerboden zum Motorsteuergerät war fehlerhaft. Der Pin wurde mit anscheinend mit Isolierung aufgequetscht. Laut Vorbesitzer hat sein VAG Händler den Fehler, der sporadisch auftrat, 3 Jahre lang nicht gefunden - aber dafür etliche Teile ausgetauscht. Gruß Josef
  10. -------------------------------------------------------------------------------- Ich hab meiner Frau einen A2 gekauft weil ich gemeit habe das Auto wäre zuverlässig - Pustekuchen. Ich dachte eigentlich der A2 steht dem A3, A4 in nichts nach.Aber jetzt zu den Problemen. Klimatronic scheint richtig zu arbeiten. Im Fehlerspeicher steht nichts, Kompressor - Magnetkupplung zieht nicht an, Leerlaufanhebung nicht feststellbar,Klimalüfter läuft nicht an.Kabel zur Magnetkupplung hat undefinierbare Spannung- egal ob Klima an oder aus. Über die Diagnose(PC) kann ich einzelne Komponenten der Klimatronic nacheinander ansteuern und testen. Magnetkupplung und Lüfter gehen aber nicht - trodzdem keinen Fehlereintrag. Frage : Angenommen es ist zu wenig Druck im System /oder der Schalter ist defekt - dann schaltet die Magnetkupplung nicht-Klar, aber auch mit Diagnosetool ??wie stehts mit dem Lüfter ? Wie manipuliere ich den Druckschalter um den Fehler einzugrenzen ? Wie wird Lüfter und Magnetkupplung angesteuert ? Über welche Relaise ? Ich schaff es nicht über eine Tastenkombination in die Klimatronic zu kommen - ist doch die selbe Anlage wie im A3 ,A4, A..... aber irgentwie funzt das nicht. Zuheizer muss ich auch noch überprüfen - aber wo sitzt der Thermofühler für aussen ?? Oder kann ich den Zuheizer anders auf funktion testen ?? Fehler im Speicher der Motorsteuerung "Bremslichtschalter undefinierbares signal". Vorglühanzeige blinkt ständig. Der Schalter kanns nicht sein - und zur aller peinlichkeit für Vag NICHT LIEFERBAR - KEIN TERMIN IN SICHT. Könnens nur noch Kabel ,Steckverbinder oder Steuergerät sein. Aber wo verlaufen die Kabel - welche Pins am Steuergerät, etc. ? Das große Problem - Ich habe für dieses Modell keine Stromlaufpläne. Vom A3 oder A4 Plan kann ich nicht mal mit viel phantasie was brauchbares rauslesen. Stromlaufplan wäre echt toll weil ich auch noch einige andere recht sonderbare bug´s habe.Kann mir jemand damit aushelfen ? - zeige mich auch erkenntlich. Gruß Josef A2 1,4 TDI 75 PS, 4/2001 OSS - Defekt _ das muss ich auch noch machen
  11. Habe Heute erst das halbe Armaturenbrett demontiert weil die Klappe hängengeblieben ist - dachte auch erst es wäre der Stellmotor, aber der hat sauber gearbeitet . Die Klappe innen war bei mir fest. Mein A2 ist aber aus 2001 ..... Gruß Josef
  12. Wie teste ich dann bei einem Autokauf die Klima und Zuheizer auf funktion ?? Gruß Josef
  13. Zitat: Doch - LO kuehlt bis der Arzt kommt. Also in der Betriebsanleitung steht : Bei niedrigen Aussentemperaturen schaltet sich der Kompressor automatisch aus.Er kann dann auch nicht mit der Auto-Taste eingeschaltet werden. Heisst das jetzt er geht gar nicht erst an ?? Ich hab meiner Frau einen A2 gekauft und die Klima funzt nicht.Klimatronic scheint richtig zu arbeiten. Im Fehlerspeicher steht nichts, Kompressor - Magnetkupplung zieht nicht an, leerlaufanhebung nicht feststellbar.Kabel zur Magnetkupplung hat undefinierbare Spannung- egal ob Klima an oder aus. Zuheizer muss ich auch noch überprüfen - aber wo sitzt der Thermofühler für aussen ?? Oder kann ich den Zuheizer anders testen ?? Also die beste Klima kanns nicht sein - hab heute fast die komplette Innenausstattung demontiert weil keine Luft aus sämtlichen Düsen kam.Lüfter pustete hörbar aber es kam kein lüftchen. Stellmotor arbeitete richtig - nur die Luft - verteilerklappe war im Luftkanal verklemmt und hat alles dicht gemacht. Hört sich einfach an ist aber ganz schön aufwändig - Apropo - Ich schaff es nicht über eine Tastenkombination in die Klimatronic zu kommen - ist doch die selbe Anlage wie im A3 ,A4, A..... aber irgentwie funzt das nicht . Stromlaufplan wäre echt toll weil ich auch noch einige andere recht sonderbare bug´s habe.Kann mir jemand damit aushelfen? Gruß Josef A2 1,4 TDI 75 PS 4/2001
×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.