Jump to content

Search the Community

Showing results for tags 'gurtstraffer'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Bugs der neuen Forensoftware
  • News - rules - imprint
    • Clubinfos - boardrules - imprint
  • General
    • General
    • Consumer advice
    • English language forum
    • Meetings
  • Around the A2
    • Technical forum
    • Equipment and modifications
    • Cleaning and care
  • Basar
    • Part Offers
    • Parts Wanted
    • Buy and sell cars
    • Swapshop!
  • The Carpark

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


A2 Model


Production year


Color


Summer rims


Winter rims


Additional rims


Feature packages


Sound equipment


Panorama roof


Air condition unit


Hitch


Special features


Wohnort


Hobbies


Beruf


Website


ICQ


AIM


Yahoo


MSN


Skype


Threema ID

Found 4 results

  1. Hallo A2-Asse Ich habe mir ja 2 Recaro Sitze eingebaut, nun hab ich das Problem das meine Airbag lampe ein paar Tage angefangen hat zu leuchten.... Habe sie beim :-) rückstellen lassen nach dem dritten Motorstart des Motor blieb sie wieder an!! Heute haben wir noch mal resetet und den Fehler gelesen "Gurtstraffer"! Und nach dem dritten Motorstart ist die Lampe wieder an!!!! Kann das evtl. auch an den "Recaro Airbag-Steckern" liegen? Kann ja sein das einer defekt ist? Oder was soll ich mir an den Gurttraffern ansehen damit das wieder aus bleibt??? hat jemand einen Tipp??? Danke an das A2-Team
  2. Hallo an Alle. Nachdem meine beruflich strenge Zeit erst mal durch ist und ich nun im Urlaub bin, habe ich mich daran gemacht den Sitz Airbag und den Gurtstraffer auf der Beifahrerseite auszutauschen. An dieser Stelle nochmals besten Dank an Gerd der mir beide Airbags und das Steuergerät gratis überlassen hat. Der eigentliche Tausch des Sitz Airbags war wirklich keine Sache. Die Rückwärtige Sitzverkleidung ist schnell geöffnet und an die Schrauben des Airbags ist dann gut heran zu kommen. Den Gurt ersetzen war ebenfalls kein Thema. An das Steuergerät ran zu kommen hat aber doch deutlich mehr Aufwand gemacht. Es hat einige Zeit gedauert, und am Ende hat es erst geklappt nachdem ich in diesem tollen Forum eine entsprechende Anleitung gefunden habe. Ich muss zugeben, ohne diese hätte ich einiges kaputt gemacht. Die grossen Sitze durch die relativ kleine Tür zu bekommen ohne irgendwas zu beschädigen war auch so eine Herausforderung. Bei dieser Gelegenheit konnte ich endlich auch die ganzen Krümel zwischen den Sitzen und der Mittelkonsole vom 1.Besitzer entfernen und auch die Sitze von unten reinigen und die Schienen Schmieren. Abgesehen von dem Gekrümelt bin ich immer wieder erstaunt wie sauber das 15 Jahre alte Auto ist wenn man hinter die Verkleidungen schaut. Für das Handling mit den Airbags habe ich wie von Euch empfohlen den Minuspol an der Batterie zuerst weggenommen. Nachdem ich alles wieder zusammen hatte, habe ich wie vorgeschlagen zuerst die Zündung eingeschaltet und anschliessend mit Watte in den Ohren die Batterie wieder angeschlossen. Das hat zwar mächtig gefunkt (Fahrlicht usw.) aber es hat nicht geknallt. Die rote Airbag Leuchte im Kombi Instrument hat aber wie gewohnt gebrannt. Mit meinem AutoDia 101S habe ich dann noch den Fehlerspeicher des Airbag Steuergerätes ausgelesen. Da waren 6 Fehler, also jeder Airbag und die beiden Gurtstraffer, aufgelistet. Nachdem ich nun den entsprechenden Fehlerspeicher gelöscht hatte, ist auch sofort die rote Airbag Lampe im Kombi Instrument erloschen . Das 1. mal seit ich das Auto im Dezember von meiner Frau bekommen habe ist das KI clean und die Airbags scharf. Ich habe mich tierisch gefreut. Leider habe ich anschliessend einen mächtigen Dämpfer bekommen den ich, wie ich beim nächtlichen darüber nachgrübeln festgestellt habe auch noch selber verschuldet habe. Mein A2 ist mit einem einwandfrei funktionierendem OSS ausgestattet.... gewesen . Die Arbeiten habe ich in unserer Garage gemacht und damit ich genug Licht im Fahrzeug habe hatte ich Ihn unter die FL Beleuchtung gestellt und das OSS ganz geöffnet bevor ich die Batterie abgehängt habe. Als ich dann um 22.30 die Nase voll hatte und soweit wieder aufgeräumt, habe ich als letzte Handlung des Tages das OSS wieder geschlossen. Dabei habe ich wie gewohnt den Schalter gedrückt und ohne viel nachzudenken darauf gewartet das das Dach in geschlossenem Zustand anhält. Das hat es aber leider nicht getan. Das 1. was mich stutzig gemacht hat war ein hartes Geräusch beim Auskuppeln des 3. Feldes. Der Schock kam aber als das Dach zum Ende gekommen ist und anstelle zur Ruhe zu kommen weiter fahren wollte. Das ging natürlich nicht, dafür hat es laut geknallt und jetzt ist auf der Beifahrerseite der Zug abgerissen. Bei dem Audi meiner Tochter, bei dem ich am gleichen Tag auch die Sitze für eine gründliche Reinigung herausgenommen habe, hatte ich das OSS nicht geöffnet. Bei Ihrem Audi hat nach dem Anschliessen der Batterie aber alles einwandfrei funktioniert. Ich nehme an das das Dach sich beim Öffnen und Schliessen wieder selbst angelernt hat. Bei meinem stand es aber offen nachdem die Batterie angeschlossen wurde und mit retour fahren bis geschlossen konnte es wohl nichts anfangen. Ich hätte heulen können und bin deswegen noch immer ziemlich frustriert. Jetzt wird es endlich warm und ich mach das OSS kaputt. Es ist geschlossen, aber rechts nicht arretiert. Bei hohem Tempo auf der Autobahn habe ich nun Windgeräusche rechts. Gibt es einen Trick den Mechanismus ohne Zug nach vorne bis zum Arretieren zu bewegen?? Indem ich den Stecker vom Schalter abgezogen habe ist es momentan deaktiviert, aber mein Ziel ist es das OSS während der Sommerferien wieder zu reparieren. Da Feld 2 beim öffnen rechts nicht mehr mitgefahren ist und sich stark verkanntet hat vermute ich das der Mitnehmen auf dieser Seite komplett zerlegt ist. Es wird somit wohl nicht ausreichen das gezackte Reparaturblech einzusetzen, sondern die Züge müssen ersetzt werden. Um die Züge zu tauschen muss ich es wohl komplett ausbauen, oder genügt es auch das letzte feste Segment (4) auszubauen? Bekommt man die Züge eigentlich auch einzeln oder immer nur mit dem Schlitten dran? Jedenfalls wartet wieder einiges an Arbeit auf mich. Etwas positives habe ich aber noch. Nachdem ich die Drosselklappe und den Flansch wo die Abgasrückführung eingespeist wird gereinigt habe läuft der Kleine viel besser und hat auch einen deutlich günstigeren Verbrauch. Das Aus- und Einbauen hat etwa 1/2 h gedauert. Die Reinigung der DK und des Flansch hat schon etwas gedauert. Ich habe 2 neue Dichtungen vom geholt, aber an die Dichtung für das AGR Rohr hatte er nicht gedacht. Die hat sich beim Ausbau dann auch gleich in die Tiefen des Motorraumes verabschiedet weshalb ich das Fahrzeug aufbocken und die Verkleidung entfernen musste. Natürlich lag die Dichtung nicht einfach in dieser Verkleidung. Das wäre ja auch zu einfach gewesen. Ich habe etwa 1/2 h gesucht und das Teil dann auf der Servolenkung liegend entdeckt. Nach nochmal 1/2 h hatte ich die dann endlich mit einem Spiegel bewaffnet unter dm Auto liegend zwischen den Druckleitungen hervor gepopelt. Diese Aktion hat auch ziemlich genervt. Wenigstens konnte och dabei noch den neuen Luftfilter einbauen der seit einer Weile bei mir rumliegt. Wie gesagt läuft der Kleine nun deutlich besser, aber zufrieden bin ich mit dem Resultat noch nicht. Gruss Dirk
  3. Hallo Gemeinde Ich habe mir heute meinen 2. A2 gegönnt. Das Wägelchen ist ein hellgrüner 02er BBY mit OSS, schwarzer Innenausstattung und hellgrauen Sitzen. Er ist sehr gepflegt und alle Service wurden gemacht, ist aber schon 194000 Km am rennen. Im Beifahrersitz hängt der Airbag raus und der Sicherheitsgurt ist gespannt wie eine Klavierseite. Indem ich den Gurt unten demontiert habe konnte ich den Sicherheitsgurt wieder gängig machen, aber den Airbag bekomme ich nicht wieder in sein Fach gestopft. Eigentlich hatte ich gedacht das nur die Abdeckung aus irgendeinem Grunde abgerissen ist da der Airbag nicht aussah als wäre er ausgelöst worden, wie immer so ein Teil dann auch aussieht aber da der Gurt gespannt ist vermute ich doch das die Teile ausgelöst haben. Das Fahrzeug ist aber vollständig intakt. Was kann der Grund sein das diese Teile losgehen ohne das es zu einemCrash gekommen ist. Jedenfalls Suche ich dafür nun Ersatz, habe aber schiss das die Teile nach der Montage wieder los gehen. Evtl kann mir ja jemand einen Tipp geben wie ich das Steuergerät testen kann bevor ich die Teile daran anschliesse. Besten Dank im Voraus Gruss Dirk
  4. Gibt es ein Mittel dagegen, dass die Gurte nach dem Abschnallen nicht im ganzen Auto herumhängen, sondern sich wieder gescheit aufrollen? Anfangs war es bei mir nur der Fahrergurt, wenn mans weiß achtet man halt drauf. Da nun aber alle 4 Gurte nicht mehr richtig aufrollen, und meistens meine hinteren Mitfahrer die Gurte zwischen Tür und Rahmen einklemmen beim Aussteigen und dort Dicke Kerben verursachen, würde es mich jetzt doch mal interessieren was man machen kann damit die Gurte wieder eingezogen werden? Habe mal bei den Autodoktoren oder so gesehen, dass mit Cockpitspray einsprühen hilft. Habe ich gemacht, bringt aber nix. Grüße
×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.