Jump to content

nichnorb

User
  • Posts

    54
  • Joined

  • Last visited

Mein A2

  • A2 Model
  • Production year

Wohnort

  • Wohnort
    Muenchen

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

nichnorb's Achievements

  1. Ich habe gerade mal mein Archiv durchforstet: Das ist die Tür vorne rechts, auf der rechten Seite des Bildes ist der Gummistopfen für die Entriegelung. Vorne links gab es bei mir nur eine Plastikabdeckkappe - bin mir nicht sicher, ob das dort auch so funktioniert. Wenn ich mir das alte Schloss ansehe, gibt es dort keine Vorrichtung zur Notentriegelung...
  2. Vorne ist das etwas komplizierter. Ausbau der Verkleidung wie im Wiki beschrieben. Wenn (!) die Verkleidung ab ist, würde ich mal auf die Suche nach der Notentriegelung gehen. Für hinten gab es hier schon einen Beitrag: Das Problem vorne ist, dass die Verkleidung an der Konsole anstösst. Auch sonst muss man erst die Clipse unten beginnend lösen und dann die Verkleidung nach oben aushängen.
  3. Ich habs gestern auch versucht. Ich habe lange nach Fugendichtband gesucht, das keine "Baumarktqualität" ist. Nur grob: Das beste Band war für den Außenbereich mit Schlagregendichtheit bei 600 Pa (Brandschutzklasse B1, BG1 Dichtheit - heißt von außen Regen und Windlast, die einen Überdruck von 600 Pa an der Dichtung aufbaut). Ich habe mich dann für ein Band entschieden, das 20mm breit ist und für Fugen von 7-16mm geeignet ist. Vollständig entkomprimiert ist es 44mm hoch (einseitig klebend). Da ich vom Entfernen der Originalschaumstoffdichtung noch ein paar Stücke übrig hatte, habe ich beides mal Wasser ausgesetzt. Leider ist mir dabei aufgefallen, dass der Originalschaumstoff (viel) besser dichtet. Zwar sind beide anscheinend offenporige Schaumstoffe - nehmen also Wasser auf - jedoch ist das Fugendichtband (auch nach Norm) nicht für stehendes Wasser gedacht (!). Im meinem kurzen Test lief Wasser selbst im komprimierten Zustand beinahe ungehindert durch, wobei der Originalschaumstoff zwar Wasser aufnahm, aber kaum etwas durchließ. Dazu ist der Audi Dichtstreifen beidseitig verklebt, das Fugendichtband müsste man streng genommen um die zweite Klebeschicht nachrüsten (wobei das eben im komprimierten Zustand wenig Sinn macht). Nun hab ich es eingebaut und werde es vermutlich nicht mehr ändern (war jetzt das 5. Mal - andere Geschichte). Vorne musste ich aber wegen eines defekten Schlosses auch wieder aufmachen. Dort habe ich nun das (noch) erhältliche Originalteil bestellt. Ich vermute fast, dass das Original kein imprägnierter PUR Schaumstoff ist, sondern eher EPDM - vielleicht weiß da jemand mehr. Wenn ich vergleichbare Schaumstoffplatten fände, würde ich die ausschneiden oder fräsen (nur Ersatz für 8Z0863197A Dichtstreifen hinten).
  4. Das könnten kalte Lötstellen bei den Mikroschaltern sein. In diesem Fall kann es sein, dass sich die Platine durch Temperatur/äußere mechanische Einwirkung verformt und es dann sporadisch wieder klappt. Hier gibt es ein Bild davon: https://a2-freun.de/forum/forums/topic/51592-türschloss-hinten-wie-hänge-ich-den-griffmechanismus-aus/?tab=comments#comment-885193 Langfristig hilft vermutlich nur Reparatur bzw. Austausch (aufpassen bei Nachbauschlössern...) Manchmal sind auch die Türkontaktschalter verschlissen - das führt aber nicht zu diesem Fehlerbild (Ver-/Entriegelung ist unabhängig vom Zustand der Türkontakte).
  5. Ist noch nicht vollständig. Ich muss die Abdeckungen noch drucken. Die losen Kabel sind die Brückung. Ich werde es mal mit 100 Ohm probieren. Das KSG hat einen Pull-up von 1k, damit sollte es unter 1V kommen (0,09 * Vbat). Aktuell ist in meinem Nachbauschloss ein 200Ohm Widerstand verbaut. Die Spannung fällt damit aber nur auf knapp 2V und wird nicht vom KSG erkannt.
  6. So habe es: Für die Hintertüren: Sobald eine Tür nicht entsafed ist, werden beide Türen beim Öffnen noch einmal angesteuert - dabei ist es unerheblich, ob die Tür den Status richtig gibt. Heißt: Tür rechts hinten nicht ensafed, Tür links hinten entsafed: ZV öffnen (Zündschloss): Tür hinten links wird doppelt ensafed. Weiterhin: Wenn etwas beim Öffen über den Schlüssel nicht stimmt, hört man das über das doppelte Ansteuern. Ich habe "safe" und "verriegeln" fest auf kl31 gelegt (also entsafed + entriegelt). Damit wurde beim Öffnen alles richtig gemacht, beim Schließen allerdings die Verriegelung doppelt angesteuert. Ich habe nun auch die Pins Verr+Safe des defekten Schloss BFS fest auf KL31 gelegt. Damit sieht es nun so aus, dass _alle_ Türen entsafed sind. --> Siehe da, nun ist Ruhe (beim Öffnen + Zundschloss). D.h. für mich: - BFS Schloss wieder raus und reparieren - LH Schloss: Habe ich einen Zwischenstecker erstellt. Die Crimp-Kontakte aus T8 (Stecker Türschloss direkt hinter der Verkleidung, also auf dem Alublech) aus den Gehäusen (Buchse+Stecker) nehmen (Pin 3+5) und in mein Adapter einlegen. Im Adapter sind die beiden miteinander verbunden. Dort habe ich die Gegenstücke (TE Micro Power Timer) . Ist damit zerstörungsfrei, nachrüstbar und rückbaubar.
  7. Mir gehen auch die Ideen aus. Aktuelle Lage: - FS Schloss voll funktionsfähig - BFS Schalter offen (vermutlich Lötstellen), also meldet dauernd safed + verriegelt. TK geht auch nur manchmal - HL: Schloss repariert, meldet sporadisch entsafed nicht. Verriegeln, safen, entriegeln und entsafed in der Stellwertdiagnose geht (Crash Simulation, Verriegelung, Safe) - HR: Nachbauschloss, meldete leider immer safed. Habe jetzt verriegeln und safe gebrückt. Damit ist es entweder entriegelt+entsafed oder verriegelt+safed. Schalterzustände in den des KSGs werden in Messwertblöcken 1,2,3 wie oben angezeigt. Leitungen für HL+HR alle durchgemessen - bis zum KSG. Keine Kurzschlüsse oder offenen Leitungen. Hilft alles nichts... Sympton ist wie oben beschrieben. Immer(!) beim Drehen auf Kl. 15 werden die Schlösser angesteuert (hört sich an nach HL + BFS). KSG habe ich probehalber getauscht (beide KSG ROM Version von 2002), bringt aber auch nichts. Verwendet jemand Nachbauschlösser, die nicht entsafen, ohne das der Fehler (bei Zündung ZV ansprechen) auftritt? Kann es daran liegen, dass das BFS Schloss nicht entsafed? Müssen alle Türen entsafed sein?
  8. Nur won't desafe? Verriegelung und Türkontakt i.O.? MIt oder ohne elektrische FH? Bei den Türen mit TSG/elektrischen FH wird der Zustand der Schalter vom TSG ausgewertet und der Status dann über CAN an das Komfortsteuergerät gesendet. Bei Türen ohne TSG geht der Zustand der einzelnen Schalter direkt an das KSG. Das alle gleichzeitig nicht wollen heißt: - alle Schlösser (Schalter) defekt - Masseverbindung vom Schloss (versorgt alle drei Schalter, daher die Frage nach Entriegelung/TK) getrennt - bei allen Schlössern - TSG defekt - Leitungen der Schalter zum KSG unterbrochen (nur ohne TSG, sonst sollte es eine Fehlermeldung zum nicht erreichbaren TSG geben) - oder beliebige Kombinationen... Als Ansatzpunkt würde ich mal eine Türverkleidung entfernen und dann direkt am Stecker den Zustand der Schalter messen. Alternativ an der B-Säule (s.o.).
  9. War mein erstes Nachbauschloss. Ich habe es vor dem Einbau durchgemessen. MIttlerweile lässt sich die Tür manchmal von innen nicht öffnen. Sollte ich mal wieder eines verbauen, spendiere ich da etwas mehr....Ist bloß vorher schwer zu sagen, welche billigeren etwas taugen.
  10. Naja, das klingt danach, dass der Schalter defekt ist. Spannung auf die Sicherung bedeutet, dass der Schalter umgangen wird. Wie die Vorredner bereits sagten, ist der Kontakt nicht mehr sauber. Den Mechaniker würde ich mal bitten nicht die Spannung am Schalter, sondern dessen Durchgangswiderstand zu messen.
  11. Nachtrag: Das Entlastungsrelais J59 sitzt im Sicherungsträger (Schalttafel) auf Platz 9 rechte Seite. Ich habe vergessen zu sagen, dass das Relais über den Zündschalter angesteuert wird.
  12. Das Abblendlicht geht nur über den Drehschalter (E1 im Stromlaufplan). Der komplette Weg ist: Masseanschluss über Stecker an Lampen (Abblendlicht, Fernlicht, Standlicht, Blinklicht). Hinter der Lampe dann über den gleichen Stecker (T10) über Sicherung SB23/SB24 an den (Dreh-)schalter E1. Dann über ein Entlastungsrelais J59 an Klemme 30 (Plus). Das Komfortsteuergerät ist da nicht drin. Hinter dem Schalter sollte Vbat messbar sein (je nachdem wie der Schalter steht). Wenn das nicht kommt mal bei dem Relais nachsehen (habe nicht geprüft, wo das sitzt). Wenn nach dem Schalter alles ok ist, dann mal direkt am Stecker der Lampe messen. Wenn es dort ist, kann es nur noch die Masseleitung sein, also einfach beide Stecker an der Lampe gegen Masse (Karosserie) messen. Wenn da beides mal Vbat ist, liegts am Masseanschluss. Gehen beide Lampen nicht? Das Fernlicht wird über den Lenkstockschalter betätigt. Das ist ein anderer Glühfaden und hat mit der Stellung von E1 nichts zu tun.
  13. Der Fehlereintrag darf auch bei einem Nachbauschloss nicht kommen. Die Funktion wird elektrisch nachgebildet, hat aber mechanisch keinen Effekt. Die Safe Funktion verhindert ein Öffnen der Tür von innen, wenn diese verriegelt ist. Also auch durch ein Ziehen am Türgriff (innen und außen) passiert dann nichts. Damit soll verhindert werden, dass ein Einbrecher auf irgendeinem Weg an die Entriegelung innen kommt (z.B. Scheibe einschlagen) und dann einfach die Tür aufmacht.
  14. Die günstigen Schlösser verzichten auf den Safe-Mechanismus. Habe auch so ein China-Teil hinten eingebaut. Dort schaltet der Mikroschalter für die Verriegelung dann auch den Eingang für Safe (so war es bei mir). Damit sollte das Komfortsteuergerät eigentlich zufrieden sein. Bei mir waren die Kontakte am Stecker der B-Säule (Verbindung mit der Tür durch Gummitülle) korrodiert. Da es keinen Kontakt mehr gab (Kontaktzunge hat sich aufgelöst) habe ich das mit einer Reparaturleitung ersetzt. Ich würde mal dort nachmessen, ob das Signal ankommt. Die Verkleidung der B-Säule unten lässt sich ohne große Demontage oben abklappen und muss nicht vollständig ausgebaut werden. Für Modelljahr 2001 (hinten ohne Fensterheber, da gibt es dann kein Türsteuergerät) ist es am schwarzen Stecker der B-Säule T10b/c Pin 3 Safe (li/gn). Das Komfortsteuergerät setzt den auf VBat. Dort sollten also je nach Zustand 0V/VBat anliegen. Alternativ einfach Durchgang mit Ohmmeter messen (dann aber nur am Stecker der Tür - Steckverbindung getrennt) - T10b/c Pin 7 (br) ist Masse.
  15. Bei mir ist auch das Schloss hinten dran. Da ich ohnehin schon vorne links getauscht habe, habe ich mir das alte noch einmal angesehen. Die 120 € für das neue Schlosss vorne hätte ich mir sparen können. Es waren auch dort nicht die Mikroschalter, sondern einfach die Lötverbindung der Anschlussbuchse. Bei mir waren genau die Kontakte für Safe-Lock und das Öffnen defekt. Hier lohnt sich auf jeden Fall ein Blick rein, bevor man dort investiert. Die Mikroschalter dürften noch eine ganze Weile halten und waren nicht verschlissen.
×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.