Jump to content

schnupsi

User
  • Posts

    8
  • Joined

  • Last visited

Mein A2

  • A2 Model
    1.2 TDI
  • Color
    Akoyasilber Metallic
  • Summer rims
    15" Schmiedeleicht

Wohnort

  • Wohnort
    Augsburg

Hobbies

  • Hobbies
    selbst schrauben

Beruf

  • Beruf
    Dipl. Ing

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

schnupsi's Achievements

  1. Danke für die Antwort. Ich will nicht den Transponder an die Wegfahrsperre anlernen, sondern nur eine neue Funkfernbedienung. Den Transponder + Schlüsselbart habe ich noch von meinem Zweitschlüssel. Nur die FFB ist kaputt gegangen Das sollte doch ohne Login Code möglich sein.
  2. Hallo, ich habe gestern versucht eine neue Funkfernbedienung für meinen A2 anzulernen. Habe dazu diese Anleitung befolgt : Anleitung Im VCDS sehe ich dass das Steuergerät die Signale der Fernbedienung empfängt. Wenn ich den neuen Schlüssel anlernen will, wird das Betätigen der Öffnen Tasten zum Wählen der Position des neuen Schlüssels aber nicht mit dem Warnblinker quittiert, und der neue Schlüssel wird nach der Prozedur auch nicht erkannt. Was mache ich falsch?
  3. Hallo Forum, danke für all die Tipps. Ich habe tatsächlich gestern noch einmal den Test mit Messwertblock 11 gemacht, der Ladedruck hat sich nicht verändert. Dann habe ich das Unterdruckröhrchen zum VTG verlängert und mit dem Mund Unterdruck erzeugt, daraufhin hat sich der Ladedruck erhöht - VTG arbeitet. Dann habe ich den Finger wieder an den Saugstutzen des N75 gehalten - kein Unterdruck! Bei genauem Hinsehen (mit Taschenlampe) habe ich dann festgestellt, dass vor dem Rückschlagventil zwischen den beiden Magnetventilen, also kaum sichtbar, der Schlauch nicht mehr richtig draufsteckte, muss sich wohl bei der Turboaus- und Einbauaktion gelöst haben. Draufgesteckt - und seitdem läuft er wieder wie ein neuer. Nochmal vielen Dank für die Unterstützung
  4. Hi, da bin ich wieder, leider immer noch ratlos. Ich habe den Tipp von Phoenix A2 ausprobiert, keine Veränderung im Ladedruck. Dann habe ich den Schlauch am N75 abgezogen und während des Tests mit dem Finger geprüft, ob Unterdruck für die Verstelldose am Lader ansteht. Mein Finger wurde angesaugt, also Unterdruck am N75 vorhanden. Dann habe ich den Schlauch zur Verstelldose geprüft, indem ich ihn verlängert habe und mit dem Mund angesaugt habe. Schlauch ist auch dicht. Also hilft nur, den Lader auszubauen. Dies habe ich mittlerweile gemacht, die Verstellung penibel gereinigt, ist nun extrem leichtgängig. Die Unterdruckdose durch ansaugen geprüft, alles funktionierte. Gestern habe ich den Lader wieder eingebaut, den Motor warmlaufen lassen, und beim ersten Überschreiten von 2500 Umdrehungen, wieder Notlauf - der Lader allein kann es also nicht gewesen sein. Nachdem ich den Tiefschlag gegen meine Schrauberehre verkraftet hatte bin ich auf den Gedanken gekommen, dass es eigentlich nur mehr das N75 sein kann, indem es zu wenig Unterdruck an den VTG liefert. Kann man das N75 prüfen? Oder nur tauschen, auf die Gefahr hin, dass es doch ein anderer Fehler ist. Solange der Bremskraftverstärker einwandfrei funktioniert, kann es die Unterdruckpumpe ja nicht sein, oder? Ich freue mich auf weitere Tipps und darauf, den tatsächlichen Fehler dann hier berichten zu können.
  5. Hallo Phoenix A2, danke für den Tipp, das werde ich morgen gleich mal ausprobieren, VCDS hab ich.
  6. Hallo A2 Freunde, ich bin mit meinem Latein am Ende. Mein A2 1,2 TDI mit ca. 150.000 km, Bj 2004 geht schnell in den Notlauf mit gelber Lampe. Schläuche sind alle in Ordnung, den Lader habe ich vor 2000 km ausgebaut und gereinigt, auch die VTG habe ich zerlegt, gereinigt und gängig gemacht. Danach lief er wie ein neuer, aber wie gesagt ca. 2000km und seitdem kommt der Notlauf permanent, vor allem morgens, kurz nach dem Start, also bei kaltem Motor. Wenn man eco ausschaltet, dann kommt der Fehler nicht so schnell. Ich kann es zwar nicht glauben, aber eventuell muss ich den Lader noch einmal ausbauen um die Flächen unter den Leitschaufeln zu glätten, die waren minimal eingelaufen. Allerdings habe ich das Gefühl, dass sich die Stange des VTG gut bewegen lässt. Um aber sicher zu sein, hätte ich eine Bitte an die Experten: angefügt sind zwei Plotts die ich ich mit meinem VCDS geloggt habe. Die csv-Dateien kann ich leider nicht hochladen, wenn aber jemand diese haben möchte, kann ich sie gerne mit einer PN zur Verfügung stellen. Vielleicht könnt Ihr ja eine andere Ursache feststellen. Die Fehlermeldung im Fehlerspeicher lautet immer: 1 Fault Found: 17964 - Charge Pressure Control P1556 - 35-10 - Negative Deviation - Intermittent Ich freue mich auf Eure Meinung
  7. Danke Phoenix A2 und Lau, ich werde heute gleich mal die G28 Steckverbindung mit Kontaktspray behandeln; melde mich wieder.
  8. Liebes Forum, seit eniger Zeit hat mein A2 folgende Macke. Er spring einfach nicht mehr an. Der Anlasser dreht ca 5 sec. , stoppt dann. Bei erneutem Startversuch dreht er wieder ca. 5 sec. ..., der Motor startet aber nicht. Nach mehrmaligem Aussteigen, Absperren, Aufsperren, Einsteigen startet er dann wieder, als wäre nichts gewesen. Diese Startverweigerung passiert leider auch, wenn er im ECO-Betrieb an einer Ampel abgeschaltet hat, was dann natürlich zu Kommentaren wie..Spritt wohl alle .. führt. Aber auch da hilft nur, einen freundlichen Helfer finden, an den Strassenrand schieben und die vorbeschriebene Prozedur, die schon bis zu 20 Minuten gedauert hat, durchführen. Manchmal leuchtet nach dem Wiederstart dann das gelbe Abgassymbol, und das gelbe Vorglühwendel-Symbol blinkt. Tagelang funktioniert alles tadellos, sogar die Fehlermeldungen gehen wieder von selbst weg. Da das VCOM-Fehlerprotokoll u. a. die Meldung Wegfahrsperre sporadisch enthielt, hat der feundliche die Fehler gelöscht und beide Schlüssel neu angelernt. Jetzt ist der Fehler wieder aufgetreten, wieder Ampel im Feierabendverkehr...., gleich das Fehlerprotokoll ausgelesen. Hier sind die aktuellen Fehler: ----------------------------------------------------------------------- Address 01: Engine Labels: Redir Fail! Part No: 045 906 019 BL Component: 1,2l R3 EDC 0001SG 4919 Coding: 00005 Shop #: WSC 02435 VCID: 60CBEEEACAC5 WAUZZZ8Z24N017165 AUZ7Z0C2507650 1 Fault Found: 16706 - Engine Speed Sensor (G28): No Signal P0322 - 35-10 - - - Intermittent Readiness: 1 1 0 0 0 ----------------------------------------------------------------------- Address 02: Auto Trans Labels: None Part No: 6N0 927 735 D Component: DS085 Getriebe 3081 Coding: 00000 Shop #: WSC 00000 VCID: 397D638E09DF 1 Fault Found: 01314 - Engine Control Module 49-10 - No Communications - Intermittent ----------------------------------------------------------------------- Address 03: ABS Brakes Labels: 8Z0-907-379-MK60.lbl Part No: 8Z0 907 379 D Component: ESP FRONT MK60 0101 Coding: 0007186 Shop #: WSC 02154 785 00200 VCID: 499D134E593F 1 Fault Found: 01314 - Engine Control Module 013 - Check DTC Memory - Intermittent ----------------------------------------------------------------------- Address 08: Auto HVAC Labels: None Part No: 8Z0 820 043 E Component: A2-KLIMAVOLLAUTOMAT 0514 VCID: 387B668A32D5 1 Fault Found: 01273 - Fresh Air Blower (V2) 17-10 - Control Difference - Intermittent ----------------------------------------------------------------------- Address 17: Instruments Labels: 8Z0-920-xxx-17.lbl Part No: 8Z0 920 931 D Component: KOMBI+WEGFAHRS. VDO D05 Coding: 01035 Shop #: WSC 42277 VCID: 3E77709210F1 WAUZZZ8Z24N017165 AUZ7Z0C2507650 1 Fault Found: 00566 - Steering Assistance Operation 27-10 - Implausible Signal - Intermittent End ----------------------------------------------------------------- Alle Fehler sporadisch! Wenn ich zum Freundlichen gehe, wechselt er mir den G28 und das Motorsteuergerät. Wer hat einen Tipp für mich. Sind es Kontaktprobleme in den Kabelkupplungen der Geber? Der A2 ist BJ 2004, der Fehler tritt sowohl bei kaltem Motor am Morgen, als auch, wie beschrieben, bei betriebswarmem Motor auf.
×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.