Jump to content

GRA in my 1,4 A2 from 2000


mivwa2
 Share

Recommended Posts

sorry but i cant write german,

 

i have bought a set from kuffatec and build it in.

the white connector didnt have possitions where i can connect to and the ecu is already possitioned by wires ,i pulled them out and programmed the gra but it isnt working .

what am i doing wrong ?

 

hope you guys can help me.

 

mvg

 

Emiel

Link to comment
Share on other sites

Hi,

 

You coded the GRA yourself, so I assume you can read MWBs using a VAG-COM? If so, please check the following in the MSG for us:

 

MWB 66 , field 2

0000xxxx = always 0

xxxx1xxx = 1 = GRA has been unlocked by logincode, 0 = GRA is disabled

xxxxx0xx = clutch pedal switch; 0 = not triggered, 1 = triggered

xxxxxx0x = brake pedal switch; 0 = not triggered, 1 = triggered

xxxxxxx0 = brake light switch; 0 = not triggered, 1 = triggered

 

MWB66, field 4:

 

1xxx ; 0 = nothing pressed, 1 = + pressed

x1xx ; 0 = nothing pressed, 1 = - pressed

xx11 ; 01= GRA ON, reset triggered, 11 = GRA ON, 00 = GRA off

 

I hope this is correct, I don't have my VAG-COM with me at the moment.

Link to comment
Share on other sites

und sei sicher, dass du imr MSG bei Bezeichnug (Marelli blablablaG) am Ende des Namen "G"für GRA (Marelli blablabla+G)stehen hast, das war meine bei meinem damals der Fehler

Ich bin damals nach mehreren Versuchen und auch :)en direkt zu Cum Car gefahren hin und zurück 3h Fahrt:racer:

keine 2 Minuten und er lief:eek:.

Link to comment
Share on other sites

ich weis auch nicht aber als ich meine GRA nachgerüstet habe, freigeschaltet hatte,

bestimmt 10 mal alle Pins und sogar den Hebel zerlegte,

alles auf Durchgang durchgemessen hatte und :jaa:in OS, OL und der Hinterwäldler in Engter (absolut unter aller Sau, wollte mein Radio ausbauen und nur mit Auftrag) keine Aktivierung am Hebel, denn im MSG wars ja schon eingetragen, erreichten, fuhr ich zu CC Tec und der sagte und machte halt nur ein G hinter die MSG bezeichnung und ...funzte. Jeztz steht da halt Marelli XXXXG und das fehlte und dann ist die wohl im STG nicht zu erkennen

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.