Jump to content

magictack

User
  • Content Count

    75
  • Joined

  • Last visited

Mein A2

  • A2 Model
  • Production year
  • Panorama roof
  • Air condition unit
  • Hitch

Wohnort

  • Wohnort
    Deutschland, Kreis Recklinghausen

Beruf

  • Beruf
    Chemikant

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hallo. Nachdem letzte Woche meine gelbe Leuchte für die Motorsteuerung sich gemeldet hat, habe ich heute den Fehlerspeicher mit folgenden Meldungen auslesen lassen. 17604 P1196 035 Bank1 Sonde1, Heizstromkreis elektr.Fehler sporadisch 17586 P1178 035 Lineare Lambdasonde/Pumpstrom Unterbrechung sporadisch Beide Fehler ließen sich löschen, nur der erste ist wieder aufgetaucht, Leuchte ging auch wieder an. Ist jetzt vermutlich die Lambdasonde defekt und muss getauscht werden, auch wenn die Meldung nicht mehr in dem Fehlerspeicher auftaucht? Einen Tag vor der Meldung im Display musste ich
  2. Hallo, habe nochmal auslesen lassen. Folgende Fehler standen an. 17604 P1196 035 Bank1 Sonde1, Heizstromkreis elektr.Fehler sporadisch 17586 P1178 035 Lineare Lambdasonde/Pumpstrom Unterbrechung sporadisch Also meiner Meinung nach nichts über meine Parkhilfe. Habe anschließend den alten Sensor wieder eingebaut, der wiederum meldet jetzt gar nichts mehr, also auch keine Fehlalarme/Gespenster mehr. Die anderen drei arbeiten fehlerfrei. War der neue Sensor eventuell falsch oder defekt.
  3. Hallo. Habe heute einen Parksensor getauscht, der letztens beim Auslesen als fehlerhaft identifiziert wurde. Bis zu dem Zeitpunkt funktionierte die PDC meistens, nur der eine hat ohne Hindernis sich zu Wort gemeldet. Jetzt nach dem Tausch ertönt nach Einlegen des Rückwärtsgangs der normale kurze Ton, dann aber ein längeres helleres Piepsen. Danach hört man nichts mehr, auch beim Funktionstest der anderen Sensoren nicht. Erst nachdem die Zündung einmal neu gestartet wurde, gibt es den Quittierungston des Rückwärtsganges und das lange Piepsen, dann Ruhe. Und nun? Gruß und Dank.
  4. Auch von mir noch ein großes Dankeschön an Andre für das Freischalten meines Zzottels. Hoffe, beim nächsten Mal wieder mehr Zeit mitbringen zu können.
  5. Hallo. Ich habe in meinem Auto einen Zzottel verbaut, welcher noch nicht richtig funktioniert. Laut meinen Recherchen muss mein Kombiinstrument umprogrammiert werden, und zwar von Navi auf Telematik. Würde das morgen früh jemand für mich erledigen? Wäre dann zeitig vor Ort. Danke.
  6. Nochmal eine kurze Nachfrage. Wenn das KI auf Navi und nicht auf Telematik codiert ist, ist das dann so, dass die MFA-Tasten komplett ohne Funktion sind? Danke.
  7. Ok, erstmal wieder ergebnislos von meinem Einbaufachmann eingetroffen. Also KI muss auf Telematik codiert sein. Läuft dann das Navi noch?
  8. Was soll richtig codiert sein? KI ist auf Navi codiert. Muss die Box noch codiert werden? Ist eigentlich für den A2 geordert.
  9. Hallo. Habe auch gerade die Box verbaut, leider passiert mit dem Einschalten der Zündung nichts. Bedienhebel rechts ist komplett ohne Funktion. Kabel ist durchgemessen und scheinbar in Ordnung. FIS-Control scheint einfach nicht zu starten. Lösungsvorschläge? Danke
  10. Hilfe! Habe mein Auto in der Werkstatt zur Inspektion und Stabi-Einbau. Meister rief an, er kriege eine Koppelstange nicht raus und muss flexen. Das ist aber nicht das Problem, hinten passt es nicht ohne an den Tank zu scheuern. Ich hatte ihm vorher von dem Problem erzählt, ich dachte aber es geht aus der H&R Anleitung alles hervor. Er hat jetzt schon versucht H&R zu kontakten, aber ohne Erfolg. Bitte einmal melden, was ich ihm sagen soll. Gebe gerne per PN meine Handynummer für Infos raus. Danke.
  11. Besteht die Möglichkeit die Einbauanleitung von H&R schon vorab zu bekommen? Mein Meister fragte danach . Danke.
  12. Stimmt! Habe ich schon vor 30 Jahren von meiner Deutschlehrerin gelernt. Dann entschuldige ich mich halt eben nur für meinen technischen Unsachverstand. Bin halt nur jemand, der sehr viel Freude an seiner Kugel hat und sie immer weiter optimieren möchte. Bin mal gespannt, was der Meister sagt... Oder ich fahre doch mal nach Legden, um nicht nur zu quatschen... Braucht die Werkstatt besondere Dokumentation für hinten? Eine Art Einbauanleitung?
  13. Ok, hab mir fast gedacht, dass die Frage blöd war. Danke für die schnelle Antwort.
  14. Hallo. Ich muss mal wieder eine blöde Frage stellen. Habe mir ja die Stabis für vorne und hinten bestellt und jetzt mal die Audi-Werkstatt meines Vertrauens gefragt, was sie für den Einbau haben möchte? VA war kein Problem, HA nicht bezifferbar, da als Arbeitslohn in Zeiteinheiten nicht auffindbar. Auch als Ersatzteil ist ein Stabi HA nicht zu finden und so fragt mich der Meister, ob mein Auto denn jetzt überhaupt einen Stabi hinten hat? Danke für die Antwort!
×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.