Jump to content

bell_c

User
  • Content Count

    81
  • Joined

  • Last visited

Mein A2

  • A2 Model
    1.6 FSI

Wohnort

  • Wohnort
    Bayern
  1. Sorry, meinte 600 ;-) Nun sag aber schon, wie kann man ein "normales" RNS-E SDS beibringen? Gruss C.
  2. Schade, dann muss ich wohl basteln... Wie ist das denn beim SDS? Bei mir funktioniert das über die PTT-Taste und diese ist auch an die BT-Box angeschlossen. Was muss man denn softwareseitig machen, um die Sprachsteuerung nutzen zu können? Softwarestand meines Navi ist: 660, Hardware: 73, Teilenummer endet auf Q. Danke und Gruss C.
  3. Hallo Mütze, es funktioniert also nicht per Taste auf der Telefonhalterung? Gruss C.
  4. Hallo, was genau muss man denn eigentlich am RNS-E machen, damit diese Sprachsteuerung funktioniert? Ich hab die SDS-Version (...192 Q). SDS funktioniert bei mir nur beim Tel. Danke C.
  5. Klingt nach einer Idee, der man mal nachgehen sollte... Es gibt allerdings noch ein kleines Problem: die Frontblende fährt nicht herunter, bekomme also die DVD nicht raus. Gibt es eine Art "Notauswurf"?
  6. Hallo Leute, hatte das RNS-E jetzt einige Tage abgeklemmt und heute wieder eingebaut. Das Radio dudelte direkt nach dem einschalten los, jedoch Display schwarz und keine Reaktion auf Knöpfchen drücken. Im dunkeln habe ich dann gesehen, dass das Display leicht weiß flackert. Nach Reset durch langes Ein-Knopf-drücken ging das Radio wieder aus und nicht wieder an. Habe auch festgestellt, dass das Radio an der Seite warm wird - es bekommt also Strom. Kann es ein defektes Netzteil im Radio sein? Kennt jemand von euch jemanden, der so ein Gerät reparieren kann? Danke! C.
  7. Hallo, heute ist etwas seltsames passiert: Ich steige in meinen A2 und fahre zur Tankstelle. Dort angekommen stelle ich den Wagen ab und merke, dass das Radio/Navi (RNS-E) nicht ausgeht. Dann mein Blick aufs Display: schwarz. Keiner der Knöpfe funktioniert mehr, jedoch die Musik dudelt weiter. Ein lander Druck auf den Ein-Knopf führt dann zum Reset und die Musik ist aus. Leider lässt sich das ganze Gerät nicht mehr einschalten. Habe alle Sicherungen gecheckt - alle ok. Wenn ich wieder durch langes Knöpfchendrücken das Gerät resete, höre ich ein "wump" über die Lautsprecher. Ansonsten g
  8. Ich halte 1.2 für einen definitiven Fehler in der Elektronik und DEFINITIV NICHT VON AUDI BEABSICHTIGT oder programmierbar. Die werden solche Systeme nicht zulassen um nicht verklagt zu werden. Stellt euch mal vor, ihr seid irgendwo an einem recht abgelegenen Ort in Urlaub, habt euer 1jähriges Baby im Auto und werft die Autotür zu nachdem ihr den Schlüssel schon abgezogen habt um euch die Beine zu vertreten. Wie soll das Baby die Tür öffnen und wie kommt ihr wieder ins Auto? Also, wer 1.2 an seinem Auto feststellt, sollte es reparieren lassen.
  9. Es gibt US-Versionen. Man kann diese nicht ohne weiteres mit der deutschen Software überschreiben. gehe mal zu www.navplus.us
  10. Abhängig vom Ort wäre ich mit GRA dabei und eventuell KB
  11. Hi Leute, ich habe meinen GPS-Empfänger (Kufatec) für mein RNS-E unter der KI-Abeckung angeklebt und immer etwa ca. 5-6 Satelliten Empfang. Nachdem ich z.B. ein Parkhaus verlasse, braucht das Navi immer einen Moment, um sich zu erholen und zeigt die Strasse für einen Moment (30sec.) falsch an. Nun meine Frage: Würde ich mit einer externen Triplex-Antenne besseren Empfang haben. In einem anderen Forum habe ich gelesen, dass jemand mit einer Triplex etwa 2-3 Satelliten besser ist. Danke!
  12. @Nachaktiver: MP3-CDs spielt das RNS-E natürlich auch! Die SD-Karten haben aber den großen Vorteil, dass sie schneller beschreibbar sind, mehr MP3s speichernn (bis 4GB) und 2(!) SD-Karten gleichzeitig nutzen kannst, also 8GB. Die Qualität der MP3s auf CD oder SD unterscheiden sich nicht. Die Zugriffszeit auf SD-Karten ist allerdings kürzer. Außerdem kannst du die SD-Karten nutzen wie eine Festplatte. Einzelne Tracks löschen, ergänzen, umbenennen etc. Mütze, die anderen mit RNS-E und ich möchten es jedenfalls nie wieder hergeben. Hast du eigentlich ein FIS?
  13. Der AMP-Rem ist ein ganz normaler Schaltausgang, wie auch der Ausgang für die Antennenmotorsteuerung. Wie auf dem Bild auch zu erkennen ist, führt die Leitung zu den Verstärkern hin (sowohl vorne als auch hinten). Da passiert nichts anderes als dass das Radio den Verst. sagt: "jetzt einschalten" und "jetzt ausschalten". Das geschieht schlicht und ergreifend durch Anheben der Spannung auf +12V.
  14. Hmm, versuch mal den Antennenverstärker an AMP Rem zu klemmen.
  15. Nur kurz zu deinem Aktivsystemadapter: Entweder schließt du die Endstufe mit den Cinch-Stecker an das Radio an, wie du es gerade gemacht hast, oder du nimmst du normalen Lautsprecher und überbrückst die Endstufe. Jegliche andere Kombination von Radioausgang und Endstufe ja/nein geht nicht. Das blaue Kabel vom Antennenverstärker kommt an den Antennenmotorausgang/Verstärkerschaltplusausgang deines Radios, parallel zum Kabel, das zum Audi-Verstärker geht. Ohne den hat der Verstärker keinen Strom und dann ist nicht viel mit verstärken... Check mal ob du das richtig angeschlossen hast...
×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.